On Monday September 25th from 10PM EDT - 12AM EDT (2AM UTC - 4AM UTC on September 26th), we will be performing system maintenance on the Firefox Accounts databases for two hours. During the maintenance window, there will be brief periods of a few minutes where users will not be able to login to their accounts. Please try again at a later time.

Mozilla 도움말 검색

고객 지원 사기를 피하세요. 저희는 여러분께 절대로 전화를 걸거나 문자를 보내거나 개인 정보를 공유하도록 요청하지 않습니다. "악용 사례 신고"옵션을 사용하여 의심스러운 활동을 신고해 주세요.

Learn More

MSN articles moved to right and partially blocked by right panel

  • 3 답장
  • 0 이 문제를 만남
  • 11 보기
  • 최종 답변자: tonitiger666

more options

Since latest FireFox update, when I access articles from my MSN homepage, the articles look like they've been moved to the right (text used to be 1/2-1" from screen edge, now 2") and now the right panel covers some of the article's text. This makes it very difficult to read the articles. Please fix.

Since latest FireFox update, when I access articles from my MSN homepage, the articles look like they've been moved to the right (text used to be 1/2-1" from screen edge, now 2") and now the right panel covers some of the article's text. This makes it very difficult to read the articles. Please fix.

모든 댓글 (3)

more options

You may have accidentally zoomed webpage(s). Reset the page zoom on pages that cause problems.

  • View -> Zoom -> Reset (Ctrl+0/Command+0 (zero))

Did you make changes to the default font setting?

If you have made changes to Advanced font-size settings like increasing the minimum/default font-size then try the Default font-size setting "16" and the Minimum font-size setting "none" to see if that makes a difference.

  • Settings -> General -> Language and Appearance -> Fonts -> Advanced -> Minimum Font Size (none)

Make sure you allow pages to choose their own fonts.

  • Settings -> General -> Language and Appearance -> Fonts -> Advanced
    [X] "Allow pages to choose their own fonts, instead of your selections above"

It is better not to increase the minimum font-size, but to use the built-in Firefox Zoom feature.

  • Settings -> General -> Language and Appearance -> Zoom
more options

I didn't change any settings before or after the latest FireFox update. "Allow pages to choose their own fonts, instead of your selection above" is checked. Any other suggestions?

more options

I accessed MSN.com on Chrome and am not having the same issue. Appears to be a FireFox issue!