Mozilla 도움말 검색

고객 지원 사기를 피하세요. 저희는 여러분께 절대로 전화를 걸거나 문자를 보내거나 개인 정보를 공유하도록 요청하지 않습니다. "악용 사례 신고"옵션을 사용하여 의심스러운 활동을 신고해 주세요.

Learn More

Download window suddenly huge

more options

After the update suddenly the download window is huge. Before it would go away after I downloaded something but now it stays. I have to click it away after every download which is really annoying. Any tips on how I can make it go back to how it was before?

After the update suddenly the download window is huge. Before it would go away after I downloaded something but now it stays. I have to click it away after every download which is really annoying. Any tips on how I can make it go back to how it was before?
첨부된 스크린샷

모든 댓글 (5)

more options

In Firefox 97 and 98+ there have been changes to the download panel.

You can set this pref to false on the about:config page to prevent opening the download panel on each download.

  • browser.download.alwaysOpenPanel = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

more options

Hello, try to do the following, press Alt+Space or right-clicking the title bar opens the window menu where you can resize the window. If the above doesn't work try this: Sometimes the file that stores window dimensions and information about toolbar visibility becomes corrupted. You can rename the file and customize from scratch.

Open your current Firefox settings (AKA Firefox profile) folder using either

"3-bar" menu button > "?" button > Troubleshooting Information (menu bar) Help > Troubleshooting Information type or paste about:support in the address bar and press Enter In the first table on the page, click the "Show Folder" button. This should launch a new window listing various files and folders in Windows Explorer.

Leaving that window open, switch back to Firefox and Exit, either:

"3-bar" menu button > "power" button (menu bar) File > Exit Pause while Firefox finishes its cleanup, then rename xulstore.json to something like xulstore.old. If you see a file named localstore.rdf, rename that one to localstore.old.

Start Firefox back up again. Do windows display normally again?

If you need to turn the menu bar and/or bookmarks toolbar on/off, you can access the toolbar list from any of these:

right-click a blank area of the tab bar, or right-click the "+" button on the tab bar tap the Alt key to activate the classic menu bar, then View > Toolbars on the Customize tab, use the "Show/Hide Toolbar" button Customize Firefox controls, buttons and toolbars

more options

I use a Macbook. Sorry I should have specified. Thanks for the replies though!

more options

I think a better question would be, how do I get the download window to not open when downloading files? It used to be like that. I had to click the download button to check the downloading progress. Now it just opens with every download and is huge.

more options

Hi, I'm going back to something cor-el mentioned that I hope I can make easier for you to find.

There is a hidden setting for whether the panel opens:

(1) In a new tab, type or paste about:config in the address bar and press Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(2) In the search box in the page, type or paste browser.download.alwaysOpenPanel and pause while the list is filtered

(3) Double-click the preference to switch the value from true to false


General background article on the new download workflow in Firefox 98: How file downloads are handled in Firefox version 98 and above.