Mozilla 도움말 검색

고객 지원 사기를 피하세요. 저희는 여러분께 절대로 전화를 걸거나 문자를 보내거나 개인 정보를 공유하도록 요청하지 않습니다. "악용 사례 신고"옵션을 사용하여 의심스러운 활동을 신고해 주세요.

Learn More

How to enable add-ons in Firefox and mozilla pages

more options

In Firefox settings, Firefox new tab, and in these mozilla forums, my add-ons are disabled. Specifically Vimium, and I get this message when hovering over the Vimium icon: "Vimium is not running on this page.

Your browser does not run web extensions like Vimium on certain pages, usually for security reasons.

Unless your browser's developers change their policy, then unfortunately it is not possible to make Vimium (or any other web extension, for that matter) work on this page."

How can I enable this, and possibly all normally active add-ons in these pages?

In Firefox settings, Firefox new tab, and in these mozilla forums, my add-ons are disabled. Specifically Vimium, and I get this message when hovering over the Vimium icon: "Vimium is not running on this page. Your browser does not run web extensions like Vimium on certain pages, usually for security reasons. Unless your browser's developers change their policy, then unfortunately it is not possible to make Vimium (or any other web extension, for that matter) work on this page." How can I enable this, and possibly all normally active add-ons in these pages?

모든 댓글 (1)

more options

Found the answer here: https://support.mozilla.org/hsb/questions/1306789.

Although this works, to mark as solved I would need a solution that lets me approve a specific add-on, not remove the restriction for all.

글쓴이 24michaelpartridge 수정일시