Mozilla 도움말 검색

고객 지원 사기를 피하세요. 저희는 여러분께 절대로 전화를 걸거나 문자를 보내거나 개인 정보를 공유하도록 요청하지 않습니다. "악용 사례 신고"옵션을 사용하여 의심스러운 활동을 신고해 주세요.

Learn More

Images not showing on website social media plugin - except in safe mode - help?

  • 1 답장
  • 1 이 문제를 만남
  • 106 보기
  • 최종 답변자: firefox964

more options

We are using a social media plugin to display the last 4 facebook posts on our own site Kallen Web Design site and on many other websites we have created. The plugin is https://www.powr.io/plugins/social-feed/. Until Firefox 80.0 came out, it always displayed fine. Now with version 80.0.0 and 80.0.1, the posts display but the images do not display.

When I start firefox in safe mode, the images display. In regular mode, with all add-in's disabled, and enhanced protection turned off, and facebook container turned off, they still do not display. I'm stumped. Can anyone figure out what is going on?

We are using a social media plugin to display the last 4 facebook posts on our own site [https://www.kallenweb.com Kallen Web Design site] and on many other websites we have created. The plugin is [https://www.powr.io/plugins/social-feed/ https://www.powr.io/plugins/social-feed/]. Until Firefox 80.0 came out, it always displayed fine. Now with version 80.0.0 and 80.0.1, the posts display but the images do not display. When I start firefox '''in safe mode, the images display'''. In regular mode, with '''all add-in's disabled, and enhanced protection turned off, and facebook container turned off''', they still do not display. I'm stumped. Can anyone figure out what is going on?

모든 댓글 (1)

more options

Forgot to add safe mode screen capture.