Mozilla 도움말 검색

고객 지원 사기를 피하세요. 저희는 여러분께 절대로 전화를 걸거나 문자를 보내거나 개인 정보를 공유하도록 요청하지 않습니다. "악용 사례 신고"옵션을 사용하여 의심스러운 활동을 신고해 주세요.

Learn More

I now have V66 of Firefox. Unfortunately, I cant establish my Bookmarks on top of the page...why not

more options

In the Menu>Bookmarks it is checked to show my Bookmarks on top of the page. This feature is now gone. My only access now is to use the Sidebar, which I don't like. My Firefox version is 66.0.2. All of the Internet search is out-of-date and useless. Going to Menu>Customize does not work and neither does View>Toolbars>make a selection as they are both checked. How do I get my Top-of-the-page Bookmarks back...this is a game changer for me.

In the Menu>Bookmarks it is checked to show my Bookmarks on top of the page. This feature is now gone. My only access now is to use the Sidebar, which I don't like. My Firefox version is 66.0.2. All of the Internet search is out-of-date and useless. Going to Menu>Customize does not work and neither does View>Toolbars>make a selection as they are both checked. How do I get my Top-of-the-page Bookmarks back...this is a game changer for me.

선택된 해결법

Hi PaulByrne, the first step, as you mentioned, was to confirm that when you show the toolbar list, there is a checkmark next to Bookmarks Toolbar.

The list I'm referring to can be viewed using any of these methods:

  • right-click (on Mac Ctrl+click) a blank spot on the tab bar (or right-click the "+" button)
  • (menu bar) View > Toolbars
    On Windows, tap the Alt key to activate the menu bar temporarily.
  • in Customize mode > Toolbars button (see: Customize Firefox controls, buttons and toolbars)

Do you see a blank bar, or no bar at all?

Blank Bar

Try using the "Restore Defaults" button at the bottom of the Customize tab. See: Customize Firefox controls, buttons and toolbars.

Missing Bar

Some users reported an odd problem where at their initial startup, the bar was initially visible, but then it would vanish as their previous session was automatically restored. The only workaround found for that was the following:

I realize the following is an elaborate version of the cliché “turn it off and on again” but it is the simplest known remedy at this time.

(A) Complete any work in private windows because we're going to exit Firefox

(B) Open the Options page --

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

-- and uncheck the box for "Restore previous session"

(C) Exit Firefox using the menu command, either:

  • "3-bar" menu button > Exit
  • (menu bar) File > Exit

(D) Start Firefox

At this point, the Bookmarks Toolbar should be displayed and not vanishing

(E) Restore your previous session manually, either:

  • "3-bar" menu button > Restore Previous Session
  • (menu bar) History > Restore Previous Session

(F) If the Options page doesn't come back, re-open the Options page

(G) Turn "Restore previous session" back on

Hope that helps.

문맥에 따라 이 답변을 읽어주세요 👍 0

모든 댓글 (2)

more options

I'll have to look at mine when I get home from work but I do recall you could do that. But I'll check mine to see.

more options

선택된 해결법

Hi PaulByrne, the first step, as you mentioned, was to confirm that when you show the toolbar list, there is a checkmark next to Bookmarks Toolbar.

The list I'm referring to can be viewed using any of these methods:

  • right-click (on Mac Ctrl+click) a blank spot on the tab bar (or right-click the "+" button)
  • (menu bar) View > Toolbars
    On Windows, tap the Alt key to activate the menu bar temporarily.
  • in Customize mode > Toolbars button (see: Customize Firefox controls, buttons and toolbars)

Do you see a blank bar, or no bar at all?

Blank Bar

Try using the "Restore Defaults" button at the bottom of the Customize tab. See: Customize Firefox controls, buttons and toolbars.

Missing Bar

Some users reported an odd problem where at their initial startup, the bar was initially visible, but then it would vanish as their previous session was automatically restored. The only workaround found for that was the following:

I realize the following is an elaborate version of the cliché “turn it off and on again” but it is the simplest known remedy at this time.

(A) Complete any work in private windows because we're going to exit Firefox

(B) Open the Options page --

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

-- and uncheck the box for "Restore previous session"

(C) Exit Firefox using the menu command, either:

  • "3-bar" menu button > Exit
  • (menu bar) File > Exit

(D) Start Firefox

At this point, the Bookmarks Toolbar should be displayed and not vanishing

(E) Restore your previous session manually, either:

  • "3-bar" menu button > Restore Previous Session
  • (menu bar) History > Restore Previous Session

(F) If the Options page doesn't come back, re-open the Options page

(G) Turn "Restore previous session" back on

Hope that helps.