Mozilla 도움말 검색

고객 지원 사기를 피하세요. 저희는 여러분께 절대로 전화를 걸거나 문자를 보내거나 개인 정보를 공유하도록 요청하지 않습니다. "악용 사례 신고"옵션을 사용하여 의심스러운 활동을 신고해 주세요.

Learn More

I want to be able to use session manager but since firefox did an update session manager is not compatible with this version of firefox how do I change it back?

  • 3 답장
  • 10 이 문제를 만남
  • 5 보기
  • 최종 답변자: FredMcD

more options

I want to be able to use session manager but since firefox did an update session manager is not compatible with this version of firefox how do I change it back to the version I can use session manager? https://addons.mozilla.org/en-GB/firefox/addon/session-manager/


Lizzy

I want to be able to use session manager but since firefox did an update session manager is not compatible with this version of firefox how do I change it back to the version I can use session manager? https://addons.mozilla.org/en-GB/firefox/addon/session-manager/ Lizzy

선택된 해결법

First, Type about:preferences#advanced<enter> in the address bar. Under Advanced, Select Update.

[v57+] Type about:preferences#general<enter> in the address bar. Select Update.

Select Never Check For Updates.

Also turn off Use a background service to install updates


Install Older Version Of Firefox {web link} Be sure to read everything here.

If you still want to downgrade, look under; I still want to downgrade. Click the Directory of other versions and languages link. Look for the directory of the version that you want. But, remember that old versions may have security issues.

You should also check out Firefox; Extended Support Release {web link} ESR Notes System Requirements

문맥에 따라 이 답변을 읽어주세요 👍 2

모든 댓글 (3)

more options

선택된 해결법

First, Type about:preferences#advanced<enter> in the address bar. Under Advanced, Select Update.

[v57+] Type about:preferences#general<enter> in the address bar. Select Update.

Select Never Check For Updates.

Also turn off Use a background service to install updates


Install Older Version Of Firefox {web link} Be sure to read everything here.

If you still want to downgrade, look under; I still want to downgrade. Click the Directory of other versions and languages link. Look for the directory of the version that you want. But, remember that old versions may have security issues.

You should also check out Firefox; Extended Support Release {web link} ESR Notes System Requirements

more options

Thanks a lot I have changed it back everything is ok now

Lizzy

more options

Glad to help. Safe Surfing.