Mozilla 도움말 검색

고객 지원 사기를 피하세요. 저희는 여러분께 절대로 전화를 걸거나 문자를 보내거나 개인 정보를 공유하도록 요청하지 않습니다. "악용 사례 신고"옵션을 사용하여 의심스러운 활동을 신고해 주세요.

Learn More

Foxit Reader plugin is no longer working

  • 답글 없음
  • 2 이 문제를 만남
  • 2 보기
more options

I am asking this question only because someone else asked it and I have solved the problem. I can't reply to them because this is a new account...

I had the problem that the built-in pdf reader would always appear even after I installed and configured Foxit, and the built-in reader wasn't performing well during the "find" function (areas very far away from the actual found words were highlighted; very random and unhelpful). To fix the problem I did two things:

1) I disabled the built-in reader. I opened Options -->Applications and switched "Portable Document Format (PDF)" to "Use Foxit Reader Plugin..." Please note that on that tab you will most likely have several other "Content Types" shown that look like PDF things, but the ***key*** "Action" to change is the one associated with "Portable Document Format (PDF)".

2) In the "Add-ons Manager" under "Plugins" I changed "Foxit Reader Plugin" to "Always Activate". I also changed the "Adobe Acrobat" plugin (because I have both Acrobat Reader and Foxit installed) to "Never Activate".

I am asking this question only because someone else asked it and I have solved the problem. I can't reply to them because this is a new account... I had the problem that the built-in pdf reader would always appear even after I installed and configured Foxit, and the built-in reader wasn't performing well during the "find" function (areas very far away from the actual found words were highlighted; very random and unhelpful). To fix the problem I did two things: 1) I disabled the built-in reader. I opened Options -->Applications and switched "Portable Document Format (PDF)" to "Use Foxit Reader Plugin..." Please note that on that tab you will most likely have several other "Content Types" shown that look like PDF things, but the ***key*** "Action" to change is the one associated with "Portable Document Format (PDF)". 2) In the "Add-ons Manager" under "Plugins" I changed "Foxit Reader Plugin" to "Always Activate". I also changed the "Adobe Acrobat" plugin (because I have both Acrobat Reader and Foxit installed) to "Never Activate".