Mac OS X 10.6, 10.7 그리고 10.8에 대한 Firefox 지원 종료

이 문서는 Mac 사용자에게만 적용됩니다.

Firefox 49 부터는, Mac OS X 10.9 (Marvericks) 이상이 필요합니다. 사용중인 Mac OS 버전은 애플 지원 페이지에서 확인하실 수 있습니다.

Mac OS X 10.8 (Mountain Lion) 또는 그 이전 버전에서 Firefox를 사용하는 경우, 안전하게 업데이트 할 수있는 유일한 방법은 Mac OS를 Apple에서 지원하는 버전으로 업그레이드하는 것입니다. Mac 업그레이드에 대해 자세히 알아 보려면, Apple 지원 페이지를 방문하십시오.

참고: Mac OS X 10.7 (Lion) 또는 10.6 (Snow Leopard)을 사용하는 경우 OS X El Capitan 다운로드를 해야합니다. 최신 Mac OS로 업그레이드 할 수 있습니다.

안전하지 않은 버전의 Firefox는 OS X 10.8 및 이전 버전에서 계속 작동하지만 지원되는 Mac OS 버전에서 최신 버전의 Firefox를 사용하면 가장 안전하고 안전한 사용자 환경을 제공 할 수 있습니다.

이 문서가 도움이 되셨습니까? 잠시만 기다려 주십시오...

다음의 훌륭한 분들이 이 문서에 기여하였습니다: 윤석찬(Channy), dskmori, 이 정민 (Yi jeong-min), seulgi. 여러분도 기여할 수 있습니다 - 기여 방법을 살펴보세요.