북마크는 어떻게 사용하나요?

북마크란 즐겨찾는 웹사이트로 쉽게 가기 위한 링크입니다. 이 글은 북마크를 만들고 관리하기 위한 기초를 다루고 있습니다.

참고: 북마크는 인터넷 익스플로러에서 즐겨찾기로 불립니다.

북마크 추가 방법

정말 간단합니다 — 별 표시를 클릭해주세요!

주소창의 별 아이콘을 클릭하시면 북마크가 만들어집니다. 별은 노란색파란색으로 변하고 미분류 북마크 폴더에 북마크가 생성됩니다.

bookmarks-win1 bookmarks-mac1

도구 모음의 별 아이콘을 클릭하시면 북마크가 만들어집니다. 별이 파란색으로 변하고, 미분류 북마크에 자동 저장됩니다.

Bookmark 29 Win Bookmark 29 Mac Bookmark 29 Lin
참고: 열린 탭을 전체 북마크하시려면, 탭에서 오른쪽 클릭Ctrl을 누른 채로 클릭모든 탭 묵마크...를 선택합니다. 새 북마크 폴더를 만들고 이를 저장합니다. 북마크 추가를 눌러 끝냅니다.

북마크 이름 및 위치 변경 방법

  1. 북마크의 세부사항을 수정할 때에는 별을 한 번 더 클릭해주시면 북마크 편집 상자가 나타납니다.
    bookmarks-win2 bookmarks-mac2 Bookmark2 29 Win Bookmark2 29 Mac Bookmark2 29 Lin
    • 북마크 편집 상자에서는 다음의 항목들을 수정하실 수 있습니다:
      • 이름: 메뉴에서 Firefox가 보여주는 북마크의 이름입니다.
      • 폴더: 드롭다운 메뉴(북마크 메뉴 혹은 북마크 도구 모음 등)에서 북마크를 저장할 폴더를 선택합니다. 같은 드롭다운 메뉴에서 선택...을 고르시면 모든 북마크 폴더가 나타납니다.
      • 태그: 태그는 북마크를 검색하고 관리하는 데 사용하실 수 있습니다. 더 많은 정보를 원하시면, 북마크 태그 사용방법를 참고하세요.
  2. 편집이 끝난 후에는 완료를 클릭하시면 상자가 닫힙니다.

북마크는 어디서 찾을 수 있나요?

북마크 해둔 사이트를 찾는 가장 쉬운 방법으로는 주소창에서 사이트의 이름을 치는 것입니다. 타이핑하는 과정에서 북마크 혹은 태그를 해두었거나 방문했던 웹사이트의 리스트가 나타납니다. 북마크 해둔 사이트는 우측에 노란색파란색 별이 표시됩니다. 간단히 사이트 리스트 중 하나를 클릭하시면 즉시 그 곳으로 넘어가게 됩니다. 더 많은 정보를 원하시면, 주소창에서 북마크 및 방문 기록 자동 완성 이용하기를 참고하세요.

Awesome bar - win1 Awesome bar - mac1 Bookmark3 29 Win Bookmark3 29 Mac Bookmark3 29 Lin

북마크 관리 방법

라이브러리 창에서 북마크를 확인하고 관리하실 수 있습니다.

  1. 네비게이터 툴바의 오른쪽에 있는 북마크 버튼 Bookmarks button win 2 을 클릭메뉴 표시줄에서 북마크를 클릭Firefox 창의 상단에서 북마크 메뉴를 클릭하고, 모든 북마크 보기를 클릭하여 북마크 창을 여세요.

    북마크 버튼을 Bookmarks-29 클릭하고 모든 북마크 보기를 선택하여 라이브러리 창을 여세요.

    Bookmarks Button win Bookmark4 29 Win Bookmark4 29 Mac Bookmark4 29 Lin
  2. 북마크가 생성될 때에는 기본값으로 미분류 북마크 폴더에 저장됩니다. Library 창 사이드바에서 미분류 북마크를 선택하시면 생성된 북마크가 표시되고 더블클릭으로 열어보실 수 있습니다.

Library 창에서 북마크를 북마크 메뉴와 같은 또 다른 폴더에 드래그하시면 북마크 버튼 아래에 북마크가 나타납니다. 북마크 도구 모음 폴더에 북마크를 추가하시면 북마크 도구 모음에 나타납니다.

Bookmark5 29 Win Library-mac2

아래 문서는 북마크 관리에 대한 상세 내용을 보실 수 있습니다.

북마크 도구 모음 사용 방법

북마크 도구 모음을 사용하려면, 아래와 같이 하시면 됩니다.

  • Firefox창 상단에서메뉴바에서 Firefox 버튼을 클릭한 후 , Options에서 (on Windows XP, click on the View menu, go down to Toolbars) 살피고 북마크 도구 모음보기 메뉴를 클릭한 후, 도구 모음에서 북마크 도구 모음을 체크합니다.
  1. 오른쪽 메뉴 new fx menu 버튼 클릭후, 사용자 설정을 선택합니다.
  2. 드롭다운 메뉴에서 화면 아래에 도구 모음 보이거나 숨기기를 선택한 후 북마크 도구 모음을 선택합니다.
  3. 사용자 설정 종료를 클릭합니다.
  • 화면 상단에 보기 메뉴를 선택하고, 아래 도구 모음에서 북마크 도구 모음을 선택합니다.

자세한 사용법

북마크에 대한 더 자세한 사용법은 아래 문서를 참고하시면 됩니다.


Share this article: http://mzl.la/1xKrM7c

이 문서가 도움이 되셨습니까? 잠시만 기다려 주십시오...

다음의 훌륭한 분들이 이 문서에 기여하였습니다: Channy, leomtk, naddo, yjw2288, kyeongho. 여러분도 기여할 수 있습니다 - 기여 방법을 살펴보세요.