Showing questions tagged: Show all questions

Number is not getting recognised

After switching to Firefox version 123, I encountered an error on our website: '1,000,000.00 is not a valid number.' It seems to be a form validation error, but it worked… (read more)

After switching to Firefox version 123, I encountered an error on our website: '1,000,000.00 is not a valid number.' It seems to be a form validation error, but it worked fine with previous versions of Firefox. The application is built using GWT (Google Web Toolkit). Any help would be appreciated. Thanks.

Asked by Bikram Singh 7 hours ago

Last reply by TyDraniu 41 minutes ago

Deceptive Site warning

When I try to go to my webmail I sometimes am presented with a Deceptive Site Ahead warning. I am quite happy that although the SSL might not be current that the website… (read more)

When I try to go to my webmail I sometimes am presented with a Deceptive Site Ahead warning.

I am quite happy that although the SSL might not be current that the website is safe for me to go there. How do I stop this annoying feature from activating?

Asked by Paul Barrow 1 day ago

Last reply by jscher2000 - Support Volunteer 4 hours ago

Cross Site Tracking Cookies

Why do Cross Site tracking cookies show up after I shut down the browser and restart? I have my history set up to delete everything when I close the browser so I'm curio… (read more)

Why do Cross Site tracking cookies show up after I shut down the browser and restart? I have my history set up to delete everything when I close the browser so I'm curious why cross site cookies are apparently allowed to exist/function, even after a restart?

Dano

Asked by Dano 1 month ago

Last reply by cor-el 6 hours ago

Youtube is blank - Have to restart, use a coockie/disk cleaner before it works agein

YouTube keeps blanking out at regular intervals. I can watch videos and try returning to the main page, only to load as blank, with only the menu icon in the upper left c… (read more)

YouTube keeps blanking out at regular intervals. I can watch videos and try returning to the main page, only to load as blank, with only the menu icon in the upper left corner showing. This keeps happening, and the only solution is to close the browser and use Wise Disk Cleaner (or similar software) to clean the cache before restarting the browser. I have to do this several times pr. Day.

I have tried the most normal solutions I have found, already posted, like:

- Disabling Hardware acceleration - Uninstalling Ad-blockers

I have the following add-ons installed:

- Dashlane - Adblocker Plus - Honey - Return YouTube Dislike - Zotero - Express VPN - LeanLibrary


Are there any other options to attempt to correct this extremely annoying problem? I just want to surf YouTube in peace.

Thanks for any replies in advance!

Asked by Andreas Risdalen Ekrem 12 hours ago

Last reply by jonzn4SUSE 9 hours ago

Website security

this issue has been happening for a couple of weeks now and hopefully you can help. I have an online business and I can't get into my site it says potential security ris… (read more)

this issue has been happening for a couple of weeks now and hopefully you can help. I have an online business and I can't get into my site it says potential security risk, I have contacted volusion each time with issue and they told me to flush dns which seemed to help but now it's not. Everything on their end is secure my ssl is active and good. I clicked around and got a message saying the certificate doesn't match with site owner and certificate is listed as mcafee, I clicked around and selected something now when I enter my webpage this is what I get and a blanck screen. Can firefox clear this below and add my website as secure so I don't have this issue anylonger?

http://blockpg-aloe.safezone.mcafee.com/blockpage/?ref=b2167ba139f9b512cfc701ce57a76bab

Asked by joann0415 16 hours ago

Last reply by cor-el 10 hours ago

Skip wait for "Accept the Risk and Continue" button

Is there a way to skip the wait for the "Accept the Risk and Continue" button to appear? I assemble and set up copiers for a living. Every single one of them has a self-s… (read more)

Is there a way to skip the wait for the "Accept the Risk and Continue" button to appear? I assemble and set up copiers for a living. Every single one of them has a self-signed certificate. I see this "Potential security risk ahead" screen dozens of times a day because of this. I understand why I'm seeing it. I understand the importance of a security warning like that. What I would like to do is skip the delay between when you click on advanced and the "Accept risk and continue" button becoming available to be clicked on. That or some way to disable that security warning specifically for self-signed certificates would be ideal.

Asked by Foxxie_Jaclyn 13 hours ago

Last reply by cor-el 11 hours ago

Wrong Time in Firefox

My Firefox used incorrect time to communicate with websites. My System Time is 19:00, Firefox said 18:00, so i have problems at websites, that use the time for booking or… (read more)

My Firefox used incorrect time to communicate with websites. My System Time is 19:00, Firefox said 18:00, so i have problems at websites, that use the time for booking or planning.

Asked by fkuchenb 14 hours ago

Last reply by jscher2000 - Support Volunteer 13 hours ago

Bookmarks on Toolbar missing

For years had bookmarks in folders showing on Bookmark Toolbar. Today they are all gone. Still in my Bookmarks on the drop down Menu, but not appearing on the Toolbar. … (read more)

For years had bookmarks in folders showing on Bookmark Toolbar. Today they are all gone. Still in my Bookmarks on the drop down Menu, but not appearing on the Toolbar. Please help. Can't seem to drop and drag them there. Also, the Bookmarks Toolbar keeps disappearing every time I go to look at a new tab.

Asked by murync 5 days ago

Last reply by cor-el 13 hours ago

missing bookmarks

I received a virus message alert that popped up on my screen. I then hit control alt delete and shut down Firefox, when I reopening it, my bookmarks were gone and not ev… (read more)

I received a virus message alert that popped up on my screen. I then hit control alt delete and shut down Firefox, when I reopening it, my bookmarks were gone and not even able to add new bookmarks. An error message stating something like, another program is using the file keeps appearing. I'm able to log into a different computer and my bookmarks are there.

Asked by rob239 19 hours ago

Last reply by jscher2000 - Support Volunteer 16 hours ago

QR code not working (2nd email)

I have written about my problem in the first email Below is a qr code to leave a reviev. I can open it on all browsers except firefox :( fire fox says its error 404 … (read more)

I have written about my problem in the first email Below is a qr code to leave a reviev. I can open it on all browsers except firefox :( fire fox says its error 404 This code was generated by fire foxes plugin (extencion) called "Offline QR Code Generator" Link i want to open (The QR was generated based on it): https://g.page/r/Cdx1mh9hi3HdEBE/review

Asked by Bartosz Staniszewski 21 hours ago

Last reply by TyDraniu 19 hours ago

Spell check not working and language sub menu not displaying

Hello, I install language pack from https://addons.mozilla.org/en-US/firefox/language-tools/ https://addons.mozilla.org/en-US/firefox/addon/russian-ru-language-pack/ Bu… (read more)

Hello,

I install language pack from https://addons.mozilla.org/en-US/firefox/language-tools/ https://addons.mozilla.org/en-US/firefox/addon/russian-ru-language-pack/

But there is still no sub-menu item in the menu

Asked by nim int3 1 day ago

Last reply by James 1 day ago

PDF files being saved in a different location than

Hii, I am currently using the latest version of LibreWolf/Firefox on Windows 11 Pro. I am having issues with the location of the files being saved in the Default locatio… (read more)

Hii,

I am currently using the latest version of LibreWolf/Firefox on Windows 11 Pro. I am having issues with the location of the files being saved in the Default location, i.e. C:\Users\kumbi\Downloads. All the files get saved in this location except those in PDF format.

The files in the PDF format, for some reason, get saved to the Temp folder: C:\Users\kumbi\AppData\Local\Temp.

I also use another system where the situation is the same.

I have checked all the configurations and settings and could not figure out a fix for this problem.

Please let me know how do I fix this. I am looking forward to your response.

Regards,

B. Bipin Kumar

Asked by Bipin Kumar 1 day ago

Last reply by jscher2000 - Support Volunteer 1 day ago

No links will open to web pages

Hello, I have tried completely uninstalling and reinstalling the browser over five times. I refreshed at least three times. I did the run command prompt exercise. I… (read more)

Hello,

I have tried completely uninstalling and reinstalling the browser over five times.

I refreshed at least three times.

I did the run command prompt exercise.

I went through the all troubleshooting methods possible.

Can you call me at [removed phone# from support forum]

Please have someone connect with me maybe through Google, take over my computer, and locate the problem.

Google and Edge browsers work very well. I wonder whether the competitors want you to fail for users to go with another browser.

Asked by onewalkdav 1 day ago

Last reply by jonzn4SUSE 1 day ago

Autofill address not working anymore

Autofill has been working perfectly fine until yesterday. There's not even a manage addresses in the privacy and security settings anymore. Autofill card still works, bu… (read more)

Autofill has been working perfectly fine until yesterday. There's not even a manage addresses in the privacy and security settings anymore.

Autofill card still works, but not addresses.

Asked by allanrivers99 1 day ago

Last reply by jonzn4SUSE 1 day ago

Tabs won't load after update, except for support.mozilla.orgg

Firefox automatically updated to 123.0. Now the only tabs that will open are to support.mozilla.org or similar mozilla.org links. Everything was fine this morning, but no… (read more)

Firefox automatically updated to 123.0. Now the only tabs that will open are to support.mozilla.org or similar mozilla.org links. Everything was fine this morning, but now nothing works. This is problematic because I have a lot of tabs open for different sites that I work on daily.

Asked by narniansatx 1 day ago

Last reply by cor-el 1 day ago

Not showing bookmarks toolbar on all tabs

For years, I have had the Bookmark Toolbar always show on my initial page and all tabs at the top of page. Something happened and now it does not. I have tried resettin… (read more)

For years, I have had the Bookmark Toolbar always show on my initial page and all tabs at the top of page. Something happened and now it does not. I have tried resetting per instructions and it will show on my current page but then not show up my new tab and will disappear from the initial page. I tried a refresh to correct and that did not work either. I was able to get them to show on the left side of the screen but I much prefer them at the top and want to get back to that layout.

Asked by Patman 1 day ago

Last reply by cor-el 1 day ago

Firefox is blocked (so slow than it seems blocked)

Hello, I have a problem with Firefox on (only) the vive.com site. It shows a fast (same as Chrome/Opera) loading, but only on firefox it stays @ 99% a very long time, whe… (read more)

Hello, I have a problem with Firefox on (only) the vive.com site. It shows a fast (same as Chrome/Opera) loading, but only on firefox it stays @ 99% a very long time, whereas on other browsers, in the instant, you can see the content of the page. You can test for example on that page: https://developer.vive.com/resources/vive-sense/

I work in a society where I need to have a brower with proxy support & security (firefox is the best to me) but that can work without waiting minutes to access a page, whereas it has been downloaded fast.

Opera is fast on vive.com, but that shit doesn't have proxy support, so I need configure firewall, put a gateway, and I really hate, it's a pure security fail (never put a gateway on windows, microsoft takes the control of your windows and scan your datas). We don't wish that in our society.

So I'm there to report you that, I think there is a problem and I really don't understand what can do firefox to make the user wait so much time, and it's not related to the processor, it's the same on my crappy laptop or on a brand new powerful 3D station. With opera, it's really in a second, and with firefox, it's a minute. Really weird.

Asked by Erlend Levin 1 day ago

Last reply by cor-el 1 day ago