Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I get this message after upgrading to FF 5.0, "RealPlayer Browser Record Plugin 14.0.3 (disabled)"

  • 1 reply
  • 201 have this problem
  • 21 views
  • Last reply by John99

more options

I realize that Mozilla does not update RealPlayer (RP) products. However, do you know if RP is planning on doing an upgrade to make their Browser Record Plugin 14.0.3 compatible with FF 5.0? The RP people are not very helpful if you are using their free version. Is it possible to go back to FF 4.0? Thank you for any help.

I realize that Mozilla does not update RealPlayer (RP) products. However, do you know if RP is planning on doing an upgrade to make their Browser Record Plugin 14.0.3 compatible with FF 5.0? The RP people are not very helpful if you are using their free version. Is it possible to go back to FF 4.0? Thank you for any help.

All Replies (1)

more options

Firefox 4 is not supported and considered not secure.

Firefox 3.6 is still supported (but not for long). Possibly the best solution is to use the Firefox 3.6 portable version for RealPlayer and a current release for day to day browsing. For more details and other links see /questions/846463#answer-211160