Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

My problem is a solid green screen on video playback from You Tube. It doesn't happen on my phone. It started recently.

  • 2 replies
  • 2 have this problem
  • 10 views
  • Last reply by TyDraniu

more options

I can't get rid of a solid green screen when playing back internet video, on You Tube for example. The problem only started recently - it was fine before that. I have always used Firefox as my default browser.

I can't get rid of a solid green screen when playing back internet video, on You Tube for example. The problem only started recently - it was fine before that. I have always used Firefox as my default browser.

All Replies (2)

more options

Evidently it's a bug in Fx 120. Try changing the following preference in about:config to false. media.hardware-video-decoding.enabled

If that doesn't work, you will have to try disabling hardware acceleration. In each case you will have to restart the browser after making the change.

https://support.mozilla.org/en-US/kb/about-config-editor-firefox https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration

Helpful?

more options

It should be fixed in version 120.0.1

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.