Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

mutiple version plugin shockwave flash

  • 1 reply
  • 1 has this problem
  • 13 views
  • Last reply by John99

more options

Everytime I update flashplayer manualy, I have a new plugin. How do I remove the old version of plugin and keep the newest one?

All Replies (1)

more options

Hi ahupito, That can cause issues and Adobe have a utility to sort out the uninstalling. Probably of a lot more concern is that you are apparently on an unsupported unsafe version of Firefox and should update that immediately.

It is probably worth noting a lot of sites now no longer need FlashPlayer. For instance YouTube now provides HTML5 video by default. Checkout this test page once you have updated Firefox

Consider setting FlashPlayer to always ask