Showing questions tagged: Show all questions

URLs not starting

I have 4 tabs open on the home page. Upon startup, 2 of them load & start, 2 do not. On the 2 that do not start, I have to click in the address bar to launch that s… (read more)

I have 4 tabs open on the home page. Upon startup, 2 of them load & start, 2 do not. On the 2 that do not start, I have to click in the address bar to launch that site. Why? this started recently, about the time the new Firefox was launched.

Asked by lbhatten1 2 weeks ago

Unable to block videos after update

Just installed 81.0.2 update, did not install cleanly, had to reset. All privacy & security settings were wiped. Redid everything, am now unable to block videos on … (read more)

Just installed 81.0.2 update, did not install cleanly, had to reset. All privacy & security settings were wiped. Redid everything, am now unable to block videos on news sites, which I had done previously. Can block autoplay with following config settings -

media.autoplay.allow-extension-background-pages - false media.autoplay.block-event.enabled - true media.autoplay.block-webaudio - true media.autoplay.blocking_policy - 1 media.autoplay.default - 5

Can no longer block videos from loading. How to do this in 81.0.2?

Asked by krash19 2 weeks ago

buffering Youtube no audio issue for 2 months

I've had firefox for a long time on multiple computers, and on the one I'm using now for 8 years. Only within the past two months has this issue popped up. That being: I … (read more)

I've had firefox for a long time on multiple computers, and on the one I'm using now for 8 years. Only within the past two months has this issue popped up. That being: I cannot get any audio from youtube no matter what. There is no speaker on the tab to show it, and I don't mute my tabs ever so it's not that. Even muting and unmuting it does nothing.

The video always buffers for 5 seconds upon loading the player before autoplaying with no sound. Every video does this, EXCEPT for if it's flash based which I tested via this link. Flash audio players have no problems either. The speaker icon DOES show up for these ones, but nothing else.

And there's another problem... sometimes, it fixes itself! Out of nowhere, while I'm doing something else on my comp or on my phone (just away from the browser in general) when I let it loop through a playlist, the sound just happens. It startles me every time, because there seems to be no rhyme or reason.

I've done the common checks you do for your computer audio and it's none of that. Browser only. Restarted comp and refreshed firefox; nothing. Completely wiped firefox from system and reinstalled (which gave me a whole new host of issues for another topic); still nothing. For 2 months it's been agonizingly painful trying to get answers so I can stop focusing on it.

Asked by nell2o 2 weeks ago

Last reply by nell2o 2 weeks ago

  • Solved

Clicking on a link on a Page! Open YAHOO SEARCH ENGINE? Which I don't want, I use GOOGLE!

In the last few days every time I click on a link on a page, it takes me to Yahoo Search Engine, which I don't want! My choice is GOOGLE SEARCH ENGINE! Also at the same t… (read more)

In the last few days every time I click on a link on a page, it takes me to Yahoo Search Engine, which I don't want! My choice is GOOGLE SEARCH ENGINE!

Also at the same time this changed, if I click to go to Add Ons it takes me to a Blank Page?

Never had these problems before, tried many outdated suggestions, which don't work?

Asked by jaybs 2 weeks ago

Answered by jaybs 2 weeks ago

Two crash reports won't send

I went onto about:crashes and I noticed that some of the crashes hadn't been submitted, so I clicked "submit all". All of the crashes got submitted except for two of them… (read more)

I went onto about:crashes and I noticed that some of the crashes hadn't been submitted, so I clicked "submit all". All of the crashes got submitted except for two of them.

63a20101-63c1-4f77-8219-1c41323de10b 74f159fe-652b-47e5-a4c3-25111b6eba3b

The ones that got sent all start with bp-, but the ones above don't.

How can the two crash reports be submitted?

Asked by desbest 3 weeks ago

Last reply by cor-el 2 weeks ago

Unable to connect to some Twitter sites

Whenever I use my Firefox browser to click on a Twitter site, I get the follow message, shown as an example: "Oops. The site at https://twitter.com/GrrrGraphics?ref_src=t… (read more)

Whenever I use my Firefox browser to click on a Twitter site, I get the follow message, shown as an example:

"Oops. The site at https://twitter.com/GrrrGraphics?ref_src=twsrc^google|twcamp^serp|twgr^author has experienced a network protocol violation that cannot be repaired. The page you are trying to view cannot be shown because an error in the data transmission was detected.

   Please contact the website owners to inform them of this problem."

This does not happen with non-Twitter sites, and in fact, not all Twitter sites, but it does happen with the majority of Twitter sites. Is there an adjustment I can make to my Firefox browser?

Thank you in advance for any suggestions, James (j.philip.casey@gmail.com)

Asked by JamesPhilipCasey 3 weeks ago

Last reply by Kiki 3 weeks ago

Facebook container does not open in a new tab automatically

Hello, when I click on an URL which leads me to Facebook, Instagram etc. the Facebook container open in the same tab. Therefore I am loosing the history of the old enviro… (read more)

Hello,

when I click on an URL which leads me to Facebook, Instagram etc. the Facebook container open in the same tab. Therefore I am loosing the history of the old environment. I would like that the container opens in a new tab atomatically.

Is this possible?

My system: Firefox 81.0.1 Windows 8.1

Thank you

Asked by zeklh 3 weeks ago

JavaScript funtion loading() not working

I'm a web developer and have come across a weird problem in Firefox 81.0.1 (and probably others). I have a website with a javascript function loading() and an image in th… (read more)

I'm a web developer and have come across a weird problem in Firefox 81.0.1 (and probably others). I have a website with a javascript function loading() and an image in the body with onclick="loading();". When I click on the image, nothing happens.... or rather, I get a "TypeError: loading is not a function". When I rename the function and the onclick to loadin, it will work correctly. Is loading some protected name in Firefox or is this a bug? This works fine in IE, Edge, iOS-Safari etc. It also works in Firefox on many other of my pages where the loading function is actually located in a linked js-file.

Want to replicate it? I went to https://www.w3schools.com/js/tryit.asp?filename=tryjs_myfirst and replaced the code on the left with the code further below and then clicked "Run". So, when I then click on the img_girl.jpg the div should appear, but it won't. After renaming to loadin and clicking on "Run" again it will work.

Here's the code:

<!DOCTYPE html>
<html>
<head>
<script language="javascript" type="text/javascript">
 	function loading() {
 		var loading = document.getElementById('loading');
 		loading.className = 'ld-visible';
 		loading.style.top = loading.offsetTop + document.body.scrollTop;
 		loading.style.left = loading.offsetLeft + document.body.scrollLeft;
 	}
</script>
<style type="text/css">
div.ld-invisible {
	display:none;
}

div.ld-visible {
	display:block; position:absolute; top:20%; left:30%; width:250px; height:150px;
	text-align:center; vertical-align:middle; background:#ccf; border:1px solid #99f;
}
</style>
</head>

<body>
<div id="loading" class="ld-invisible"><p><br><img src="../images/colorpicker.gif" border="0" alt="..." /></p></div>

<h2>My First JavaScript</h2>

<img src="../html/img_girl.jpg" border="0" onclick="loading();" />

</body>
</html>

Asked by firefox1020 3 weeks ago

Folder "ols firefox data"

Hi, i think new version of firefox was installed on my laptop , but now i lost all my bookmarks and logins . there is a folder that appeared on my desktop called "old fir… (read more)

Hi,

i think new version of firefox was installed on my laptop , but now i lost all my bookmarks and logins . there is a folder that appeared on my desktop called "old firefox data" , im guessing it has everything that was on the old firefox , but i have no idea what to do with it and how do i get everything on the new firefox ? can anyone help please ? :)

Asked by sondre1 3 weeks ago

Last reply by FredMcD 3 weeks ago

Issues with uploading videos to Twitter

Whenever I try uploading a video to Twitter, I get the "No video supported format and mime type found" message for a split second before showing the video. When I try sub… (read more)

Whenever I try uploading a video to Twitter, I get the "No video supported format and mime type found" message for a split second before showing the video. When I try submitting the video, it doesn't actually send and the button just grays out. I tried clearing my cache and cookies and re-encoding the video, but it didn't work.

Asked by sweetlytoxiccandy 3 weeks ago

General slowness - links not opening, videos buffering slowly, images not displaying, etc.

I have been experiencing frequent slowness while using Firefox. Clicking links causes loading for a long time, but doesn't open the page when the load finishes. It stay… (read more)

I have been experiencing frequent slowness while using Firefox.

  • Clicking links causes loading for a long time, but doesn't open the page when the load finishes. It stays on the same page, requiring me to click the link a second time to make it work. Sometimes loading never finishes at all.
  • Videos on Youtube require frequent buffering, with videos I used to be able to watch in one sitting now pausing to load every few minutes or automatically dropping in quality.
  • Images and thumbnails occassionally don't display or only partially load.

I have had this problem before, and it usually goes away after a few days, but it has been happening more frequently lately. The last time I asked on this forum, someone suggested making a new profile, but the last time I tried that, it did not solve the problem. I have briefly tried using Chrome instead and noticed some of the same issues. Is it possible the problem is with my computer instead? My McAfee virus scan has not found any problems.

Asked by Brodio 3 weeks ago

Last reply by dan.vi 3 weeks ago

  • Solved

spell-check dictionary

Hi. Since the last update of Firefox, the Languages item on the right-click menu has disappeared and I don't know how to swap between languages for spell checking any mor… (read more)

Hi. Since the last update of Firefox, the Languages item on the right-click menu has disappeared and I don't know how to swap between languages for spell checking any more (the explanation on page https://support.mozilla.org/en-US/kb/how-do-i-use-firefox-spell-checker doesn't correspond to what I see new: isn't it outdated?). I find where to change the display language of menus and commands in the Options, but not where to switch between spell-check dictionaries. So I have menus in Portuguese and spell-check fixed on English... Can you help, please? Thanks.

Paolo

Asked by Paolo 1 month ago

Answered by cor-el 4 weeks ago

  • Solved

CVS.com functionality

When I visit the pharmacy section of CVS.com and click on any of the drop down selections, nothing happens. With chrome I don't have a problem. When I chose Inspect Eleme… (read more)

When I visit the pharmacy section of CVS.com and click on any of the drop down selections, nothing happens. With chrome I don't have a problem. When I chose Inspect Element on an item, a reference to javascript is highlighted, and javascript in enabled in the config. This is the case on both my Windows 10 and Windows 8.1 machines. So I'm wondering what it could be.

Asked by johnaldinger 1 month ago

Answered by FredMcD 4 weeks ago

  • Solved

multiple profiles

I have kept FF v. 56.0.2 because of certain add-ons that I have come to rely upon. That version is shared by all users. However, I would like to add the newest version f… (read more)

I have kept FF v. 56.0.2 because of certain add-ons that I have come to rely upon. That version is shared by all users. However, I would like to add the newest version for a second user. How can I install the current version for only the second user without affecting v 56.0.2 for the primary user?

Asked by rifleman.milford 1 month ago

Answered by FredMcD 1 month ago

New tab page does not keep my most used tiles for very long, yet ancient tiles are holding their ground.

I have a couple questions about the New Tab page: I can't figure out a way, or if it's possible to make my homepage be what a new tab opens up to. When I first launc… (read more)

I have a couple questions about the New Tab page:

    I can't figure out a way, or if it's possible to make my homepage be what a new tab opens up to.  When I first launch Firefox, it goes to the page I specified in Options.  But when I open a new tab, I have to click the home (shaped) icon to get there.  Is there a way to do this in one click instead of two?  This isn't a huge problem, but I seem to remember that I had that working in the past.  Just wanted to see what the reality of this is.
  The main reason I'm here is because the New Tab page has finally gotten the better of me.  I have 8 X 4 tiles on the New Tab page and quite a few of them are sites I only visited once or twice in the distant past (6 months to 9 or 12 or more).  But my email site (which I visit far more frequently than all the others combined) comes and goes.  One time, I thought it might be "just below the surface" and if I started deleting tiles it would come to the top.  I spent a good 10 or 20 minutes deleting tiles but only even older sites would appear.  Even if it can't be fixed, it would help my mental health to know that this is an actual known occurrence and not some elaborate cloak-and-dagger conspiracy to make me nuts!  (am not actual conspiracy lunatic, just questionable sense of humor)

Asked by Beavis 1 month ago

History bar size

What happened with the history bar size? It become more than 2 times smaller than it was before. The version of firefox is 76.0.1, all updates disabled because the new ur… (read more)

What happened with the history bar size? It become more than 2 times smaller than it was before. The version of firefox is 76.0.1, all updates disabled because the new url bar makes me sick and i use the latest version where i can disable expanding of the url bar. Are there any ways to fix the size of history bar?

Asked by Vaitness 1 month ago

Last reply by cor-el 1 month ago

Site keeps detecting ad blocker after all blocker extensions removed and Enhanced Protection turned off

I am using Firefox 81.0. Specifically, I am trying to "Enable earning" on the Southwest Airlines Rapid Rewards shopping site -- https://rapidrewardsshopping.southwest.com… (read more)

I am using Firefox 81.0.

Specifically, I am trying to "Enable earning" on the Southwest Airlines Rapid Rewards shopping site -- https://rapidrewardsshopping.southwest.com/. I have uninstalled all ad blockers and trackers (AdBlocker Plus, Ghostery, Duck Duck Go, etc.) and turned off Firefox Enhanced Tracking Protection for the site. And still I get this warning at the top of the page:

"AdBlock, uBlock, AdBlockPlus or another ad blocker or Firefox Tracking Protection may be preventing you from earning points on your shopping. "

Does anyone know what is going on?

I am running Kaspersky Total Security. Could that be the culprit? What troubleshooting can I do to find the root cause of the Southwest site detecting an "ad blocker of Firefox Tracking Protection"?

Asked by marbolot 1 month ago

Last reply by marbolot 1 month ago