Showing questions tagged: Show all questions
  • Solved

Message Banners Upon Opening Firefox for Windows 10

I'm surprised that a community-based web developer would flood its users with constant messages. I'm referring to when I open Firefox for Windows, and constantly receive… (read more)

I'm surprised that a community-based web developer would flood its users with constant messages. I'm referring to when I open Firefox for Windows, and constantly receive message banners at the bottom of the browser. You'd half expect it from a commercial web developer, but even they refrain from doing that.

Please stop this practice as it's very annoying and distracting. Perhaps a menu option for "Suggestions" where the user may opt to view such messages is a better idea than thrusting them constantly on the user.

In better news, I've noticed Firefox is a faster, less clunky browser than it has been in the past - good work :)

Asked by sodyinoz 1 day ago

Answered by jscher2000 1 day ago

  • Solved

New Tab Pocket Settings Missing

I had accidentally refreshed my Firefox, and after adding back all my old data, I found that the pocket stories were missing form my new tab. I manged to fix this issue, … (read more)

I had accidentally refreshed my Firefox, and after adding back all my old data, I found that the pocket stories were missing form my new tab. I manged to fix this issue, but when I go into new tab settings to make it show more than 3 stories, there are no options for them. It just gives me options for search, top sites, highlights, and snippets. How do I get these settings back?

Asked by K00lman 4 months ago

Answered by K00lman 4 months ago

  • Solved

Passwords and logins all gone

As of Feb, 23, 2021 all my passwords and logins are gone. I've been going in circles for 3 hours trying to get them back. I'm even more lost now. Please any help at all f… (read more)

As of Feb, 23, 2021 all my passwords and logins are gone. I've been going in circles for 3 hours trying to get them back. I'm even more lost now. Please any help at all for my problem? My brain is mush. If someone can help please beak it down step by step. Thank you so much, Diane

Asked by dianejustyak 2 days ago

Answered by dianejustyak 1 day ago

  • Solved

Print Preview / Shrink To Fit / Simplify Page all missing

Is anyone else having problems suddenly with getting to Print Preview and then either using the Simplify Page or Shrink to Fit options?? I used all of these features fre… (read more)

Is anyone else having problems suddenly with getting to Print Preview and then either using the Simplify Page or Shrink to Fit options?? I used all of these features frequently but this morning I tried to get to them and they're suddenly all GONE! Am I the only one who used them??

Asked by cyoungohio 1 month ago

Answered by jscher2000 1 month ago

  • Solved

Clear Browsing History

Is there an option or extension that I haven't found which would automatically delete browsing history items after existing for a certain time period (e.g. 1 day, 2 weeks… (read more)

Is there an option or extension that I haven't found which would automatically delete browsing history items after existing for a certain time period (e.g. 1 day, 2 weeks, 1 month, etc.)? If not, could one be created?

Asked by David Ballard 2 days ago

Answered by cor-el 2 days ago

  • Solved

Take screenshot

Hi! As of today, the "Take screenshot" function is missing from my Firefox. I've already tried all the tips I've found on the Internet, but nothing worked. Please help - … (read more)

Hi!

As of today, the "Take screenshot" function is missing from my Firefox.

I've already tried all the tips I've found on the Internet, but nothing worked.

Please help - thank you!

With best regards

Adi Maier

Asked by ra.maier 4 days ago

Answered by cor-el 4 days ago

  • Solved

youtube page not loading properly

cannot access you tube on firefox browser. Microsoft edge loads up clean. Firefox displays left side buttons, home, trending, etc. Buttons work, nothing else does, no… (read more)

cannot access you tube on firefox browser. Microsoft edge loads up clean. Firefox displays left side buttons, home, trending, etc. Buttons work, nothing else does, no display of videos to peruse. Other screens have videos and everything else works . I can watch videos just not select from latest videos on the home page.

Asked by will88taylor 3 days ago

Answered by will88taylor 2 days ago

  • Solved

Copy and paste to google search

Suddenly I can no longer copy and paste to google search page. I can still search from highlighted text but That's not how I usually do it. It still works occasionally or… (read more)

Suddenly I can no longer copy and paste to google search page. I can still search from highlighted text but That's not how I usually do it. It still works occasionally or at least once. What recently changed and how do I fix it?

It still works in chrome.

Asked by ppnlgogl 1 week ago

Answered by jscher2000 1 week ago

  • Solved

Firefox keep redirecting localhost to www or www.localhost:8000

Hi, I'm using Firefox 85.0.2(64-bit) Windows 10 While I'm testing local testing for website, whenever I typed/entered localhost OR localhost:8000 Firefox keep redirecting… (read more)

Hi, I'm using Firefox 85.0.2(64-bit) Windows 10

While I'm testing local testing for website, whenever I typed/entered localhost OR localhost:8000 Firefox keep redirecting/guesing subdomain for it(which="www"). Made my testing messed up.

There's same issue on https://support.mozilla.org/en-US/questions/1216065 None of those work.

set: browser.fixup.alternate.enabled to false or Connection Settings with No proxy

Please, stop. Chrome and Edge behave normally. This site need darkmode :/

Asked by prothegee 3 days ago

Answered by prothegee 2 days ago

  • Solved

Poblem with cut and paste

When I try to paste something into a comment, I get this: "16.00 Normal 0 false false false EN-US X-NONE X-NONE /* Style Definitions */ table.MsoNormalTable {mso-style-na… (read more)

When I try to paste something into a comment, I get this:

"16.00 Normal 0 false false false EN-US X-NONE X-NONE /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin-top:0in; mso-para-margin-right:0in; mso-para-margin-bottom:6.0pt; mso-para-margin-left:0in; line-height:115%; mso-pagination:widow-orphan; font-size:16.0pt; font-family:"Arial",sans-serif; mso-bidi-font-family:"Times New Roman"; mso-bidi-theme-font:minor-bidi;}"

How can I stop this?

Asked by bob.abbott 2 days ago

Answered by cor-el 2 days ago

  • Solved

I started getting these Authentication Requierd: moz-proxy is requesting username and password. The site says "please enter your credentials & passwords". This happens whenever I open my pc and I don't know what the cause is or how to fix it?

I started getting these Authentication Requierd: moz-proxy is requesting username and password. The site says "please enter your credentials & passwords". This happen… (read more)

I started getting these Authentication Requierd: moz-proxy is requesting username and password. The site says "please enter your credentials & passwords". This happens whenever I open my pc and I don't know what the cause is or how to fix it?

I can't find any malware or add-ons that could could be causing this.

If you could help me find and fix the issue that would be appreciated.

So far I gotten proxy requests from the following

moz-proxy://kdch-b7056d.wealth-arcade.com:443 moz-proxy://nzcj-b7056d.2po.info:44 moz-proxy://cryr-b7056d.devon-athens.net:443

Asked by damiantheriot587 3 days ago

Answered by jscher2000 3 days ago

  • Solved

Containers and sign in

1. I'm using containers and they are not allowing me to sign into theregister.co.uk site or any bbc.com or bbc.co.uk site if I open the site within a container. On ther… (read more)

1. I'm using containers and they are not allowing me to sign into theregister.co.uk site or any bbc.com or bbc.co.uk site if I open the site within a container.

On theregister.co.uk, clicking on log in refreshes the page but nothing else.

On the BBC sites, clicking on log in opens the same page in one or two new tabs. Oddly, if I've logged in outside of container, the Log In button flashes momentarily as Account which is what would be in the place if I were logged in.

I've tried clearing the cookies for both sites but it doesn't help. I can log into either without a problem if it's not in a container.

2. If I remove a site from a container's site list, I cannot open it in that container.

Any ideas?

Asked by spencer7 3 days ago

Answered by spencer7 3 days ago

  • Solved

Submit Feedback Button redirects to the end-of-survey-landingpage

Hi there. I have a feature that I would like to see on Firefox (Pinch zoom on touch displays in the Firefox PDF reader). So what I did I searched for the best possible wa… (read more)

Hi there. I have a feature that I would like to see on Firefox (Pinch zoom on touch displays in the Firefox PDF reader).

So what I did I searched for the best possible way to submit my feedback. I belive to have found it under Help -> Submit feedback. But upon clicking this button, I get immediately redirected to this page:

https://qsurvey.mozilla.com/s3/Give-feedback-landing-page

which undoubtly seems like a redirect error.

Tried this Link on my Firefox (with addons), Firefox private and Edge, always the same result.

Happy to hear some suggestions!

Asked by emanuel.smile 3 days ago

Answered by emanuel.smile 3 days ago

  • Solved

Bookmarks Toolbar "Only Show on New Tab" option not working

If i set Bookmarks Toolbar option to Always Show, everything works fine, the toolbar is displayed all the time. Now, if i set Bookmarks Toolbar option to Only Show on New… (read more)

If i set Bookmarks Toolbar option to Always Show, everything works fine, the toolbar is displayed all the time. Now, if i set Bookmarks Toolbar option to Only Show on New Tab the toolbar is not displayed anywhere. You can't see it in the new tab or the current tab.

I tested it with FF 85.0.2 (64-bit) and with FF Developer Editition 86.0b9 (64-bit)

I am attaching a VideoGIF to show the problem

Asked by dev/null 3 days ago

Answered by TyDraniu 3 days ago

  • Solved
  • Archived

Survey

Dear Firefox Team, Just now, when I opened a new tab, there was a survey that asked a few question and for answering that, they offered a iPphone Pro. I know it is absurd… (read more)

Dear Firefox Team, Just now, when I opened a new tab, there was a survey that asked a few question and for answering that, they offered a iPphone Pro. I know it is absurd, but i would like to know if FF carries our surveys in other countries.

Please advice

Thank you in anticipation.

Asked by athies1966 6 months ago

Answered by Enigma 6 months ago

  • Solved

Have duplicate Bookmarks Menu and can't delete one without deleting the other

I have two bookmarks menu folders with identical bookmarks in win 10. One has an icon, but deleting one bookmarked web address in either deletes it in both bookmark fold… (read more)

I have two bookmarks menu folders with identical bookmarks in win 10. One has an icon, but deleting one bookmarked web address in either deletes it in both bookmark folders!

Thanks for any solutions.

Clif

Asked by cdecordo 3 days ago

Answered by cor-el 3 days ago