Showing questions tagged: Show all questions

Walmart Site Not Working Firefox 96.0.2 64-bit

Walmart website no longer works properly with latest Firefox 96.0.2 64-bit. It works properly with Chrome and other browsers. You can log onto the site and search for pro… (read more)

Walmart website no longer works properly with latest Firefox 96.0.2 64-bit. It works properly with Chrome and other browsers. You can log onto the site and search for products but when you try to add a product to the cart nothing happens. You also can't actually go to the cart. Last time I used Walmart was a few weeks ago and everything worked fine!

Asked by brw111 46 minutes ago

Last reply by Shashank Shekhar 43 minutes ago

Trouble using a site that I could previously use.

Hello, I am having trouble on the Walmart.com website. I can not see what is in my cart in order to check out. I can add things but nothing else. This is working with ano… (read more)

Hello, I am having trouble on the Walmart.com website. I can not see what is in my cart in order to check out. I can add things but nothing else. This is working with another browser that I have. I did not start having issues until this weekend.

Asked by abbeyroad1973 1 hour ago

Last reply by jonzn4SUSE 1 hour ago

Cannot login to credit union, security code mismatch

Credit Union of Denver has an alert that Firefox may impede access to accounts, and it has been this way for over three weeks. When I try to login I get the notice "Secu… (read more)

Credit Union of Denver has an alert that Firefox may impede access to accounts, and it has been this way for over three weeks. When I try to login I get the notice "Security Code Mismatch." No other browser has this problem. Is anything being done to fix this well-known problem?

Asked by wayne-man 1 day ago

Last reply by jscher2000 1 hour ago

Formatting on ebay suddenly all wrong

All of a sudden, eBay is rendering on the current version of Firefox as if it were a very old version. The suggested item that are usually displayed with decent sized av… (read more)

All of a sudden, eBay is rendering on the current version of Firefox as if it were a very old version. The suggested item that are usually displayed with decent sized avatars/icons in a horizontal strip above and below the auction you want to view are suddenly huge and arranged in a single vertical column. Even the scroll arrows to move left & right through the seections are enormous and located at the top and bottom of the selections.

Asked by Chaz 3 hours ago

Last reply by FredMcD 1 hour ago

Site not responsive on Firefox

I hired a developer to build my site, it's been a month now and today i saw that my site is not responsive on firefox browser. I do not know how to fix this and my develo… (read more)

I hired a developer to build my site, it's been a month now and today i saw that my site is not responsive on firefox browser. I do not know how to fix this and my developer is asking for more money to fix it (ridiculous) uh. Your help would be highly appreciate. My site is for myblackmart .com

Asked by myblackmart.com 4 hours ago

Last reply by Seburo 3 hours ago

Web page content suddenly disappeared

Hi there, it's webpage issue again. This time was a bit weird, I was browsing on the other tab, when I returned to the tab of shower head, the content just disappeared g… (read more)

Hi there,

it's webpage issue again. This time was a bit weird, I was browsing on the other tab, when I returned to the tab of shower head, the content just disappeared gradually, then the menu is gone and other toolbar not readable, but still able to click.

screenshot attached here https://hosting.photobucket.com/images/ac288/parrotfishy/2022-01-24_13_18_22-Handheld_Luxury_Shower_Power_Chrome_Mozilla_Firefox.png

https://hosting.photobucket.com/images/ac288/parrotfishy/2022-01-24_13_25_10-Mozilla_Firefox.png

I'm not seeking for solution, just wanted to report the issue.

Asked by mickeywawa 12 hours ago

Last reply by jscher2000 11 hours ago

router login site flagged as not secure

Hello, I connected my router to my PC via ethernet cable and I want to change the SSID and password but the site router.juplink.com is flagged as insecure. I get this mes… (read more)

Hello,

I connected my router to my PC via ethernet cable and I want to change the SSID and password but the site router.juplink.com is flagged as insecure. I get this message:

"Warning: Potential Security Risk Ahead Firefox detected a potential security threat and did not continue to router.juplink.com. If you visit this site, attackers could try to steal information like your passwords, emails, or credit card details. Learn more… router.juplink.com uses an invalid security certificate. The certificate is not trusted because it is self-signed. Error code: MOZILLA_PKIX_ERROR_SELF_SIGNED_CERT View Certificate"

Please advise.

Thank you, Mlichael Pilger

Asked by MikeLP 1 week ago

Last reply by James 12 hours ago

Firefox & Chrome Do Not Open Website Horizontally but Dropdown or Vertically

I have Firefox Browser 96.0.2 (64-bit) and Google Chrome Version 97.0.4692.99 (Official Build) (x86_64). installed in my MacBook Pro early 2013 macOS Catalina Version 10.… (read more)

I have Firefox Browser 96.0.2 (64-bit) and Google Chrome Version 97.0.4692.99 (Official Build) (x86_64). installed in my MacBook Pro early 2013 macOS Catalina Version 10.15.7. And I've got this error message, "Warning! Internet Explorer should not be used for proper operation of the Administrator Backend" when I opened my website, ulattime.com/ulattime/administrator," which opens vertically or downward or dropdown, instead of "horizontally" and I don't have "Internet Explorer" browser. Please see screenshot, https://imgur.com/zNMVSSf. I used FireFox and Chrome either as default and had now removed it as default as the same error message happened when I used these browsers. I went to “Network Setting” of Firefox and tried “Manual proxy configuration” and I also enabled “DNS over HTTPS” and “Use Provider” “Cloudfare”(Default) and “NextDNS” and “Custom” but nothing happened. But in Safari, my website opens "horizontally" so I am keeping Safari as my default browser for now. If Firefox or Chrome opens "horizontally," I can restore either of them as my default browser again. Thank you.

Joseph Lariosa [removed email from public]

Asked by ontherecord 1 day ago

Last reply by cor-el 14 hours ago

'Video no longer available' on firefox browser, but it is on Edge

I've noticed more and more that I get the 'video no longer available' message when I click through from a bing search. This applies to several websites. However, if I do … (read more)

I've noticed more and more that I get the 'video no longer available' message when I click through from a bing search. This applies to several websites. However, if I do the same bing search and click through on MSEdge, the video IS available. Help please?

Asked by ghardie169 1 day ago

Last reply by cor-el 14 hours ago

Unresponsive links

Go to this page... https://electronics.howstuffworks.com/prepaid-cell-phones.htm Click on any of the links embedded in the text, such as _United Press International, TCM… (read more)

Go to this page... https://electronics.howstuffworks.com/prepaid-cell-phones.htm

Click on any of the links embedded in the text, such as _United Press International, TCM Net, Wireless Guide_. No response.…

EDGE and Chrome have no issue with these links.

Asked by borate 2 months ago

Last reply by jscher2000 17 hours ago

Firefox update breaks my credit union sign in.

I'm putting off the constant notice I get to update firefox because because the last couple of times I've updated Firefox my credit union account is not accessible. The c… (read more)

I'm putting off the constant notice I get to update firefox because because the last couple of times I've updated Firefox my credit union account is not accessible. The correct screen shows up but it will not progress through sign in screen. It's like the "next" buttons have been deactivated. I have windows 10 on my desktop and I'm currently having this issue on that particular computer.

Asked by KaronM 17 hours ago

Last reply by jscher2000 17 hours ago

Squoosh.app: WebP images introducing bright/dark diagonal blotches

Hello. When I try to convert an image to WebP via Squoosh.app using Firefox vs. Chrome then Firefix shows large blotches of bright/dark streaks going diagonally from uppe… (read more)

Hello.

When I try to convert an image to WebP via Squoosh.app using Firefox vs. Chrome then Firefix shows large blotches of bright/dark streaks going diagonally from upper left to lower right. Other output image formats don't seem to be affected.

This not only happens in the display of the Squoosh.app website, but also with destination images saved to disk.

Asked by timur.born 6 days ago

Last reply by jscher2000 17 hours ago

mozilla.org needs a dark mode

i don't know about you, but i use firefox primarily for its robust library of addons and customization features. in particular, i love the Dark Reader extension that turn… (read more)

i don't know about you, but i use firefox primarily for its robust library of addons and customization features. in particular, i love the Dark Reader extension that turns any website's interface into a dark mode, even if that site never implemented one themselves. unfortunately, one site lacking a dark mode is this very site, mozilla.org, which happens to be the only website on the internet that firefox addons aren't allowed to change. i find myself coming here a lot for support questions or to read articles mozilla pushes on the homepage, and i find it ridiculous that i'm currently burning my retinas while typing this. there's no section of this support site for mozilla.org, so i'm not sure where else to submit this feedback, but if mozilla doesn't want their website(s) to be affected by addons, they need to give users a dark theme.

Asked by Jay 19 hours ago

Last reply by jscher2000 18 hours ago

Video quality keeps dropping on a streaming site (Viki)

Dear Support Team, I have an issue with video playback on one particular site (www.viki.com) that only happens on Firefox as it turns out. Up until today I thought it was… (read more)

Dear Support Team,

I have an issue with video playback on one particular site (www.viki.com) that only happens on Firefox as it turns out. Up until today I thought it was an issue with the site itself. While streaming videos on viki.com the video quality keeps dropping from full HD 1080p down to a measly SD 360p; they automatically adjust the video quality based on your internet speed, yet despite having a very stable connection (220mbps) it keeps constantly changing which is very annoying. The weird thing is, though, that this doesn't happen ALL the time, just for a select few (Chinese or Taiwanese) shows. Playing the same episode of one such a show on another browser (in this case Edge), however, is completely normal. Steady 1080p quality throughout. I don't have this problem on any other streaming sites with Firefox (Netflix, Youtube, Prime, etc.), either.

Is there a throttling misstep somewhere in config that I might have overlooked? As far as I know I haven't changed the settings on it.

Would appreciate any help you can provide as I'd rather not switch browsers to fix this issue.

Sincerely, Isabella

Asked by evendia 4 days ago

Last reply by Zian Shi 19 hours ago

remove redirect adres but still opens old adres

hi. i was redirected an adres (ex test.com) to another adres (ex main.com) so both adres opens main.com and recently i removed the redirecttion and naw both adreses have … (read more)

hi. i was redirected an adres (ex test.com) to another adres (ex main.com) so both adres opens main.com and recently i removed the redirecttion and naw both adreses have their own website but mozila still changes the adresbar and opens main.com when i try to open test.com. Note: in private window it works good and opens both sites i had the probliem in IE and by clearing history it solved but i can't clear mozila history. my english is not good. Thanks

Asked by zeinab.haghi.60 2 days ago

Last reply by Disil07 1 day ago

Firefox opens new tab when going to a new website

When I am already on a website and try to search a new website in the search bar it opens a new tab. Is there a option to search in the same tab? I already tried browser.… (read more)

When I am already on a website and try to search a new website in the search bar it opens a new tab. Is there a option to search in the same tab? I already tried browser.search.openintab in the about:config. And after restarting the browser that didn't work.

Asked by vanmeggelenkoen 1 day ago

Last reply by Disil07 1 day ago