Showing questions tagged: Show all questions

Cannot access godaddy website content because of TLS update

I can no long access content on my website and contacted godaddy and they said I need to disable the TLS legacy but cannot find how to disable completely. I did that in … (read more)

I can no long access content on my website and contacted godaddy and they said I need to disable the TLS legacy but cannot find how to disable completely. I did that in Chrome and it worked but can't do it in firefox.

Asked by raven277 6 days ago

Last reply by jscher2000 6 days ago

Pop up notification

On some sites i need for my work, i get some pop ups saying, are you sure you want to continue with this action? I accidentaly clicked on never show this message again. N… (read more)

On some sites i need for my work, i get some pop ups saying, are you sure you want to continue with this action? I accidentaly clicked on never show this message again. Now I cannot do things on these sites anymore because the are you sure pop up doesnt show up anymore. Is there somewhere I can reset this? Couldn't find it in the settings. Thanks in advance.

Asked by jorian 6 days ago

Last reply by user3585702 6 days ago

Flash still on Facebook

When I use Facebook and play a game on the website, FireFox and FireFox Nightly both tell me to download the latest version of Flash. It doesn't give me the option or HT… (read more)

When I use Facebook and play a game on the website, FireFox and FireFox Nightly both tell me to download the latest version of Flash. It doesn't give me the option or HTTML version at all. What to do??? I like Firefox Nightly a lot, but there's that one issue. Thanks bunches, Donald Rock Jr (Donnie)

Asked by drockjr59 1 week ago

Last reply by cor-el 1 week ago

Plopping sound in firefox

Hi all, I have a issue with firefox, when i browse through sites i noticed a popping sound through my laptop speakers. I noticed this for a long time now and i thought it… (read more)

Hi all,

I have a issue with firefox, when i browse through sites i noticed a popping sound through my laptop speakers. I noticed this for a long time now and i thought it was driver related so i updated my drivers but the popping didn't go away. I tested the edge browser in windows 10 and did swap through the same sites as i did in firefox and that browser does not create popping noices.

Is there a fix for it ?

Best regards, Michel

Asked by micheln1986 1 week ago

Last reply by jscher2000 1 week ago

youtube.com

Hy all,I can't access youtube.com. When I try Mozilla says: Did Not Connect: Potential Security Issue Firefox detected a potential security threat and did not continue to… (read more)

Hy all,I can't access youtube.com. When I try Mozilla says:

Did Not Connect: Potential Security Issue

Firefox detected a potential security threat and did not continue to www.youtube.com because this website requires a secure connection.

What can you do about it?

www.youtube.com has a security policy called HTTP Strict Transport Security (HSTS), which means that Firefox can only connect to it securely. You can’t add an exception to visit this site.

The issue is most likely with the website, and there is nothing you can do to resolve it.

If you are on a corporate network or using anti-virus software, you can reach out to the support teams for assistance. You can also notify the website’s administrator about the problem.

ANY FIX? TNX!

Asked by alt.yd90 1 week ago

Last reply by jscher2000 1 week ago

Several sites (FAFSA, Turbotax) say they don't support browser, but list Firefox as supported.

I'm using a MacBook Air with OS 10.15.7, and I've updated Firefox several times. It tells me it's running version 86. However, when I try to access certain websites lik… (read more)

I'm using a MacBook Air with OS 10.15.7, and I've updated Firefox several times. It tells me it's running version 86. However, when I try to access certain websites like Turbotax or even a reader app, it tells me my browser is unsupported. These sites always list Firefox as a supported browser under a list of: try these browsers instead. If I click on the Firefox link they give me, it takes me to the Firefox download page. I've even tried uninstalling Firefox and re-installing it. No luck. Anyone out there have a solution?

Asked by lamont_weniger 1 week ago

Last reply by cor-el 1 week ago

Disabling autoplay videos on news websites

Whenever I visit a news website, I almost always see a screen with a video embedded. When I scroll down, the video reappears in the bottom right of the screen in a tiny w… (read more)

Whenever I visit a news website, I almost always see a screen with a video embedded. When I scroll down, the video reappears in the bottom right of the screen in a tiny window, and there seems to be no way to disable whatsoever.

I have looked everywhere to no avail. It seems to be a flaw in Firefox, given that there is no obvious way to prevent it from appearing. I have tried hiding it with Adblock Plus, and other similar extensions. But it only half blocks it, and only the current one that's appearing. If I reload the page, it reappears in full. It's usually labeled 'watch (the) video'.

It is extremely annoying. I thought this was the 2020s, not the 1960s. Surely there is a way by now to prevent this intrusive feature from appearing at all. Does anyone know any magic tricks?

The first attachment shows the video embedded on a news website. The second one shows the offending pop up when one scrolls below the main video. I have never heard of any way to get rid of it, despite having used Firefox for a while now.

Cheers

Asked by MT269 1 week ago

Last reply by jscher2000 1 week ago

Top Sites not displaying

I have Firefox 78.7.1 on my Mac. For some reason, the Top Sites and Highlights are not displaying on my home Page or on each new Tab. I have tried adding sites and they… (read more)

I have Firefox 78.7.1 on my Mac. For some reason, the Top Sites and Highlights are not displaying on my home Page or on each new Tab. I have tried adding sites and they won't be added. I have restarted Firefox in Safe Mode and in Refresh mode - made no difference. I have made sure all the correct boxes are clicked in Preferences - General, Home and Private/Security. Where to next?

Asked by alleycat2021 1 week ago

Last reply by Skgh12 1 week ago

Pinterest seems to consistently break in firefox 85.0.2

I am having regular issues with Pinterest loading - especially any of the buttons. It works perfectly in other browsers, so I'm baffled! Any fixes? I've recently done a F… (read more)

I am having regular issues with Pinterest loading - especially any of the buttons. It works perfectly in other browsers, so I'm baffled! Any fixes? I've recently done a Firefox refresh.

Asked by charcolaa 1 week ago

Last reply by jonzn4SUSE 1 week ago

Can't watch videos on youtube after signing in to account

It works fine if I'm not signed in or if I'm signed in on a different browser (like chrome). I've tried deleting my cookies/cache and have even deleted the cookies.sqlite… (read more)

It works fine if I'm not signed in or if I'm signed in on a different browser (like chrome). I've tried deleting my cookies/cache and have even deleted the cookies.sqlite file as I thought it may be corrupted. None of this seems to work.

Asked by camthelamb 1 week ago

Last reply by jonzn4SUSE 1 week ago

Right click in search (Google) no longer functions properly.

Greetings, I've noticed that since the recent update to 85.0.2, right clicking in the search bar to paste information on Google no longer functions properly. If I've just… (read more)

Greetings,

I've noticed that since the recent update to 85.0.2, right clicking in the search bar to paste information on Google no longer functions properly.

If I've just opened the browser, and not done a thing with it, it will work. If I've visited any sites at all, and used the 'home' button to get back to Google, or opened a new tab to do so, right clicking the search field does not open the contextual menu as it should.

Other search engines work fine, and oddly enough, if I type something random into the main Google search page, the search field on the results page (at the top of the page) works as it should. The only issue appears to be with the 'main' search field on any but the initial opening of the browser home page.

I'm not sure of the cause, beyond noting that it began right after I updated to 85.0.2.

Asked by valethar55 2 weeks ago

Last reply by jscher2000 2 weeks ago