Showing questions tagged: Show all questions
  • Solved
  • Archived

Graphics/pictures not displaying

As of a couple days ago, graphics/photos do not show on most pages. I have followed instructions, cleared cache, etc... which helps the first time in, but not retained, … (read more)

As of a couple days ago, graphics/photos do not show on most pages. I have followed instructions, cleared cache, etc... which helps the first time in, but not retained, so need to do this EVERY time. Why?

Asked by bennowak 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

How the firefox search works.

Firefox recently changed the way their searches work. When you click on a website, it only appears on the right half of the screen. Is there any way to change it back the… (read more)

Firefox recently changed the way their searches work. When you click on a website, it only appears on the right half of the screen. Is there any way to change it back the way it was?

Asked by harris.skeptic 1 year ago

Answered by harris.skeptic 1 year ago

  • Solved
  • Archived

Upgraded from Firefox 88 to 89.0.2 on Mac OS 11.4 and found some websites displaying blank pages

Upgraded from Firefox 88 to 89.0.2 on Mac OS and found some websites displaying blank pages. https://docs.github.com/en/get-started/getting-started-with-git/caching-your-… (read more)

Upgraded from Firefox 88 to 89.0.2 on Mac OS and found some websites displaying blank pages.

https://docs.github.com/en/get-started/getting-started-with-git/caching-your-github-credentials-in-git Displays a white page. Other Github pages are fine.

https://app.pluralsight.com/player?name=f83ca95c-74e2-4a1d-8742-62b34ec47906&mode=live&clip=0&course=code-school-git-real&author=gregg-pollack Displays a dark grey page.

Both these websites were working fine in Firefox 88.

Any help much appreciated.

Asked by Dean Edridge 1 year ago

Answered by Dean Edridge 1 year ago

  • Solved
  • Archived

Browser is not supported by Discord web application

I cannot turn on the audio input and the audio output in Discord web application when running Firefox for desktop PC. The advice from Mozilla Support knowledge base regar… (read more)

I cannot turn on the audio input and the audio output in Discord web application when running Firefox for desktop PC. The advice from Mozilla Support knowledge base regarding how to enable microphone did not help, since there is always no access request from discord.com detected in "Preferences" -> "Privacy & Security" -> "Permissions".

I am using the latest version of Firefox (94.0.1) on Windows 7 SP 1 and Windows 10 20H2. In Discord Support knowledge base the app is claimed to support Firefox version 80+.

Asked by MySha_61 8 months ago

Answered by MySha_61 3 months ago

  • Solved

Cannot access one of my online bank accounts using Firefox.

Starting today, I cannot access my online bank account at Wells Fargo using Firefox (yesterday, I could). I can access this account using another browser and I can still … (read more)

Starting today, I cannot access my online bank account at Wells Fargo using Firefox (yesterday, I could). I can access this account using another browser and I can still access another online bank account using Firefox. I tried clearing the cookies cache, but no joy there. TIA for any help on this matter.

Asked by Jon 4 months ago

Answered by jonzn4SUSE 4 months ago

  • Solved

Malwarebytes website

I have been trying to get on the Malwarebytes website, but I keep getting; Your connection is not secure The owner of links.malwarebytes.com has configured their website … (read more)

I have been trying to get on the Malwarebytes website, but I keep getting;

Your connection is not secure

The owner of links.malwarebytes.com has configured their website improperly. To protect your information from being stolen, Firefox has not connected to this website.

links.malwarebytes.com uses an invalid security certificate. The certificate is only valid for the following names: *.fortinet.com, fortinet.com Error code: SSL_ERROR_BAD_CERT_DOMAIN


This happens with all of my web browsers. Is it safe to allow Fortinet ?

Asked by FredMcD 3 months ago

Answered by FredMcD 3 months ago

  • Solved
  • Archived

I would like to stop the annoying reload Drudgereport.com does. How?

Everyone going to the above mentioned website experiences the same annoying reloads. Please add a method to Firefox like IE has that can restrict sites reloading, assumin… (read more)

Everyone going to the above mentioned website experiences the same annoying reloads. Please add a method to Firefox like IE has that can restrict sites reloading, assuming this doesn't exist already. Thanks

Asked by Eastcreek 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Secure connection failed

Hello, One website gives me a failed secure connection: An error occurred while connecting to www.cdkeypt.pt. PR_END_OF_FILE_ERROR This error is in Firefox but this site … (read more)

Hello,

One website gives me a failed secure connection:

An error occurred while connecting to www.cdkeypt.pt. PR_END_OF_FILE_ERROR

This error is in Firefox but this site doesn't work in any browser

I restart the pc when it re-enters the desktop if i open the browser before the computer fully starts the site works fine which makes me conclued that something is interfering with it and it most be an update or something because i didn't install anything new, but what? it is only this site that doesn't work all the others are working fine.

I tested opening the site in another pc in my network and it works fine.

I hope someone can help me,

Thanks

Asked by Mr_x 2 years ago

Answered by Mr_x 2 years ago

  • Solved
  • Archived

When clicking “Play” on Roblox, it just opens a new tab and brings me to the homepage of Roblox.

So basically when I click “Play” on the Roblox website, it brings me to a new Roblox homepage tab. I know this isn’t really the place to be complaining about this, but I … (read more)

So basically when I click “Play” on the Roblox website, it brings me to a new Roblox homepage tab. I know this isn’t really the place to be complaining about this, but I can’t find ANYTHING on Reddit, the Roblox forums, or any other help website, leaving the Mozilla forums as a last resort.

Asked by Conrad Jordan 2 years ago

Answered by Conrad Jordan 2 years ago

  • Solved
  • Archived

Embedded video won't play

Embedded videos at a particular website do not play in FF 80.0.1 (64 bit). My system is running Ubuntu 20.04.1 LTS. I have tried workarounds but none have provided a reme… (read more)

Embedded videos at a particular website do not play in FF 80.0.1 (64 bit). My system is running Ubuntu 20.04.1 LTS.

I have tried workarounds but none have provided a remedy. There could be a bug in FF causing this but I'm not sure.

Here is an example link: https://www.sbs.com.au/cyclingcentral/video/1788049475999/Winning-moment-Stage-14

This is the behaviour I see: After I click the play button in the lower left of the embedded frame the video begins to load. The beginning of an ad flashes into the video box but cuts out before playing. The video box is then loaded with the first shot of vision I wish to view but does not play.

I use four FF profiles with various modifications to improve privacy and security. When these changes occasionally cause problems with website function I try loading the website in a FF profile with reduced security/privacy controls. Modifications include changes to privacy and security settings, browser extensions and about:config changes.

Cascading through profiles with a step-wise reduction in the number of modifications still wouldn't permit me to play videos from this site. Even my vanilla FF profile with only a few UI tweaks does not play the video. After that I tried loading problematic pages in a brand new, freshly created vanilla FF profile to which no changes had been made. Videos still wouldn't play in a pristine profile with zero user modifications.

My internet connection comes via a smartphone mobile hotspot. The phone has a system level ad blocker running (Android phone, Blokada app) but switching it off did not allow the videos to play.

After that I tried a different browser. I installed Brave browser via Snap. Version 1.13.82 Chromium: 85.0.4183.83 (Official Build) (64-bit)

It played the video first time. Therefore internet connection to site is good. Did not load advertisement at start of video, no flash of ad content. When the video panel is loaded in Brave a large yellow play button is superimposed on the first frame of the video. The button is a yellow circle with a right-pointing yellow triangle inside it. Clicking the white play button in the lower left corner of the embedded video frame does not play the video. Clicking the large superimposed yellow icon initiates video play.

I'd be grateful for advice on how to rectify this problem.

Asked by Nullius 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Firefox logs me out of YouTube and gets an error when loggin in.

I recently have a new laptop (Dell Inspiron 15 3593) & installed Firefox. Every time I watch a video on Youtube and click on the logo to return home, I get logged out… (read more)

I recently have a new laptop (Dell Inspiron 15 3593) & installed Firefox. Every time I watch a video on Youtube and click on the logo to return home, I get logged out and when i try to login I get this “'405. That’s an error.” message. I tried doing the same thing with the other browsers (Google Chrome & Microsoft Edge) & they work perfectly. I also tried reinstalling Firefox but still the issue is the same & Firefox on my old laptop doesn’t have this issue. Can anyone help me with this one?

Asked by j.bi2k01 1 year ago

Answered by j.bi2k01 1 year ago

  • Solved
  • Archived

Unable to visit any web pages after latest upgrade version 81.0.2

I have a customer who is unable to browse to any websites after version 81.0.2 was installed. They are also unable to open Options and other Menu items. Only Toolbar Menu… (read more)

I have a customer who is unable to browse to any websites after version 81.0.2 was installed. They are also unable to open Options and other Menu items. Only Toolbar Menu item that worked was Help > About. I have tried using Firefox in Safe Mode, I have refreshed Firefox, and I have renamed the AppData > Roaming > Mozilla folder forcing it to create a brand new user profile. The only security programs running are Windows Defender. Chrome and Edge work fine, so customer will use one of those until Firefox is fixed.

Asked by curtesser 1 year ago

Answered by curtesser 1 year ago

  • Solved
  • Archived

Facebook

Starting 24 hours ago, Firefox loads a blank Facebook page. Whether using my homepage bookmark or simply entering http://www.facebook.com, all I get is a blank page. I'v… (read more)

Starting 24 hours ago, Firefox loads a blank Facebook page. Whether using my homepage bookmark or simply entering http://www.facebook.com, all I get is a blank page.

I've tried: Starting Firefox in safe mode, Clearing cache and cookies, Deleting/reinstalling Firefox, Restarting my router.

Firefox opens all other websites without issue. Chrome opens Facebook as expected. I'm using Firefox 81.0.2 (64-bit) Windows 10 Home 64-bit Version: 18363.1139

I've tried reading through the over 2,000 "suggested" help topics related to Facebook loading a blank page, but none of the ones I read address this issue. What am I missing?

Thank you in advance, Don

Asked by donmn763 1 year ago

Answered by Jim Muir Firefox 1 year ago

  • Solved
  • Archived

Apple forum doesn't display on Mac OS

The web site from Apple does not display correctly o a Mac OS running the latest version 85. The site is https://discussions.apple.com/welcome the screen shows as enclose… (read more)

The web site from Apple does not display correctly o a Mac OS running the latest version 85.

The site is https://discussions.apple.com/welcome the screen shows as enclosed. When I use another browser it works properly on the same workstation. Also I have refreshed and reinstalled FF.

Asked by Mace2 1 year ago

Answered by Mace2 1 year ago

  • Solved
  • Archived

IRS DENIES ACCESS TO THEIR REFUND STATUS SITE

Reviewed "Sheribee" earlier issue which apparently involved a VPN. I do not have a VPN but have tried several times in the past week to access IRS refund status site wit… (read more)

Reviewed "Sheribee" earlier issue which apparently involved a VPN. I do not have a VPN but have tried several times in the past week to access IRS refund status site without success. I can get into irs.gov, but am unsuccessful in accessing the refund status site after entering required input data. The issue has occurred only this past week.

I'm unaware of IRS issues causing this problem.

Have not had this issue on any other sites; and I have successful retrieved data in prior years.

I am not saving any sign on protocols with the irs or any other sites.

Running Windows 10. Thanks for any help. BTW I did get refund information using the telephone, but I want to ensure there's not a hidden conflict of some sort with FireFox. Thanks for any help.

Asked by firefoxwag 1 year ago

Answered by firefoxwag 1 year ago

  • Solved
  • Archived

Youtube isn't loading correctly (if at all)

So basically it has been 2 days since this happened, before update 88; main page of youtube doens't load correctly (only few thumbnails) and only after refreshing it for… (read more)

So basically it has been 2 days since this happened, before update 88; main page of youtube doens't load correctly (only few thumbnails) and only after refreshing it for many times; other browsers load it fine; I did everything I could find and think of, including re-installing clean install, and even restoring windows to a week ago. any ideas or help are appreciated.

Asked by abdo.abdulwahid 1 year ago

Answered by abdo.abdulwahid 1 year ago

  • Solved
  • Archived

this website is not working

I have Firefox on two computers. This website works on one, but not the other. Please advise what troubleshooting steps to try next. https://bannergress.com/banner/self-s… (read more)

I have Firefox on two computers. This website works on one, but not the other. Please advise what troubleshooting steps to try next.

https://bannergress.com/banner/self-similar-across-scale-24c4 The box in the upper left should be scrolling to display the whole picture. The problem is with every page of this site; I selected this particular page as an example.

scrolls on this computer: desktop Windows 10 Pro v 20H2 Firefox v 89.0.1

doesn't scroll on this computer: laptop Windows 10 Home v 20H2 Firefox v 89.0.1


What I've tried on the laptop so far (none of these solved the problem):

tried in a private browsing window

tried in Troubleshoot Mode

uninstalled Firefox deleted default profile folder (that was the only profile) deleted profiles.ini reinstalled Firefox

Asked by CharleneTX 1 year ago

Answered by CharleneTX 1 year ago

  • Solved
  • Archived

Cut and paste no longer works with Google Translate on linux

This problem has been around since the latest version of the old version, and has carried across into the new version. Ctrl+A, Ctrl+C and Ctrl+V no longer work with Goog… (read more)

This problem has been around since the latest version of the old version, and has carried across into the new version. Ctrl+A, Ctrl+C and Ctrl+V no longer work with Google Translate on linux. I have tested in other browsers and it they all work fine. Firefox on Windows also works fine, this problem seems specific to linux.

When you press any of the Ctrl combinations it simply deselects everything and moves the cursor to the end of the text. Mouse works, but it's not practical if you are cutting and pasting all day long.

Site: https://translate.google.com Firefox version: 89.0.2 (64-bit) OS: Ubuntu 20.04

Google Translation is critical to my work so my current solution is I no longer use Firefox. I hope that someone knows of a quick fix, or if it's a bug it's easy to fix as I'd hate to permanently move away from Firefox for something like this.

Thanks!

Asked by decaffeinated tea 1 year ago

Answered by decaffeinated tea 1 year ago

  • Solved
  • Archived

Binance.US advanced trade quotes not display in real time.

Just recently, past few days, my Firefox desktop browser will not display real time quotes & trades for Binance.US. Microsoft Edge does display correctly. I then we… (read more)

Just recently, past few days, my Firefox desktop browser will not display real time quotes & trades for Binance.US. Microsoft Edge does display correctly. I then went to wife's computer and it has the same Firefox problem and the same correct display with Edge. I have deleted cookies, cache, & history to no correction. I opened Firefox in safe troubleshooting mode and the problem persists. Yahoo, Coindesk, & other sites quotes do display in real time; however, Binance.us will not in Firefox version 94.0.1.

Asked by fredsodak 8 months ago

Answered by fredsodak 8 months ago