Showing questions tagged: Show all questions

Randomly logged out of websites all of a sudden

Hello, I'm not sure when it started, maybe a week ago. When I open firefox, I'm logged out of "most" of my accounts sometimes. I'll log back in and it will last a few br… (read more)

Hello,

I'm not sure when it started, maybe a week ago. When I open firefox, I'm logged out of "most" of my accounts sometimes. I'll log back in and it will last a few browser closing and reopenings. Some websites seem to log out quicker, or it's possibly just random.

I've been using Firefox for a very long time and I've never had an issue like this. It's frustrating because I have to go through 2-factor each time a website logs me out. And so far, it hasn't happened to Discord in browser. It affects Gmail, Hotmail, Twitter, Facebook, and Reddit.

I did not change any settings recently until after it started happening (I set "Enhanced Tracking Protection" to standard thinking it would help but it hasn't).

Thank you.

Asked by alphadeus 5 days ago

Last reply by Il_Bolognese 4 days ago

Firefox loads homedepot.com webpages very slowly

Firefox takes about 12 seconds to load homedepot.com webpages that are specific to products. Here is an example of a page that takes 12 seconds to load: https://www.hom… (read more)

Firefox takes about 12 seconds to load homedepot.com webpages that are specific to products. Here is an example of a page that takes 12 seconds to load: https://www.homedepot.com/p/Milwaukee-15-Amp-1-1-4-in-Stroke-Orbital-SUPER-SAWZALL-Reciprocating-Saw-with-Hard-Case-6538-21/202101594.

I have tried removing all of my add-ons and this does not fix the problem.

Asked by Rumboogy 4 days ago

Last reply by Rumboogy 3 days ago

Forbidden 403

When I try to access [https://www.surinenglish.com/] I got the following: Forbidden. You don't have permission to access / on this server. Additionally, a 403 Forbidden … (read more)

When I try to access [https://www.surinenglish.com/] I got the following:

Forbidden. You don't have permission to access / on this server. Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request. It has worked fine on this system and this browser before and still works fine in Vivaldi. No changes in AV software and no improvement when all extensions disabled. What could be causing it in FF (latest stable, Win 10)?

Asked by rafikiphoto 1 day ago

Last reply by rafikiphoto 6 hours ago

  • Solved

Secure connection failed and Firefox did not connect

This is not a question. It is a complaint. I can't see anywhere else to lodge it. I am on a mac mini. I keep getting "Secure connection failed and Firefox did not con… (read more)

This is not a question. It is a complaint. I can't see anywhere else to lodge it.

I am on a mac mini. I keep getting "Secure connection failed and Firefox did not connect" on secure government sites and others that I know are just fine. I'm sick of it. This did not happen till recently and I have not changed my settings or preferences for over a year.

When I get this message these days, guess what I do - I switch browsers. I would like to keep using Firefox. I like it. However, I get this message on too many sites to put up with it any longer. If it isn't adjusted in the next update, I will strongly consider switching browsers permanently.

Even Safari allows me to continue to the site - certificate or no certificate. Blocking me from the site is ridiculous. Fix it.

Asked by combinola 4 months ago

Answered by combinola 4 months ago

  • Solved

Firefox uses system High Contrast text color for websites

Hello, Firefox seems to be using my system's High Contrast text color to render websites. My High Contrast text color is a light grey, to contrast with a dark system back… (read more)

Hello, Firefox seems to be using my system's High Contrast text color to render websites. My High Contrast text color is a light grey, to contrast with a dark system background. However, many webpages on the internet have light backgrounds, so when Firefox uses this color, I can't read the text. I already have Options>Language and Appearance>Colors>Override the colors specified by the page set to "Never." This also occurs in a brand new profile with 0 extensions or addons in Safe Mode. I just want Firefox to display webpages "normally", i.e. with black text, without regard to the current system colors.

To reproduce: - Turn on High Contrast - Visit a site such as http://hyperphysics.phy-astr.gsu.edu/hbase/ppois.html - Change system High Contrast text color to any color you wish - Notice that the text on the page also changes to the same color, even with the setting on "Never"

Is there any way I can get Firefox to ignore the system's text color settings? Chrome renders the webpage just fine with black text.

Asked by pentaerythritol.pentanitrate.is 3 months ago

Answered by cor-el 3 months ago

  • Locked

Mozilla is not working for me!

I am trying to visit this website https://tplinkloginz.xyz/ through Mozilla firefox on my Windows computer. But I am not being able to open it. Although, the website work… (read more)

I am trying to visit this website https://tplinkloginz.xyz/ through Mozilla firefox on my Windows computer. But I am not being able to open it. Although, the website works fine with other browsers like Edge.

Asked by geekhelpinggeeks 1 week ago

Last reply by FredMcD 1 week ago

  • Solved

Mozilla is not working for me!

I am trying to visit this website TPLinkLogin https://tplinkloginz.xyz/ through Mozilla firefox on my Windows computer. But I am not being able to open it. Although, the … (read more)

I am trying to visit this website TPLinkLogin https://tplinkloginz.xyz/ through Mozilla firefox on my Windows computer. But I am not being able to open it. Although, the website works fine with other browsers like Edge.

Asked by geekhelpinggeeks 1 week ago

Answered by FredMcD 1 week ago

Redirection does not work?

For example, lets say i try to login into https://forum.paradoxplaza.com/forum/ . When i enter my login/password it shows me a blank page and then nothing afterwards. Thi… (read more)

For example, lets say i try to login into https://forum.paradoxplaza.com/forum/ . When i enter my login/password it shows me a blank page and then nothing afterwards. This happens to me on quite a lot of sites, like https://www.gosuslugi.ru/ for example, which does the same thing, for payments on some delivery sites (like https://www.delivery-club.ru/spb) and such. It does not happen in other browsers, like IE for example.

Asked by JediMage 6 days ago

Last reply by cor-el 6 days ago

nfl.com blocked, all add-ons disabled

Any time I attempt to go to www.nfl.com (or any of the domain's pages), it will for a split second attemtp to go, but then quit trying as if it is blocked. I have disabl… (read more)

Any time I attempt to go to www.nfl.com (or any of the domain's pages), it will for a split second attemtp to go, but then quit trying as if it is blocked. I have disabled every single add-on in the browser, and it is still blocking the site. This is the only known site that is being blocked, and this site does NOT get blocked using Google Chrome.

What is likely to be causing this issue?

Asked by dodgester 6 days ago

Last reply by FredMcD 6 days ago

Iframe doesn't render a local page when src is local and redirected to remote then back to local

Hi and sorry for the vague subject line. Here is the situation. On one page of the site an iframe is rendered. The src element of the iframe is a local url. The src url w… (read more)

Hi and sorry for the vague subject line.

Here is the situation. On one page of the site an iframe is rendered. The src element of the iframe is a local url. The src url will render an html page which is simply an html form that posts to a remote url. The remote site will do some internal posts and then finally sends a get request back to my app. The final step is to render a local page from my app. All that should happen within the iframe.

With Firefox the final page is not rendered. I can debug the site and I see the final get request is processed on the server but Firefox doesn't display the page. I've tried returning a redirect to the final page instead of returning the html and then I can see in the dev tools a get request to that (local) url however I just get a blank page in the iframe.

All this is using https urls. Any suggestions are appreciated.

Thanks. Sean

Asked by sean46 6 days ago

Important website will not open/display in Firefox in safe mode.

Important website will not open/display in Firefox in safe mode. https://www.aviationweather.gov/windtemp Opens w/o problems in Chrome, even Edge Firefox 82.0 Windows 10 … (read more)

Important website will not open/display in Firefox in safe mode. https://www.aviationweather.gov/windtemp Opens w/o problems in Chrome, even Edge Firefox 82.0 Windows 10 Pro 64bit Ver 2004 build 19041.572 THIS HAS BEEN OCCURRING FOR A VERY LONG TIME IT IS EMBARRASSING PLEASE FIX

Asked by keepitsimpleengineer 5 days ago

features of a website functions only in private browsing, not when it is opened otherwise on firefox

My church website doesn't function when I open it on firefox unless I open it in private browsing: None of the tabs that open other pages appear and videos that are poste… (read more)

My church website doesn't function when I open it on firefox unless I open it in private browsing: None of the tabs that open other pages appear and videos that are posted are listed but do not appear

Asked by hofstedejohn1 5 days ago