Showing questions tagged: Show all questions

sometimes google won't open

In windows 10, unrepeatably, firefox won't open google so I immediately open it in a new tab and it works. This happens randomly so I can't do any tests to find out if it… (read more)

In windows 10, unrepeatably, firefox won't open google so I immediately open it in a new tab and it works. This happens randomly so I can't do any tests to find out if it is an extension or hardware acceleration that is the problem.

Asked by jvvlog 1 month ago

Last reply by zeroknight 1 month ago

Firefox won't open log in pages

I just bought a new laptop and downloaded Firefox as I have used it for years. Although I imported my passwords and they are correct it will not log in to sites I need fo… (read more)

I just bought a new laptop and downloaded Firefox as I have used it for years. Although I imported my passwords and they are correct it will not log in to sites I need for work. It isn't telling me I have the wrong pw or id, it just does nothing.

I have updated windows, I have uninstalled and reinstalled....I don't know what else to do...any suggestions?

thanks

Asked by Lynnkeogh 1 month ago

Last reply by zeroknight 1 month ago

Accces to the browser

I use Firefox as my browser but since yesterday I am unable to use it. Each time I click on the firefox icon I am directed to a French Microsoft browser - are you able to… (read more)

I use Firefox as my browser but since yesterday I am unable to use it. Each time I click on the firefox icon I am directed to a French Microsoft browser - are you able to help?

John Winn

Asked by John Winn 1 month ago

Last reply by jscher2000 - Support Volunteer 1 month ago

Since upgrading to MacOS 14.4.1 I can no longer 'post' in ANY facebook 'for sale' groups or even MarketPlace.

I realized since I upgraded my MacMini to 14.4.1 I can no longer 'post' into any of the yard sale/garage sale sites I am on, not even MarketPlace. All I get after a long … (read more)

I realized since I upgraded my MacMini to 14.4.1 I can no longer 'post' into any of the yard sale/garage sale sites I am on, not even MarketPlace. All I get after a long wait is a 'technical problem' notice. Am I doing something wrong?

Asked by Roland Irish 1 month ago

Last reply by cor-el 1 month ago

Poor screen resolution on extended display

I have 3 laptops all running windows 10 or 11. These all share a docking station giving access to an extended display, keyboard etc. All laptops run fine with the dockin… (read more)

I have 3 laptops all running windows 10 or 11. These all share a docking station giving access to an extended display, keyboard etc. All laptops run fine with the docking station except for one issue with the newest laptop... The screen resolution, only on firefox on the one laptop, (everything else is fine) is completly out of whack. I have tried the zoom function but no luck. I have trawled the internet but all the solutions are from 10+ years ago and refer to different versions of firefox and windows. I am not a computer geek so please dumb down any advice.

Asked by Simon 1 month ago

Last reply by cor-el 1 month ago

Delete History fails to do a complete job

I've been noticing that when I click History > Clear Recent history, after clicking and going back to History, it hasn't removed everything. I have Firefox on my Andro… (read more)

I've been noticing that when I click History > Clear Recent history, after clicking and going back to History, it hasn't removed everything. I have Firefox on my Android phone which is set to clear history upon close. For for unknown reasons, its leaving sites from both desktop and phone apps after clearing.

I'm running Firefox v 115.9.1esr on my Mac.

Any ideas?

Asked by jontalk 1 month ago

Last reply by zeroknight 1 month ago

can't find to remove Grow print popup

I accepted this the other day but now don't want it. It is a Print popup & at bottom says Grow I can not find how to remove this. Popup shows this: Unlock the Print… (read more)

I accepted this the other day but now don't want it. It is a Print popup & at bottom says Grow I can not find how to remove this. Popup shows this: Unlock the Print Button!

Sign up to our mailing list to gain access to print this page. Email * I consent to receiving emails and personalized ads. Already have a Grow Account? Switch to Login

Asked by jcluvu22 1 month ago

Printing problem--been getting a printing error the last couple days this message "error occurred while printing".

been getting a printing error the last couple days this message "error occurred while printing". Printer then puts out partial page(s) then stops printing. been trying … (read more)

been getting a printing error the last couple days this message "error occurred while printing". Printer then puts out partial page(s) then stops printing. been trying to print copies of tax forms ( 11 pages)?? page that print shows Firefox in top left corner of page. Today same problem with a four page email print job.

Asked by kmfa1 1 month ago

Last reply by Paul 1 month ago

Unwanted page loads up during windows startup

The page https://www.stardock.com/products/groupy/update opens during the loading of the OS background processes. I have looked up on the windows task manager, the about:… (read more)

The page https://www.stardock.com/products/groupy/update opens during the loading of the OS background processes. I have looked up on the windows task manager, the about:config and haven't found anything related to this process.

Asked by raphaelfhb 1 month ago

Last reply by jonzn4SUSE 1 month ago

repositioning the text in slideshow

HI, I'm trying to move the text to below the picture as in the screenshot of the popup (black back ground) on the non-popup pages because the mobile is not in popup, and … (read more)

HI, I'm trying to move the text to below the picture as in the screenshot of the popup (black back ground) on the non-popup pages because the mobile is not in popup, and the text is blocking the artwork as well. Is there a section to move the text outside of the picture? Thank you!

Asked by swwindrider 1 month ago

Last reply by swwindrider 1 month ago

support restore all tabs

Once updated Firefox all old tabs didn't open ( and it was not possible to restore them anymore). So I'd like to restore all old tabs of yesterday session. Really importa… (read more)

Once updated Firefox all old tabs didn't open ( and it was not possible to restore them anymore). So I'd like to restore all old tabs of yesterday session. Really important for my work. Looking forward to hearing from you asap. Regards, Orlando.

Asked by mhjzxcmcmr 1 month ago

Last reply by cor-el 1 month ago

Youtube playlist stops playing on next video when Firefox has no focus

Hello. I use youtube website as music player quite often (without premium) and play my favorite list of songs. Meantime, when Google started meddling with youtube due to … (read more)

Hello. I use youtube website as music player quite often (without premium) and play my favorite list of songs. Meantime, when Google started meddling with youtube due to their new offer as youtube premium I met two most annoying issues like "are You still watching" dialog and the behaviour where youtube just cleared "repeat list" function without my consent. Both issues was resolved with java scriplets I took from community.

Now I run into third issue but not sure how to diagnose it. If Firefox is in the background, or tab with youtube has no focus the playlists stops from time to time. The moment it stops is when next video should start playing. When browsing on different tab, I can see on Youtube tab that title of the video has changed (to the next video) and even the song started (for 1-2 seconds) then video pauses and word "playing" disappears from tab (normally there should be title on tab and "playing" word under title). It is not "are You still watching" dialog issue because if I move mouse cursor on youtube tab (even without setting focus on it) the player will continue - till next song.

The issue doesn't appear if youtube tab is active. I can't use developer tools in firefox because can't debugging website when tab of the site is not active (at least I don't know how). I tried to find solution with community but with no success. I allowed youtube to play video and sound always without exception in firefox preferences but it is not the solution.

Any tips?

Asked by zygdresze1 1 month ago

Last reply by zygdresze1 1 month ago

Washington Post articles are only partially displaying (fully displaying in EDGE)

On: HP OMEN Laptop Processor 12th Gen Intel(R) Core(TM) i5-12500H 2.50 GHz Installed RAM 16.0 GB (15.7 GB usable) System type 64-bit operating system, x64-based process… (read more)

On: HP OMEN Laptop Processor 12th Gen Intel(R) Core(TM) i5-12500H 2.50 GHz Installed RAM 16.0 GB (15.7 GB usable) System type 64-bit operating system, x64-based processor Edition Windows 11 Home Version 23H2 OS build 22631.3447 124.0.2 Firefox Release, April 2, 2024

Since the 2 APR 2024 FF update, Washington Post articles are not displaying fully. When opened, the article flashes the full version, then only displays the top photo and the first two paragraphs. When opened in EDGE, all articles open fully as expected. This issue is only occurring in FF.

Actions taken: Cleared cache, same result.

Please advise.

Asked by bbcgrrrl 1 month ago

Last reply by zeroknight 1 month ago

Youtube only shows White Screen.. no video plays

Firefox works great on every other video site. But Youtube will not show or play video. I have refreshed Firefox, disabled add on. Restarted my computer, tested all hardw… (read more)

Firefox works great on every other video site. But Youtube will not show or play video. I have refreshed Firefox, disabled add on. Restarted my computer, tested all hardware. No Bueno...

Asked by valkerie33 1 month ago

Last reply by zeroknight 1 month ago

Not able to scroll down for Internal Menu on website

For one site I go to there is an internal menu where I should be able to scroll down. In Firefox, there is no option on the right side for me to scroll down...but in Chr… (read more)

For one site I go to there is an internal menu where I should be able to scroll down. In Firefox, there is no option on the right side for me to scroll down...but in Chrome I have no problem. The owner of the website said it should work in Firefox but it's not. I have attached images from the 2 browsers. I have attached 2 screenshots. For Chrome you can see to the right of the numbers under the Acct # column that I can scroll down. But in Firefox I don't have that option to scroll down to see entries at the bottom of the list.

Help! How can I fix this so I can scroll down in Firefox for this sub-menu item?

Thanks, Steve

Asked by mbpros 1 month ago

Last reply by cor-el 1 month ago

cannot restore history

Accidentally closed browser with many multiple tabs open. Tried to restore history but option was grayed out. Tried several times but was not able to get back to the or… (read more)

Accidentally closed browser with many multiple tabs open. Tried to restore history but option was grayed out. Tried several times but was not able to get back to the original browsing window with the multiple open tabs.

Would really appreciate help on this, if possible, as the many multiple tabs contained family history research that will be difficult to impossible to duplicate.

Thank you.

Asked by jengel1600 1 month ago

Last reply by jscher2000 - Support Volunteer 1 month ago

  • Solved

Arrow keys not working like normal

Twice in the past 2-3 weeks I have had to restart the computer, Linux Mint 21.2 Firefox 124(when updated in the past couple of days), due to the mouse freezing up and not… (read more)

Twice in the past 2-3 weeks I have had to restart the computer, Linux Mint 21.2 Firefox 124(when updated in the past couple of days), due to the mouse freezing up and not being able to move the mouse on the screen. That's not the current problem, but it might help direct things to the final solution.

After the most recent reboot last night now I'm having a rather problem. The up/down arrow keys are no longer scroll me up and down a webpage like they always have in the past. Instead of doing smooth scrolling like they always use to, now they are scrolling me up and down the links on a web page. For example, if I were to be on youtube it would first want to scroll me down the left side links before taking me through each and every video link, when the page goes to load in more videos than it wants to go back and scroll me down the left side links again. It acts like it is taking me through the html code, line by line, instead of scrolling me smoothly down the webpage. The only way I can scroll smoothly down the webpage is to use the mouse on the scrollbar on the right side. It does this both in normal mode and in Troubleshooting Mode.

I have checked and beret scrolling is false as well as beret_shortcut. Use autoscrolling, use smooth scrolling, show scrollbars and always underline links are all clicked on. Always use the cursor keys to navigate within pages is unclicked. I have tried different changes between clicking on and unclicking those options with no change being noticed.

How can I get this back to the way it used to run?

Asked by nayrdrofwarc 1 month ago

Answered by nayrdrofwarc 1 month ago