Showing questions tagged: Show all questions

Need help move a profile to a different email address

I have long time account. My wife took over my computer and made it hers. I want to move my old (hers now) account to her email, while releasing my email so that I can st… (read more)

I have long time account. My wife took over my computer and made it hers. I want to move my old (hers now) account to her email, while releasing my email so that I can start another profile on a different computer with MY email. I added her email as a secondary, made it the default, then deleted my email from the profile. then I went over to my computer, tried to sign in with my email, but it's telling me i need to sign in with the Primary email address. so it didn't release my email. and i can't create a new account with my email address. i'm a few hours into searching for an answer and would appreciate some help. thank you

Asked by P 8 minutes ago

website desktop shortcut creation procedure does not work

I am using Firefox 96.0 running on Ubuntu 20.04. The procedure described on this site to create a desktop shortcut for a website (click on padlock, drag it to the desktop… (read more)

I am using Firefox 96.0 running on Ubuntu 20.04. The procedure described on this site to create a desktop shortcut for a website (click on padlock, drag it to the desktop and release) does not work. A grayed image of the URL being dragged moves onto the desktop when dragged, but when the mouse button is released that grayed image springs back to the URL field.

I also tried the alternate procedure i.e. drag a shortcut from the Bookmarks menu onto the desktop. The same failure sequence as described above occurred.

Thanks in advance for the help.

Mike

Asked by Mike's stuff 38 minutes ago

Cookies from second site have cross-site permission on first site, how is that possible?

I am on site 1 (site1.net) in a video call. In the permissions pop-up of the FF browser it shows me that cross-site cookies are allowed for site 2 (yetanothersite.com). S… (read more)

I am on site 1 (site1.net) in a video call. In the permissions pop-up of the FF browser it shows me that cross-site cookies are allowed for site 2 (yetanothersite.com). See the screenshot attached. Both sites are totally unrelated and have no link whatsoever. I visited site 2 once many months or a year ago. To my understanding it is very odd, that there is a permission for cross-site cookies from site 2 on site 1. This permission is not set on any other site. How could this permission have been set up, was it me, is this a bug? How come there is a permission for site 2 on site 1 while they have no interrelation? I have searched through the cookies.sqlite DB and found nothing irregular. The privacy / tracking settings are set to the "standard" choice. What am I missing here?

The system is Windows 11 with current FF 96.x.

Asked by mozilla308 6 hours ago

Instagram push notifications do not work

Hi, For the past month or more I haven't been able to open my Instagram notifications. Whenever I would click on "activate" on the notification's window the new window wi… (read more)

Hi,

For the past month or more I haven't been able to open my Instagram notifications. Whenever I would click on "activate" on the notification's window the new window with this post would open up. Now it doesn't do anything.

I'm on latest Debian version and latest Firefox version.

Asked by tanynova 2 days ago

Commit view on GitHub with FireFox broken

Hello, First let me thank Mozilla again for a great experience. I've been using Firefox as my main browser for many years and since some time I also started supporting Mo… (read more)

Hello, First let me thank Mozilla again for a great experience. I've been using Firefox as my main browser for many years and since some time I also started supporting Mozilla financially with whatever little I can with recurring payments. To the problem: since some time patch / commit view on HitHub with Firefox is broken. I guess many @mozilla have github accounts so you can open and read https://support.github.com/ticket/1318472 but to summarise: my first entry there was: ``` When viewing Linux kernel style Pull Requests on GitHub, using Firefox, TABs are displayed as 4 spaces, which is confusing, since the default is 8 spaces, which is also what is displayed in chrome and chromium. E.g. https://github.com/thesofproject/sof/pull/4747/commits/e9cc9312841a9329797b0b676335c8cb1a0dc779 ``` then a screenshot (attached) and a clarification to it: ``` As you can see there the patch area between lines 238 and 245 is wrongly indented by 4 spaces, whereas areas above and below are correctly indented by 8 spaces. ``` Then more: ``` No, space isn't used for indentation in that code. They can download raw code and verify, I'm sure they know how to do that. Why don't they just reproduce that themselves? Start Firefox, navigate to any PR commit like https://github.com/thesofproject/sof/pull/4884/commits/b19a64df2c2fcd63d7407ef500fd3312287c8995 and click arrows above and below the diff to display surrounding code. Then navigate to or download the raw patch https://github.com/thesofproject/sof/commit/b19a64df2c2fcd63d7407ef500fd3312287c8995.patch to see TABs used everywhere. Should be very easy to verify. ``` and their last reply was ``` From a technical standpoint this is not a regression. It's a problem with the way firefox interprets the combination of the tab-size css and the particular markdown we use for our diffs.

After reviewing the Issue in more detail there it has not been prioritized and will most likely not be addressed in the near future. ``` This is a deal-breaker for me. I spend hours daily reviewing GitHub pull requests. And I'd really not want to use a different browser just because of this... Please help! Thanks Guennadi

Asked by lyakh 2 days ago

The background colour for some parts of the webpages has changed making it hard to read.

I know and admit I stuffed up. One day a long time ago I was prompted for my master password. When I clicked in that area/field a requester popped up asking me to pick a … (read more)

I know and admit I stuffed up.

One day a long time ago I was prompted for my master password.

When I clicked in that area/field a requester popped up asking me to pick a colour. Confused I picked one - and a bad one I now see.

So now when certain parts of a web page are opened the background colour is this horrible colour and I can't really read what is there.

I don't understand what I did or HOW I did it.

This is a cropped example of the bad contrast I am seeing.

file:///home/me/Pictures/Screenshot%20from%202022-01-22%2010-09-48.png

As I said, I admit I stuffed up. But this seems to all have happened since that one time with the main password requester.

Asked by teeny_weeny 6 days ago

Last reply by teeny_weeny 3 days ago

Repeatedly crashes . but only on this machine.

First of all , Hello  :) FF is a great wb and i use it everywhere i got a machine. Works fine everywhere .. but here on this computer. Why only on this machine ? Same d… (read more)

First of all , Hello  :) FF is a great wb and i use it everywhere i got a machine. Works fine everywhere .. but here on this computer. Why only on this machine ? Same distros ( linux mint 20.3 ) radeon video cards , amd family cpu's This machine is AMD FX(tm)-6300 Six-Core Processor × 6 the video card atm is AMD PITCAIRN (DRM 2.50.0, 5.4.0-94-generic, LLVM 12.0.0) though i had the same crash issue with a nVidia graphics card. Memory is Corsair and the memtest86 reports no errors. This is where i get a bit lost. Memory issues or hardware defects might explain this but where's one to begin ? Trouble is , no other application ever crashes and it's rock solid. So is FF to point a finger at or something else ? That's the objective of me submitting this report. Try to find out what's really at fault here and fix it.

The crashes happen at all times. It can also be right at starting FF and never even reaching the main window. I tried with and without the --safe-mode and it's the same that also happens.

So i submitted one of the crash reports ID: 656264f4-7867-4c55-8b36-0637e0220114

The report can be found here : https://crash-stats.mozilla.org/report/index/656264f4-7867-4c55-8b36-0637e0220114

Since there's so many i hesitate to put them all up , there's dozens since the system reinstall yesterday , i reinstalled the whole OS again yesterday to try to get rid of the bug. Any help to solve this once and for all will be highly appreciated . :) thanks for reading

FuzzyTheBear

Asked by FuzzyTheBear 1 week ago

Last reply by FuzzyTheBear 4 days ago