Showing questions tagged: Show all questions

Print

in the new version of Firefox 86.0 the " print preview " has been removed = WHY??? I now have to install an additional add-on again! I don't understand why this was done… (read more)

in the new version of Firefox 86.0 the " print preview " has been removed = WHY???

I now have to install an additional add-on again!

I don't understand why this was done, what sense or logic does it make? And can't even Firefox run for a few months without a change?

What advice could you give me on how to get back to the old "print preview"?

The logic that remains for me is to change the browser soon.

With kind regards

anton

Translated with www.DeepL.com/Translator (free version)

Asked by tofox 4 days ago

Last reply by Jonathan Watt 4 days ago

Firefox sync not working correctly?

Hi all - having an issue with Firefox sync... I have a Windows desktop, a Linux desktop, two Linux laptops and an Android phone...all running Firefox and signed into the … (read more)

Hi all - having an issue with Firefox sync...

I have a Windows desktop, a Linux desktop, two Linux laptops and an Android phone...all running Firefox and signed into the same Firefox account.

I've got them all set to sync bookmarks, but I've noticed that I'll often add a bookmark, organize it into a folder on one machine and then it will either never sync onto my other machines, or it will simply sync into the Bookmarks Menu rather than into whatever folder I had organized it into on all my other machines...

Is there a way to get it working properly on all my machines?

Thanks!

Asked by Darkstrike 4 days ago

  • Solved

Hide tab bar when only one tab open.

Hello, I am looking for a way to hide my tab bar when there is only one tab open. I almost found the solution there: https://support.mozilla.org/en-US/questions/1297983 B… (read more)

Hello,

I am looking for a way to hide my tab bar when there is only one tab open. I almost found the solution there: https://support.mozilla.org/en-US/questions/1297983 But it is not exactly what i am looking for. This solution hides the tab but not the tab bar it self. I mean it leaves some black empty space because i use dark theme.

I kept looking for a solution to hide the container. I found this one: https://support.mozilla.org/en-US/questions/1271391 The problem is: this solution hides all the time the tab bar. No maters how many tabs opened.

I experimented mixing these two solution. I have try:

  1. tabbrowser-tabs tab[first-visible-tab="true"][last-visible-tab="true"] + #mainwindow:not([tabsintitlebar="true"]) #TabsToolbar {
 visibility: collapse;

}

I tried the other way around, with "#mainwindow" first. I tried without the "+" sign. But none worked out.

Asked by Gregory-F 4 days ago

Answered by jscher2000 3 days ago

virtual machine for SAS university edition blocked

hello, I use SAS University Edition to learn how to improve my SAS knowledge. It's installed via a VM and once installed, you just have to type http://http://localhost:10… (read more)

hello,

I use SAS University Edition to learn how to improve my SAS knowledge.

It's installed via a VM and once installed, you just have to type http://http://localhost:10080/ in the browser to open the SAS session. It worked for months, until new releases of Firefox. I disabled the HTTPS only mode on Firefox.

Now I get a Firefox error message "Cette adresse est interdite - Cette adresse utilise un port réseau inhabituel pour la navigation web. Par mesure de sécurité, Firefox a abandonné la requête." Forbidden address, due to unusual network port usage.

How can I log on my virtual machine? Where are the parameters that restrict the access to http sites and how can I manage them?

Thank you for your help, PY

Asked by pellgomz29 4 days ago

Last reply by cor-el 3 days ago

Playing video on SvtPlay is choppy

I want you guys to fix the video playing on SvtPlay and maybe other sites too. So that it is not choppy anymore. I just played a video from the documentaries section on s… (read more)

I want you guys to fix the video playing on SvtPlay and maybe other sites too. So that it is not choppy anymore. I just played a video from the documentaries section on svtplay.se and it was choppy. The streaming of channels was not choppy though.

I use the latest version of Linux Fedora and Firefox.

Asked by michael.91 4 days ago

  • Solved

Firefox

Firefox 86.0 (64bit) Ubuntu 20.04.2 LTS Gnome 3.36.8 Desktop: Intel 2 core E7500 CPU AMD RV710 Graphics Memory 3.8GiB Firefox entire display including menu bars covered w… (read more)

Firefox 86.0 (64bit) Ubuntu 20.04.2 LTS Gnome 3.36.8 Desktop: Intel 2 core E7500 CPU AMD RV710 Graphics Memory 3.8GiB Firefox entire display including menu bars covered with colored confetti which moves in response to mouse movement. Firefox Safe Mode is not affected. No other application on this system is affected. Effects all user log ins on this system. Action: Complete uninstall (purge) of Firefox and cache then reinstall--No Fix i.e no additional AddOns. I believe this uninstall/reinstall removed Firefox and downloaded a fresh copy.

Asked by jpbweb 3 days ago

Answered by jscher2000 3 days ago

Reset the default language and search engine at each update

Hello, at each firefox update, on each session of my PC, under ubuntu 20.04, the language is reset (in English) and the default search engine changes (I use Qwant). Do ot… (read more)

Hello, at each firefox update, on each session of my PC, under ubuntu 20.04, the language is reset (in English) and the default search engine changes (I use Qwant). Do others have the same problem?

Bonjour, à chaque mise à jour de firefox, sur chaque session de mon PC, sous ubuntu 20.04, la langue se réinitialise (en anglais) et le moteur de recherche par défaut change (j'utilise Qwant). D'autres on-ils le même problème ?

Asked by Jean-Luc 3 days ago

Last reply by cor-el 3 days ago

I lost my recovery codes, but I have everything else.

I was configuring some update on my windows, until it broke and I was unable to get anything out. Everything had to be formatted. While formatting I didn't remember about… (read more)

I was configuring some update on my windows, until it broke and I was unable to get anything out. Everything had to be formatted. While formatting I didn't remember about the codes, and when I tried to log in my account, it says I have entered wrong password. I do have some guess of what the password may be but I am not sure. So, what I do have right now: Email Authenticator

Is there a way for me to recovery my old password(not firefox, but the ones stored) using just them? If not, is there any limit of me entering wrong passwords? I think if given enough time, I might be able to crack it.

Asked by noobwriterishere 3 days ago

"Manage Exceptions" re: "Delete cookies and site data when Firefox is closed"

In about:preferences#privacy, I've checked "Delete cookies and site data when Firefox is closed". I would like to "Manage Exceptions" but what I set there does not pers… (read more)

In about:preferences#privacy, I've checked "Delete cookies and site data when Firefox is closed". I would like to "Manage Exceptions" but what I set there does not persist when Firefox is re-launched. What am I doing wrong ?

Asked by eric.viala 3 days ago

Last reply by cor-el 2 days ago

Firefox 86 Crash On Startup

I'm currently running Ubuntu 20.04 although this problem began yesterday while I used Ubuntu 18.04. Simply put, I went to sleep on February 26 and on February 27 when I t… (read more)

I'm currently running Ubuntu 20.04 although this problem began yesterday while I used Ubuntu 18.04. Simply put, I went to sleep on February 26 and on February 27 when I tried to start up firefox I only get the crash reporter. I am able to run 78.8.0esr thankfully, however I would greatly prefer to use the latest version of the browser. I can think of nothing I did between shutting down my browser on the 26 and waking up the next morning. Firefox will not start up in safe mode. I clean install from the snap store or ubuntu repositories has done nothing.

Below is my crash ID and i've attached all the details the crash reporter gives me.

Crash ID: bp-2e4e360d-605b-4fa6-9cdf-17eb90210227

Asked by jyevoli01 3 days ago

Last reply by cor-el 2 days ago

Is there any way to reset my password on a Firefox Account via secondary email or 2FA device, without losing data?

Basically, I want to reset my password to my Firefox account. I have lost access to the primary email, but I have access to both my secondary emails, and the 2FA device a… (read more)

Basically, I want to reset my password to my Firefox account. I have lost access to the primary email, but I have access to both my secondary emails, and the 2FA device associated with the Firefox account. Is it possible for me to recover the account without losing my data?

Asked by snowleopard756x 2 days ago

86 Upgrade problem

Today I tried to update Firefox through the Help/About Firefox dialog. The update from 85 to 86 appeared to go fine. I got the Click to Restart Firefox and complete Upd… (read more)

Today I tried to update Firefox through the Help/About Firefox dialog. The update from 85 to 86 appeared to go fine. I got the Click to Restart Firefox and complete Update button, and the application restarted when I clicked the button. However, opening the Help/About Firefox dialog again displays the message "Firefox is being updated by another instance". It is not, so it appears that this update has not completed correctly, and, in this state, I suspect that further updates won't work either. Has anyone else seen this issue?

Asked by mnjjunk 2 days ago

Problems in YouTube in Firefox 86.

Hello everyone. I noticed a small problem on my own. When I open a channel on YouTube, the video that is on the main page of the channel I went to starts by itself. I kno… (read more)

Hello everyone. I noticed a small problem on my own. When I open a channel on YouTube, the video that is on the main page of the channel I went to starts by itself. I know this is normal. But when I then go to another channel in YouTube, the video from the main page of the first channel continues to be launched. I went to listen to the radio on the channel, but the music and sound from the previous video got mixed, they started to sound together. I'm using Linux Mint 20.1 and I don’t know how things are on Windows. So I think the problem is hidden in the browser itself.

Asked by cytorak87 1 day ago