Showing questions tagged: Show all questions

Firefox sync not working correctly?

Hi all - having an issue with Firefox sync... I have a Windows desktop, a Linux desktop, two Linux laptops and an Android phone...all running Firefox and signed into the … (read more)

Hi all - having an issue with Firefox sync...

I have a Windows desktop, a Linux desktop, two Linux laptops and an Android phone...all running Firefox and signed into the same Firefox account.

I've got them all set to sync bookmarks, but I've noticed that I'll often add a bookmark, organize it into a folder on one machine and then it will either never sync onto my other machines, or it will simply sync into the Bookmarks Menu rather than into whatever folder I had organized it into on all my other machines...

Is there a way to get it working properly on all my machines?

Thanks!

Asked by Darkstrike 2 days ago

Print

in the new version of Firefox 86.0 the " print preview " has been removed = WHY??? I now have to install an additional add-on again! I don't understand why this was done… (read more)

in the new version of Firefox 86.0 the " print preview " has been removed = WHY???

I now have to install an additional add-on again!

I don't understand why this was done, what sense or logic does it make? And can't even Firefox run for a few months without a change?

What advice could you give me on how to get back to the old "print preview"?

The logic that remains for me is to change the browser soon.

With kind regards

anton

Translated with www.DeepL.com/Translator (free version)

Asked by tofox 2 days ago

Last reply by Jonathan Watt 2 days ago

NFS mounted home directory caused a hang condition in firefox. Repeatable when creating ebay listing

I am using centos 8.2 with it's firefox 78.7.0esr (64-bit) I also have my home directory mounted via NFS using the automounter system. In general firefox works fine in th… (read more)

I am using centos 8.2 with it's firefox 78.7.0esr (64-bit) I also have my home directory mounted via NFS using the automounter system.

In general firefox works fine in this configuration. However, when I get on Ebay and try creating a listing, firefox will hang when adding photos and/or moving the photo order. My NFS server will then start complaining about 'failed to contact remote rpcbind.

I try to close firefox and it doesn't It then will ask about a script running to long and offer to close. It won't I wait quite some time and it doesn't close About now the whole system is locked up and I may be able to get to the reboot menu I reboot and it won't because the process is hung. I usually have to power cycle to get things back.

I think if I waited for the automounter to time-out firefox may close at that time.

So the questions are: Is this supposed to work in an NFS environment? What is going on to cause the hang? Are there environment variables to move "some directory" to the local disk drive if that is the problem?

I sure hope someone can answer this for me. Thanks Warren

Asked by warrendodge 2 days ago

'*' Bookmarks shortcut shows non-bookmark result first

Hello, Recently I observed following behavior: Ctrl+L to select addres bar. "* " to trigger bookmark shortcuts. I type few letters of my query. The seeked bookmark i… (read more)

Hello,

Recently I observed following behavior:

  1. Ctrl+L to select addres bar.
  2. "* " to trigger bookmark shortcuts.
  3. I type few letters of my query.
  4. The seeked bookmark is shown second on the list. The first results is a nonbookmarked history item.

See attached image for an example.

The issue is this: Why on earth would I bother with the "* " prefix if I wanted a non-bookmark result?

This seems be a recent change. Can this be disabled somehow? Thanks!

Asked by extremegf 2 days ago

claiming they belong to priemna@mvr.bg, organised 24/7 group broke the add-on.

relate "claiming they belong to priemna@mvr.bg, organised 24/7 group broke the add-on." to - 1/ Igor Petrovich 2/ Igor Markovski 3/ Stela from Geo Milev 4/ ff-bg.net 5/ a… (read more)

relate "claiming they belong to priemna@mvr.bg, organised 24/7 group broke the add-on." to -

1/ Igor Petrovich 2/ Igor Markovski 3/ Stela from Geo Milev 4/ ff-bg.net 5/ add-ons 6/ 8211046345 7/ 200428387 8/ slusham 9/ .org 10/ Cherni vrah 1, abv.bg, testuser22 11/ Belneyski, secretary@dps.bg and Cherni vrah to Black Sea

Asked by testuser23 2 days ago

FF 78.8.0ESR can't load NYT homepage

Hi! Updated FF on my Linux box today & now the NYT homepage can't be loaded. Altho' the WaPo homepage seems to load faster, the NYT just times out in mid-render, prob… (read more)

Hi!

Updated FF on my Linux box today & now the NYT homepage can't be loaded. Altho' the WaPo homepage seems to load faster, the NYT just times out in mid-render, probably due to the site's heavy javascript. FF doesn't pop up any error messages, alas.

I'm assuming the new FF is simply allergic to the NYT's clunky code. But still. . .any tips, tricks, workarounds or hints to fix?

Ty!

Asked by frelkins 3 days ago

Search queries form address bar being cut off

Often when I do a search from the address bar, the search query is cut off at some point. Say I want to search for "tofu quiche recipe", so I write "tofu quiche recipe" i… (read more)

Often when I do a search from the address bar, the search query is cut off at some point.

Say I want to search for "tofu quiche recipe", so I write "tofu quiche recipe" in the address bar and press Enter. This will often cause Firefox to search for "tofu quiche reci" or just "tofu qui". Even if the entered query, "tofu quiche recipe", is displayed in the address bar itself, it seems that the primary option in the drop down will have a certain delay in updating and say "tofu qui — Search with DuckDuckGo", and thus when Enter is pressed, Firefox will drop the last part of the query.

The issue doesn't happen when searching from the new tab page or directly from a search engine site, only from the address bar.

Asked by hjek 3 days ago

Last reply by hjek 3 days ago

Weird font rendering issues on some websites

Hi everyone, There seems to be a some kind of issue when it comes to rendering Vietnamese characters on Google Translate. Vietnamese characters look weird when it comes t… (read more)

Hi everyone,

There seems to be a some kind of issue when it comes to rendering Vietnamese characters on Google Translate. Vietnamese characters look weird when it comes to diacritical marks, when I inspect the text there is Arial out of nowhere.

I tried clearing the cache and start Firefox in safe mode but both didn't work. I also tried to re-install Roboto font on my machine, but that didn't work either. This problem appeared in both Linux and Windows 10.

It looks normal on Chrome and other Chromium-based browser, but not in Firefox.

In the image below, the one on left is Firefox, the one on the right is Chrome.

Anyone have any idea how to resolve or further investigate this problem?

Thank you in advance.

Asked by Nguyễn Phúc Khang 4 days ago

Last reply by Nguyễn Phúc Khang 4 days ago

Can't use Google Authenticator (Android) for Firefox Account's 2FA

Hi, As in the topic. When I scan the QR code with Google Authenticator, the account is added and new codes start spinning (labeled Firefox ($email)). However, when I ente… (read more)

Hi,

As in the topic. When I scan the QR code with Google Authenticator, the account is added and new codes start spinning (labeled Firefox ($email)). However, when I enter the visible code into the Enter security code input, I get "Incorrect security code" error (tooltip).

I can see Google Authenticator listed as a supported application, is this no longer valid?

I also tried typing the secret key into the app directly with the same results.

Thanks for help in advance.

Asked by Rafal 5 days ago

Last reply by PhredE 5 days ago

Ctrl+Shift+W combination works wrong.

We already have Ctrl+Q and Alt+F4 combinations for close window, Ctrl+Shift+W should work differently. It should close all tabs (Like Ctrl+W close current tab, Ctrl+Shift… (read more)

We already have Ctrl+Q and Alt+F4 combinations for close window, Ctrl+Shift+W should work differently. It should close all tabs (Like Ctrl+W close current tab, Ctrl+Shift+W should close all), but not a window! This combination used to clear your workspace and start visiting new sites from scratch, but not for exit!

Asked by luarocks 5 days ago

Last reply by luarocks 5 days ago

Can't change Firefox Account password

Hi, I'm unable to change my Firefox Account password. I navigate to the Manage Account page, click Change next to Password and enter my old and new password and nothing … (read more)

Hi, I'm unable to change my Firefox Account password.

I navigate to the Manage Account page, click Change next to Password and enter my old and new password and nothing happens. The page gives no indication that the change has applied and my password remains the same.

I have also tried this in a private window, on Google Chrome and on my phone and the same thing happens.

Asked by alex190 5 days ago

Last reply by alex190 5 days ago

Addon icons in overflow menu have disappeared and are not retrievable.

85.0.1 (64-bit) Linux All the addon icons I had moved from the toolbar to the overflow menu a while ago have disappeared for some reason. Only standard application icons … (read more)

85.0.1 (64-bit) Linux

All the addon icons I had moved from the toolbar to the overflow menu a while ago have disappeared for some reason.

Only standard application icons via the customize window can be moved in/out of the overflow area.

Disabling and re-enabling the addons does nothing. The addon icons that are missing from the overflow (that I had put in there) are now all unavailable. I tried to uninstall/reinstall one addon as a test but that did not restore the addon icon. No addons are in the right click menu either.

Anyone else seeing this issue?

Asked by L_SM 5 days ago

Last reply by cor-el 5 days ago

Select own Bookmarks Toolbar folder

I would like to select a different Bookmarks Toolbar on different Computers. Currently there seems to be only the one root level Toolbar folder. Is there a way to have mu… (read more)

I would like to select a different Bookmarks Toolbar on different Computers. Currently there seems to be only the one root level Toolbar folder. Is there a way to have multiple of those and still have sync work correctly?

Asked by dorianczichotzki 1 week ago

Last reply by jscher2000 6 days ago

File picker doesnt't open on Manjaro KDE

Hey, I've been having a problem for the past few weeks that has persisted across updates and across editions (stable, nightly, developer edition etc.). When trying to ope… (read more)

Hey,

I've been having a problem for the past few weeks that has persisted across updates and across editions (stable, nightly, developer edition etc.). When trying to open a file picker either for uploading a file on a website or for using "save as..." in context menu nothing happens.

I've launched it via console to check for any possible errors and tried in safe mode but it just fails silently.

Another thing I've tried is running Firefox with "GTK_USE_PORTAL=1" and installing xdg-desktop-portal & xdg-desktop-portal-kde to make Firefox use KDialog but same problem.

Drag and drop still works fine and the issue is limited to Firefox, other browsers open file dialogs normally.

Thank you very much for your help in advance!

Asked by Lea 6 days ago

Last reply by Lea 6 days ago