Showing questions tagged: Show all questions
  • Solved

Accees Denied: You don't have permission to access "http://xxxxxxxxxxxxxx.jsp" on this server. Reference #18.8c00c045.1613833815.188db1ca

I'm getting this error message on a site I have visited for 10 years without a problem. Last week this error message came up. Its for a financial website. I have been … (read more)

I'm getting this error message on a site I have visited for 10 years without a problem. Last week this error message came up. Its for a financial website. I have been able to reach the same website through Safari and Opera so its a Firefox issue.

Access Denied You don't have permission to access "http://xxxxxxxxxxxxxx.jsp" on this server. Reference #18.8c00c045.1613833815.188db1ca

Asked by Jimceez 1 week ago

Answered by Jimceez 1 week ago

  • Solved

Login failures

I use 85.0.2-64 bit on a PC. For the last month or so. Perhaps since the last update or two. I can't login to my bank. Details: -I try it on Edge, and it works. -When it… (read more)

I use 85.0.2-64 bit on a PC.

For the last month or so. Perhaps since the last update or two. I can't login to my bank.

Details:

-I try it on Edge, and it works.

-When it fails, I get the bank website's standard failure error message: "Your username and/or password are incorrect. Please try again";

-I've repeatedly checked on the correctness of my ID & PW repeatedly over the last month;

-I use Norton PW manager, but I have back-up on a secure thumb drive. I try the PW using my backup, and it still fails;

-I try typing my ID & PW in manually, and it still fails;

-The only successful workaround on Firefox is to change my PW. Then I can login: once;

-I do have add-ons, but I deactivated all of them, restarted Firefox, and it still fails.

I've used Firefox for decades, but not being able to do simple banking is a strong argument for using Edge. Do you have a remedy or a suggestion for this?

Asked by free3ist 1 week ago

Answered by cor-el 1 week ago

  • Solved

Firefox stopped printing

Whenever I try to print (this started yesterday) I get a window that says Print Preview loading.................... and nothing happens beyond that. everything up to date… (read more)

Whenever I try to print (this started yesterday) I get a window that says Print Preview loading....................

and nothing happens beyond that. everything up to date as far as I can tell. It worked fine until yesterday

Asked by jbjewitt 1 week ago

Answered by cor-el 1 week ago

  • Solved

Firefox is unable to load anything - not even the new tab page

This started when I got a dll error earlier when I tried to restart Firefox, and it recommended reinstalling the browser. I did that. Now the error was gone but... nothin… (read more)

This started when I got a dll error earlier when I tried to restart Firefox, and it recommended reinstalling the browser. I did that. Now the error was gone but... nothing loaded. I tried to refresh and to boot it in safe mode. Nothing. I tried uninstalling the browser entirely by deleting it and all files associated with it and reinstalling. Didn't fix things. I tried uninstalling and reinstalling Visual C++. Still, not a single thing loads.

Asked by anastasiacampbell0 1 week ago

Answered by jscher2000 1 week ago

  • Solved

New Tab Pocket Settings Missing

I had accidentally refreshed my Firefox, and after adding back all my old data, I found that the pocket stories were missing form my new tab. I manged to fix this issue, … (read more)

I had accidentally refreshed my Firefox, and after adding back all my old data, I found that the pocket stories were missing form my new tab. I manged to fix this issue, but when I go into new tab settings to make it show more than 3 stories, there are no options for them. It just gives me options for search, top sites, highlights, and snippets. How do I get these settings back?

Asked by K00lman 4 months ago

Answered by K00lman 4 months ago

  • Solved

Copy and paste to google search

Suddenly I can no longer copy and paste to google search page. I can still search from highlighted text but That's not how I usually do it. It still works occasionally or… (read more)

Suddenly I can no longer copy and paste to google search page. I can still search from highlighted text but That's not how I usually do it. It still works occasionally or at least once. What recently changed and how do I fix it?

It still works in chrome.

Asked by ppnlgogl 2 weeks ago

Answered by jscher2000 2 weeks ago

  • Solved

Firefox keep redirecting localhost to www or www.localhost:8000

Hi, I'm using Firefox 85.0.2(64-bit) Windows 10 While I'm testing local testing for website, whenever I typed/entered localhost OR localhost:8000 Firefox keep redirecting… (read more)

Hi, I'm using Firefox 85.0.2(64-bit) Windows 10

While I'm testing local testing for website, whenever I typed/entered localhost OR localhost:8000 Firefox keep redirecting/guesing subdomain for it(which="www"). Made my testing messed up.

There's same issue on https://support.mozilla.org/en-US/questions/1216065 None of those work.

set: browser.fixup.alternate.enabled to false or Connection Settings with No proxy

Please, stop. Chrome and Edge behave normally. This site need darkmode :/

Asked by prothegee 1 week ago

Answered by prothegee 1 week ago

  • Solved

Containers and sign in

1. I'm using containers and they are not allowing me to sign into theregister.co.uk site or any bbc.com or bbc.co.uk site if I open the site within a container. On ther… (read more)

1. I'm using containers and they are not allowing me to sign into theregister.co.uk site or any bbc.com or bbc.co.uk site if I open the site within a container.

On theregister.co.uk, clicking on log in refreshes the page but nothing else.

On the BBC sites, clicking on log in opens the same page in one or two new tabs. Oddly, if I've logged in outside of container, the Log In button flashes momentarily as Account which is what would be in the place if I were logged in.

I've tried clearing the cookies for both sites but it doesn't help. I can log into either without a problem if it's not in a container.

2. If I remove a site from a container's site list, I cannot open it in that container.

Any ideas?

Asked by spencer7 1 week ago

Answered by spencer7 1 week ago

  • Solved

Can't access site in firefox that I can in safari

There is a site that I've been accessing for months from firefox. Today, all my attempts to access it result in "Forbidden: You don't have permission to access this resou… (read more)

There is a site that I've been accessing for months from firefox. Today, all my attempts to access it result in "Forbidden: You don't have permission to access this resource." If I bring up a safari browser, the exact same URL loads fine. I didn't change any firefox configuration settings. Any ideas?

Asked by Daniel 1 month ago

Answered by jscher2000 1 week ago

  • Solved

Submit Feedback Button redirects to the end-of-survey-landingpage

Hi there. I have a feature that I would like to see on Firefox (Pinch zoom on touch displays in the Firefox PDF reader). So what I did I searched for the best possible wa… (read more)

Hi there. I have a feature that I would like to see on Firefox (Pinch zoom on touch displays in the Firefox PDF reader).

So what I did I searched for the best possible way to submit my feedback. I belive to have found it under Help -> Submit feedback. But upon clicking this button, I get immediately redirected to this page:

https://qsurvey.mozilla.com/s3/Give-feedback-landing-page

which undoubtly seems like a redirect error.

Tried this Link on my Firefox (with addons), Firefox private and Edge, always the same result.

Happy to hear some suggestions!

Asked by emanuel.smile 1 week ago

Answered by emanuel.smile 1 week ago

  • Solved

can't logon to two banking sites

I recently couldn't logon to my local online banking site. The thing is, is had been working just fine for years, and then all of sudden stopped working. Upon calling t… (read more)

I recently couldn't logon to my local online banking site. The thing is, is had been working just fine for years, and then all of sudden stopped working. Upon calling the bank they said everything looked fine on their end and try using a different browser. I used Chrome (would rather NOT use that browser), and I could logon fine. I found that if I disabled Privacy Possum it worked fine, so, now when I want to logon to my local bank I just disable Privacy Possum and it works. But I don't understand why it all of sudden quit working.

Now I can't logon to my Penfed credit card account. I tried turning off all the extensions, NO help. I went to the Firefox trouble shooting section and refreshed Firefox and did what ever else they said to do like clear ALL my history and cache...still no help. My Penfed had been working just fine until today, and it also comes up fine using Chrome. Is there anything that has changed in Firefox that is blocking my two online banking accounts that you know of?? This seems very strange.

Asked by Runningwolf 2 weeks ago

Answered by cor-el 2 weeks ago

  • Solved

Firefox keeps asking for master password

I do use Eset. I have cancelled the master password ,closed Firefox and then restarted it to put the master password option back on but the problem persists. It is happen… (read more)

I do use Eset. I have cancelled the master password ,closed Firefox and then restarted it to put the master password option back on but the problem persists. It is happening on all the pc's in the household. Using Windows10.

Asked by pamwilson.mcml 1 week ago

Answered by cor-el 1 week ago

  • Solved

Error Trying to Reach Informational Website (PHP version not supported)

Hi. I am trying to reach a site that I have in the past found a good reference site (if you like reptiles), Ian's Vivarium. I am in up-to-date Firefox for Win10, I have… (read more)

Hi. I am trying to reach a site that I have in the past found a good reference site (if you like reptiles), Ian's Vivarium. I am in up-to-date Firefox for Win10, I have refreshed Firefox to no effect. Error message on the website is: "You are running an unsupported PHP version. Please upgrade to PHP 7.1.3 or higher before trying to install or update to phpBB 3.3" at the top of a wholly blank page.

I get the same error when attempting Chrome and Edge (which crawled back onto my PC uninvited)... maybe a website issue?

Help?

While not totally computer illiterate, I'm pretty close....

Thanks in advance?

Asked by ryoverde 2 months ago

Answered by FredMcD 2 months ago

  • Solved

Page zoom settings not saved.

Each time I start FF 85.0.2 I must reset each web page custom zoom setting as they are not saved from the previous session. I have carried out a refresh to no avail. I ha… (read more)

Each time I start FF 85.0.2 I must reset each web page custom zoom setting as they are not saved from the previous session. I have carried out a refresh to no avail. I have reinstalled FF without any improvement and History is set to 'remember'. I set some zoom levels whilst in safe mode and restarted but no better. What can I do to fix this problem?

Asked by rafikiphoto 1 week ago

Answered by rafikiphoto 1 week ago

  • Solved

having issues with JavaScript

I am having issues with Firefox browser on my university website. When I do a search in the ebsco library and I try to advance to the second page of the results nothing h… (read more)

I am having issues with Firefox browser on my university website. When I do a search in the ebsco library and I try to advance to the second page of the results nothing happens. When I try to modify the search terms it returns me to the original search terms. Also, in the classroom portal called Brightspace I am unable to see embedded video clips.

These issues never occurred in the past versions. These issues do not occur when I use Chrome.

Asked by philip.g.gentile 1 week ago

Answered by Wesley Branton 1 week ago

  • Solved

Download speed in Firefox is very slow

All things I try to download on Firefox are extremely slow compared to other apps like Steam, torrents and other apps. I get 90mb/s on the download speed checks, but when… (read more)

All things I try to download on Firefox are extremely slow compared to other apps like Steam, torrents and other apps. I get 90mb/s on the download speed checks, but when I try to download something on Firefox, it downloads at like, 120 KB/s.

Asked by pedro.santos.valim 3 months ago

Answered by pedro.santos.valim 2 months ago

  • Solved

Firefox won't get past login screen on PNC's site

I am having a problem specifically with PNC's website. FF 85.0.2, Mac OS. I can get to landing page. After attempting to login, it shows this message: "Please try using a… (read more)

I am having a problem specifically with PNC's website. FF 85.0.2, Mac OS.

I can get to landing page. After attempting to login, it shows this message:

"Please try using another internet browser. If you still receive this message, please call the Customer Care Center at 1-800-762-2035 and reference code: 18.84386368.1613484239.62933e90"

I can get the site to load in other browsers, and on my work computer (Same build FF, but Windows 10)

Attempted fixes: Turn on Safe mode Delete cookies, browsing history, cache Uninstall Norton Anti-Virus Refresh profile Forget about this site (which I have FF set up to delete cookies, history, cache on close, but manually re-enabled history and tried this as well) Attempt to browse with Private Mode Off, all tracking settings off

I have thought about uninstall/re install but if my profile is the problem, don't know if this will fix it.

Installed plugins noted.

Asked by Tim 2 weeks ago

Answered by Tim 1 week ago

  • Solved

youtube plötzlich langsam unter Firefox 85.0.2 (64-Bit

Hi all, seit Kurzem (leider weiß ich nicht genau seit wann) stelle ich fest, dass Youtube Videos (Wiedergabegeschwindigkeit Standard) unter Firefox (Windows 10) zu langsa… (read more)

Hi all, seit Kurzem (leider weiß ich nicht genau seit wann) stelle ich fest, dass Youtube Videos (Wiedergabegeschwindigkeit Standard) unter Firefox (Windows 10) zu langsam abgespielt werden. Das ist sehr irritierend. Ich habe das Windows Media FeaturePack installiert und unter Chrome läuft auch alles normal. Ich hab mal ein Video von der Tagesschau von einem anderen Portal gestreamt und auch das scheint normal zu laufen. In Youtube habe ich das browser.sessionstore.interval angepasst. Ohne Effekt. Cache in Firefox gelöscht - ohne Effekt. Bin ratlos. Hat jemand eine Idee? Best regards. Joachim

Asked by Joachim Handel 3 weeks ago

Answered by Mamoon 2 weeks ago

  • Solved

Not able to open a specific site

This is a portal which my college uses for assignments and deadlines but I am not able to open it on my desktop. I have tried reinstalling Firefox but it didn't help. No … (read more)

This is a portal which my college uses for assignments and deadlines but I am not able to open it on my desktop. I have tried reinstalling Firefox but it didn't help. No other site has this problem in Firefox. This site opens normally in Google Chrome and Falkon. I have attached a screenshot of the error message. Thank you.

Asked by Rishabh 3 weeks ago

Answered by Rishabh 2 weeks ago

  • Solved
  • Archived

firefox lagging due to high cpu usage

Hi all, I've been having problems with firefox lagging constantly. General browsing around feels laggy - and opening new tabs pretty much causes my computer to freeze for… (read more)

Hi all,

I've been having problems with firefox lagging constantly. General browsing around feels laggy - and opening new tabs pretty much causes my computer to freeze for a few seconds. During this time firefox causes the CPU to spike to 100% usage.

I've been using firefox for years on this computer with no issues. Hardware is pretty good (i7 5820k, 64GB of ram and an SSD).

So far I have tried:

  • Running in safe mode
  • Using a different profile
  • Downgrading to an older firefox
  • Changing allowed CPU cores from 8, to 4
  • Updated graphic card drivers to latest version

None of these work, and I'm getting a bit tired of the constant slow downs. Chrome works flawlessly, as does all my other software...

Any ideas?

Thanks!

Asked by agouranga 6 months ago

Answered by agouranga 6 months ago