Showing questions tagged: Show all questions
  • Solved

No sound of firefox windows 10

Hello, I have trouble getting sound playback on firefox (checked 85.0 and 78.7.0esr both 64 bit) on windows 10. I checked sound on youtube, and netflix. I checked other a… (read more)

Hello, I have trouble getting sound playback on firefox (checked 85.0 and 78.7.0esr both 64 bit) on windows 10. I checked sound on youtube, and netflix. I checked other applications like spotify and mpv, and soundplayback there is fine. Also it works on Firefox nightly (87.0a1).

What i have already tried: - restarting my computer - opening windows volume mixer and see if firefox is muted - updating my audio driver - different playback devices (Device over HDMI and Line out) - reinstalling firefox - uninstalling firefox, delete folders in C:\Users\$username\AppData\Local C:\Users\$username\AppData\Roaming - new install with fresh downloaded installer - restart to safe mode

Since firefox nightly is working i suspect that maybe the application name "Firefox" is muted somewhere. This could explain why i can reproduce my error on ESR and stable but not on nightly.

Thank you for your help in advance

Asked by Alice 4 months ago

Answered by Alice 4 months ago

Website fonts not being recognized / displayed correctly

Fonts won't be correctly recognized by Firefox and text is then displayed garbled (see attached example). I use Firefox 89.0.1 (64-bit) on a MacBook Pro. I've tried the f… (read more)

Fonts won't be correctly recognized by Firefox and text is then displayed garbled (see attached example). I use Firefox 89.0.1 (64-bit) on a MacBook Pro.

I've tried the following to fix this: I've cleaned out my cache and cookies. In Preferences/Languages/Fonts I've changed the san-serif type to Arial (helped some but not all); I've unchecked and then checked again "Allow pages to choose their own fonts, instead of your selection above." I've started looking at the html code to figure out the font settings but I really just need to have a functioning brower.

Any thoughts? I'd be very grateful. It's impacting my work, and I'm having to use other browers, which function without issues - but I like Firefox! This is a bummer. Thanks!

Asked by shirine.pont 5 hours ago

Last reply by shirine.pont 26 minutes ago

Firefox 64 bit beta closing w/o error message or crash report, including in troubleshooting mode.

Firefox 90b8 (64 bit). Note: I had previously been using 32-bit and it would crash once or more per day WITH crash files, many of which were (I think) submitted to you. M… (read more)

Firefox 90b8 (64 bit). Note: I had previously been using 32-bit and it would crash once or more per day WITH crash files, many of which were (I think) submitted to you. My PC may be a factor: It's a "new old stock" (vintage 2016 or so) Pipo X9S. This model has 4 GB RAM and a 64 GB EMMC "disk." All disk operations are pathetically slow and I suspect this a factor in the poor performance.

I'd been hoping to see if the 64-bit build works better or could provide crash files. Clearly there's still something broken, but why no crash message/file?

The PC itself has been checked as well as I can. Latest win10 with all updates. Chkdsk /F finds no errors. I even downloaded and ran MEMTEST86 -- no problems there.

Firefox's "Use" is typically streaming music (SoundCloud) but many crashes happen when also doing normal web browsing in a 2nd tab.

Can someone help me to set up crash messages and reporting? Thank you.

Asked by bmmoser 1 hour ago

How can I get rid of white stripe at top of screen that covers navagation bar?

Starting with Firefox Browser v89.0.1 (64-bit), when I maximize the window on my laptop (primary screen) there is a white bar covering the navigation bar. I noticed a s… (read more)

Starting with Firefox Browser v89.0.1 (64-bit), when I maximize the window on my laptop (primary screen) there is a white bar covering the navigation bar.

I noticed a similar issue in a question posted back in 2015.

Pressing Alt+Space and selecting Restore gives me access to move the window again.

If I click on the white bar, it actually clicks the window behind Firefox and brings it to the front.

Pressing F11 enters Full Screen mode, and the Bar still shows, but pressing F11 again returns to Maximized with the white bar gone.

Asked by jbcox_laptop 2 hours ago

Firefox stops working after a few minutes or open tabs

I have used Firefox for many years, but last year it started to stop working for no obvious reason and after playing around with it for a while I started using another br… (read more)

I have used Firefox for many years, but last year it started to stop working for no obvious reason and after playing around with it for a while I started using another browser. However, I am Firefox user at heart and so recently installed the latest version (89). However, the same problem exists. I have:

- started in safe mode - eliminated all extensions - I am using a completely new profile

I can start up Firefox and it works for a few minutes , then with 4+ tabs open (not sure if that is relevant) it stops work - tabs don't load. I can write in the address bar, but nothing will then load up.

When I close the browser down it appears to close down normally, but when I restart (immediately or minutes later) I get a box saying an "Firefox is already running but not responding. The old Firefox process must be closed to open a new window."

Is it a sync problem?

Look forward to getting any help/suggestions.

Rob

Asked by robdover 9 hours ago

Last reply by cor-el 4 hours ago

  • Locked

Firefox stops working after a few minutes or open tabs

Locking this thread.Please continue here: [/questions/1340999] I have used Firefox for many years, but last year it started to stop working for no obvious reason and afte… (read more)

Locking this thread.
Please continue here: [/questions/1340999]
I have used Firefox for many years, but last year it started to stop working for no obvious reason and after playing around with it for a while I started using another browser. However, I am Firefox user at heart and so recently installed the latest version (89). However, the same problem exists. I have:

- started in safe mode - eliminated all extensions - I am using a completely new profile

I can start up Firefox and it works for a few minutes , then with 4+ tabs open (not sure if that is relevant) it stops work - tabs don't load. I can write in the address bar, but nothing will then load up.

When I close the browser down it appears to close down normally, but when I restart (immediately or minutes later) I get a box saying an "Firefox is already running but not responding. The old Firefox process must be closed to open a new window."

Is it a sync problem?

Look forward to getting any help/suggestions.

Rob

Asked by robdover 8 hours ago

Trouble finding site

Beginning in the last month I receive the message below when attempting to connect to a site. Different sites with different server information. However the content for… (read more)

Beginning in the last month I receive the message below when attempting to connect to a site. Different sites with different server information. However the content for the site is shown. Why is this suddenly happening? The message copied below is an example.

Hmm. We’re having trouble finding that site.

We can’t connect to the server at bfea48bd16cfe97e11fb3f6ce1174c3d.safeframe.googlesyndication.com.

If that address is correct, here are three other things you can try:

   Try again later.
   Check your network connection.

Asked by Chuckrr 7 hours ago

Last reply by jscher2000 6 hours ago

Firefox text (e.g., menu bar) on Dell monitor and Windows 10 computer is not at all sharp anymore

I just noticed Firefox text (e.g., menu bar, in this help) on my Dell UltraSharp monitor running from Windows 10 computer is not sharp anymore. When I compare with Chrome… (read more)

I just noticed Firefox text (e.g., menu bar, in this help) on my Dell UltraSharp monitor running from Windows 10 computer is not sharp anymore. When I compare with Chrome and Edge, their text is very sharp, but text on Firefox is bad enough I really have difficulty using Firefox.

My Firefox is 89.0.1 (64 bit) but I believe I saw problem just before 89.0.1 installed.

Windows 10 has 21H1 for x64 installed today 6/17/2021 and 21H1 and 20H2 installed on 6/12/2021.

Asked by Mark D 7 hours ago

Last reply by jscher2000 7 hours ago

Mozilla Firefox 89.0 tabs are randomly crashing.

After update to 89.0 (or even after 88.0) tabs are constantly crashing. OS: Windows 10 pro (19043.1023), last update KB5003214. Firefox completely re-installed 2 times, l… (read more)

After update to 89.0 (or even after 88.0) tabs are constantly crashing. OS: Windows 10 pro (19043.1023), last update KB5003214. Firefox completely re-installed 2 times, last time with full refresh. No addons/extensions are in use, only default H264 plugin. Strict tracking protection with always "do not track" is set, but previously no troubles at all for years. Nvidia graphics driver last (462.59 studio) installed with EVGA GTX 1060. Hardware acceleration is disabled. Still multiple tab crashes. last crashes reason: "EXCEPTION_ACCESS_VIOLATION_READ" last crashes (submitted): bp-3b613b8c-4f74-460c-831b-541840210607 bp-7f8192e7-5720-4a53-99ec-8c7700210607 bp-fbe9f7bd-056f-429e-ad17-3dcc70210607 bp-ab56335a-970b-4b08-9b36-75d380210607 bp-8d21fb16-9911-4b84-af38-72d810210607 bp-0ac67369-165e-48ae-86ab-654e90210607 bp-81c77d11-e34b-40b5-83b2-37b850210607 bp-48ca4fc2-ccdf-4665-be60-bee740210607 bp-c8764a0c-285e-4c9e-ac7a-6ca910210607 Thank You for Your kind help. Denis.

Asked by Denis 1 week ago

Last reply by Denis 7 hours ago

Entry field is locked

I cannot enter anything into the search field of the Firefox home page. If I go to Google.ca, it works fine. I have the same problem signing onto my bank's web site. I… (read more)

I cannot enter anything into the search field of the Firefox home page. If I go to Google.ca, it works fine. I have the same problem signing onto my bank's web site. I cannot enter anything into the field to take my debit card number. I uninstalled Firefox and reinstalled it to no avail. If I use the TAB button to go to the next field, it always skips the field I am having trouble with.

Asked by rjpoulton44 1 week ago

Last reply by rjpoulton44 9 hours ago

Firefox starts, but cannot open any Page

Firefox on a Windows 10 (Build 19042.1052) that It starts and seems to run without hanging or crashing. I can enter an url, but it doesn't do anything. The Viewport just… (read more)

Firefox on a Windows 10 (Build 19042.1052) that

It starts and seems to run without hanging or crashing. I can enter an url, but it doesn't do anything. The Viewport just stays white. Also nothing happens if clicking on a bookmark. Or the settings. I was able to open the about:support page via the menu, but not by entering it into the adress bar.

Here are the things that I already tried to no avail: - updated to the latest version - Incognito mode - Troubleshoot mode - graphics card driver is up to date - reinstallation - Cleaning Firefox - delete firefox profile - clearing the start cache - downgrade to version 88.0.1

It is weird, that the about:support page works when opened from the menu but not when entered into the adress bar, right? This means that content can be displayed, but you cannot navigate to it via the address list. But then why don't bookmarks work either?

By the way: It is not a network Issue. Chrome and Edge work, and also the problem persists across multiple different networks.

Asked by stephan.graf 10 hours ago

Last reply by TyDraniu 9 hours ago

  • Solved

problem in charts in some sites like binance and etc

hi, i have a Seriously problem in charts in sites like binance but in other browsers there is not such a problem. the problem is when i move the mouse in the chart sudden… (read more)

hi, i have a Seriously problem in charts in sites like binance but in other browsers there is not such a problem. the problem is when i move the mouse in the chart suddenly the chart crash somehow and all the cursor traces became visible and i see lots of Vertical and Horizontal line that shouldn't be there. i have deleted and reinstalled firefox once i have updated my firefox to last version i have deleted all old firefox data i have updated adobe flash player but still the problem exist. please someone help me fix it

Asked by xxxneo2009 2 days ago

Answered by FredMcD 2 days ago

Gah. Your Tab has just crashed

Dear Friends, For almost a month now I am unable to use Firefox - on startup it crashes giving the error message "Gah. Your tab has just crashed" I have tried every metho… (read more)

Dear Friends,

For almost a month now I am unable to use Firefox - on startup it crashes giving the error message "Gah. Your tab has just crashed" I have tried every method/suggestions I found on the net. As per my Norton 360 & Malwarebytes Antimalware my m/c seems to be clean. Also from Help if I try to restart Firefox in Troubleshoot mode, it closes but never start up on its own. It needs to be manually started. Also in about:support page the about:plugins link doesn't work.

Any help will be highly appreciated.

I am attaching a screenshot of the error message. I am using version 88.0.1

Asked by bappa_21 3 weeks ago

Last reply by bappa_21 14 hours ago

Browser Closing Unexpectedly

After install the new update to Firefox, my browser windows randomly close 3-4 times a day. The first time this happened was minutes after the initial update. The wind… (read more)

After install the new update to Firefox, my browser windows randomly close 3-4 times a day.

The first time this happened was minutes after the initial update. The windows don't freeze first - they just all close at once without warning. Also, I can't find any crash reports. Any help you can provide with this problem would be appreciated.

Thanks

Steve Norton

Asked by subecca 1 week ago

Last reply by FredMcD 18 hours ago

A web page is slowing down your browser

Previously, when the above happens, I get a yellow pop up message . After the latest update this is no longer available. Please reintroduce this, as I sometimes fail to … (read more)

Previously, when the above happens, I get a yellow pop up message . After the latest update this is no longer available. Please reintroduce this, as I sometimes fail to see the pop up window which allows me to stop it. If I fail to stop it in time, firefox freezes and I have to reboot every time. This time make it a red window, so that the warning is immediately noticeable. ''''Note': I am still using Windows 7.

Thank you

Victor nanshir Malaysia

Asked by nanshir 23 hours ago

  • Solved

Error message accessing web site

Hi all, I am running the latest version of FF and Win 10 64 bit. When I access our local DIY store, bunnings.com.au, I get an error message "some error occurred". Pressin… (read more)

Hi all,

I am running the latest version of FF and Win 10 64 bit. When I access our local DIY store, bunnings.com.au, I get an error message "some error occurred". Pressing F5 gets me to the site. This does not occur on Chrome, Edge or another PC with the same versions of FF and Win 10.

Running FF in troubleshoot mode does not resolve the issue, neither does clearing cache.

However, if I open google.com.au and search for bunnings, then click on the link in the result, I do not get the error.

Does any body have any ideas? AFAIK, it started when Bunnings moved to a new website design.

Regards,

Steve

Asked by OzSteveC 1 day ago

Answered by OzSteveC 1 day ago

No carga la página de American Express / AMEX site not working

Trato de entrar a la página de American Express, pero en primera le cambia la tipografía a una horrible, y luego trato de loggearme y se queda en blanco la página, ya int… (read more)

Trato de entrar a la página de American Express, pero en primera le cambia la tipografía a una horrible, y luego trato de loggearme y se queda en blanco la página, ya intenté en modo resolución de problemas y también cambié la tipografía y ni una ni la otra se han corregido.

En pocas palabras intenté todo lo que viene aquí y nada: https://support.mozilla.org/en-US/questions/1316294 ________________________________________________________________ I've been trying to enter the AMEX site, but in first place, it changes the typography, and then i try to log in but the page stays in white, i've tried problem solving mode and also changed typography and either have been corrected.

In a few words, i've tried everything from this topic and nothing: https://support.mozilla.org/en-US/questions/1316294

Asked by SolidCapo 1 week ago

Last reply by GerardoPcp04 1 day ago

Solid colours on some webpages will not show, the background shows up in pixel/small squares instead.

Some solid colours on certain webpages do not appear whilst on Firefox. The background will show up instead of the colour the image should be. I have tried to delete the … (read more)

Some solid colours on certain webpages do not appear whilst on Firefox. The background will show up instead of the colour the image should be. I have tried to delete the cookies and cache on Firefox as well as trying Firefox in troubleshoot mode to no avail. Whilst writing this question, I have also discovered that taking a screenshot of the issue shows how the image should look as opposed to what the screen shows. Attached are some images of the issues I am facing, two images are of what appears on the screen and one image is the screenshot from the webpage which is what should have been shown. Apologies for some of the photos, I had to take a photo of the screen with my phone to show the issue. I have also closed the browser multiple times and restarted my computer, any help would be appreciated. Thanks in advance.

Asked by charly.brookes 1 day ago

Last reply by cor-el 1 day ago

Menus are blank

Starting sometime recently, dropdown menus such as the main menu and the library menu give a white rectangle the size of the menu. Restarting in safe mode does not help.… (read more)

Starting sometime recently, dropdown menus such as the main menu and the library menu give a white rectangle the size of the menu. Restarting in safe mode does not help. Using a new, empty profile does help. Exiting, deleting my profile cache directory, and restarting does not help.

This is likely related to https://support.mozilla.org/en-US/questions/1288037 but that person was helped by deleting the cache directory.

I would prefer not to have to redo all my customizations.

Asked by kdo111 2 days ago

Last reply by cor-el 1 day ago