Showing questions tagged: Show all questions

Thumbnail failure

The thumbnails on the Firefox page used to take me to the thumbnail home page. Recently this became inconsistent, now the thumbnails try to take me to their home page bu… (read more)

The thumbnails on the Firefox page used to take me to the thumbnail home page. Recently this became inconsistent, now the thumbnails try to take me to their home page but the process stops. I have already refreshed Firefox and that did not help. Then I uninstalled and reinstalled Firefox. The thumbnails come up but their functionality is still broken. How do I fix this problem?

Asked by kfarley1 5 hours ago

not responding

The browser is open but every time I click on something it won't respond and I keep on clicking my mouse until it respond. It also pop up with browser not responding. I… (read more)

The browser is open but every time I click on something it won't respond and I keep on clicking my mouse until it respond. It also pop up with browser not responding. It's starting to get annoying same as typing words the letters won't pop up until a few seconds later. Same goes with deleting too. It won't delete as I keep on pressing delete, it will start deleting 5 seconds later.

Asked by crab2675 6 hours ago

Gmail and Google Drive

I cannot upload files to Google Drive (tells me there are 93 hours left), and it takes several reload tries to log into my gmail account. This has been happening for the… (read more)

I cannot upload files to Google Drive (tells me there are 93 hours left), and it takes several reload tries to log into my gmail account. This has been happening for the last two weeks. What gives?

Asked by bierstadttlovr 10 hours ago

Firefox 103.0.1; extremely slow startup, VAAPI error

//Firefox 103.0.1; Linux 5.10; Debian 11.4.0; xserver-xorg 1:7.7; Nvidia 515.57 driver// After clicking on ->Web Browsing -> Firefox there is NO visible response f… (read more)

//Firefox 103.0.1; Linux 5.10; Debian 11.4.0; xserver-xorg 1:7.7; Nvidia 515.57 driver// After clicking on ->Web Browsing -> Firefox there is NO visible response for 26 seconds... then a normal application window opens and Firefox appears to be operating normally. Opening via command line gives the following "error/information" message(s): glxtest: VA-API test failed, failed to initialize VAAPI connection. For the TWENTY-SIX seconds(!) Firefox is apparently trying to connect to a service that is not available. Is there something in "Settings" or in "about:config" that I can do to skip the "glxtest" and/or other glx VAAPI related configuration options? Or, alternatively, am I missing something in the X-window configuration or another library package that is necessary to support the VA-API feature? The Nvidia driver indicates it is providing "GLX server" version 1.4 . [Troubleshooting information / Share Data attached]

Asked by ugene85643 2 days ago

Last reply by ugene85643 13 hours ago

I can't see my embeded map on my website

Hey there, I have a business website "Annapolis Taxi Cab" and I'm facing to show my embedded map on header position of website. I've posted on my groups but no one helps … (read more)

Hey there, I have a business website "Annapolis Taxi Cab" and I'm facing to show my embedded map on header position of website. I've posted on my groups but no one helps me. Kindly help me to troubleshoot this problem. Thanks in Advance.

Asked by infoannapolistaxiservices 20 hours ago

Last reply by infoannapolistaxiservices 17 hours ago

Yahoo mail crashes after playing a downloaded video

I'm on Firefox 103.0.2 64 bit on Windows 10. For the last few months when I play a video of any format that I received as an attachment in Yahoo mail everything works as … (read more)

I'm on Firefox 103.0.2 64 bit on Windows 10. For the last few months when I play a video of any format that I received as an attachment in Yahoo mail everything works as it should until I play the video. After the video is played from the downloaded file Yahoo mail closes. It always happens this way. I first thought it was Yahoo mail but I have another tab with Edge and Yahoo mail on that browser. It doesn't happen when I use Edge to download the video and play it. I use the same player, VLC, to play the video on both browsers. It has worked fine for years.

I am a big fan of Firefox and have used it as long as it has been out. I have convinced all my friends and relatives to use it as well.

Asked by avery1317 18 hours ago

facebook messenger video

i use firefox for facebook messenger video calls. was working 3 days ago and now i cant video call on firefox but i can on google chrome. nothing weong with internet conn… (read more)

i use firefox for facebook messenger video calls. was working 3 days ago and now i cant video call on firefox but i can on google chrome. nothing weong with internet connection but i did have a couple of firefox updates and completed those. i have a feeling one of the updates cause me not to be able to video call anymore from firefox any help thanks

Asked by scorpion9er 18 hours ago

Tab crash

Hello, It seems that when ever i download or view something from my yahoo email attachments it always causes the yahoo tab to crash. Thanks for your support. … (read more)

Hello,

It seems that when ever i download or view something from my yahoo email attachments it always causes the yahoo tab to crash.

Thanks for your support.

Asked by Josh847 2 days ago

Last reply by Josh847 1 day ago

F/F BROWSER FAILS TO OPEN IN FULL SCR. MODE! ONLY VERY RECENT LY SOMTHING CHANGED!

‘THE F/F SCREEN FAULT -IT WONT OPEN ON FULL SCREEN ALL SOLUTIONS PROVIDED ARE FOR GEEKS! I AM NOW PREPARING TO DITCH F/F I CANT BE A GEEK - I'M JUST AN ORDINARY JOE! -WHY… (read more)

‘THE F/F SCREEN FAULT -IT WONT OPEN ON FULL SCREEN ALL SOLUTIONS PROVIDED ARE FOR GEEKS! I AM NOW PREPARING TO DITCH F/F I CANT BE A GEEK - I'M JUST AN ORDINARY JOE! -WHY DID YOU DO THIS? I'M SURE MANY FEEL AS I’

Asked by bigt 1 day ago

Content Encoding Error

When people come to my website using Firefox, they get the following error page: "Content Encoding Error." This error does not appear using any other browsers (Chrome, Ed… (read more)

When people come to my website using Firefox, they get the following error page: "Content Encoding Error." This error does not appear using any other browsers (Chrome, Edge, Safari) using a PC or Mac. The website is: https://radiotapes.com/

Please advise what I need to do. Thank you! Tom Gavaras ([email-removed])

Asked by tgavaras 3 days ago

Last reply by tgavaras 1 day ago

[78 ESR @ Debian 10] BrokenPipeError right after launch

Linux Debian 10 (kernel 4.4.95+) | XFCE 4.12 | Firefox 78.15.0esr The browser doesn't launch right after installation. When trying to execute from terminal, this happens:… (read more)

Linux Debian 10 (kernel 4.4.95+) | XFCE 4.12 | Firefox 78.15.0esr

The browser doesn't launch right after installation. When trying to execute from terminal, this happens:


█████████████ : /$ firefox (firefox-esr:17158): Gtk-WARNING **: █████████ : Locale not supported by C library. ⠀⠀⠀⠀⠀⠀⠀⠀Using the fallback 'C' locale. [17158, Main Thread] WARNING: failed to open shm: Permission denied: file /build/firefox-esr-A7huZA/firefox-esr-78.15.0esr/ipc/chromium/src/base/shared_memory_posix.cc, line 246 Segmentation fault █████████████ : /$ Exception ignored in: <_io.TextIOWrapper name='<stdout>' mode='w' encoding='utf-8'> BrokenPipeError: [Errno 32] Broken pipe


(and then it hangs). Can someone help please? I've no idea why it doesn't work :(

Asked by ~ BakaFox ~ 2 days ago

Firefox crashing

I've restarted by computer, re-installed Firefox, Run it in troubleshooting mode....but still getting constant crashes. It mostly happens when I open a new tab. Here ar… (read more)

I've restarted by computer, re-installed Firefox, Run it in troubleshooting mode....but still getting constant crashes. It mostly happens when I open a new tab. Here are the crash reports...any help much appreciated!

bp-34564956-3777-45aa-a46d-b37d90220811 8/11/2022, 12:10 PM View bp-5a18b51e-84c8-4580-9647-143650220811 8/11/2022, 12:10 PM View bp-ce964eac-e9cb-45b3-adf9-ffc160220811 8/11/2022, 12:10 PM View bp-5e604a4d-7a20-45a9-9326-f3b250220811 8/11/2022, 12:10 PM View bp-bd121628-46f7-4698-bf3c-f44550220811 8/11/2022, 12:10 PM View bp-d80b8b69-a940-417f-913f-d052d0220811 8/11/2022, 12:10 PM View bp-1a0bcd7d-000e-42b1-83c1-910870220811 8/11/2022, 12:10 PM View bp-da2e8aca-92d6-406e-acdb-cb9340220811 8/11/2022, 12:10 PM View bp-44bdfec5-8988-4fcc-80ed-5a9260220811 8/11/2022, 12:10 PM View bp-d1a24e15-bd0c-4df1-8135-df1fb0220811 8/11/2022, 12:10 PM View bp-713f7745-54d9-4f9b-9ff8-1f5fb0220427 4/27/2022, 3:47 PM View bp-f8ef9dd0-ee88-449e-9c34-74fda0220328 3/28/2022, 12:04 PM View bp-e27de617-b915-4b65-80eb-2415e0220324 3/24/2022, 9:22 AM View

Asked by bowmancatherine 2 days ago

Firefox loads different website languages every time

The problem is as follows: Every time I load some multilagual web page (Aliexpress, prestashop.com fox example) Mozilla loads the page in different language. After I chan… (read more)

The problem is as follows:

Every time I load some multilagual web page (Aliexpress, prestashop.com fox example) Mozilla loads the page in different language. After I change the language and load a new page from the site, the language is changed again to a random one. Every time I click a button or link, the language is changed.

Cleared cache, and cookies and everithing multiple times. After 3-4 days it does the same thing. Tried fresh install - after a while starts to do the same thing. Installed Firefox Developer Edition - after 6 months starts to do the same thing. Installed Waterfox on different PC - same as Firefox Developer - after 6 months starts to do the same thing.

Does anyone have the same problem? Why is it happening? Is it only me?

Asked by TEMPEX 4 days ago

Last reply by TEMPEX 3 days ago

Firefox slow to open

on my PC Firefox is very slow to open...and I get notification off and on ....that Firefox is sorry it crashed. I don't have this problem with GOOGLE...but I want Firefox… (read more)

on my PC Firefox is very slow to open...and I get notification off and on ....that Firefox is sorry it crashed. I don't have this problem with GOOGLE...but I want Firefox as my #1 browser.....any ideas ?

Asked by Sterling Alexander 3 days ago