Showing questions tagged: Show all questions
  • Solved

YouTube 4K video playback performance issue on Windows 11

I had been using Firefox browser for awhile, but because of playback performance issue, I have to using another browser just for video playing, especially for 4K video. C… (read more)

I had been using Firefox browser for awhile, but because of playback performance issue, I have to using another browser just for video playing, especially for 4K video.

Compared to Edge, Firefox seems taking more resources to playback the YouTube video and more heat. When look at the Task Manager, the Video Processing is 0%, and GPU is running significantly more resources on '3D'.

Asked by mingsun123 5 months ago

Answered by mingsun123 4 months ago

  • Solved

Google map iframes not displaying in FF 99.0.1

MacOS Monterey 12.3.1 FF 99.0.1 Have tried clearing Cache, Cookies, Troubleshoot mode. Google Maps > Search > Share > Embed a Map, the map to be embedded is not … (read more)

MacOS Monterey 12.3.1 FF 99.0.1 Have tried clearing Cache, Cookies, Troubleshoot mode.

Google Maps > Search > Share > Embed a Map, the map to be embedded is not displayed (likewise when embed is pasted into Wordpress page, for example)

While same procedure in Safari or Brave works as expected (map to be embedded is displayed in Google maps and embed code displays map in webpage using Brave or Safari).

From the Google Maps page > share > Embed a map > right click This Frame > Open in new tab And then looking in the Console. There are a few other ignored errors but then this...

Loading failed for the <script> with source “https://maps.googleapis.com/maps/api/js?client=google-maps-embed&paint_origin=&libraries=geometry,search&v=3.exp&language=en®ion=us&callback=onApiLoad”.

Asked by woolwit 4 months ago

Answered by woolwit 3 months ago

  • Solved

Uploading photos to Meetup

This sounds like it's a Meetup problem, and in fact it may be, but now I am having doubts. The problem is that I can't upload photos to a Meetup event. (This will mostl… (read more)

This sounds like it's a Meetup problem, and in fact it may be, but now I am having doubts.

The problem is that I can't upload photos to a Meetup event. (This will mostly just be a problem for Meetup organizers.) When I click on "Save photo", nothing happens. No error message, nothing. It's as if the "Save Photo" button has been disabled. Firefox is my browser while I access Meetup.com, and I have the latest and greatest version of Firefox.

I contacted Meetup and they haven't been able to solve the problem; they suggested that I clear my cache and my cookies and try again, but I get the same result. HOWEVER, when I go into Microsoft Edge, I can upload photos with no problem. So I have a work-around: use Microsoft Edge to upload photos. So my question to you centers around: why does this work perfectly in Microsoft Edge, but it doesn't in the latest version of Firefox?

To test the possibility that it's a bug on my personal desktop computer, I went to the public library and tried the same experiment, with the same result. So I don't think it's problem with my personal desktop computer.

One other piece of information: the exact same thing happens (failure to update photo, that is) when I have the photo open in another application (Photoshop), even if I try to "save photo" to Meetup in Microsoft Edge. Then when I close the other application (Photoshop in this case), Microsoft Edge lets me "save photo."

I know that Firefox really doesn't want me to try to revert to a previous version, and it makes me nervous too, but I am suspecting that something in the latest Firefox version actually introduced a problem. (Or maybe triggered a Meetup bug of some sort; I still haven't located the problem.) I've been on Meetup.com for years, I've had Firefox for years, they've worked together to upload photos in the past for years.

If you want to get into the details, below, for what it is worth, is my initial question to the Meetup support people (with whom I am still in a conversation).

- - - - - - - -

I can't upload a photo for my event. In fact, I cannot upload a photo for any event at all. I deleted a couple of photos and an album because maybe our group had too many, but that didn't work. I can't even upload a photo that I had previously uploaded to a different event, so I don't think that the problem is with the photo itself.

Here's what happens. 1. Edit the draft of my meetup. 2. Click on "upload photo." The photo is 1827 x 1009 pixels, total size 63 KB. 3. I click on "Upload photo", then in "add photo" I click on "upload photo" again. I browse for the photo and select it. 4. The "crop your photo" screen appears, with the selected photo in it. It's already the size I want, so I click on "Save Photo".(Cropping doesn't help either.) 5. Nothing happens. No error message, nothing. The only think I can click on is "cancel," which takes me out to the previous screen. - - - - - -

Asked by keith54 4 months ago

Answered by bonzcrystall 4 weeks ago

  • Solved

Firefox not playing embedded Youtube videos in my phpBB forum

Firefox recently stopped playing embedded youtube videos on my phpBB forum site? i keep the latest firefox and only recently showed up embedded videos play fine on Chrome… (read more)

Firefox recently stopped playing embedded youtube videos on my phpBB forum site?

i keep the latest firefox and only recently showed up embedded videos play fine on Chrome and others

here's a link to my forum which includes an embedded Youtube video demonstrating the issue, does it play on your browser? (ONLY firefox has an issue on my computer, chrome, etc. work fine)

https://www.mchenrysoftware.com/board/viewtopic.php?t=2045

thanks for any tests/insight into what might be causing the issue

brian

ADDITIONAL COMMENT: why don't you include a date on these posting? a lot of wasted time on old posts? and also need a 'Preview' on these before posting?

Asked by Brian 5 months ago

Answered by FredMcD 5 months ago

  • Solved

email default change

Each time Firefox updates, the email client changes to the outlook default. The last 2-3 updates, mailto does not appear on the file,settings,applications menu. Nor wil… (read more)

Each time Firefox updates, the email client changes to the outlook default. The last 2-3 updates, mailto does not appear on the file,settings,applications menu. Nor will it populate if I type it in. I have tried every instruction to no avail. I am a long-time firefox user, non-techie and it is discouraging when things disappear with each update lately. Would appreciate any suggestions. Thanks

Asked by meema 5 months ago

Answered by meema 5 months ago

  • Solved

Firefox does not always render pages on eBay correctly

An example of the problem: Firefox does not rnder the page https://www.ebay.co.uk/itm/164957094349?_trkparms=amclksrc%3DITM%26aid%3D1110013%26algo%3DHOMESPLICE.SIMRXI%26a… (read more)

Asked by jon69 5 months ago

Answered by jon69 5 months ago

  • Solved

Unable to select download action for file type

When I go to download a ZIP file, it will always attempt to download the file directly rather than letting me open it with WinRAR. When I go into the browser settings I s… (read more)

When I go to download a ZIP file, it will always attempt to download the file directly rather than letting me open it with WinRAR. When I go into the browser settings I see that some other file types have options to choose how they're handled, but there's no entry for ZIP files. I've tried refreshing my Firefox install and yet the issue still persists.

I used to have this option before I reinstalled Windows a while back (where I kept my files but not programs). I don't know for sure that that's what caused this to start, but the timing would line up.

Asked by nathanb418 5 months ago

Answered by cor-el 5 months ago

  • Solved

218 kb cookies I cannot get rid of MacBook Pro Firefox

Regardless of what I have tried i still have: Cookies and Site Data Your stored cookies, site data, and cache are currently using 218 kB of disk space. Iam using: History… (read more)

Regardless of what I have tried i still have:

Cookies and Site Data Your stored cookies, site data, and cache are currently using 218 kB of disk space.

Iam using: History Firefox will Firefox will remember your browsing, download, form, and search history. Always use private browsing mode

Firefox is u to date I have restarted ....

Thank you for help - Nicolas

Asked by nef85123 5 months ago

Answered by cor-el 4 months ago

  • Solved

On certain domain, firefox stop loading the page for a while

This bug occurs very randomly, but it seems there have few things in common. - Occurring on domain level, one domain at once. For example, if Youtube.com stuck, any sub a… (read more)

This bug occurs very randomly, but it seems there have few things in common.

- Occurring on domain level, one domain at once. For example, if Youtube.com stuck, any sub address including each video page is not loaded. Other website and whole browser works fine. - Other program on same PC is not affected, too. - Which page is stop loading is completely random. It might be happen only on a popular, feature-rich site like amazon, google, but not sure. - The timing is also random. Maybe after waking PC up from sleep, but not sure. Frequency of occurrence is once every 1~5 days. - The workaround without restarting browser is 1.)switching to other container tabs(strangely), 2.)opening website on private window. Disabling all the addon manually didn't help.

Since it's randomness, I didn't have any logs about this issue.

Asked by bleepblopp 4 months ago

Answered by cor-el 3 months ago

  • Solved

Google drive + documents (sheets) are not loading

My google drive keeps disconnecting, and google drive/google docs links are not working. I have attached a screenshot of the new tab page when I copy paste a google sheet… (read more)

My google drive keeps disconnecting, and google drive/google docs links are not working. I have attached a screenshot of the new tab page when I copy paste a google sheets document URL into the search bar and hit enter. After the reloading icon animates, I stay on the new tab page and the url just sits there. The debug console shows 1 GET request that is timed out (picture also attached).

I can fix the issue by completely closing all firefox windows and opening again, but it will disconnect me after some minutes.

Asked by isaac.beckie 4 months ago

Answered by Terry 4 months ago

  • Solved

past searches being saved even while private browsing

Hello! I always use private browsing so I thought that my history was totally not being saved, but discovered recently that when I started to type within the search field… (read more)

Hello!

I always use private browsing so I thought that my history was totally not being saved, but discovered recently that when I started to type within the search field, that many of my past searches were listed in the search field with the type highlighted in purple. I had to manually go in and delete all of these past searches. I don't want any search history to be saved. Is there a setting in preferences that I'm somehow missing? Why is Firefox saving these past searches if I have it set to Always Use Private Browsing?

Thank you!

Asked by amygrams7 4 months ago

Answered by amygrams7 4 months ago

  • Locked

Firefox communication ceases

FireFox Developer 99.0b8 (64-bit) on the "aurora update channel" on Windows 10 PC (version 1803, build 17134.2208) I notice whenever an update is pending (the green dot a… (read more)

FireFox Developer 99.0b8 (64-bit) on the "aurora update channel" on Windows 10 PC (version 1803, build 17134.2208)

I notice whenever an update is pending (the green dot appears in the icon for the "Open Application Menu"), FF becomes unresponsive in a way. When it happens: It does not totally freeze. I can select/switch between existing tabs & scroll thru their pages. I can close tabs. I can open a new empty tab. But I can't load or refresh any pages. The only fix is to do the update, and re-launch.

Since the developer edition gets updated frequently, it is a pain.

I like the Developer Tools! But... How can I scale back the FF "update frequency", or "change the channel", so updates are, like monthly at most?

thank you.

Asked by richs2 5 months ago

Last reply by jonzn4SUSE 5 months ago

  • Solved

Amazon.com "returns and orders" do not load

Amazon.com works on Firefox on my second desktop computer and on my iPhone. It does not work properly on my primary desktop, this one It does work on my desktop using … (read more)

Amazon.com works on Firefox on my second desktop computer and on my iPhone. It does not work properly on my primary desktop, this one It does work on my desktop using Edge. Everything in Amazon.com works on this desktop except I cannot view my previous orders, the link in the upper right corner ""returns and orders." It begins to load but the orders do not load. I cannot see any of them.

I uninstalled Firefox, ran Ccleaner to clean the registry, then it's Health feature, I probably should have restarted after doing that.

I installed a new download of Firefox twice; it fails.

Asked by nantucketbob 5 months ago

Answered by FredMcD 5 months ago

  • Solved

Missing folder and many subfolders in Other Bookmarks

My worst nightmare has just happened (and I am not to blame!). I was just about to save a recipe from the internet. I did the usual steps, "bookmark this page," "add a… (read more)

My worst nightmare has just happened (and I am not to blame!). I was just about to save a recipe from the internet. I did the usual steps, "bookmark this page," "add a bookmark" and "choose" my folder and my folder of RECIPES and alllllll of its subfolders was missing. OMG. Please help ASAP.

Asked by CJ 5 months ago

Answered by FredMcD 5 months ago

  • Solved

Disable extensions in Bank container

Hi, I would like to know if it is possible that when I open a banking container all my extensions are disabled. In case there is a hacked one it will be disabled. Also th… (read more)

Hi, I would like to know if it is possible that when I open a banking container all my extensions are disabled. In case there is a hacked one it will be disabled. Also they are not necessary for the web banking.

Thank you!

Asked by sparkticus20 5 months ago

Answered by TyDraniu 5 months ago

  • Solved

Middle Mouse opens link in 2 tabs / closes 2 tabs constantly

Hi Firefoxes! I updated to the latest and greatest 99.0.1, whenever i use the middle mouse button it opens every link in 2 tabs. Also when i middle mouse on a tab, 2 tabs… (read more)

Hi Firefoxes! I updated to the latest and greatest 99.0.1, whenever i use the middle mouse button it opens every link in 2 tabs. Also when i middle mouse on a tab, 2 tabs are closed. Anyone came along this bug? Restarting FF and Windows did not help. Trying to get my notebook charged and check it on my macbook.

TYVM! Best regards, -John.

Asked by rayben1 5 months ago

Answered by rayben1 5 months ago

  • Solved

All functionalities on the right of the URL bar disappeared

Many of the icons I typically see on the right of the URL bar -- my extensions, the button to bookmark a page, etc. -- are gone. Additionally, the two buttons which I sti… (read more)

Many of the icons I typically see on the right of the URL bar -- my extensions, the button to bookmark a page, etc. -- are gone. Additionally, the two buttons which I still see (I've included an image for reference) are unresponsive. This includes the "three lines" menu button, which I normally use all the time, and which crucially is constantly mentioned as the first place to go to fix browser issues. I can access some settings with the top menu bar using the alt key, but it does not seem that this has all the same functionalities as the three lines menu.

Asked by thomas.ps.arblaster 5 months ago

Answered by thomas.ps.arblaster 5 months ago

  • Solved

Honey App not working with new FireFox update

My Honey shopping app is no longer working with the newest FoxFire update. I've uninstalled/reinstalled Honey THREE times and still not working. Have gone into Firefox … (read more)

My Honey shopping app is no longer working with the newest FoxFire update. I've uninstalled/reinstalled Honey THREE times and still not working. Have gone into Firefox App Manager and Honey shows green, meaning it has permission to run. HELP!

Asked by momaearth 5 months ago

Answered by momaearth 5 months ago

  • Solved

Firefox for Linux [Flatpak] takes minutes to start when behind VPN.

The issue concerns the Flatpak version of Firefox on Linux. This issue only happens when I'm connected to my VPN router. For info, I'm using Fedora 35 Silverblue. This i… (read more)

The issue concerns the Flatpak version of Firefox on Linux. This issue only happens when I'm connected to my VPN router. For info, I'm using Fedora 35 Silverblue. This issue happens on Fedora 35 or Fedora 35 Silverblue. I been using Fedora since version 33 and such problem existed back then.

When connected to my VPN provider via my router, trying to start a Firefox Flatpak instance takes minutes upon minutes to load. I'm guessing it has to do with DNS query's Firefox does on start but I'm not sure. All I know is that when I connect directly to the internet without being hehind my VPN, Firefox loads in a split second. When I'm using the RPM version of Firefox supplied by Fedora, I do not have such issues even when connected to my VPN. This issue only affects Firefox Flatpak when behind a VPN. I tried opening the AppImage version of Firefox while connected to my VPN, and once again, it loaded within a few seconds. I been having this issue for many years and only figured out recently that my VPN connection was causing a problem.

I would like to point out that the Flatpak verion of Microsoft Edge and Chromium do start without any issues even while I'm connected to my VPN provider...

Asked by mauriceroux 5 months ago

Answered by mauriceroux 5 months ago