Showing questions tagged: Show all questions

How to reset / undo Gmail links always opening in the same container?

I am not sure how it happened, but when I click on a link in my Gmail, it defaults to opening in the Shopping container. I cannot find a way to reset this behavior. I can… (read more)

I am not sure how it happened, but when I click on a link in my Gmail, it defaults to opening in the Shopping container. I cannot find a way to reset this behavior. I can only right-click on a link and select which container in which to open a new tab, but this does not change the default behavior thereafter.

Furthermore, I cannot see in the Firefox preferences tab a way to reset preferences for a specific container.

Thanks for your help!

Asked by c10 3 hours ago

facebook viseo do not have sound automatically

bold text recently i updated my realtech audio and now when i go to Facebook and playa video the video starts but i have to always clickon the sound. i have… (read more)

bold text recently i updated my realtech audio and now when i go to Facebook and playa video the video starts but i have to always clickon the sound. i have allow auto play but it does not open the sound i have to manually hit it

Asked by Mary 6 hours ago

Having to fix FF93 problem only with Windows Recovery

FF 93.0 64-bit - Windows 10 When I booted up the system and ran FF the first time for the day, its window opened, and it even asked for the primary password. After that, … (read more)

FF 93.0 64-bit - Windows 10

When I booted up the system and ran FF the first time for the day, its window opened, and it even asked for the primary password. After that, nothing I typed in the URL box came out. I could open new tabs but not able to switch to them. All Chromium-based browsers and Edge in the same system worked fine.

I did the following trying to fix the problem: I restarted Win10 and ran FF93. Same problem. I restarted using Troubleshooting Mode. Same problem. I reinstalled using the complete package. Same problem. I installed using FF92 and FF91. Same problem. I refreshed FF93 using Troubleshooting Mode. Same problem. I used Win10 Safe Mode to run FF93. It worked. I uninstalled FF93, removed as much as I could all traces of FF and Mozilla in the Win registry, and reinstalled FF93. Same problem.

In the end, I had to use Win10 Recovery and revert to an earlier date to fix it.

The first incident happened about two weeks ago. It happened again this morning. My use of PC has been routine for years, I would say for more than a decade, or at least in the last five years. No extraordinary applications or routines.

BTW, I haven't updated my Win10 in years, because doing so often times gave me new mysterious issues to troubleshoot, courtesy of MS. You should very well know Win updates produce issues, and the bug fixes following them produce even more. The annoying thing is I would research on the issues and find out later (sometimes days) that the updates were the culprits.

This is the second time it happened to my FF93, and I feel I have to report this to get some idea about why this is happening (only to me?) and how to fix or prevent it without having to go into Recovery (again?).

Asked by mobilesuit600 1 day ago

Last reply by mobilesuit600 14 hours ago

v2 and v4 icc profiles, Firefox is failing

I was disturbed to find in a test for v2 and v4 icc support from the color.org website (International Color Consortium), "Is your system ICC Version 4 ready", which Firef… (read more)

I was disturbed to find in a test for v2 and v4 icc support from the color.org website (International Color Consortium), "Is your system ICC Version 4 ready", which Firefox failed.

I found out that what the ICC refers to as "system" references browsers. My computer is an iMac OS X 10.13.6 and my Firefox is v93. The test is https://www..color.org/version4html.xalter. There is a link that brings the test up in PDF, which I think is necessary as the link itself seems to be only a picture.

Other photography sites have pointed this use of the word "system" out for, in my case, Safari and Chrome for instance. I tried Safari and ran the PDF test. It passed. I tried Firefox again (and again) it failed every time. Other people have had the same result, as in the following quote, "...Houston we have a problem...".

One of the most helpful websites I have found for this, mostly from fine photography sites, was https://gregbenzphotography.com/photography-tips/how-to-setup-proper-color-management-in-a-web-browser. This website had six tests for browsers. Firefox passed every test except test #6. Using Safari, it passed all including test #6. You could try it with Chrome.

This website, and many others, suggested a Firefox enabling correction that starts with typing into a Firefox address bar about:confg click, and after some scary warnings, type in gfx.color_management.mode (set to 1), click, then gfx.color_management.enablev4 (set to true), click, then gfx.color_management.rendering_intent. (set to 1 relative colorimetric--or to 0 for us Philistines). Restart Firefox.

Didn't work, Firefox still failed. I tried this many times, same result. Read the last sentence of the Summary on that website.

I'm sad to do this, but sending my even relatively elementary images to an outside printer, using PDF/X1a to KDP or IngramSpark for instance, I'll use Safari because I don't trust what Firefox might do. If anyone knows a way for Firefox to pass muster with the ICC, I will gladly use it.

Asked by John 1 week ago

Last reply by John 16 hours ago

How do I disable the "Forget About This Site" warning?

The latest update added a new warning to the "Forget About This Site" feature. I use this sometimes, and when I saw this warning for the first time yesterday, I knew it w… (read more)

The latest update added a new warning to the "Forget About This Site" feature. I use this sometimes, and when I saw this warning for the first time yesterday, I knew it was going to be a pain in the arse. I understand it's useful to some people, but I do not want to see it every time. How do I disable this warning?

Asked by David_H23 1 week ago

Last reply by David_H23 20 hours ago

save dialog spawning active finder extension every time it gets called

Hi there Whenever I use the open/save dialog all the active "Finder extensions" spawn a child process even if they already have one running. I'm not sure this is a Firefo… (read more)

Hi there

Whenever I use the open/save dialog all the active "Finder extensions" spawn a child process even if they already have one running. I'm not sure this is a Firefox bug or a macos (api) bug. I have the Betterzip and Graphicconverter Extensions active. This seems to have started with version 92 and/or 93. In the beginning everything seems alright, but after a while the finder/system begins to beachball for 20-30 seconds. When I then try to quit firefox the whole system becomes unresponsive and I have to power-off with the switch.

This is with the latest macos 11.6 and FF 93.

Kind regards,

Dhark01

Asked by dhark01 20 hours ago

blocking email contacts

Firefox is blocking several of my email contacts, without my consent. I would like these restored as I have signed up for these emails. Any help would be appreciated! … (read more)

Firefox is blocking several of my email contacts, without my consent. I would like these restored as I have signed up for these emails. Any help would be appreciated!

Asked by grammiepnut 1 day ago

Last reply by grammiepnut 23 hours ago

How to get rid of "You have chosen to open" pop-up?

This pop-up opens when I download any file. I have tried to go to about:config, but couldn't find browser.download.manager.showAlertOnComplete. How do I get rid of it? … (read more)

This pop-up opens when I download any file. I have tried to go to about:config, but couldn't find browser.download.manager.showAlertOnComplete. How do I get rid of it?

Asked by jupiter88110 1 day ago

BSOD DRIVER POWER STATE FAILURE

I am using a Cambio W101 tablet with windows 10 21H1 and Firefox 93.0. After getting the BSOD with the error message DRIVER POWER STATE FAILURE I followed the recommen… (read more)

I am using a Cambio W101 tablet with windows 10 21H1 and Firefox 93.0.

After getting the BSOD with the error message DRIVER POWER STATE FAILURE I followed the recommended suggestions like checking the drivers, removing the sleep mode, changing the power options.

I continue to get the BSOD only in one specific situation but frequently. It is when I use Libreoffice as my active window, while Firefox is inactive in the background. When I use either only Libreoffice or only Firefox as my active window nothing happens. There has also not been problems with other programs.

Does an inactive Firefox do something which triggers the BSOD?

Asked by walumg 1 day ago

Last reply by walumg 1 day ago

Problem downloading audiobook files (.aax) from Audible.com

Using Firefox browser for iMac. Recently (10/10/2021) attempted to download .aax files from Audible.com. Files were unexpectedly converted to .mp4 files, making files u… (read more)

Using Firefox browser for iMac. Recently (10/10/2021) attempted to download .aax files from Audible.com. Files were unexpectedly converted to .mp4 files, making files unusable by iBooks. Conferred with Audible Tech support. Audible Tech confirmed that .aax files are the proper format and that they did not/do not make any format conversions on their end. Audible Tech then suggested trying download with Safari. Download (of .aax files with Safari) was successful and maintained proper (.aax) format. Audible Tech said that he had not encountered this issue before and that it seemed to him that the Firefox browser may be responsible for the unexpected conversion. In the past I have used Firefox many times to successfully download .aax files from Audible.com, most recent prior to this problem was on (9/11/2021). I am notifying you simply to advise that you may have a programing glitch within the download programing portion of the latest version of Firefox (ver. 93.0 - 64 bit) for iMac(s).

Asked by SkyTraveln 6 days ago

Last reply by SkyTraveln 1 day ago

Stop New Tabs From Opening When Clicking Links

Every time I click on a link, such as in the results from a search, a new tab opens. In some instances, that is fine, but when it happens every time I click on a link tha… (read more)

Every time I click on a link, such as in the results from a search, a new tab opens. In some instances, that is fine, but when it happens every time I click on a link that is annoying. How do I stop that behavior in Firefox?

Asked by mullersden 1 day ago

ADobe Acrobat default PDF changed

The oddest thing happened today. Maybe not that odd based on other posts. I've always had Adobe Acrobat as my default PDF reader. For whatever reason, this afternoon, it … (read more)

The oddest thing happened today. Maybe not that odd based on other posts. I've always had Adobe Acrobat as my default PDF reader. For whatever reason, this afternoon, it changed itself back to FF reader. I don't know how that happened. One moment it was working fine and then it wasn't. I reset it back to Adobe. Any explanation as to why it would change itself? Thanks

Asked by arejfour 1 day ago

Slow Firefox

System: MSI B640 Tomahawk. I5 10600KU 32GB RAM Video: MSI 3070 X3 System Drive: 250GB fast Samsung SSD, with 50% free. System OS: W10Pro_x64 21H1, Defender, no Firewall,… (read more)

System: MSI B640 Tomahawk. I5 10600KU 32GB RAM

Video: MSI 3070 X3

System Drive: 250GB fast Samsung SSD, with 50% free.

System OS: W10Pro_x64 21H1, Defender, no Firewall, no extra AV. Firefox_93.0_x64

Network: TYPE: Dedicated FIBER LAN Provider: Telenet Account Type: FIBER_200 Plus +


Addons: Adblock + µblock FBPurity Block Sender New Tab Override Cookie Manager and Cookie quick Manager Auto-High-Quality for youtube Ant Downloader Video Downloadhelper Cute Save Button WebP Image Converter Translate Web Page

Additional Information: Open Pinned Tabs: In between 25 and 60, depending on my current activities.

Tried: Disabling each add-on until all were off. Safe Start. Nothing helps.

Understandings: 1) No browser is made to run up to 60 open tabs (possibly even more)!!! 2) I run a "plethora" (compared to most users) if add-ons; these also bring the use speed down. 3) Resource used: 2GB (with "mere 30 pages" open.

BUT: DESPITE that: I ALSO understand that, considering my system and Network Type, it should not even be problematic with 200 pages open at once. 2GB over 32GB of RAM? Not the slightest issue (and it often runs at 4GB RAM in use). My CPU never runs half high, even when I have like 60 pages open: Should not be an issue then either. My Video Card has plenty resource over as well when at highest for me usage." Again, it should be no issue. My Fiber Netware? Telenet BVBA, Mechelen Test results: Ping: 5ms Jitter: 2ms Download: 904.2 Mbps Upload: 038.3 Mbps Not the best, not the worst, but for simple browsing, more than, I would assume, plenty.

So, what gives, what is the issue? No extreme strain on the system, no background high-resource issues, sure: one or two add-ons in Firefox but these as well do not strain my system, no AV issues, no Firewall issues (I turned that off, I fail to get the need for one as a house-dog-tree user), yet slow performance. Also, while 30'ish tabs running, 2GB used of RAM? My my, what the hell do they do as Site Admins to have these amounts (and NO, I do not do porn, thank you.  :P I am well aware of other people having insane issues surfing porn, as I helped many of these folks)? Sure, Deviant is a larger one that is open, being a graphical site, but like Quora, FB, Hot- and G-Mail and similar, these ain't, so to get a 2GB usage is weird, I would assume. I said, assume: yes, I am not specifically an internet know-all, I know of networking as a former NOVEL Netware Supervisor under UNIX (also Spupervisor), but Networking in a company is not the same as internet.

So, what is going on, why is my browser so slow? Having turned of all and 1 page open it's lightning fast, but now ... So, it is the open tabs, and the add-ons, though when turned off, I see no real difference. Brings it to tabs. How come, it is this "heavy", even for my system, please?

Thank you. Xog.

Asked by Xogroroth 1 week ago

Last reply by Xogroroth 1 day ago

Please unlock my account (valid email)

Hi, I have been using Firefox sync for many years now. I just got a new computer and when I tried to connect with my account, I received a message saying Firefox has lock… (read more)

Hi,

I have been using Firefox sync for many years now. I just got a new computer and when I tried to connect with my account, I received a message saying Firefox has locked my account.

Would you please fix this asap? I use your browser to work and not having my account back would force me to switch to Chromium, which I don't want to. Please note my account and my email address are both legit. Thanks

Asked by Ramen 1 day ago

Last reply by Ramen 1 day ago

Firefox launches new browser when printing PDF files

I am on macOS Mojave and since the last Firefox update, I have been experiencing problems when printing a PDF attachment in my email. When I open the attachment, it open… (read more)

I am on macOS Mojave and since the last Firefox update, I have been experiencing problems when printing a PDF attachment in my email. When I open the attachment, it opens in html which is fine. Then when I click print, a new tab opens with the printer settings, etc. but Firefox also launches a new browser, not just a new tab in the same browser. I have tried to change the print settings, reset the print settings, etc. but it has not helped. I can print the same attachment in another browser, such as chrome or safari without any issues.

The attached image shows my browser in the background with the pdf and printer window open in one tab and then the newly launched browser in the foreground which is blank.

Asked by heather27 1 day ago

Google pages fail to load at random intervals

Firefox will randomly stop resolving google search results. At random times, no search entered at the top url bar will resolve. The browser will just change the text in t… (read more)

Firefox will randomly stop resolving google search results. At random times, no search entered at the top url bar will resolve. The browser will just change the text in the bar, and then won't do anything else. If there is a Google page already open, it won't load any links from the results. Google.com won't even load. This typically lasts about 2-5 minutes.

I've seen this in both Windows and Linux. Linux Builds I've tested were the Flatpak from flathub, the snap, the Fedora Repo, and the Tarball binary. They all had the same result after a while of using it. This also happens on both my home network as well as my work network.

I have cleared my profile by manually deleting the folder in appdata or in ~/.mozilla, and tested with no extensions and no setting tweaks. The only tweak I made is disabling DNS over HTTPS. If I change the default search engine to DuckDuckGo or something else, It no longer happens. but that's because it's not trying to access a google domain.

I have attached a gif of my issue.

Asked by Joshua 5 days ago

Last reply by Joshua 2 days ago

Slow printing on Mac

Printing pages from firefox browser to my printer is extremely slow. I followed troubleshooting steps including shutting off print preview in firefox. I posted a bug repo… (read more)

Printing pages from firefox browser to my printer is extremely slow. I followed troubleshooting steps including shutting off print preview in firefox. I posted a bug report but haven't received any further assistance.

Asked by egutwillig 2 days ago

menus very short

All the firefox menus are suddenly very short. Unable to take screen shot as when I try with the Snipping Tool, the menu disappears. Windows 10, Firefox version 93.0 (6… (read more)

All the firefox menus are suddenly very short. Unable to take screen shot as when I try with the Snipping Tool, the menu disappears. Windows 10, Firefox version 93.0 (64 bit)

Asked by jvosburgh15 3 days ago

Last reply by jvosburgh15 2 days ago