Showing questions tagged: Show all questions
  • Solved
  • Archived

Would like to get my "BOOKMARK" BAR Back

I got a bug, or a hack, or a virus that corrupted my FIREFOX so had to uninstall and re-install. Have got most of it fixed except I can't get the BOOKMARK "BAR" to displ… (read more)

I got a bug, or a hack, or a virus that corrupted my FIREFOX so had to uninstall and re-install.

Have got most of it fixed except I can't get the BOOKMARK "BAR" to display [see pic attached].

If I select "Bookmark" on the top bar, it opens the bookmark window but I want it where it has been for over a decade, between HISTORY AND TOOLS.

I downloaded the current rel 86. My first FIREFOX copy was ~2004/2005 ver 1.0.

Asked by jagman55 7 months ago

Answered by jscher2000 7 months ago

  • Solved
  • Archived

why Firefox Taking Alot Of Resource?

Why Firefox Taking Resource Without Even Opening Multiple Tabs ,At Startup Browser Starts With 60-70 CPU Usage And Even If Close The Browser It Still Takes 60-75 Until I… (read more)

Why Firefox Taking Resource Without Even Opening Multiple Tabs ,At Startup Browser Starts With 60-70 CPU Usage And Even If Close The Browser It Still Takes 60-75 Until I Close It From Windows Task Manager,Attached Some Screenshots Check It You.

Asked by jimmi2017 7 months ago

Answered by user3670792 7 months ago

  • Solved
  • Archived

userChrome.css does not seem to be getting applied.

I was following this reddit thread on how to remove the "your camera and microphone are being shared" popup, but it's having no affect. I have set `toolkit.legacyUserProf… (read more)

I was following this reddit thread on how to remove the "your camera and microphone are being shared" popup, but it's having no affect.

I have set `toolkit.legacyUserProfileCustomizations.stylesheets` to true.

Here's the full contents of the userChrome.css file: ```

@namespace url("http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul");

#webrtcIndicator {
  display: none;
}

```

Asked by SirFireball 7 months ago

Answered by cor-el 7 months ago

  • Solved
  • Archived

Help lost all book marks

updated firefox to the latest edition and have lost all bookmarks. Looked at all the articles tried several and no results still no book marks. Please help. a very sen… (read more)

updated firefox to the latest edition and have lost all bookmarks. Looked at all the articles tried several and no results still no book marks. Please help. a very senior citizen

Asked by stefin5121 7 months ago

Answered by cor-el 7 months ago

  • Solved
  • Archived

Youtube search bar issues

All of a sudden, whenever I try to type something into the Youtube search bar, I'm unable to input spaces. I've tried different tabs, a different window, clearing the cac… (read more)

All of a sudden, whenever I try to type something into the Youtube search bar, I'm unable to input spaces. I've tried different tabs, a different window, clearing the cache. It works fine on Chrome but for some reason it just stopped working for Firefox. Any ideas?

Asked by Demyx25 7 months ago

Answered by cor-el 7 months ago

  • Solved
  • Archived

SPACE BAR DOES NOT WORK ON YOUTUBE SEARCH PROMPT, ONLY IN MY FIREFOX DESKTOP BROWSER (WINDOWS 10)

First of all, how the hell do I actually talk to a person at Firefox? You have made that impossible to find out, online. Anyway, why, suddenly today, does the space bar … (read more)

First of all, how the hell do I actually talk to a person at Firefox? You have made that impossible to find out, online.

Anyway, why, suddenly today, does the space bar on my keyboard, NOT work, on YouTube's search prompt, ONLY on my Firefox browser (Windows 10)? What the hell?

Asked by FiredFox69 7 months ago

Answered by Seburo 7 months ago

  • Solved
  • Archived

Another http/https problem.

When I try to access http://www.surinenglish.com I get the attached error message. I have clicked the padlock and set it to off for this site. I have set no proxy for th… (read more)

When I try to access http://www.surinenglish.com I get the attached error message.

I have clicked the padlock and set it to off for this site. I have set no proxy for this site and still get the same problem. Running the site in Vivaldi and MS Edge the site loads perfectly fine.

In FF with HTTPS switched off it loads fine. With FF HTTPS switched off but with HTTPS Everywhere running but deactivated for the site it loads OK.

It looks like a FF problem but I can't find a way to fix it. Can someone help, please?

Asked by rafikiphoto 7 months ago

Answered by cor-el 7 months ago

  • Solved
  • Archived

Браузер Firefox 86.0.1 x64

Здравствуйте. Прошу прощения, на английском языке я не умеюб разговаривать, а писать с помощью переводчика, тогда вы вовсе не сможете понять о чем я говорю. Прошу помощи… (read more)

Здравствуйте. Прошу прощения, на английском языке я не умеюб разговаривать, а писать с помощью переводчика, тогда вы вовсе не сможете понять о чем я говорю. Прошу помощи, у Вас, в браузере. Собственно ОС: Windows 7 Ultimate x64 Версия Firefox: 86.0.1 x64

Проблема состоит в том, что браузер перестал воспроизводить любые звуки с любых страниц. При этом, в микшере громкости всё включено, в т.ч. сам браузер. Переустанавливать браузер пробовал, проблема не решилась.

Обращаю внимание на то, что драйвера все стоят, звук есть везде, кроме Firefox.

В чём проблема и как её решить? Заранее спасибо. С уважением, Cobretti Ford

Asked by C.O.B.R.A. 7 months ago

Answered by C.O.B.R.A. 7 months ago

  • Solved
  • Archived

logins and passwords add-ons bookmarks

Yesterday I reseted my pc and once I was able to get in and reinstall Firefox I did. Once signed in usually everything is there. I might have rearrange a few add-ons but … (read more)

Yesterday I reseted my pc and once I was able to get in and reinstall Firefox I did. Once signed in usually everything is there. I might have rearrange a few add-ons but its good to go but not this time. Everything was gone. My passwords, add-ons and bookmarks.

Asked by destroyerofjericho 8 months ago

Answered by FredMcD 8 months ago

  • Solved
  • Archived

Certifications issues causing youtube to not work properly

Hello, i was unable to access Google and YouTube due to "Error code: SEC_ERROR_UNKNOWN_ISSUER", i could still access Gmail and drive but those two would not budge, i was … (read more)

Hello, i was unable to access Google and YouTube due to "Error code: SEC_ERROR_UNKNOWN_ISSUER", i could still access Gmail and drive but those two would not budge, i was still able to access them trough Chrome tough.

I did not have any anti-virus installed, did install malwarebytes for a moment, did a scan and uninstalled it, did not do anything. Turned off windows defender and nothing happened. I did have glasswire installed so uninstalled that as well and nothing happened.

After researching a bit more i found a solution where a guy imported the required certificate from another browser so i did the same. The certificate from both these websites was "DigiCert Global Root G1A" and it was present in Chrome but it was missing in Firefox(In case its relevant), and afterward i got access to both these websites however YouTube stopped working properly. The sidebar on the main site does not show any content( https://prnt.sc/109dtjv ), the comment section wont load and also when i click on my profile it wont load as well ( https://prnt.sc/109dux1 ). As far as i am aware those are the only issues i am facing, the videos load with no problem. Everything is working properly on Chrome so i will assume its not YouTube. I tried starting in incognito mode and safe mode, the issue is still there. So what im currently assuming is that maybe i should not have imported a certificate from another browser but i could be wrong so any help would be appreciated.


TL:DR: Imported certificate from another browser to fix "Error code: SEC_ERROR_UNKNOWN_ISSUER", now YouTube wont load the sidebar, comment section and myprofile dropdown menu.

Asked by Foximite 7 months ago

Answered by Foximite 7 months ago

  • Solved
  • Archived

YouTube shortcuts react when I enter text in the YouTube search bar

Hello, everyone, Suddenly I can't use the YouTube search bar properly because the shortcuts are activated constantly: the spacebar only functions as play/pause (and no sp… (read more)

Hello, everyone,

Suddenly I can't use the YouTube search bar properly because the shortcuts are activated constantly: the spacebar only functions as play/pause (and no spacing in the search bar itself), 't' immediately changes the player format, etc. If I'm on YouTube's homepage and no video is selected, the text input doesn't activate anhything but the spacebar still doesn't produce any spaces. If I select the browser's address bar, text input works normally.

It's as if the video is always selected when I'm on YouTube, even if the cursor is in the search bar or if I haven't started any playback.

In Chrome everything's working.

What have I done and, more importantly, is there an easy way to undo it?:)

(It's Windows 10, Lenovo.)

Thank you. Best regards, Dan

Asked by khazankin 7 months ago

Answered by cor-el 7 months ago

  • Solved
  • Archived

When was the merging of Mozilla Support login and Firefox Account login completed?

Per the attached, I've just read that users with Mozilla Support accounts must now log into Mozilla Support using their Firefox Accounts login. The article does not spec… (read more)

Per the attached, I've just read that users with Mozilla Support accounts must now log into Mozilla Support using their Firefox Accounts login. The article does not specify when the merge of the two products was complete (i.e. a specific date in 2020). While it may not seem consequential to provide the completion date once this date has passed, it would be very helpful in the interest of transparency if you would specify the date that the process was completed. Thank you in advance.

ajk1962f

Asked by ajk1962f 7 months ago

Answered by jscher2000 7 months ago

  • Solved
  • Archived

I can not to play any friv game after update

Hi! I've been using Firefox the last 8 years, and so far I have not had any problems. I have latest version of Mac OS. I used to play Friv flash games at https://www.friv… (read more)

Hi! I've been using Firefox the last 8 years, and so far I have not had any problems. I have latest version of Mac OS. I used to play Friv flash games at https://www.friv.com/, but it has not been updated for a long time, so I started playing at https://www.friv5online.com/, https://www.desura.com/ and https://www.y8games.center/. I don't remember exactly when it started, but definitely after the next update Mozilla and now I can not to play any game! When I go to the page with the game, there is a black background... See attach

Asked by Dmitrii Gar 7 months ago

Answered by cor-el 6 months ago

  • Solved
  • Archived

Containers in Private mode

It is my understanding that in Private browsing mode, tabs aren't isolated from each other and all tabs share the same (in memory) cookie jar and thus, for instance, exis… (read more)

It is my understanding that in Private browsing mode, tabs aren't isolated from each other and all tabs share the same (in memory) cookie jar and thus, for instance, existing third-party cookies are possibly sent in the same private session.

Why multi-account-containers addon is not avaliable in PB when it can be beneficial?

Asked by Izar 7 months ago

Answered by jscher2000 7 months ago

  • Solved
  • Archived

Unwanted messages while using Firefox

While using the Firefox Browser, annoying messages about dating, security and the like keep popping on to the screen. I have installed blocking extension. I have disabled… (read more)

While using the Firefox Browser, annoying messages about dating, security and the like keep popping on to the screen. I have installed blocking extension. I have disabled "snippets" as was advised. If this continues, I will be forced to use Chrome or Safari.

Asked by md70118 7 months ago

Answered by jscher2000 7 months ago

  • Solved

How to save automaticaly the URL as shortcut file for download?

Hello there, It's probably a simple one line of code solution, but I don't find the answer or how to do it. I started yesterday writing add-on code for Firefox using java… (read more)

Hello there,

It's probably a simple one line of code solution, but I don't find the answer or how to do it.

I started yesterday writing add-on code for Firefox using javascript. I'll try to explain what I want to accomplish here.

There is a feature with the browser where we can drag and drop the website URL to the desktop to create a shortcut file that will open the website at the URL address. This works fine, but it can be tiring manual work.

I'm trying to accomplish the same result, but with code so that when I download a file with the add-on its URL shortcut is also automatically saved.

I searched enough to see at least one other add-on that seem to be able to save a URL as file, but there's a few problem. One is that the file does not contain the thumbnail like the original URL created from the browser itself. Another is that the file size takes 10 to 100 times more storage space. Lastly, when I open it Windows display a warning message that needs to be answered to continue. That extra step gives a bad experience. I admit that I haven't looked at the code yet, but I suspect that it won't do the result that I want even if I understand how it works which I'll take a chance to do.

Overall, I would say that I found nothing like the default drag and drop option.

I'm afraid that if I ask if is there such feature the answer will be negative.

Any help is welcome. Thanks.

Asked by master233742 5 months ago

Answered by master233742 4 months ago

  • Solved
  • Archived

Firefox 86 crashes in Debian Buster x86_64

After updating to Firefox 86 it always crashes at launch: ExceptionHandler::GenerateDump cloned child 14439 ExceptionHandler::SendContinueSignalToChild sent continue sign… (read more)

After updating to Firefox 86 it always crashes at launch:

ExceptionHandler::GenerateDump cloned child 14439 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal...

And Crash Report dialog appears. This is the "Details" dialog content:

AdapterDeviceID: 0x0126 AdapterDriverVendor: mesa/i965 AdapterDriverVersion: 18.3.6.0 AdapterVendorID: 0x8086 AvailablePageFile: 0 AvailablePhysicalMemory: 127062016 AvailableSwapMemory: 4183494656 AvailableVirtualMemory: 2200952832 BuildID: 20210222142601 CrashTime: 1614250267 DesktopEnvironment: unknown EMCheckCompatibility: true FramePoisonBase: 9223372036600930304 FramePoisonSize: 4096 InstallTime: 1614249624 IsWayland: 0 IsWaylandDRM: 0 MozCrashReason: OOB Notes: Debian GNU/Linux 10 (buster)FP(D00-L1000-W00000000-T000) WR? WR- OMTP? OMTP- ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox ReleaseChannel: release SafeMode: 1 SecondsSinceLastCrash: 641 StartupCrash: 1 StartupTime: 1614250265 ThreadIdNameMapping: 14784:"IPC I/O Parent",14785:"Timer",14786:"Netlink Monitor",14787:"Socket Thread",14788:"Permission",14793:"JS Watchdog",14794:"JS Helper",14795:"JS Helper",14796:"JS Helper",14797:"JS Helper",14799:"Cache2 I/O",14800:"Cookie",14802:"DOM Worker",14803:"IPDL Background",14807:"BackgroundThreadPool #2",14808:"QuotaManager IO",14809:"IndexedDB #1",14811:"StreamTrans #5",14815:"StreamTrans #9",14817:"StreamTrans #11",14819:"StreamTrans #13",14821:"StreamTrans #15",14822:"Worker Launcher",14823:"SoftwareVsyncThread",14824:"Compositor", Throttleable: 1 TotalPageFile: 8249114624 TotalPhysicalMemory: 4046426112 UptimeTS: 1.8864044 Vendor: Mozilla Version: 86.0

Safe mode also crashes. Headless mode is the only way I found to make it not to crash.


Thanks in advance!!

Asked by ociu 8 months ago

Answered by ociu 8 months ago

  • Solved
  • Archived

Problem With Icons Appearing As Boxes of Numbers and Letters

Can anyone please tell me how to stop seeing boxes full of letters and numbers instead of icons on certain websites I visit ? I attach a small picture of what I mean as a… (read more)

Can anyone please tell me how to stop seeing boxes full of letters and numbers instead of icons on certain websites I visit ? I attach a small picture of what I mean as an example. It only applies to a very small number but it does make navigating around the sites difficult.

I would be most grateful for any advice offered.

Thanks

Asked by stanstyman 8 months ago

Answered by stanstyman 8 months ago