Showing questions tagged: Show all questions

URL autofill on address bar is omitting final part of the website address I need when I start typing

There is a website that I use for work a lot and I have it on my bookmarks for easy access. The url for this website is https://_________________.com/html5 When I start … (read more)

There is a website that I use for work a lot and I have it on my bookmarks for easy access. The url for this website is https://_________________.com/html5 When I start typing the first 3 letters after the "https://" part, the address bar auto fills but it only does so up to ".com" and omits the "/html5" part so the website does not load correctly if I hit enter. I then have to use more keystrokes to get the complete url which is super annoying since I have to use this website multiple times every day. Is there a way to force firefox to auto fill the whole url without omitting the last part ?

Thank you for your help.

Asked by leirbag.seitnes 13 hours ago

  • Solved

IRS DENIES ACCESS TO THEIR REFUND STATUS SITE

Reviewed "Sheribee" earlier issue which apparently involved a VPN. I do not have a VPN but have tried several times in the past week to access IRS refund status site wit… (read more)

Reviewed "Sheribee" earlier issue which apparently involved a VPN. I do not have a VPN but have tried several times in the past week to access IRS refund status site without success. I can get into irs.gov, but am unsuccessful in accessing the refund status site after entering required input data. The issue has occurred only this past week.

I'm unaware of IRS issues causing this problem.

Have not had this issue on any other sites; and I have successful retrieved data in prior years.

I am not saving any sign on protocols with the irs or any other sites.

Running Windows 10. Thanks for any help. BTW I did get refund information using the telephone, but I want to ensure there's not a hidden conflict of some sort with FireFox. Thanks for any help.

Asked by firefoxwag 2 months ago

Answered by firefoxwag 1 month ago

Firefox re-start

Hi, Once upon a time, when restarting a session, closed with some pages still open, Firefox was proposing the list of all pages that were open at the termination moment, … (read more)

Hi, Once upon a time, when restarting a session, closed with some pages still open, Firefox was proposing the list of all pages that were open at the termination moment, asking to CHOOSE which pages we wanted in this new session. That feature was very very useful, allowing a fast closing, and a 'meditated' and comfortable restart.

Now, from a couple of years, it seems that the only choice is to have back ALL the pages again, or none... Is maybe this useful old setting hidden somewhere ? Thank you for your help... I find irritating loosing features in updates !

Asked by Massimo 1 day ago

Last reply by jscher2000 1 day ago

  • Solved

Certain websites don't work in Firefox but work in other browsers.

I'm using Firefox 85. Windows 10. Started happening 2 days ago. I've come across some sites that are giving me errors, but they work fine in chrome. Things I've tried: … (read more)

I'm using Firefox 85. Windows 10. Started happening 2 days ago.

I've come across some sites that are giving me errors, but they work fine in chrome.

Things I've tried:

  • Restarting computer
  • Restarting router
  • Disabling Firefox addons
  • Clearing all cookies + history
  • Clearing cache

Below is what happens when I try to sign into the Playstation Store. Also getting similar 406 error trying to access Yamazaki Home

Example: When I click "SIGN IN" on the Playstation Store page, I'm met with a 406 error.

These are the headers that are returned.

Response Headers. Cache-Control no-cache, no-store, max-age=0, must-revalidate Connection keep-alive Content-Length 38 Content-Type application/json;charset=UTF-8 Date Sat, 30 Jan 2021 20:01:40 GMT Expires 0 Server nginx Strict-Transport-Security max-age=31536000 ; includeSubDomains X-Content-Type-Options nosniff, nosniff X-CorrelationId c22fffff-05c7-4d2c-81c0-699bbba555c3 X-Frame-Options DENY X-Psn-Correlation-Id c22fffff-05c7-4d2c-81c0-699bbba555c3 X-Psn-Request-Id 8b5177d1681a03522a5a687f9de05f18 X-RequestId 8b5177d1681a03522a5a687f9de05f18 X-XSS-Protection 1; mode=block

Request Headers Accept text/html,application/xhtml+xml,application/xml;q=0.9,*/\*;q=0.8 Accept-Encoding gzip, deflate, br Accept-Language en-US,en;q=0.5 Connection keep-alive DNT 1 Host ca.account.sony.com Referer https://store.playstation.com/en-us/latest Upgrade-Insecure-Requests 1 User-Agent Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:85.0) Gecko/20100101 Firefox/85.0

Asked by Hugh 2 months ago

Answered by Hugh 2 months ago

Nightly can't update itself and opens only on 2nd time

Hi! More than a month ago, I realised that my firefox nightly version is few months old. It couldn't update itself, everytime I tried to use update function, after restar… (read more)

Hi! More than a month ago, I realised that my firefox nightly version is few months old. It couldn't update itself, everytime I tried to use update function, after restarting browser it didn't udpate and it didn't even restart, just close itself. So I downloaded latest version from mozilla site to update. But now I remembered that moment and checked what version I have. Guess what, it's that version I downloaded back then. And I can't update it still. I don't know what the error is, but I know what it's connected to it. Every time I open firefox I have to open it double. First opening does literally nothing, and I have to open it 2nd time to open it.

Asked by Qbsoon 3 months ago

Last reply by Qbsoon 2 days ago

Dev tools: how to preserve layout of panels on the Network tab?

I'm running Firefox 85 on Mac OS Catalina. When I open dev tools on the Network tab, the default view of the "details" panel is not very useful: it's stuck at the 40px he… (read more)

I'm running Firefox 85 on Mac OS Catalina.

When I open dev tools on the Network tab, the default view of the "details" panel is not very useful: it's stuck at the 40px height at the bottom.

So I drag it to be half screen height in order to be able to see the panel contents.

The problem is, when I restart the browser and open the dev tools again at the Network tab, my changes haven't been preserved, and the "details" panel is again at the useless 40px height.

How can I make Firefox to remember the layout of panels in the dev tools?

Asked by Alex 2 days ago

  • Solved

missing print "page setup" in Mozilla v85

With the new v85 of Firefox... for Microsoft Print to PDF... the defaults for print headers & footers has changed and is no longer available to edit or even view. It … (read more)

With the new v85 of Firefox... for Microsoft Print to PDF...

the defaults for print headers & footers has changed and is no longer available to edit or even view. It seems as though my settings remain in place for other printing options like my physical printer but even there the options are not editable or viewable.

There used to be a "page setup" option but I have not be able to find this anywhere anymore.

I'm assuming that it has to do with the bug fix for pdf printing but doesn't seem that it should be an intended outcome of the fix.

Any work arounds anyone knows about or has found?

Asked by Cobalt TiNor 2 months ago

Answered by jscher2000 2 months ago

  • Solved

About opening a tab in a new tab (not new window) conveniently

I found when pressing Alt+Enter in the address bar, the link will open in a new tab, which is nice. But if I press Alt+click a link in the page, the link does not open in… (read more)

I found when pressing Alt+Enter in the address bar, the link will open in a new tab, which is nice. But if I press Alt+click a link in the page, the link does not open in a new tab (while Shift+click can open in a new window as expected). I'm not sure if it's a problem, but I hope Firefox can have this feature so that opening a link in a new tab can be more convenient.

Besides, in some browsers, drag a link to a nearby place will open in a new tab. However, in Firefox, this manner does not work, unless I drag a link to the tabs bar.

Asked by SolidBlock 3 months ago

Answered by cor-el 3 months ago

  • Solved

Bookmarks Toolbar "Only Show on New Tab" option not working

If i set Bookmarks Toolbar option to Always Show, everything works fine, the toolbar is displayed all the time. Now, if i set Bookmarks Toolbar option to Only Show on New… (read more)

If i set Bookmarks Toolbar option to Always Show, everything works fine, the toolbar is displayed all the time. Now, if i set Bookmarks Toolbar option to Only Show on New Tab the toolbar is not displayed anywhere. You can't see it in the new tab or the current tab.

I tested it with FF 85.0.2 (64-bit) and with FF Developer Editition 86.0b9 (64-bit)

I am attaching a VideoGIF to show the problem

Asked by dev/null 1 month ago

Answered by TyDraniu 1 month ago

can't sign in to one of my google accounts, but I can on another

one of my google accounts, which I have been able to sign in through firefox for years, suddenly started giving me an error message after entering my email address on the… (read more)

one of my google accounts, which I have been able to sign in through firefox for years, suddenly started giving me an error message after entering my email address on the google sign in page. I have another google account and I'm able to sign i using firefox just fine. The error message given is:

This browser or app may not be secure. Learn more Try using a different browser. If you’re already using a supported browser, you can refresh your screen and try again to sign in.

I'm using a windows 7 box and Firefox 85.0.2.

I'm able to sign in just fine when I use google chrome. I've cleared cache and data in the browser. I'm not sure what else to try. Any suggestions? Any other information I can provide to help identify the problem?

Asked by vseavello 1 week ago

Last reply by jonzn4SUSE 4 days ago

  • Solved

Running Firefox on read-only file system

I'm trying to run Firefox on headless mode through Selenium in AWS Lambda. Since Lambda marks the root file system as read-only except /tmp/. I pointed the geckodriver to… (read more)

I'm trying to run Firefox on headless mode through Selenium in AWS Lambda. Since Lambda marks the root file system as read-only except /tmp/. I pointed the geckodriver to write the logs to /tmp but still Firefox is not starting up and it's failing with the following error.

Any guidance on how to get it working?

firefox_driver = webdriver.Firefox(firefox_profile=ff_profile, firefox_binary='/opt/firefox/firefox', options=firefox_options, service_log_path='/tmp/geckodriver.log')

 File "/var/lang/lib/python3.8/site-packages/selenium/webdriver/firefox/webdriver.py", line 170, in __init__
   RemoteWebDriver.__init__(
 File "/var/lang/lib/python3.8/site-packages/selenium/webdriver/remote/webdriver.py", line 157, in __init__
   self.start_session(capabilities, browser_profile)
 File "/var/lang/lib/python3.8/site-packages/selenium/webdriver/remote/webdriver.py", line 252, in start_session
   response = self.execute(Command.NEW_SESSION, parameters)
 File "/var/lang/lib/python3.8/site-packages/selenium/webdriver/remote/webdriver.py", line 321, in execute
   self.error_handler.check_response(response)
 File "/var/lang/lib/python3.8/site-packages/selenium/webdriver/remote/errorhandler.py", line 242, in check_response
   raise exception_class(message, screen, stacktrace)

Asked by Prakash P 2 months ago

Answered by Prakash P 2 months ago

FF repeatedly wants permissions to Install Helper Tool on startup.

Version 85.0.2 (64-bit) Upon every startup, FF asks for my system login permissions to install a helper tool, to which I have reluctantly done but it seems to not install… (read more)

Version 85.0.2 (64-bit) Upon every startup, FF asks for my system login permissions to install a helper tool, to which I have reluctantly done but it seems to not install anything different yet continues each time to prompt the Helper Tool install. What is the Helper Tool? I can't find any info about it. How do I turn off the prompt?

Asked by ksmith6 1 month ago

Last reply by ksmith6 1 week ago

  • Solved

Sync is not working completely (logs included)

I have reinstalled the OS on my lap top and after a successful login to my account I am unable to sync everything from the account. The logs can be found in: https://cont… (read more)

I have reinstalled the OS on my lap top and after a successful login to my account I am unable to sync everything from the account. The logs can be found in: https://controlc.com/8afabe84

I have the same account set on two different devices (My desktop PC and my android phone, this device I am trying to sync is the third one) and both those device were synced long time ago.

I tried with another profile which I am using for my work related stuff, still no success. First I tried syncing on Ubuntu 20.10 and then installed on Ubuntu 20.04(currently) but it is without success.

I need to sync to this device the bookmarks, extensions, saved logins, etc... Currently I do not have my other PC to export this stuff, please help.

Some of the thing in the logs:

1618133031444 Sync.Service DEBUG Exception calling WrappedLock: LockException: Could not acquire lock. Label: "service.js: login".(resource://services-sync/util.js:62:5) JS Stack trace: LockException@util.js:62:5 throwLockException@util.js:148:11 WrappedLock@util.js:162:15 WrappedCatch@util.js:133:27 login@service.js:1049:66 sync/<@service.js:1327:26 WrappedCatch@util.js:133:27 sync@service.js:1335:7


1618133047237 Sync.Resource WARN GET request to https://sync-1-us-west1-g.sync.services.mozilla.com/1.5/167262145/info/collections failed: [Exception... "The connection has timed out" nsresult: "0x804b000e (NS_ERROR_NET_TIMEOUT)" location: "<unknown>" data: no] No traceback available 1618133047237 Sync.Service DEBUG verifyLogin failed: [Exception... "The connection has timed out" nsresult: "0x804b000e (NS_ERROR_NET_TIMEOUT)" location: "<unknown>" data: no] No traceback available 1618133047238 Sync.Status DEBUG Status.login: success.login => error.login.reason.network 1618133047238 Sync.Status DEBUG Status.service: success.status_ok => error.login.failed 1618133047238 Sync.Status DEBUG Status.login: error.login.reason.network => error.login.reason.network 1618133047238 Sync.Status DEBUG Status.service: error.login.failed => error.login.failed 1618133047238 Sync.ErrorHandler ERROR Sync encountered a login error 1618133047239 Sync.SyncScheduler DEBUG Clearing sync triggers and the global score. 1618133047241 Sync.SyncScheduler DEBUG Next sync in 3600000 ms. (why=schedule) 1618133047242 Sync.Service DEBUG Exception calling WrappedLock: Error: Login failed: error.login.reason.network(resource://services-sync/service.js:1038:15) JS Stack trace: onNotify@service.js:1038:15 1618133047242 Sync.Service DEBUG Not syncing: login returned false.

Asked by Nikola Lozanovski 1 week ago

Answered by Nikola Lozanovski 1 week ago

Amazon Prime Video not loading

Hi, I'm not sure what has happened but my Firefox browser no longer plays Amazon Prime Videos; quite simply the "play video" links don't work. I've played with the DRM s… (read more)

Hi,

I'm not sure what has happened but my Firefox browser no longer plays Amazon Prime Videos; quite simply the "play video" links don't work. I've played with the DRM settings, refreshed Firefox via the support options, and have installed the latest version of the browser. I'm running a Win10 desktop. Netflix works fine and Amazon Prime Video works fine through MS Edge, but I can't figure this one out. Does anyone have any suggestions that I could try?

Thanks and Regards

Matt Whitehead

Asked by mwhitehead87 2 months ago

Last reply by Hithills 1 week ago

On Screen Keyboard will not open, Surface Pro 7

I'm using a Surface Pro 7, running Win10H. Firefox had a brief period when I first installed it where the on screen keyboard would appear and work, that stopped after a f… (read more)

I'm using a Surface Pro 7, running Win10H. Firefox had a brief period when I first installed it where the on screen keyboard would appear and work, that stopped after a few hours and has not worked since. I fiddled with the settings on both Firefox and my surface, though nothing has changed. Un/re-installing did not help, thought it could reset something. Any fixes or advice would be greatly appreciated.

For clarification, the Accessibility Menu on-screen keyboard does work, but the tablet-specific larger keyboard does not function. It does open and type in other applications.

Asked by Big Daddy 1 month ago

Last reply by Madmitch 1 week ago

Autofill Causes Firefox To Crash

When you are presented with a text field, sometimes when you type, a small list of words you entered previously will drop down. You can then select one of those previous … (read more)

When you are presented with a text field, sometimes when you type, a small list of words you entered previously will drop down. You can then select one of those previous words, or continue with what you were originally typing. This is the Autofill feature for Firefox.

Lately, it has been a pain. After an hour or so of use, the instant I click on a text field to type something (usually for searching), the autofill box would partially drop down, only for Firefox to completely hang up. Once you recover from the initial crash, the autofill bug would not appear until at least an hour later. I tried turning off Autofill, but it cost me access to my History, so I was forced to do a complete browser reset. This issue has been with me for about a couple of weeks, and I have no idea why it's doing this.

Asked by no1wammy 2 months ago

Last reply by cor-el 1 week ago

  • Solved

Why do you archive threads before fixing the issue???

I here refer to my thread https://support.mozilla.org/en-US/questions/1285212 in which the problem were not even answered by any of your tech people, but archived - why?… (read more)

I here refer to my thread https://support.mozilla.org/en-US/questions/1285212 in which the problem were not even answered by any of your tech people, but archived - why?

I find it really bad, if i post a bug and you just archive without even try to fix the problem! It makes me extremely angry! Bad behavior!

Please stop that and re-open the case.

Jan Ps. same system (Lenovo Thinkpad X300 with Xubuntu 16.04LTS 64bit (account A) )now running Firefox 85.0.1 64bit can now print, I can't find any mentioning in release notes to how previous version 75.0 and now this one is different and why this one now can print.

It would be nice to get this solved, since other people here has had this one too and it seems to jump between versions and OS(linux an windows).

edited broken link

Asked by insomniacno1 2 months ago

Answered by insomniacno1 2 weeks ago