Showing questions tagged: Show all questions

Firerox don't load pages in a new TAB - but if I open another, it loads

I'm having a weird problem with Firefox for a long time now. I'm using the latest version, for windows, x64bits - 81.0.2 Sometimes, I press Ctrl+T to open a new TAB and … (read more)

I'm having a weird problem with Firefox for a long time now.

I'm using the latest version, for windows, x64bits - 81.0.2

Sometimes, I press Ctrl+T to open a new TAB and I type an address or paste an address and it just won't load the page... It stays loading, loading and it does nothing.. BUT If I open another tab (Ctrl+T or in the plus sign) and paste or type and address, everything works... This can happen again on the same window or in another window... I just don't know what is happening... I haven't switch to another browser because I love Firefox to much, but I'm getting a bit tired of this problem...

Any hints on why this is happening ?

Asked by Bruno Santos 4 months ago

Last reply by Bruno Santos 4 months ago

garbled text display towards end of long page

Hi! For quite some time I run Firefox in KDE over wayland using Gentoo package. Recently I enabled webrender to fix bad flickering while loading sites, and while that wor… (read more)

Hi!

For quite some time I run Firefox in KDE over wayland using Gentoo package. Recently I enabled webrender to fix bad flickering while loading sites, and while that worked I now see garbled text display towards the end of longer web pages. I do not remember which Firefox version it was when I switched on webrender, but the issue persists through a few recent Firefox upgrades till my current 82.0 (this is Gentoo linux build)

Attached screenshot is of the bottom of this page https://cdn.kernel.org/pub/linux/kernel/v5.x/ChangeLog-5.8.15 While top of page is always good looking, garbled text starts somewhere towards the end of page.

I'm not sure if this is a new issue or the same one as in bug 1667534.

Is there any easy option to fix this, or this should be filed as new bug?

Asked by igor.v.kovalenko 4 months ago

Last reply by igor.v.kovalenko 4 months ago

  • Solved

Firefox crash continuously in recovery mode too

Good morning, this morning after the changement of the Initial password protection in security menu, Firefox crashes immediatly, in recovery mode too.. Here Crash ID.. … (read more)

Good morning, this morning after the changement of the Initial password protection in security menu, Firefox crashes immediatly, in recovery mode too.. Here Crash ID.. Please help me to solve as soon as possible this problem. Thanks

Identificativo crash: bp-1113a858-4989-4c00-9dfd-b462f0201019

Asked by VALERIO LAVORO 4 months ago

Answered by cor-el 4 months ago

  • Solved

Firefox logs me out of sites and clears cookies every 24 hours

This is going on for the last 5 days or so days. It seems to happen on a fixed schedule. Everyday on a specific time I will get logged out of google,gmail,youtube,faceboo… (read more)

This is going on for the last 5 days or so days. It seems to happen on a fixed schedule. Everyday on a specific time I will get logged out of google,gmail,youtube,facebook,reddit and have to re-accept cookies. I am not sure why this is happening but it is very annoying.

Asked by Profat 4 months ago

Answered by jscher2000 4 months ago

Venmo login

I can log in to my Venmo account using Chrome and Edge, however I get the attached error message when trying to log in using Firefox. I removed my cookies and data info … (read more)

I can log in to my Venmo account using Chrome and Edge, however I get the attached error message when trying to log in using Firefox. I removed my cookies and data info for the Venmo site, but that didn't make a difference. Any suggestions?

Asked by marktama 4 months ago

Last reply by FredMcD 4 months ago

81.0.2 exhibiting strange behavior.

In the latest version 81.0.2 I am experiencing strange issues. 1. On both of my computers I cannot get wunderground.com to load properly. It works fine in Chrome, but e… (read more)

In the latest version 81.0.2 I am experiencing strange issues.

1. On both of my computers I cannot get wunderground.com to load properly. It works fine in Chrome, but every time I try to log in with Firefox I just get a spinning circle and some weird code characters at the upper right by the location search box.

2. I have had several "tab crashes". These sites also work fine in Chrome, but crash in Firefox.

I have tried "refresh" and also completely removing and reinstalling Firefox on both computers. After uninstall I scanned and cleaned the registry with two different "cleaners" before reinstalling, but still having issues.

Asked by konocwa 4 months ago

Last reply by FredMcD 4 months ago

Video Playback Crashes

Hey, this just recently started happening but whenever I try to playback video (mainly on twitch) the tab crashes immediately. I've tried starting Firefox in safemode and… (read more)

Hey, this just recently started happening but whenever I try to playback video (mainly on twitch) the tab crashes immediately.

I've tried starting Firefox in safemode and disabling add-ons; crashing still occurs either way. I tried opening streams on Chrome and they open up fine. I have also tried clearing my cache and disabling hardware acceleration. Lastly, I have also ran windows DISM and sfc.

Also, youtube videos work fine but I can't watch twitch streams.

Here are my crash reports: https://crash-stats.mozilla.org/report/index/78bc74ac-8f7c-4ced-938e-5c7b60201020 https://crash-stats.mozilla.org/report/index/9a8a8819-2a42-4600-aeae-78c430201020 https://crash-stats.mozilla.org/report/index/80d64d3b-d525-49b9-877c-17ba70201020 https://crash-stats.mozilla.org/report/index/72b02da3-cf5a-46a2-b024-a587d0201020

Asked by pinoyboy1081 4 months ago

Last reply by FredMcD 4 months ago

Some tabs do not load

I have 4 tabs on my home page. 2 of them open normally, 2 do not. If I click on the address bar of one of the tabs that does not load, a list of recent URLs drops down,… (read more)

I have 4 tabs on my home page. 2 of them open normally, 2 do not. If I click on the address bar of one of the tabs that does not load, a list of recent URLs drops down, with the URL of the tab on top. At the end of the URL, is the work "Visit". If I click on Visit, the URL loads. The other 2 tabs load normally. I am on Windows 8.1 and have the latest Firefox version. I believe this just started to happen after I upgraded. I have tried to use the troubleshoot Restart with add-ons disabled. Did not solve the problem.

Asked by lbhatten1 4 months ago

Last reply by FredMcD 4 months ago

COX speed test page does not display the speed test

The COX speed test page does not work. It does not even display the speed test, just the text on the page. www.cox.com/residential/support/internet/speedtest.html … (read more)

The COX speed test page does not work. It does not even display the speed test, just the text on the page. www.cox.com/residential/support/internet/speedtest.html

Asked by bygeorgejr 4 months ago

Last reply by FredMcD 4 months ago

Logins and passwords still not saved

For some strange reason Firefox is not logging me into my favorite websites automatically any more. I have to manually log in every time. The websites' login pages are au… (read more)

For some strange reason Firefox is not logging me into my favorite websites automatically any more. I have to manually log in every time. The websites' login pages are automatically filled when I move the cursor to the Username and Password fields, but I still have to click Log In. As soon as I log out and log in I am asked to "Sign In" again. I tried manually adding a website to the "Saved Logins" but that did not help. Using Windows 10 64bit.

Asked by steenwinther 4 months ago

Last reply by steen.winther 4 months ago

firefox bookmarks

hi from italy, i'm having a problem with the bookmark's backup file. after the windows update all my bookmarks are gone, and i can't even save new ones i've followed the … (read more)

hi from italy, i'm having a problem with the bookmark's backup file. after the windows update all my bookmarks are gone, and i can't even save new ones i've followed the guide for the backup file for my bookmarks, but when i click it, the message "unable to restore backup files" appears, "Impossibile elaborare il file di backup." in italian. i don't know what to do, i'm everything but a computer guy, i saved some important sites and now i can't find them, i really need your help thanks

Asked by giuliorosati98 4 months ago

Last reply by cor-el 4 months ago

How can I prevent ff from offering to wait or stop a web page that is "slowing" my pc?

I don't care if something in slowing things down. That is better than ff freezing EVERY time it make this offer. If I feel things slowing down I'm smart enough to shut do… (read more)

I don't care if something in slowing things down. That is better than ff freezing EVERY time it make this offer. If I feel things slowing down I'm smart enough to shut down programs or pages. How can I prevent this fff (yes f ff) tool from running.

Asked by lolaiii 4 months ago

Last reply by lolaiii 4 months ago

Hik Vision No plugin detected.

Can anyone help. I get the following error, I've added codec to my Linux OS but while using Firefox to login to my Hik Vision camera IP I get No plugin detected. In the s… (read more)

Can anyone help. I get the following error, I've added codec to my Linux OS but while using Firefox to login to my Hik Vision camera IP I get No plugin detected.

In the suppliers help I get works with Windows and Firefox 52 and above.

I'm on Linux Pop OS using Firefox 81.0.2 (64-bit)

Asked by graham35 4 months ago

Last reply by jscher2000 4 months ago

incorrect password

I'm trying to log in from a different machine than my usual one. Firefox says I am using the incorrect password. I have quadruple checked the spelling of my user name … (read more)

I'm trying to log in from a different machine than my usual one. Firefox says I am using the incorrect password. I have quadruple checked the spelling of my user name (email address) and my primary password. I am definitely entering them correctly on the new machine yet firefox insists it is wrong. I checked the password in the account settings of my usual machine, under "accounts.firefox" on Firefox's Lockwise (aka logins & passwords) page and indeed I am using the correct email & password. I also searched my email to make sure that I did not change my password and forgot that I had done so. So how can this be?

Asked by KalaDude 4 months ago

Last reply by KalaDude 4 months ago

  • Solved

accessing my mail account on mail.com

When i try to access mail.com I get the mail.com access page but the button "login" does not work. If I use Chrome there is no problem. If I refresh Firefox everything wo… (read more)

When i try to access mail.com I get the mail.com access page but the button "login" does not work. If I use Chrome there is no problem. If I refresh Firefox everything works the first time and then reverts . This all started happening 1 week ago after years of no problems. has anybody any ideas?

Asked by jan109 4 months ago

Answered by cor-el 4 months ago

Firefox 82.0 Crashes on Startup - BEX64

After updating to 82.0, Firefox crashes on startup - no crash reporter come up. The error in the Application Event Log is below. Installing R81.0.2 works OK. Windows 1… (read more)

After updating to 82.0, Firefox crashes on startup - no crash reporter come up. The error in the Application Event Log is below. Installing R81.0.2 works OK. Windows 10 x64.

Fault bucket 1275581050191285046, type 5 Event Name: BEX64 Response: Not available Cab Id: 0

Problem signature: P1: firefox.exe P2: 82.0.0.7592 P3: 5f8738dd P4: ntdll.dll P5: 10.0.18362.1049 P6: b5beef21 P7: 00000000000a1170 P8: c0000409 P9: 000000000000000a P10:

Attached files: \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERDE95.tmp.dmp \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERDF71.tmp.WERInternalMetadata.xml \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERDFB0.tmp.xml \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERDFCF.tmp.csv \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERE02E.tmp.txt

These files may be available here: \\?\C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_firefox.exe_1b544b54fcc252cdfdf6b194343645212cb8_9cb06cfd_72412bc8-45a1-4fdb-844b-7682c6d71920

Analysis symbol: Rechecking for solution: 0 Report Id: 0ccc8f5e-5764-4a93-a37d-10117de847df Report Status: 268435456 Hashed bucket: 62447e0c1c305c5161b3c634f2df0b36 Cab Guid: 0

Asked by Brett.Chapman 4 months ago

Last reply by Jonathan Watt 4 months ago

  • Solved

Firefox 81.0.2 (and before) saving JPGs as PNGs

For some time now, Firefox has been incorrectly identifying the type for a large percentage of JPG images, and saving them with the PNG suffix instead. Graphics programs … (read more)

For some time now, Firefox has been incorrectly identifying the type for a large percentage of JPG images, and saving them with the PNG suffix instead. Graphics programs cannot open such mislabelled files, requiring me to manually find and rename such files to give them the proper .JPG suffix to match their file type.

This is far beyond a minor issue, and needs to be addressed immediately. Please. Any suggestions on how to deal with this?

Asked by Bobby 4 months ago

Answered by Bobby 4 months ago