Showing questions tagged: Show all questions
  • Solved

firefox showing playing media next to windows volume meter

just yesterday i noticed that when i had any audio playing in firefox, the title shows up next to the volume meter when adjusting my computer's volume with keyboard keys.… (read more)

just yesterday i noticed that when i had any audio playing in firefox, the title shows up next to the volume meter when adjusting my computer's volume with keyboard keys. spotify used to do this when i used to use it and it was a pain to disable it. how do i disable it in firefox

Asked by muskratwaltz 1 month ago

Answered by TyDraniu 1 month ago

Main Facebook page not loading properly, but login page works and it does work in incognito mode.

Hi, upon waking up this morning, found out my facebook is not loading properly. Did try clearing the cache and still issue persist. The login page works fine, but when lo… (read more)

Hi, upon waking up this morning, found out my facebook is not loading properly. Did try clearing the cache and still issue persist. The login page works fine, but when logged in, its just plain blank. Did try logging in on incognito mode and it works as it should be. Can anyone help?

Asked by verserkis 5 days ago

Last reply by christopherwhite597 4 days ago

  • Solved

adobe flash player for firefox

Hi,my name is Amit.I just got the message that adobe flash player will stop working in firefox in December 2020. What will replace it? Should I download something for my … (read more)

Hi,my name is Amit.I just got the message that adobe flash player will stop working in firefox in December 2020. What will replace it? Should I download something for my browser?Where from should I download? I've got the Hebrew version of firefox for windows.Thank you very much!

Asked by amitbr16 5 days ago

Answered by FredMcD 4 days ago

There is no indication of progress while a webpage is downloading. We only get an icon when the process is done.

There is no indication of progress while a webpage is downloading. I'm looking for something like the rotating hour glass, or a rotating circle of dots. Only when the … (read more)

There is no indication of progress while a webpage is downloading. I'm looking for something like the rotating hour glass, or a rotating circle of dots. Only when the process is done do we get the page's icon on the tab. As it is, I never know if my request to open a webpage is working or if the computer has locked up. It must have changed with the latest update because, although I can't remember exactly how Firefox previously indicated loading in progress, I instantly noticed the LACK of it as soon as I booted up the newest version.

Thank you.

Asked by back2ack 4 days ago

Last reply by cor-el 4 days ago

firefox closing itself randomly

The firefox browser has been closing itself recently, quite often aswell(2 times a day minimum). No crash reports, nothing like that afterwards either. when i reopen the … (read more)

The firefox browser has been closing itself recently, quite often aswell(2 times a day minimum). No crash reports, nothing like that afterwards either. when i reopen the browser it continues where i left off. i use the duckdugo extention if that may play a role in it.

Any ideas?

All the best!

Asked by rovassel 4 days ago

Last reply by Niko Koppenberg 4 days ago

Opening link in new tab or window does nothing

I typically have several tabs open in Firefox to quickly go from one website to the other. It seems like after a while or if I have more than a couple tabs already open,… (read more)

I typically have several tabs open in Firefox to quickly go from one website to the other. It seems like after a while or if I have more than a couple tabs already open, clicking on a link or choosing a bookmarked site to open a new tab does nothing. By nothing I mean the tab will open with the URL displayed, but FF is not actively trying to connect to the requested URL. The stop and refresh buttons are grayed out. My only course of action is to close that tab and try again, which typically just repeats the previous steps. It's not website dependent because once this begins happening, any attempt to open a website in a new tab hangs.

I do not remember if attempts to open new websites in existing tabs are successful as I cannot duplicate the problem right now. The only think I know that's successful it to close FF and restart it. When I close the program and reopen it, I notice quite frequently that I get a message that FF is already open so I tell it to close and reopen. Also, the last time this problem happened was a few minutes ago and I had four tabs open. I noticed that there were TEN separate processes running, all called "firefox.exe". Opening an error-free, single-tab instance of FF resulted in four separate processes running. Right now, I have two tabs open - the one in which I'm writing this question plus another, static page. This is resulting in SEVEN separate processes running!

I have not attempted to refresh FF yet as I currently don't want to hassle with all the customization I've done and most likely forgotten how to do.

I'm running Win7 Pro with 16GB. Thanks for the help!

Asked by gumby_dammit223 4 days ago

Last reply by gumby_dammit223 3 days ago

Site keeps detecting ad blocker after all blocker extensions removed and Enhanced Protection turned off

I am using Firefox 81.0. Specifically, I am trying to "Enable earning" on the Southwest Airlines Rapid Rewards shopping site -- https://rapidrewardsshopping.southwest.com… (read more)

I am using Firefox 81.0.

Specifically, I am trying to "Enable earning" on the Southwest Airlines Rapid Rewards shopping site -- https://rapidrewardsshopping.southwest.com/. I have uninstalled all ad blockers and trackers (AdBlocker Plus, Ghostery, Duck Duck Go, etc.) and turned off Firefox Enhanced Tracking Protection for the site. And still I get this warning at the top of the page:

"AdBlock, uBlock, AdBlockPlus or another ad blocker or Firefox Tracking Protection may be preventing you from earning points on your shopping. "

Does anyone know what is going on?

I am running Kaspersky Total Security. Could that be the culprit? What troubleshooting can I do to find the root cause of the Southwest site detecting an "ad blocker of Firefox Tracking Protection"?

Asked by marbolot 3 weeks ago

Last reply by marbolot 3 weeks ago

Bing search engine not properly working.

I have used Bing with no problems for years now, recently it has been giving a banner at the top whenever I use it stating that a website is slowing the browser, then opt… (read more)

I have used Bing with no problems for years now, recently it has been giving a banner at the top whenever I use it stating that a website is slowing the browser, then options stop or wait. I have never had this before. It comes up on every page that is opened in Bing. I have waited and never seen a web page open or anything. Also, none of the functions on the Bing page are working. I cannot click the three bar link for more options, change the safe search option, or sign in to my Microsoft account. All these links are dead. When on a page I cannot use the filter link. I also cannot click on anything at all while the banner notice is up. I have tried to get help form Microsoft and they were unable to do anything. They suggested using their browser Edge. They suggested emptying the cache, which I did with no change, and they suggested uninstalling Firefox and reinstalling it. I do not want to do this because it will destroy al my formatting and lose lots of links, etc... as it has every other time I have done this. I hope someone here will be able to help me. I prefer Bing search engine to all the others. I have tried Google and DuckDuckGo and they do not work for me, or find what I am searching for as well as Bing has. The others seem to be more for purchasing and not searching and so I do not like or trust them. Using Windows 10 on a Desk top PC, and had no trouble with Bing until the last week or so.

Asked by kluu 1 week ago

Last reply by kluu 1 week ago

How to set coockie rules globaly in Firefox - so that I don't get asked for every individual website?

Hi, I can't find a way to set cookie rules globally that get automatically sent to websites I visit the first time. So my problem is I have to visit a lot of sites for re… (read more)

Hi, I can't find a way to set cookie rules globally that get automatically sent to websites I visit the first time. So my problem is I have to visit a lot of sites for research and every time get distracted by a cookie pop up that I have to accept or lose a lot of screen space. I have Asperger and was wondering, how to set in Firefox what kind of cookies I'm fine with and what don't, basically an API or standard or how you call it, browsers can communicate to cookie managing tools of websites automatically what cookies I want to set and what don't. Also I have some Wordpress websites, so I want to know if Firefos planes to provide a PlugIn for site owners so such automatic cookie settings can also work on my website. Maybe some sort of if-else states that the user of the browser can set, for example:

If website accepts that no cookie is needed - allow no cookies.

If Facebook Like Button is required of website - don't allow and inform me to search information on a competitor sites, via a Firefox pop up

If website allows to save my settings (like dark mode, layout option, ... - always allow

The problem with no automatic Browser wide solution is, in the heat of a work day, i just accept everything because I have no time to go in for every website and pick what cookies I want, and what don't.

Also I am a Designer not a Developer so I can't create such a prototype by myself, even if it would be beneficial for everybody.

What can I do, to get such a Feature, or does it already exist and if how is the API called so that I know how to search for if.

Thank you guys for this great Browser and have a great day

Asked by hartmut.doering 1 week ago

mina flikar i firefox Mozzilla har försvunnit helt plötsligt

Hej, Mina flikar försvann, vill arbeta med dem 1. Hittar inte altarnativet "surfa med flikar" under iställningar 2. Har laddat ner den nyaste versionen av firefox Mozilll… (read more)

Hej, Mina flikar försvann, vill arbeta med dem 1. Hittar inte altarnativet "surfa med flikar" under iställningar 2. Har laddat ner den nyaste versionen av firefox Mozillla 3 Har sökt igenom relevata delar av inställnignar i jakt på fliken 4. Får inte era tips under "flikar" att fungera

MVH Lars-Henrik

Asked by larshenriknilsson 1 week ago

I want Firefox on Mac to not open a tab at start up

I am using the latest Firefox version on my MacBook Pro 2020. I want Firefox to start at startup. However, I'd like Firefox not to open a new tab when it starts up. Is th… (read more)

I am using the latest Firefox version on my MacBook Pro 2020. I want Firefox to start at startup. However, I'd like Firefox not to open a new tab when it starts up. Is this possible?

Thank you!

Asked by janos.richter 1 week ago

Forcing SSL is DRIVING ME CRAZY as a developer. Needs a disable option.

Dear community, I would like to bring up a topic that is DRIVING ME CRAZY. I am developer and frequently access my own services on unsecured http servers for testing. Spi… (read more)

Dear community,

I would like to bring up a topic that is DRIVING ME CRAZY. I am developer and frequently access my own services on unsecured http servers for testing. Spin up a new docker container, test it, tear it down. No SSL required, no time to mess with encryption.

But if you type in https just a single time for your http server, you are f*#&ed. Sorry for the wording, but this is how it is. You think "OH NO, WHAT DID I DO? NOT AGAIN!!!" Because it is just impossible to access the service with http in the future, Firefox has it locked to SSL (Domain and Port). But of course there is no SSL so it will NEVER work.

Latest example: JetBrains TeamCity. They have a simple Docker container I want to access with Firefox. I spin it up, connect with Firefox with http and it immediately tells me "Secure Connection Failed". WHAT? WHY? I typed http. Why secure? Why can't I simply connect? Using curl on CLI just gives me a beautiful HTML response.

I understand that for the majority of users SSL is a good thing. But shouldn't there at least be an OPTION to disable all this enforced SSL usage? My beloved Firefox is my everyday productivity killer. It makes me sad.

Asked by mib77 1 week ago

Last reply by FredMcD 6 days ago

Browser History

Previously (1-2 years ago) Firefox stored all of my Download History for at least 6 months. Now it only stores this History for 7 days w/o access to older downloads. How … (read more)

Previously (1-2 years ago) Firefox stored all of my Download History for at least 6 months. Now it only stores this History for 7 days w/o access to older downloads. How can this be changed so I can view at least 6+ months?

Thanks,

Stan

Asked by Stan Bailey 1 week ago

Last reply by cor-el 4 days ago

Restoring firefox settings and profile from windows 8.1 to windows 10

Hi I have been using firefox and thunderbird on WINDOWS 8.1 for many years now. I have easily restored firefox and thunderbird profiles(bookmarks,passwords,themes,addons … (read more)

Hi I have been using firefox and thunderbird on WINDOWS 8.1 for many years now. I have easily restored firefox and thunderbird profiles(bookmarks,passwords,themes,addons etc.) after periodic formats and reinstallations. But now I am planning to move to fresh install of WINDOWS 10. Will simple copying and pasting of profile folder work or should I use Sync? or any other option? I haven't used Sync till now,so a bit hesitant.

Asked by rexie1 1 week ago

Youtube not showing actual videos?

Since yesterday (14.10.2020) I've been having the problem that when I try to watch youtube videos, they end up just... not showing up. Meaning, that while I see the small… (read more)

Since yesterday (14.10.2020) I've been having the problem that when I try to watch youtube videos, they end up just... not showing up. Meaning, that while I see the small previews on my main page as well as to the side of the video, the video itself is just not there.

They seem to work fine in Chrome, and I can watch videos that are linked to other websites or apps (like in discord for example). Also didn't encounter this problem with the android version either.

What I noticed is that sometimes, it briefly seems to load the video (showing as just a black square) for a millisecond, then it's gone.

What I've tried (and sadly didn't work): - Have Firefox forget all about youtube - delete cookies - Checked if Firefox is up to date (it is, according to it itself) - Restarted my computer (worked for exactly one video when I restored my former session, then it just died again) - Disabled my addons (no change) - Checked if for some reason Firefox was blocking media on that website (it wasn't)

Headsup that I am probably the least tech-savvy person on this planet, so I apologize in advance if I ask potentially stupid questions. Any advise or help would be greatly appreciated!

Asked by mephistosservant 1 week ago

After using the refresh Firefox feature my Roboform stopped filling automatically

Hi, I had to use the refresh Firefox feature because Firefox was very slow again. I did this more before without any problem. But now my login forms are not automatically… (read more)

Hi, I had to use the refresh Firefox feature because Firefox was very slow again. I did this more before without any problem. But now my login forms are not automatically filled in by Roboform. Firefox will load the right (login) page but nothing more. The settings in Roboform are unchanged.

Any idea? Thank you very much in advance for your help.

Best Regards, Robert.

Asked by Robert 1 week ago