Showing questions tagged: Show all questions

I want to check out a link I have to my own author page on Amazon but it says I have change my approvals

I have many documents on my author site on amazon and when I try to check out that a link works in one of my word documents I am told I have to get approval. I am just an… (read more)

I have many documents on my author site on amazon and when I try to check out that a link works in one of my word documents I am told I have to get approval. I am just an 82 year old and I don't understand what I have to do to check out my links

Asked by jesuislaplume 6 days ago

video play back while using blutooth headset

I have a blutooth headset win10 V1909 and my headset gets playback sound on every single app but firefox, edge plays video and sound, media player and Groove music play m… (read more)

I have a blutooth headset win10 V1909 and my headset gets playback sound on every single app but firefox, edge plays video and sound, media player and Groove music play music thru the blutooth set, but for some reason in the last week I have lost the ability to watch movies or play music and have the sound go to my blutooth headset. I am completely lost as to what possibly could be wrong. I am not sure if it was the latest firestorm update , I do not believe it was a windows auto update because I get playback sound on every program except firestorm 80.0.1 64 bit could you please point me in the direction I need to look to solve my problem? any help would truly be appreciated. thanks in advance for your time.

Asked by Quasimodo 6 days ago

Firefox with YouTube Premium

I'm a YouTube Premium user, who only joined recently. Since then, I faced a lot of weird situation in YouTube. Examples are: 1. Not able to scroll after a couple of pag… (read more)

I'm a YouTube Premium user, who only joined recently. Since then, I faced a lot of weird situation in YouTube. Examples are: 1. Not able to scroll after a couple of pages. It just freezes. 2. Not able to watch most of the live. It went frozen within seconds. 3. Sometimes, I can't even put in Comments. It prompted "Return Error", or sth like that.

These all only happen with my Premium user account. However, when I go to use another Google account, which isn't a YouTube Premium, all these issues are gone.

Moreover, I've already tried a few solutions found in the web, but unfortunately, none worked: 1. Delete all historical data. 2. Disable Hardware Acceleration from the Options page. 3. Disable all Add-ons. 4. Reinstall Firefox. I bet you should be able to see my uninstall survey back in a few days ago.

On the other hand, I tried other browsers, like Chrome, Edge and Brave, they don't seem to have these issues.

Pls help. Should there be anything I can help, pls advise. Thanks.

Asked by ClumZyFinGerX 6 days ago

Won't save printer settings since update?

I finally updated firefox after months of it popping up. Now my printer settings are stuck in the last setting i used(brother printer), I can change it to my DYMO print… (read more)

I finally updated firefox after months of it popping up. Now my printer settings are stuck in the last setting i used(brother printer), I can change it to my DYMO printer, but it defaults back to the Brother printer on every new print I do. This is eating up a lot of time changing 3 settings on every print, 50 prints a day. Taking me 5x longer on each label.

How can i make firefox keep my current/last used settings. I'd rather not have to use Chrome browser.

TIA

Asked by Matty12 6 days ago

Cannot open a local directory

Hi community, I found I cannot open any local directory, like "file:///home/". Firefox keeps loading but shows a blank page. Actually I found I cannot open PDFs by Firefo… (read more)

Hi community,

I found I cannot open any local directory, like "file:///home/". Firefox keeps loading but shows a blank page. Actually I found I cannot open PDFs by Firefox first, and then I found I cannot open any directory. I think these two issues are related.

Does anyone have some idea about this issue? OS: Manjaro Linux Firefox: 80.0.1

Thanks.

Asked by linwaytin 6 days ago

On screen keyboard no longer available on Surface 3 - only in Firefox

After recent Windows 10 and Firefox updates, I no longer get the on screen keyboard in tablet mode when I touch the address bar or any other text box. The keyboard appear… (read more)

After recent Windows 10 and Firefox updates, I no longer get the on screen keyboard in tablet mode when I touch the address bar or any other text box. The keyboard appears momentarily and then closes. If I call up the keyboard from the taskbar button, the keyboard appears but Firefox minimizes. Maximizing Firefox then loses the keyboard.

Another recent minor issue is that windows are often spontaneously opening half sized when Firefox is opened. Rotating the screen to a different orientation and back usually restores a full screen window. I mention this only in case it's related.

This is happening on a Surface 3 tablet. The type cover keyboard continues to work fine and is the only way I can input text into Firefox.

The on screen keyboard is available for other browsers and apps while in tablet mode.

Any help would be greatly appreciated.

Asked by Manny 6 days ago

Show Tabs Toolbar on mouse hover/shortcut, hide otherwise

In `userChrome.css` #TabsToolbar { visibility: collapse; } completely hides the tabs toolbar. I would instead prefer the following behaviour: 1. Tabs toolbar … (read more)

In `userChrome.css`

   #TabsToolbar {
     visibility: collapse;
   }

completely hides the tabs toolbar. I would instead prefer the following behaviour: 1. Tabs toolbar is hidden by default. 2. Drag mouse to the upper edge of the browser window OR press keyboard shortcut. 3. Tabs toolbar is revealed and actionable upon (tabs can be clicked, etc.). 4. Drag mouse pointer into area not occupied by tabs toolbar. 5. Tabs toolbar is hidden.

Please, advice on the change to `userChrome.css` to implement it.

Asked by avemilia 6 days ago

Firefox not playing Vimeo videos (Ubuntu 20.04)

I am using Ubuntu 20.04.1 LTS. I have installed the latest version of Firefox. However, Firefox does not play Vimeo videos. The video's title frame downloads and the load… (read more)

I am using Ubuntu 20.04.1 LTS. I have installed the latest version of Firefox. However, Firefox does not play Vimeo videos. The video's title frame downloads and the loading button displays but the video never starts. Interestingly, the video plays very well in Chrome.

I have already done what is recommended in the following webpages: https://linuxize.com/post/how-to-install-ffmpeg-on-ubuntu-18-04/ https://vimeo.zendesk.com/hc/en-us/articles/115015677227-Troubleshoot-player-error-messages https://support.mozilla.org/en-US/questions/1206076

But none of these solutions have worked. Could someone help me on this? I prefer using Firefox to Chrome.

Asked by venkatesh83 6 days ago

trying to edit saved debit card details

I have mistyped a credit card number so now it keeps filling in the wrong number. I can't find where to edit or delete this. All the help articles say go to "Forms and Au… (read more)

I have mistyped a credit card number so now it keeps filling in the wrong number. I can't find where to edit or delete this. All the help articles say go to "Forms and Autofill" and then "Saved Credit Cards". I don't have these options. I don't have "Forms and Autofill", I just have "Logins and Passwords" and under that, I just have an on/off toggle option for "Autofill logins and passwords" - can't find anywhere for saved credit cards. I updated to 80.0.1 browser so I'm up to date.

Asked by madharper 6 days ago

import passwords from dashlane

I exported my passwords from dashlane to a csv. The only information in the csv is url, domain, username, password. It is missing the form action, time stamps, and guid. … (read more)

I exported my passwords from dashlane to a csv. The only information in the csv is url, domain, username, password. It is missing the form action, time stamps, and guid. Importing from file did not work. I re-ordered the info so it was in "url","username","password","httpRealm","formActionOrigin","guid","timeCreated","timeLastUsed","timePasswordChanged" format (once again, missing the last 5 fields). I made some fake passwords in firefox to see the format. form action was blank anyways. I tried copying the time info fields (from the fake passwords I made) to my csv, still didn't work. I think I probably need a guid? I tried leaving it blank, didn't work. I tried putting in "unk", didn't work.


I give up, please, how do I import passwords from Dashlane? I can export in json, excel, and csv.

Asked by chris.goyette1865 6 days ago

Horizontal scroll using SHIFT + mouse scroll wheel not working

Hi all, I'm having a small issue with horizontal scroll in Firefox. I'm using a MacBook Pro with an external mouse. On Macs, holding SHIFT while scrolling the mouse scrol… (read more)

Hi all,

I'm having a small issue with horizontal scroll in Firefox. I'm using a MacBook Pro with an external mouse. On Macs, holding SHIFT while scrolling the mouse scroll wheel allows you to scroll horizontally, rather than the default vertical scroll with no keys being pressed. However, this is currently not working for me in Firefox. When I scroll the scroll wheel without pressing any keys, the vertical scroll functions normally without any problems; when I hold SHIFT while scrolling the scroll wheel, nothing happens at all. No horizontal scroll, nor vertical scroll.

I have tested this in Brave on this same system, and both vertical scrolling (scroll wheel) and horizontal scrolling (SHIFT + scroll wheel) are working correctly, so it would seem this is an issue with Firefox. Does anyone know how this issue can be fixed?

Thank you, David

Asked by David Mickelsen 5 days ago

Youtube live streams stuck in infinite buffering state after loading the first few seconds

When trying to view certain live youtube video streams (the problem pretains only to live streams) after the first 1-2 seconds that the stream loaded it get stuck in an e… (read more)

When trying to view certain live youtube video streams (the problem pretains only to live streams) after the first 1-2 seconds that the stream loaded it get stuck in an endless 'buffering' state and wont continue. The live stream loads just fine on a different browser on the same machine. I have tried resetting firefox and clearing cache to no avail.

Asked by karai.wot 6 days ago

Last reply by karai.wot 6 days ago

Login into firefox account not possible because of not existing email address AFTER successful registration and verification

I have at least 4 (four) different sets of bookmarks which I want and I need to hold separately. Example: Professional and private use. Because it is not possible to mana… (read more)

I have at least 4 (four) different sets of bookmarks which I want and I need to hold separately. Example: Professional and private use.

Because it is not possible to manage multiple firefox profiles (aka independent sets of bookmarks) with one firefox account, I created multiple firefox accounts.

Because it is not possible to create multiple firefox accounts with one email address, I created multiple email aliases (thanks god to my email provider who supports this). For each firefox account one email alias. Even for describing this situation and finally asking my quenstion here, I created a new email alias.

( Side note: Even this firefox account with which I am writing these lines right now got not registrated successful. After creating it and entering the received verfication code 1. The browser window got stuck 2. After the login Mozilla tells me, that this account is not valid (or something like that) )

Because I have to pay for each email alias and because I don't want to polute my email-alias-namespace, I delete the email alias after successful registrations and verification. This works pretty fine for all kind of forums and communities -> Except for the firefox accounts.

Because a verification code was sent to my not anymore existing email alias, when I tried to login into my private firefox acount after some time of absence, the login was declined.

Because the login was declined, I recreated the email alias to receive a new verification code.

Because the last email with a verification code sent from Mozilla to my email alias got back to Mozilla, Mozilla does NOT send me a new verification code again, instead it is asking me, if the email address (alias) is correct: IT IS CORRECT. If I choose "send again" Mozilla AGAIN tells me, that the email (previuosly sent) got back. SO IT DOES NOT EVENT TRY TO SEND A NEW VERIFICITION CODE.

This is fucking annoying.

So here are my quenstions: - How to reactivate my firefox account which got tagged by mozilla to have a wrong email address? - When will it be possible to have multiple firefox accounts with one email address? - Or, alternatively: When will it be possible to manage multiple sets of bookmarks with one firefox account?

Asked by fire.fox.questions 5 days ago

Get Firefox to open in current desktop on Mac

Whenever I open Firefox, it always opens in the last desktop that it was open in, not the desktop that I'm currently in on my Mac. It's a small thing, but it's annoying. … (read more)

Whenever I open Firefox, it always opens in the last desktop that it was open in, not the desktop that I'm currently in on my Mac. It's a small thing, but it's annoying. I'll open a new desktop because I want to open Firefox by itself without other apps in the background and it'll open in whatever desktop it was last open in instead.

I've already made sure that under "Options > Assign to" on the dock icon it is set to "None." Somehow that seems to mean that it's assigned to the last desktop it was open in.

Is this an annoyance I have to live with or is there a solution that I've missed?

Asked by caethesfaron 5 days ago

Youtube - Cannot Like or Subscribe

This is a silly problem, every youtubers nightmare I'm sure. I can't like or subscribe on Youtube via Firefox. I'm getting "Your session has expired." whenever I try to d… (read more)

This is a silly problem, every youtubers nightmare I'm sure. I can't like or subscribe on Youtube via Firefox. I'm getting "Your session has expired." whenever I try to do either. I can sucessfully do both on a different browser on the same machine and other machines with this browser do not have this issue. I am running Windows 10. I have tried starting firefox in safe mode, refreshing firefox, deleting all cached content and cookies, renaming the cookies.sqlite file to cookies.sqlite.old and still no results. I've tried disabling every extension that I have and still nothing. I've exhausted my internet search. Is there anything else I might be missing?

Again, I'm logged in to youtube while this happens, clicking on the "sign in" only brings me to the channel page when trying to subscribe and gives me the same message when clicking it again. Also, can't add videos to playlists.

Asked by wmichels 5 days ago

Firefox very slow with ath9k Linux driver

Hi all. Mozilla Firefox is very slow on my Linux Laptop with the Qualcomm Atheros QCA9565/AR9565 Wireless Network Adapter (with open-source driver ath9k). It takes a lot … (read more)

Hi all. Mozilla Firefox is very slow on my Linux Laptop with the Qualcomm Atheros QCA9565/AR9565 Wireless Network Adapter (with open-source driver ath9k). It takes a lot of time to resolve hosts and to load the webpages.

I am reporting the issue here because Chromium and the rest of web explorers work good and they are as fast as one may expect. When using Windows 10 with the same laptop, Firefox also has no issues and works perfectly well. It appears to be an issue of the combination of Firefox + this specific driver & network adapter.

Used Manjaro, Ubuntu 16, Ubuntu 20 with a lot of kernels ranging from 4.15 to 5.8 and the issue persists and does not seem to be tied to any specific distribution.

I can do some tests if you require so.

Asked by jfrias99 5 days ago

Pop Up

Immer wieder bekomme ich dieses Pop Up, von Google: Bevor Sie fortfahren Google verwendet Cookies und andere Daten, um Dienste und Werbung bereitzustellen, zu verwalten u… (read more)

Immer wieder bekomme ich dieses Pop Up, von Google:

Bevor Sie fortfahren Google verwendet Cookies und andere Daten, um Dienste und Werbung bereitzustellen, zu verwalten und zu verbessern. Wenn Sie zustimmen, personalisieren wir die Inhalte und Werbung, die Ihnen basierend auf Ihren Aktivitäten in Google-Diensten wie Maps, YouTube und der Google Suche angezeigt werden. Die Nutzung unserer Dienste wird auch von einigen unserer Partner analysiert. Klicken Sie auf "Mehr anzeigen" oder sehen Sie sich Ihre Optionen jederzeit auf g.co/privacytools an.

Mehr anzeigen Ich stimme zu

wie kann ich das verhindern?

MfG, Günther Rupprecht, gryou12@gmail.com

Asked by gryou12 5 days ago

unable to use parler app in normal widow. Goes into a "logout loop" with an access forbidden popup at bottom of screen.

unable to use Parler app in normal widow. Goes into a "logout loop" with an access forbidden popup at bottom of screen. MUST be run in a private window to successfully lo… (read more)

unable to use Parler app in normal widow. Goes into a "logout loop" with an access forbidden popup at bottom of screen. MUST be run in a private window to successfully login. Was able to access using other browsers (Edge).

Asked by rjefmiller 5 days ago

webappsstore.sqlite-wal process high disk usage after clear coockies

firefox based process (webappsstore.sqlite-wal ) causing annoying disk usage after clear a site cookies. and i have to close firefox to finish it. how can i fix this? … (read more)

firefox based process (webappsstore.sqlite-wal ) causing annoying disk usage after clear a site cookies. and i have to close firefox to finish it. how can i fix this?

Asked by milad0123 5 days ago