Showing questions tagged: Show all questions
  • Solved

How do I recover bookmarks for a laptop with fried hard drive and download them to a new laptop?

My MacBook Pro hard drive was fried. I have purchased a new laptop. Does Firefox have a backup for those files somewhere "out there" that I can access to download them … (read more)

My MacBook Pro hard drive was fried. I have purchased a new laptop. Does Firefox have a backup for those files somewhere "out there" that I can access to download them into the new computer?

Thanx,

John

Asked by jlleidy56 3 months ago

Answered by jscher2000 3 months ago

  • Solved

how to diable searches in urlbar

hello, with firefox 78.3.0 under linux mageia , i can't disable searches in url bar . I ve tried with options to set apart searches_bar from url_bar , but it doesnt w… (read more)

hello,

  with  firefox 78.3.0 under linux mageia , i can't disable searches in url bar . I ve tried with options to set apart searches_bar from url_bar , but it doesnt work ( the searche_bar appears but searches function is again in urlbar ) so  when i write  something which doesnt match a good adress  firefox send the results of a searches . But i dont want this behaviour , when i m wrong in urlbar i just want a white page . 
so how can i disable searches in urlbar ( for me urlbar is only for url , searches have to be in other bar ) .

thanks .

Asked by moment.magnetique 2 weeks ago

Answered by cor-el 2 weeks ago

Firefox 78.3.0 download?

Hello, anyone know where I can find the previous Firefox 78.3.0 download? It is the only one that worked for me. I found a website where I could download it, but it was s… (read more)

Hello, anyone know where I can find the previous Firefox 78.3.0 download? It is the only one that worked for me. I found a website where I could download it, but it was still the 78.3.1 version. My computer is crashing the whole time and websites do not load properly, no photos, pictures, layout etc. I have an ancient MBP on El Capitan, so need to be careful before it gives up the ghost altogether. I have the feeling these Firefox updates are more geared toward the younger computer rather than the more mature ones. I have 'refreshed' Firefox which -by the looks of it- is the same as starting up in safe mode. Though this is permanent which safe mode is not. I do not want the 'older' 77. version [on offer via the Mozilla website], nor do I want the 78.3.1 version. I want the 78.3.0 version. Anyone?

Asked by MD 2 weeks ago

Last reply by MD 2 weeks ago

Can't see embedded Twitter or Instagram posts from within Firefox (78.3.1 esr 64-bit)

Whenever I go to a web page that has twitter or instagram content, I have to right click and open the specific link in a new tab in order to see it, which is a pain in th… (read more)

Whenever I go to a web page that has twitter or instagram content, I have to right click and open the specific link in a new tab in order to see it, which is a pain in the butt.

I've opened the same web pages in Opera or Vivaldi, and there I can see the embedded content. Why can't I see embedded content like this in Firefox?

Asked by mozilla171 2 weeks ago

Last reply by russellboverton 2 weeks ago

auto fill, on a website is constantly happening and refreshing not letting me enter correct info

timeco (the website i use for time keeping) is constantly refreshing and auto filling the wrong info and when i go into the options the privacy and security settings it s… (read more)

timeco (the website i use for time keeping) is constantly refreshing and auto filling the wrong info and when i go into the options the privacy and security settings it says i have no saved logins for any site, how can i fix this i need it running sooner rather than later.

Asked by jb835c 2 weeks ago

Last reply by cor-el 2 weeks ago

  • Solved

Mouse pointer keeps spinning for up to 40 seconds after launch

I am running Debian 10 Linux and recently upgraded Firefox ESR to version 78.3.0 . I noticed that whenever I launch Firefox that the mouse pointer "spins" for up to 40 s… (read more)

I am running Debian 10 Linux and recently upgraded Firefox ESR to version 78.3.0 . I noticed that whenever I launch Firefox that the mouse pointer "spins" for up to 40 seconds after launch. This does not seem to affect usability but is visually unpleasant. I have done the following things: 1. Start in Safe Mode: The spinning mouse pointer is no longer spinning after launch. 2. Disabled all plugins and extension and launch Firefox: The pointer keeps spinning. 3. Downloaded Firefox 80 and launched: Pointer keeps spinning. 4. Changed home page to a blank screen: Pointer keeps spinning. 5. Uninstalled Firefox ESR and re-installed: Pointer keeps spinning. 6. Checked for viruses, trojans, and other malware: none found.

Interestingly, if I launch Firefox ESR from a terminal (eg "firefox-esr &") the spinning mouse pointer is not present. HMMMM! This is the command that is used in the desktop icon: /usr/lib/firefox-esr/firefox-esr %u . Is there a problem with that command. I may modify that command and see what happens. Feedback would be appreciated.

Asked by jsamcr 2 weeks ago

Answered by jsamcr 2 weeks ago

Content Security Policy: The page’s settings blocked the loading of a resource at inline (“default-src”)

We are unable to access the HFM application through FireFox broswer(78.3.1esr (32-bit)) and getting the below error. We need your help on this matter. Content Security P… (read more)

We are unable to access the HFM application through FireFox broswer(78.3.1esr (32-bit)) and getting the below error. We need your help on this matter.


Content Security Policy: The page’s settings blocked the loading of a resource at inline (“default-src”). 3 index.jsp Content Security Policy: The page’s settings blocked the loading of a resource at inline (“default-src”). index.jsp:20:1 Content Security Policy: The page’s settings blocked the loading of a resource at inline (“default-src”). index.jsp:38:1

Asked by k.sravanam.hcl 2 weeks ago

Lost all Bookmarks and Toolbar this morning

This morning I started Firefox (78) in Windows 10 Pro (10.0.18363) I got a red message saying that something was wrong with my Bookmarks and click here to fix Did that tw… (read more)

This morning I started Firefox (78) in Windows 10 Pro (10.0.18363) I got a red message saying that something was wrong with my Bookmarks and click here to fix Did that twice Tried to do a fix that removed and then reinstalled a couple of files (can't find the fix nor the files location) that didn't work although it did replace the files. Still no bookmarks I am logged into my Firefox and synch is on.

This, nor any of the other FAQ/Help have not worked https://support.mozilla.org/en-US/kb/recover-lost-or-missing-bookmarks

I have no restore ability either: https://support.mozilla.org/en-US/kb/restore-bookmarks-from-backup-or-move-them

i have no idea what happened thanks for any/all help

Asked by dravafox 3 months ago

Last reply by dravafox 2 weeks ago

  • Solved

cannot log in to my Bank of Montreal online banking

cannot log in to my Bank of Montreal online banking!!! I've used Firefox for years, and for years I daily do my online banking. Now all of a sudden, without any warning I… (read more)

cannot log in to my Bank of Montreal online banking!!!

I've used Firefox for years, and for years I daily do my online banking.

Now all of a sudden, without any warning I cannot log into my bank account. I've tried clearing history, etc. I've tried the about:config change...

I can log in fine with Microsoft Edge.

My wife uses Firefox and she can log into the bank. I suspect that is because Firefox has not updated on her computer.

This is maddening, to put it mildly.

Asked by jedasa 3 months ago

Answered by FredMcD 3 months ago

incorrect display of a special character (downwards white arrow)

Hi, The character DOWNWARDS WHITE ARROW (UTF-16 21E9) does not show up as expected, it appears as⇩, while UPWARDS WHITE ARROW (UTF-16 21E7) appears correctly as ⇧ ; with… (read more)

Hi, The character DOWNWARDS WHITE ARROW (UTF-16 21E9) does not show up as expected, it appears as⇩, while UPWARDS WHITE ARROW (UTF-16 21E7) appears correctly as ⇧ ; with other browsers it is not the case. Any idea to correct that ? I'm running Firefox 78.3.1 on macOS 10.11.6 . Regards, Jean

Asked by jean45 2 weeks ago

Last reply by jean45 2 weeks ago

Why am I running Firefox ESR?

At some time in the past I installed regular Firefox and updated throughout the years. But for the past maybe year or so, the updates have been Firefox ESR. I don't recal… (read more)

At some time in the past I installed regular Firefox and updated throughout the years. But for the past maybe year or so, the updates have been Firefox ESR. I don't recall ever having installed the ESR version. Why am I only getting Firefox ESR updates?

Asked by 777bb 2 weeks ago

Last reply by AliceWyman 2 weeks ago

  • Solved

How do I stop the address bar from expanding on click

When I click in the address bar, it expands (gets larger.) My address text does not get larger, just the box. This is a worthless feature and I'd like to remove it (on pr… (read more)

When I click in the address bar, it expands (gets larger.) My address text does not get larger, just the box. This is a worthless feature and I'd like to remove it (on principle) because it is worthless. How can I do this?

Asked by brentonian 3 months ago

Answered by jscher2000 3 months ago

specific page won't load

I'm trying to load autotrader.com. It initially loads the homepage, then quickly loads the following: We're sorry. Our site has experienced an error. When I open the site… (read more)

I'm trying to load autotrader.com. It initially loads the homepage, then quickly loads the following: We're sorry. Our site has experienced an error.

When I open the site in a private browsing window, it loads fine.

I've cleared out cookies and cache for the site. I've also cleared out cookies and cache and offline website data for all sites for the last four hours.

How can I resolve this? (And can I remove additional site data only for autotrader.com without removing data for all other sites?) Thanks for any help.

Asked by 777bb 1 month ago

Last reply by 777bb 2 weeks ago

  • Solved

QR Codes wont show.

Whenever I have to scan a qr code, It turns into whatever that is in the image attached. Same thing happens sometimes when I try uploading images on certain websites. It … (read more)

Whenever I have to scan a qr code, It turns into whatever that is in the image attached. Same thing happens sometimes when I try uploading images on certain websites. It works fine on other browsers. It also happens while using Firefox safe mode. Sorry for not being detailed enough.

Asked by anon 3 months ago

Answered by cor-el 3 months ago

Error code: SEC_ERROR_INADEQUATE_KEY_USAGE

Hello, I would like to ask you about error code that I got after last firefox upgrade to 78.3.1esr (64-bit). Everytime I go to certain websites I get this error message: … (read more)

Hello,

I would like to ask you about error code that I got after last firefox upgrade to 78.3.1esr (64-bit). Everytime I go to certain websites I get this error message:

Error code: SEC_ERROR_INADEQUATE_KEY_USAGE

Please, can someone advise about this? I do not see any known bug with this code. I did not have this problem before this upgrade.

Thank you, Martin

Asked by mkroslak91 2 weeks ago

Last reply by cor-el 2 weeks ago

Mac Notifications will not open Firefox link to notifcation web sites!

Notifications on iMac when selected from Notification Center will not launch link to web site on Firefox. The notification shows the firefox icon on the notification but… (read more)

Notifications on iMac when selected from Notification Center will not launch link to web site on Firefox. The notification shows the firefox icon on the notification but will not open link. This happens on all You Tube, or cnet notifications.

How do I fix this?

Asked by rlmrlm 2 weeks ago

  • Solved

how to remove "visit" suggestions from urlbar

Earlier it was removed using style in userChrome.css file - " #PopupAutoCompleteRichResult richlistitem:first-of-type[actiontype="visiturl"] ", after update to 78.3 esr… (read more)

Earlier it was removed using style in userChrome.css file - " #PopupAutoCompleteRichResult richlistitem:first-of-type[actiontype="visiturl"] ", after update to 78.3 esr version this isn't working. I tried with deleted /home/.mozila folder (new profile) and with menu home ->top sites and search suggestions switched off (and also with and without userChrome.css file) so this is isn't the case. Thanks for help.

Asked by glasswalker 3 weeks ago

Answered by cor-el 3 weeks ago