Showing questions tagged: Show all questions
  • Archived

bigcommerce.com wants javascript enabled but it already is

Trying to request a demo from bigcommerce.com. It complains javascript is not enabled. ("Please enable javascript and try again" about:config shows javascript.enabled = t… (read more)

Trying to request a demo from bigcommerce.com. It complains javascript is not enabled. ("Please enable javascript and try again" about:config shows javascript.enabled = true.

What I've tried: 1. Disabled all addons / extensions 1 by 1 until they were all disabled. 2. Turned off tracking protection 3. Turned off content blocking. 4. Set all group policies to "not configured" (Had only disabled off telemetry and update any way). 5. Set network settings to "no proxy". 6. Cleared cache 7. Removed all bigcommerce.com cookies. 8. Reset all permissions (location, camera, notifications etc).

If I restart with add ons disabled it works fine, yet I'd disabled all add ons. The only preferences I had disabled were related to telemetry (in about:config).

Asked by TanyaC 1 year ago

Last reply by cor-el 1 year ago

  • Archived

How can I use the network monitor with a HTTP/2 connection?

I found multiple pages recently that cause problems with the network monitor in firefox developer tools. I attached an image as an example. The three requests are selecte… (read more)

I found multiple pages recently that cause problems with the network monitor in firefox developer tools. I attached an image as an example. The three requests are selected always as a "block". They seem to be somehow related but I do not find any documentation what their relation is. My educated guess (also see https://superuser.com/questions/1537396/what-is-the-reason-firefox-combines-multiple-requests-in-the-network-monitor) that it is HTTP/2 related. However I still do not get how to handle debugging in such circumstances. I'd like to see the individual requests and answers for debugging purposes. I do not find a way to reach that goal. Is it a technical restriction?

Asked by ChristianLupus 2 years ago

Last reply by TyDraniu 1 year ago

  • Archived

How do you make firefox save all visit dates of a website?

Whenever I look in my history and click on a website it immediately moves to the top because Firefox only remembers the most recent visit. I want a proper history that sh… (read more)

Whenever I look in my history and click on a website it immediately moves to the top because Firefox only remembers the most recent visit. I want a proper history that shows all visits with well structured time. How can I do this? Is there any good addon?

Asked by mister.gt771 2 years ago

Last reply by zzt741 1 year ago

  • Archived

Data don't sync. What am I doing wrong?

The second time I lost all my data(200 tabs, bookmark panel, pws, addons). My steps: 1. Sync all data into 1 firefox account from 1 device 2. Reinstall my OS on the same … (read more)

The second time I lost all my data(200 tabs, bookmark panel, pws, addons). My steps: 1. Sync all data into 1 firefox account from 1 device 2. Reinstall my OS on the same device. 3. Connecting back by logging in and pressing the sync button and... Blah! I see nothing. No synced tabs, no bookmark panel. At the same time I did this kinda operation with having connected 1 account to 2 virtual devices(1 - real OS, 2 - Virtualbox). So could you please explain how Firefox Sync works? Is there a way to use sync account as a keeper for tabs and bookmark panel without using 2 devices? Or other ways? Thanks!

Asked by vaultuh 1 year ago

Last reply by jonzn4SUSE 1 year ago

  • Archived

Fire fox for MACOS extensions dsiappearing

My addons/extensions disappear when I reboot my MACBOOK . I have installed DuckDuckGo, ADBlocker, Capitalone and some others. However, when I restart my computer the next… (read more)

My addons/extensions disappear when I reboot my MACBOOK . I have installed DuckDuckGo, ADBlocker, Capitalone and some others. However, when I restart my computer the next day all of my addons/extensions are no longer there. I have reinstalled at least 3 times and with the sme result. Please Help ! Thanks

Asked by johntu41 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago