Showing questions tagged: Show all questions
  • Solved
  • Archived

Problem at exporting passwords

I never had a firefox account till now. So, I had to reset the pc where i had all my logins. I once had to export my passwords (exporting key4 and logins.json files) and … (read more)

I never had a firefox account till now. So, I had to reset the pc where i had all my logins. I once had to export my passwords (exporting key4 and logins.json files) and it worked, so i didn't think to much about it. So i reset the pc without cheking if the passwords actually worked (yuh, my bad). The problem is that apparently mozilla doesn't recognize the files, or something, cause when i open "Logins and passwords" it's empty. I don't know what to do, please help me.

Asked by jcfplanck 11 months ago

Answered by cor-el 11 months ago

  • Solved
  • Archived

Turn off prompt Saved password "View Saved Login" & Yellow background !!!

Did Firefox 67 create this issue. When Asked to login to a website with SAVED PASSWORD......... Now appears an item to view Saved Login.......... Which list all sites an… (read more)

Did Firefox 67 create this issue. When Asked to login to a website with SAVED PASSWORD......... Now appears an item to view Saved Login.......... Which list all sites and Usernames & Passwords............That firefox ever collected.

Also when dis the yellow background for the Login Field get initiated............

HOW TO REMOVE THIS SO CALLED FEATURE .............. NOT REALLY WANTED ............ The FIREFOX OPTION in see SAVED Passord information was good enough!!!

Asked by VICLOEWEN 1 year ago

Answered by philipp 1 year ago

  • Solved
  • Archived

Firefox incredibly slow in site

When accessing: https://www.particulares.santandertotta.pt/pagina/indice/0,,276_1_2,00.html Firefox gets extremely slow. I tried restarting with all plugins/addons disabl… (read more)

When accessing:

https://www.particulares.santandertotta.pt/pagina/indice/0,,276_1_2,00.html

Firefox gets extremely slow.

I tried restarting with all plugins/addons disabled and the behavior is the same.

I looked at Firefox's task manager and it indicates no problems at all with this tab.

Chromium has no problem with this site.

What could be wrong with Firefox?

Asked by jmss 12 months ago

Answered by jmss 10 months ago

  • Solved
  • Archived

Lost settings for most addons after system crash

I had a system crash, probably with Firefox opened. After restarting PC and starting Firefox, most of the addons I have had lost all of their settings and were reset to d… (read more)

I had a system crash, probably with Firefox opened.

After restarting PC and starting Firefox, most of the addons I have had lost all of their settings and were reset to default - Tampermonkey lost all the scripts I had installed, uBlock lost all settings and rules, etc. Weirdly some extensions kept portions of their settings, like TreeTabs saved tree structure despite also getting reset to default.

Additionally Firefox also got its own settings reset to default, while the tabs from my session and bookmarks were saved.

Is there any way to recover addon and Firefox settings, is there any backup of them?

Asked by Shajirr 1 year ago

Answered by Shajirr 1 year ago

  • Solved
  • Archived

Users cannot access parts of website using Firefox as sub categories do not appear for selection ?

I have a WordPress Classifieds website, and users are unable to access sub categories for listing or placing adverts? This has happened in the recent past and then it co… (read more)

I have a WordPress Classifieds website, and users are unable to access sub categories for listing or placing adverts? This has happened in the recent past and then it corrected itself, and now it is happening again. We have done all the checks on the site to make sure it isn't the site, and have used other browsers - Chrome and Edge, to do the post adverts and we have not had any problems with those browsers.

We have also uninstalled the Firefox Browser from my pc, shut it down rebooted,and reinstalled the Firefox browser from the website, and the same issue happens. We have tried on another pc, with the same browser already installed, and with three of the users for my site, all using Firefox browser, and each of them have the same issue - they cannot post ads in the category selected as the sub category will not display. Have also notice in the menu bar, that there is something about content blocking?? But I cannot figure out what that means or why it would cause the issue we are having.

Can anyone assist with getting this sorted out please.

We have also noticed another problem with the browser. When you go to "options' there is a message displayed on the top of the page next to a search box, that says - "your organisation has disabled the ability to change some options" Have redownloaded as suggested, but it is still showing.

Have included screenshot of what is happening from the site using Firefox browser and it shows just the main category, so maybe that might assist in explaining the issue we are having with this browser?

Thanks all, hoping to get this issue sorted pretty quickly if possible. Cheers bcdoorz

Asked by bcdoorz 1 year ago

Answered by bcdoorz 12 months ago

  • Solved
  • Archived

No websites will load in Firefox, but will in other browsers

Using Ubuntu 18.04, 4.15.0-33-generic GNU/Linux, and Mozilla Firefox 67.0. Other browsers work fine, so it is not an internet connectivity issue. Firefox uses no proxy,… (read more)

Using Ubuntu 18.04, 4.15.0-33-generic GNU/Linux, and Mozilla Firefox 67.0. Other browsers work fine, so it is not an internet connectivity issue. Firefox uses no proxy, and has IPv6 disabled. It cannot open a local server like 192.168.1.4, so it is not a DNS resolution issue. If I run it from CLI, I get the following:

Sandbox: seccomp sandbox violation: pid 25975, tid 25983, syscall 53, args 1 1 0 139885284952128 0 139884708835328. [Child 25975, Socket Thread] WARNING: Unable to create pipe named "25975.45.480528193" in server mode error(Function not implemented).: file /build/firefox-xkwMhH/firefox-67.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 210

Happens after a recent update, so may go back to earlier version.

Asked by schieber 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

No crossword since 67.0 update

Dear All. In the morning, I can't construct coherent sentences until I've had a coffee and completed the following crossword https://puzzles.independent.co.uk/games/conci… (read more)

Dear All. In the morning, I can't construct coherent sentences until I've had a coffee and completed the following crossword https://puzzles.independent.co.uk/games/concise-crossword-independent/#!201905 Under the title "The Independent's Concise Crossword" a fill-in-able crossword used to load. But after updating to FF67.0 from FF66.xx, nothing. Just a blank space. The crossword works fine using Safari... but I don't like Safari. I've tried disabling my extensions in FF. But still no crossword. Any ideas? Thanks in advance.

Asked by strewth101 1 year ago

Answered by McCoy 1 year ago

  • Solved
  • Archived

I'm getting e-mails on my deleted secondary e-mail address

I can't disable the marketing emails i get from firefox. They are addressed to my secondary e-mail adress i once had for my account. If i want to login using my secondary… (read more)

I can't disable the marketing emails i get from firefox. They are addressed to my secondary e-mail adress i once had for my account. If i want to login using my secondary e-mail i get the notification "Primary account email required for sign-in". I also readded the e-mail adress as secondary, disabled all the e-mail notifications and removed it again to no avail. I'm pretty sure that these e-mails started after i checked the secondary e-mail on Firefox Monitor. I may have signed up for the notification service. So i to readded the sec. e-mail, logged in to Firefox Monitor, added the sec. e-mail to the breach alerts and deleted it once again. No success.

Asked by Passi 11 months ago

Answered by Wesley Branton 11 months ago

  • Solved
  • Archived

I recently refreshed Firefox. Despite the message appearing that passwords and bookmarks would be saved, they have disappeared. Any help please ?

I have tried restoring bookmarks, but the message appears that this is not possible. Also, I can not currently save a bookmark. I click to save the site but nothing happ… (read more)

I have tried restoring bookmarks, but the message appears that this is not possible. Also, I can not currently save a bookmark. I click to save the site but nothing happens. Also on the main Firefox page there is no automated saving of frequently used sites.

Asked by Mikeyboy351 11 months ago

Answered by FredMcD 11 months ago

  • Solved
  • Archived

Can't Connect To Any Mozilla.org Websites

Symptom: I cannot connect to any Mozilla.org websites. I cannot update Firefox. I cannot get any Mozilla approved add-ons to download. I have tried to connect to Moz… (read more)

Symptom: I cannot connect to any Mozilla.org websites. I cannot update Firefox. I cannot get any Mozilla approved add-ons to download. I have tried to connect to Mozilla.org using all of the Big Three browsers out there and I have the same problem of not being able to connect to Mozilla.org or any of Mozilla's affiliated websites on any of the browsers. I am using Windows 10 and currently have the Firefox 68.0.1build. I have separately ran three different top-tier antivirus programs on my desktop PC and nothing noteworthy was found. I completely uninstalled the antivirus programs and still no connection to Mozilla.org. I tried DNS flush and tried a different DNS server, I tried resetting the modem and router, checked the PC's date and time settings, ensured that no parental controls were enabled, ensured that JavaScript was enabled, removed all Firefox extensions, restarted Firefox in safe mode, uninstalled and reinstalled Firefox and still have the same problem. I tried connecting to Mozilla.org with a free online proxy VPN and was finally successful although Mozilla's GUI didn't completely load correctly. I am able to quickly and efficiently connect to every other website on the web with any browser including Firefox, but none of the web browsers including Firefox will connect to any Mozilla affiliated or Mozilla extension websites on my PC. When trying to access any Mozilla.org website, the page buffers for several minutes and then the page display's the error code PR_CONNECT_RESET_ERROR. Sometimes I get an auto-update message on my Firefox browser that states that a new version is available and so I click to download the new version and all I get is buffering and no downloading. Then a new message appears after a few minutes stating that Firefox didn't download correctly and that I need to reinstall Firefox. I uninstall Firefox but cannot access any Mozilla.org website to reinstall Firefox because after clicking the link to access the Mozilla webpage there is nothing but buffer and no access. Using the free online web based VPN I was able to reinstall Firefox, but I still have to same issues. If I run Windows 10 in safe mode with networking I am able to access all Mozilla.org websites and install Firefox extensions. Is there any known fix to get this issue fixed while running my PC in normal mode apart from completely uninstalling and reinstalling Windows?

Asked by morete 9 months ago

Answered by morete 9 months ago

  • Solved
  • Archived

you auto updated and now I have lost all bookmarks and function of foxfire

Foxfire auto updated the program and it lost all bookmarks and even login. The result is I cannot do anything with my computer that needs the internet. I have spent man… (read more)

Foxfire auto updated the program and it lost all bookmarks and even login. The result is I cannot do anything with my computer that needs the internet. I have spent many hours trying the suggested fixes and I cannot get them back and I do not have my password so that I cannot change if for fear I will loose access to the bookmarks. There seems to be no accountability from Mozilla and no way to reach any one. Is anyone else having this problem.

Asked by TerrelF 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

bookmarks, settings, cookies, and passwords gone

opened firefox this morning on my pc to watch youtube while getting ready. It was 5:30 am so Iwasn't quite awake and I don't really remember what happened. I think I open… (read more)

opened firefox this morning on my pc to watch youtube while getting ready. It was 5:30 am so Iwasn't quite awake and I don't really remember what happened. I think I opened firefox and went to youtube, I was asked to sign in to see my subscriptions on youtube. I singed in. I keep my zoom at 160% big monitor, it was back at normal 100%. My bookmarks, cookies, addons and passwords are gone. I tried to restore to a previous version, but there isn't one. The newest save in my old firefox folder is from 2017. What happened?

Asked by coramonster12 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

login saved lost

I have exactly the same problem found here: https://support.mozilla.org/en-US/questions/1261967 BUT, I'm using firefox 67.0.2 on linux (opensuse leap 15.0) and I have no … (read more)

I have exactly the same problem found here: https://support.mozilla.org/en-US/questions/1261967 BUT, I'm using firefox 67.0.2 on linux (opensuse leap 15.0) and I have no antivirus running. Also the workaround does not fix the problem. I tried to rename the logins.json corrupted into logins.json (I think the file is still ok, since I looked inside with a text editor (Kate) and I found all my saved "hostname"). No way to reload my saved logins into firefox. Every time I restart firefox with the correct logins.json (the old one renamed) it does not connect to sync and it told me to re-connect to sync. Then, it rename the logins.json and create another file with no saved logins. Please help Thanks

Asked by Davide 11 months ago

Answered by cor-el 11 months ago