Showing questions tagged: Show all questions
  • Archived

installing Activex plugin for amcrestview.com

I am trying to use amcrestview.com to check my surveillance cameras. Firefox is not recognizing the plugin that they require for viewing. I have tried to allow exceptio… (read more)

I am trying to use amcrestview.com to check my surveillance cameras. Firefox is not recognizing the plugin that they require for viewing. I have tried to allow exceptions and nothing is working. Is there an alternative to Activex that I can use for Firefox that will allow me to utilize this website?

I download the P2P Surveillance package, install it, restart the browser. When I go to long in it asks me to install the plugin again. It won't recognize that the plugin was installed.

Asked by Amcrestviewuser 1 year ago

Last reply by James 1 year ago

  • Archived

All attempts to download fail after upgrade to firefox 64.02 (64bit)

After latest update 64.0.2 (64-bit), all attempts to download any file of any type fail. I have tried different sites, and different file types. As soon as I click a file… (read more)

After latest update 64.0.2 (64-bit), all attempts to download any file of any type fail. I have tried different sites, and different file types. As soon as I click a file link on the browser page to download, the download starts (as indicated by the download arrow at top of firefox windows) but then immediately fails. When I look in the download folder the file size is zero. There is no additional information in the download window other than the text Failed and the name of the file. I have even tried https://www.mozilla.org/en-US/firefox/new/

Asked by terafox 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Why won't Firefox parse xml files for podcasts any more?

I have recently upgraded to the most current version of FireFox, and went to our podcast page to take a look at a recently uploaded podcast episode, and voila. Firefox wa… (read more)

I have recently upgraded to the most current version of FireFox, and went to our podcast page to take a look at a recently uploaded podcast episode, and voila. Firefox wants me to pick another program to open the xml file? I chose Firefox, although it seemed strange that I had to actually CHOOSE it to display the file. And again, I was shocked to see that the xml code shows, but is not parsed, as has always been the case, and still is in version 61.01 etc.

I don't understand how this could have happened, and if anyone has ANY info on how to get this corrected, I would appreciate it.

Asked by willow315 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Tried to fix Firefox crashes, lost all my bookmarks + FF app support folder

I tried to create a new user profile to solve the Ugh! Firefox has crashed problem. Now my Firefox application support file has disappeared! And I appear to have lost all… (read more)

I tried to create a new user profile to solve the Ugh! Firefox has crashed problem. Now my Firefox application support file has disappeared! And I appear to have lost all my bookmarks. I tried to restore from Time machine. Didn't work.

Asked by Mikow 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Passwords not being saved

Greetings, Firefox isn't offering to save passwords for a site. Does it respect "autocomplete=off" in the password input field? Thanks, Shane. … (read more)

Greetings,

Firefox isn't offering to save passwords for a site. Does it respect "autocomplete=off" in the password input field?

Thanks, Shane.

Asked by Shane 1 year ago

Last reply by arejfour 1 year ago

  • Archived

Previous fix to eliminate unwanted question marks no longer works.

The solution below no longer works. My current version of Firefox is 64.0.2 When did this problem start for you? On Mac, Firefox 56 ratcheted up the security sandbox, lim… (read more)

The solution below no longer works. My current version of Firefox is 64.0.2

When did this problem start for you?

On Mac, Firefox 56 ratcheted up the security sandbox, limiting which files pages can use on your system. This apparently prevents Firefox from using font files in a "suitcase" or "Adobe Type 1" format. The developers are aware of this and some fixes were made in Firefox 57, but they might have missed some font types or unexpected font file locations.

To see whether this is the problem, and as a temporary workaround, you can reduce the sandbox security level back to what it was in Firefox 52-55 as follows:

(1) In a new tab, type or paste about:config in the address bar and press Return. Click the button accepting the risk.

(2) In the search box above the list, type or paste sand and pause while the list is filtered

(3) Double-click the security.sandbox.content.level preference and change the value from 3 to 1 and click OK

That change won't take effect until the next time you quit and restart Firefox

Asked by robkuhnjr 1 year ago

Last reply by Franknca 1 year ago

  • Archived

Blocked by Content Security Policy An error occurred during a connection to sso.epost.ca. Firefox prevented this page from loading in this way because the pag

Blocked by Content Security Policy An error occurred during a connection to sso.epost.ca. Firefox prevented this page from loading in this way because the page has a cont… (read more)

Blocked by Content Security Policy

An error occurred during a connection to sso.epost.ca.

Firefox prevented this page from loading in this way because the page has a content security policy that disallows it.

This is the message I get when using Canada Post web site and trying to ADD New document which is Government of Canada (PWGSC) - Pay Hope you can help as so far nothing has worked. Thank you. Reynald

Asked by R0n-For 1 year ago

Last reply by hellosct1 1 year ago

  • Archived

Why can I suddenly not connect to the site Fortnox.se? I have been using this site for business accounting a long time but since 3 months Firefox cant upload th

Other browsers such as Safari och Chrome can still upload the page but Firefox cant. What is wrong? The developer of the site Fortnox.se says the trouble is with Firefox.… (read more)

Other browsers such as Safari och Chrome can still upload the page but Firefox cant. What is wrong? The developer of the site Fortnox.se says the trouble is with Firefox.

Asked by joacimc77 1 year ago

Last reply by cor-el 1 year ago

  • Archived

addons gone

All of my addons are gone. I don't recall deleting ALL of them. I didn't change anything. It's all just gone. I have a synced account. I went and looked at my other comp… (read more)

All of my addons are gone. I don't recall deleting ALL of them. I didn't change anything. It's all just gone. I have a synced account. I went and looked at my other computer and after firefox updated it started removing all my addons and it is a Windows machine. My main machine is a mac. How do I get them back.

Asked by geekmechanic 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

When I click on Youtube, this American Patriot page comes up, and tries to load, but it just keeps cycling, never finish loading.

Started yesterday, I even uninstalled Firefox, and reinstalled it. But I tried to get on YouTube and right away it went to that page. Is there a way to Delete the site, a… (read more)

Started yesterday, I even uninstalled Firefox, and reinstalled it. But I tried to get on YouTube and right away it went to that page. Is there a way to Delete the site, as I subscribed to it, thinking it would stop cycling and open up. Before I Deleted Firefox, I signed in to see some videos, and after I did this started happening. Now, as soon as I click on YouTube the page opens up and you see the progression bar moving, but at half way it stops, and restarts. None of the tabs work when I click on them. Tabs, like Home, About and things like that. I had no problems before that. Thanks for any Help. NH.

Asked by nhorv75597 1 year ago

Last reply by jscher2000 1 year ago

  • Archived

Weekly Ad

Hello - not sure if this is only my computer or what... Firefox: 64.0.2 (64 bit) Microsoft Windows [Version 10.0.17763.292] I have disabled ALL add-ons, turned off track… (read more)

Hello - not sure if this is only my computer or what... Firefox: 64.0.2 (64 bit) Microsoft Windows [Version 10.0.17763.292]

I have disabled ALL add-ons, turned off tracking blocking, allowed third-party cookies, etc.

When I go to www.officedepot.com, and click on the Weekly Ad link at the top and try to click on a product, any other browser will take me to the product. This works in Chrome, Edge, IE, Opera... but not in Firefox. This is kind of annoying and I don't understand why it's doing that.

Asked by verla79 1 year ago

Last reply by cor-el 1 year ago

  • Archived

I keep getting warnings to update Flash, but Adobe says I'm updated.

Various websites, but especially Merriam Webster (I use it a lot for work) bring up this pop up saying I need to update Flash. But when I follow the troubleshooting guide… (read more)

Various websites, but especially Merriam Webster (I use it a lot for work) bring up this pop up saying I need to update Flash. But when I follow the troubleshooting guide on Mozilla, it says that my Flash is fine. Also, when I click on the little hamburger menu and look at my add-ons, it has shockwave flash as the 32.0.0.114 version and says no new updates are found. But I'm getting errors on videos that I'm uploading through our work system, and the random warnings keep coming up to say that Adobe is out of date.

Asked by SarahU23 1 year ago

Last reply by cor-el 1 year ago

  • Archived

I use firefox to access my Outlook email account. When trying to reply to an email a message says please try later. It also won’t let me add images.

I use firefox to access my Outlook email account. When trying to reply to an email a message says please try later. It also won’t let me add images. Sometimes,if I wai… (read more)

I use firefox to access my Outlook email account. When trying to reply to an email a message says please try later. It also won’t let me add images. Sometimes,if I wait, the message disappears, sometimes not. If I use another email account [and using Chrome] I have no problem. I use firefox without problems for other tasks. Please advise what to do.

Asked by keithwoodrow 1 year ago

Last reply by WestEnd 1 year ago

  • Archived

wireless mouse issues

I use a wireless mouse and have been for several years. I've noticed over the last several months that I've been having problems with the mouse becoming erratic, that is,… (read more)

I use a wireless mouse and have been for several years. I've noticed over the last several months that I've been having problems with the mouse becoming erratic, that is, not knowing where the cursor is on the screen. This most often happens when there some sort of video going e.g. CNN, YouTube, AOL home page etc. I always thought it was my mouse and I've resynced it several times, but, I really believe it's not the mouse, because I don't have this issue when I use Chrome or Edge and I hate Edge. I do understand the potential issues in using a wireless mouse. The mouse is only 24 " from the receiver. Is there something with FF that might be causing this erratic behavior? I look forward to your comments. Thanks

Asked by arejfour 1 year ago

Last reply by WestEnd 1 year ago

  • Archived

How to turn off ad blocking?

I know this was asked before, but I just can't turn off ad blocking on firefox. I don't want to block ads on YouTube and some websites won't let me access them. I've read… (read more)

I know this was asked before, but I just can't turn off ad blocking on firefox. I don't want to block ads on YouTube and some websites won't let me access them.

I've read same copy pasted "solution" everywhere. Yes, my content blocking is completely disabled. I don't have a little shield on the left of my address bar. I swept trough settings multiple times and everything looks disabled, when I click on "i" symbol while on YouTube for example it says that it is not blocking anything. Every other browser works normally and displays ads when adblock is turned off. I recently switched to Firefox from Chrome and it's awesome browser, but this keeps me from using it normally.

I have Windscribe VPN extension, but this problem was there before this extension and it's not turned on.

Asked by HisHyperion 1 year ago

Last reply by WestEnd 1 year ago

  • Archived

theguardian.com is almost unuseable due to multiple copies of each page loading, rendering the back button function useless

This has been happening for ages. If you hold the backarrow down when trying to exit one of theguardian.com articles, many copies of the same page appear. It is possible … (read more)

This has been happening for ages. If you hold the backarrow down when trying to exit one of theguardian.com articles, many copies of the same page appear. It is possible to choose the correct one, but I would prefer to only have to click once, or better yet to just press the backsapce button on the keyboard. I'm wedded to the browser because of it's ethos, but ti can be trying at times. THis is being raised just in the hope things will improve for others.

Asked by petersmall 1 year ago

Last reply by cor-el 1 year ago

  • Archived

I cannot open my gmail in firefox. How can I fix this?

Gmail will not open in firefox. I don't get any message. It keeps trying to open and then never does. I have to go to either Internet explorer or Google Chrome to open… (read more)

Gmail will not open in firefox. I don't get any message. It keeps trying to open and then never does. I have to go to either Internet explorer or Google Chrome to open my emails.

Asked by Maroberds 1 year ago

Last reply by Pj 1 year ago

  • Archived

Why won't FF 64.0.2 open my account view in BoA website?

When I login to BoA site in FF 64.0.2 and click on my account view I get a blank white page. I didn't have any issue viewing my bank account before the last FF update and… (read more)

When I login to BoA site in FF 64.0.2 and click on my account view I get a blank white page. I didn't have any issue viewing my bank account before the last FF update and my account view works fine in Chrome, Edge and IE. FF 64.0.2 has also been crashing on certain sites, but most notably on some Amazon pages. is this a bug with the latest FF version?

Asked by genuinegemini 1 year ago

Last reply by FredMcD 1 year ago