Showing questions tagged: Show all questions
  • Archived

Lorex DVR remote access/manage/view asdd-on keeps prompting for its install, firefox does not recognize it after installed add-on/plugin and restart. HELP!!!!!!

Lorex DVR remote access/manage/view add-on keeps prompting for install, after install and restart firefox does not recognize installed add-on/plugin. I need this plugin… (read more)

Lorex DVR remote access/manage/view add-on keeps prompting for install, after install and restart firefox does not recognize installed add-on/plugin. I need this plugin/add-on to work in order for me to monitor remotely DVR cameras at business, manage the system and view recordings of incidents if any. Logon either ddns or via locap ip address, same results. Going to try older version of Firefox shortly to see if problem goes away, so far it is on 52.02 & 53

How to fix it?

Asked by Cepega 3 years ago

Last reply by cor-el 3 years ago

  • Archived

FF 52.0.2 and FF 53.0 won't play videos on some sites. I'm using Mac 0S 10.10.5

Sites such as Primewire.ag and The Dare Tube, both are video link hosts, stopped allowing me to view their videos. I get one of two error messages, One is "Manifest is … (read more)

Sites such as Primewire.ag and The Dare Tube, both are video link hosts, stopped allowing me to view their videos. I get one of two error messages, One is "Manifest is not a valid M3U8 file" I haven't been able to reproduce the other error that appears. Once in a while I get "Format not supported could not load file" YouTube works fine and Facebook. Thank you for your help.

Asked by firetree33 3 years ago

Last reply by firetree33 3 years ago

  • Solved
  • Archived

Netflix videos won't play

For the past week or so I have been unable to play any Netflix videos in Firefox. Netflix works fine in other browsers and all other video streaming sites I've tried in F… (read more)

For the past week or so I have been unable to play any Netflix videos in Firefox. Netflix works fine in other browsers and all other video streaming sites I've tried in Firefox still work. Initially the problem was that I would just get stuck on the red loading circle, however, after updating Firefox to the latest version (version 53), I now get an error message on Netflix telling me to check I have the latest version of Firefox, with an error code, F7702-1003. A solution posted from about a year ago involving changing the path in profiles.ini did not help, nor did removing pluginreg.dat.

I would be grateful for any assistance.

Asked by DCR93 3 years ago

Answered by soljargon 3 years ago

  • Archived

can't access some pages on website

When I visit my brokerage account I must use MS-Explorer, it seems that I can no longer access some of the pages on the web-site with FireFox. On the research page is a … (read more)

When I visit my brokerage account I must use MS-Explorer, it seems that I can no longer access some of the pages on the web-site with FireFox. On the research page is a bar with the following choices: Summary, News, Charts, Ratings, Earnings, Statements, Peers, Ratios, Dividends, Reports, Options, Preferreds

I can select Summary and I get a summary. When I select Charts I don't get the charts. I can select Options and it takes me to the Options page. I can only get Summary, Ratings, and Options, none of the others.

Asked by chuck1945 3 years ago

Last reply by jscher2000 3 years ago

  • Archived

Is there any way I can turn off the "unsecure website" notice? It is driving me crazy!!

The website I use for work I need to sign in and out repeatedly in a day as different users. This new notice is in the way of the boxes and a major pain to deal with all… (read more)

The website I use for work I need to sign in and out repeatedly in a day as different users. This new notice is in the way of the boxes and a major pain to deal with all day long. It would be wonderful if there was a way to turn it off on websites that do not require this level of security information.

Asked by Suozi 3 years ago

Last reply by FredMcD 3 years ago

  • Solved
  • Archived

Videos no longer play

I have been playing videos with no problem using FF since the last time I had to update Adobe Flash player (which always shows up in a blank Download Manager). Anyway I t… (read more)

I have been playing videos with no problem using FF since the last time I had to update Adobe Flash player (which always shows up in a blank Download Manager). Anyway I tried Refreshing FF and it came up as 32 bit version (not sure if it had been 64 bit before or not) but still didn't work. Checked Silverlight and it is up to date and so is Adobe Flash Player so updated to 64 bit FF but still having trouble with some of the videos. I especially use the service provider at https://www.wwgoa.com but I can no longer play their videos. Youtube videos and these 2 content providers work: http://elitedaily.com/video/ and here http://www.sportsnet.ca/videos/but other sites do not always work.

But this example at https://www.wwgoa.com/video/strength-of-glue-joints-000330/?utm_source=newsletter&utm_campaign=A6134&vsoid=A6134 Or any of the next 4 content providers do NOT: http://allthingsd.com/20070301/web-videos/ http://video.nationalgeographic.com/video/news/101-videos/mars-101-1?source=searchvideo https://www.grammy.com/videos http://fortune.com/video/ I hope someone can help soon as the one content provider charges. Thanks Barry

Asked by bgstraughan 3 years ago

Answered by FredMcD 3 years ago

  • Archived

Why is there a thin, White line at the top of my firefox window?

There's been a thin, white line at the top of any running instance of firefox, on both my MBP and imac, both running 10.12.4. Currently running firefox 53, but it was… (read more)

There's been a thin, white line at the top of any running instance of firefox, on both my MBP and imac, both running 10.12.4. Currently running firefox 53, but it was there on 52 as well. Appears on all of my themes, but screenshots were taken with the compact dark theme for emphasis.

Asked by Sporkife01 3 years ago

Last reply by cor-el 3 years ago

  • Solved
  • Archived

Can we get advance notification of an update release?

Can we either get an advance notification of an update to firefox? We are running a WSUS server but do not plan to extend patching support into and other 3rd party platfo… (read more)

Can we either get an advance notification of an update to firefox? We are running a WSUS server but do not plan to extend patching support into and other 3rd party platform this year, but updates are really causing problems with a Cloud platform that we use. If there was a way to get some sort of e-mail notification, we can at least plan for it and get the updates done before our users jump on their PCs...

Many thanks

Simon

Asked by simongoble 3 years ago

Answered by Happy112 3 years ago

  • Locked
  • Archived

Issue with menu type and bookmark images when using Mac transparency

Closing as a duplicate of /questions/1159272 -J99 A while ago I upgraded my Mac to OS X 10.10.5.. Two weeks ago I also switched to using the system’s transparency option… (read more)

Closing as a duplicate of /questions/1159272 -J99

A while ago I upgraded my Mac to OS X 10.10.5.. Two weeks ago I also switched to using the system’s transparency option for menus en windows. In Firefox I suddenly noticed a few things (see also the attached images below):

When Transparency is turned ON:

1. The rendering of type in the FF toolbar pull down menus is noticeably more bold than in the menus from the system bar.

2. Bookmark images in the FF toolbar menus are much darker then those in the system bar menus (in a mouseover they become lighter again).

When Transparency is turned OFF:

Same differences, although less outspoken. But no difference in passive state and mouseover.

Besides that the effect is ugly and unattractive, the type becomes less readable (cluttered and unsharp), especially on dark backgrounds.

Safari and Chrome don't have this problem.

It should be noted that I still use a Cinema HD screen, not a retina screen.

Question: Is this intended behaviour or an issue that should be reported? Is there some setting in FF that can correct this?

Asked by Basicsman 3 years ago

Last reply by John99 3 years ago

  • Archived

Can't find firefox 32bit install for linux

I downloaded the Firefox 32bit linux install with https://download.mozilla.org/?product=firefox-53.0-SSL&os=linux&lang=en-US. I unpacked it and ran it on my 32bi… (read more)

I downloaded the Firefox 32bit linux install with https://download.mozilla.org/?product=firefox-53.0-SSL&os=linux&lang=en-US. I unpacked it and ran it on my 32bit Debian v8.7 machine. I get an error "cannot execute binary file: Exec format error". This error generally is a result of running a 64bit app on a 32bit OS.

Asked by JMNowotny 3 years ago

Last reply by James 3 years ago

  • Archived

my webcam wont work when i use firefox

when i switched to firefox my web cam stopped working,the camera light comes on but the web cam screen is black. the cam works fine when i use edge,so i am confussed why … (read more)

when i switched to firefox my web cam stopped working,the camera light comes on but the web cam screen is black. the cam works fine when i use edge,so i am confussed why it wont work with firefox.it is a built in camera on a hp probook4540s lap top

Asked by paulgt 3 years ago

Last reply by jscher2000 3 years ago

  • Archived

After the v53 update, on Firefox on OS X, I can't display a local HTML file using file:/// regardless of the browser.tabs.remote.separateFileUriProcess setting.

Prior to the v53 update, I could display my local HTML pages without any problems. (I have NoScript set to allow local files.) After 53, I get a blank white display for … (read more)

Prior to the v53 update, I could display my local HTML pages without any problems. (I have NoScript set to allow local files.)

After 53, I get a blank white display for all local pages, images, etc.

I tried changing the browser.tabs.remote.separateFileUriProcess setting to "true" from the default "false," and restarted the browser. No display of HTML files.

I must say that the change noted in the "Add-on Compatibility for Firefox 53 | Mozilla Add-ons Blog" post regarding "Use a separate content process for file:// URLs. This slightly changes the behavior of _openURIInNewTab." isn't the slightest bit helpful.

Robin

Asked by robin416 3 years ago

Last reply by jscher2000 3 years ago

  • Archived

Make the addressbar act like Google

Hello, When I search for something on the addressbar such as The Guardian, I want to go to the top result. However, when I press the down arrow on the button, instead of … (read more)

Hello,

When I search for something on the addressbar such as The Guardian, I want to go to the top result. However, when I press the down arrow on the button, instead of going to the top result, it goes to some random link from my history.

I hope this video shows what the problem is: https://1drv.ms/u/s!AqX7HeG1gYqzhT3DkiIpG_3kaBU4

Before you say the link which appears on the addressbar is the same as the top result, this isn't the case for the vast majority of searches I do.


How can I change this behaviour?

Thank you.

Asked by MrIndeed 3 years ago

Last reply by MrIndeed 3 years ago