Showing questions tagged: Show all questions
  • Solved

Hotkeys messed up or broken

I've lost the ability to use site-based hotkey shortcuts. For example, if I pull up Google Docs, if I type a statement and try to bolden the text with Ctrl + B, I get the… (read more)

I've lost the ability to use site-based hotkey shortcuts. For example, if I pull up Google Docs, if I type a statement and try to bolden the text with Ctrl + B, I get the Bookmark sidebar instead. Ctrl + I for italics? Instead I get page info. Ctrl + U to underline? Instead I get a wall of coding. This issue is a consistent thing on all websites, for a variety of hotkey commands.

I can't find where I can change, or turn off hotkeys in general, the last three hours of scouring the internet, including the FF forums, have been no help. I can't tell if this is a setting I can't find, I change with an update, but whatever it is, it needs to be reverted. I'd very much prefer not to switch browsers over an issue that should be a changeable setting.

Asked by Apollo 5 months ago

Answered by jscher2000 - Support Volunteer 5 months ago

  • Solved

Video on certain sites stops working after about an hour of Firefox usage

Hello, For two firefox updates, I've been having an issue where after about an hour or two of using firefox (it varies), video players on most websites will stop working.… (read more)

Hello,

For two firefox updates, I've been having an issue where after about an hour or two of using firefox (it varies), video players on most websites will stop working. Almost every website except for Youtube's videoplayer stops working after an hour, all at once. Restarting firefox fixes it, but it's very annoying to restart firefox every couple of hours, and seems like a problem.

The following things didn't fix it: clearing my cache, disabling my addons one by one, turning off hardware acceleration, trying to watch the video in a private window, or reinstalling firefox. I don't know what's left to try. It has nothing to do with my audio devices.

Please advise, thank you!

Asked by Magpie 5 months ago

Answered by cor-el 5 months ago

  • Solved

.pdf is always opening as a download and file in new version Windows 10, 104

Hi! In Windows 10 new version 104, .pdf are opening as a download as well as a file. I checked settings, and it still shows that .pdf should open as a file. How do I keep… (read more)

Hi! In Windows 10 new version 104, .pdf are opening as a download as well as a file. I checked settings, and it still shows that .pdf should open as a file. How do I keep it from becoming a download?

See image to see what is happening. This did not happen with any of the older versions.

Thank you so very much for your help!! T.S.

Asked by ToSt 5 months ago

Answered by ToSt 5 months ago

  • Solved

Why do cookies persist after clicking "Clear Data"?

Hi Mozilla community, The Developer Tools -> Storage -> Cookies pane shows cookies currently being stored by Firefox. If I close my browser, these cookies are auto… (read more)

Hi Mozilla community,

The Developer Tools -> Storage -> Cookies pane shows cookies currently being stored by Firefox.

If I close my browser, these cookies are automatically deleted. However, if I follow the steps on [1], the cookies are still there, and don't get deleted. *Why?*

Thanks in advance!

Steps to reproduce:

- Start a new Firefox session
- Open Developer Tools -> Storage -> Cookies and see that the list is empty
- Go to youtube.com and click Accept All on the cookies popup
- Developer Tools -> Storage -> Cookies now shows a cookie from YouTube, as per the attached screenshot
- Go to Settings->Privacy & Security->Cookies and Site Data -> Clear Data -> Clear
- Go back to Developer Tools -> Storage -> Cookies and click on the refresh icon
- The YouTube cookie is still there
- However either of the following actions will correctly delete this cookie:

1) closing firefox (with Always Use Private Browsing Mode enabled) 2) manually deleting the cookie from the list in Developer Tools -> Storage -> Cookies


[1] https://support.mozilla.org/en-US/kb/clear-cookies-and-site-data-firefox

Asked by tomchopin 4 months ago

Answered by cor-el 4 months ago

  • Solved

Profile refuses to transfer correctly to new computer

This computer is about to crash so I have a laptop backup. I have copied my Firefox profile before from my last computer to this one that is crashing without issues at al… (read more)

This computer is about to crash so I have a laptop backup. I have copied my Firefox profile before from my last computer to this one that is crashing without issues at all. It copied all of my bookmark data, settings, logins, themes, add-ons, etc last time. This time it refuses to read any of the files copied. No add-ons, no bookmarks no nothing. I need this taken care of ASAP as this comptuer is on it's way down and the monitor likely only has days left the way it's running. Why does copying profiles no longer work? I know how to do it and I did the exactly the same as I did before. It's been an hour fighting with it and nothing is working. I need this done ASAP.

Asked by jen26 4 months ago

Answered by jscher2000 - Support Volunteer 4 months ago

  • Solved

Firefox presearch provides highly inappropriate results

Well, I wanted to provide PRIVATE feedback to the developers, but it appears that they are intent on avoiding that at all costs, continually steering me into posting on t… (read more)

Well, I wanted to provide PRIVATE feedback to the developers, but it appears that they are intent on avoiding that at all costs, continually steering me into posting on the public forum instead by not providing any other alternative. So be it. Remember, this was not my choice.

I was shocked to see the following results from Firefox's own presearch for the simple term "mom" (I was typing a longer word, but the presearch came out during my typing). I think your curation algorithms need some hard tweaking.

Asked by bowman2 4 months ago

Answered by Paul 4 months ago

  • Solved

Unable to Sign in with

I am unable to sign in with google on Firefox. I have disabled all my add-ons. Have popups turned on and still I cannot click on the lock in Google link on. I have also n… (read more)

I am unable to sign in with google on Firefox. I have disabled all my add-ons. Have popups turned on and still I cannot click on the lock in Google link on. I have also noticed that I am unable to sign in using Facebook on another website. Ity appears as if I am not getting pop-ups but I don't have popups turned off. I have restarted Firefox and still no joy.

Any help or advice would be greatly appreciated.

Asked by Emma 4 months ago

Answered by Emma 4 months ago

  • Solved

Tabs not being restored when restarting Firefox

I have tried searching all self help topics. I have tried all available settings options. I have upgraded to the latest version 104.0.2. However, nothing seems to fix my … (read more)

I have tried searching all self help topics. I have tried all available settings options. I have upgraded to the latest version 104.0.2. However, nothing seems to fix my problem which is that Firefox will not restore my previously open tabs when I reopen it. This problem started a few weeks ago. I have selected [Open previous windows and tabs] I have selected [Firefox will remember History]

Can you please help

Thanks Fred

Asked by mjbmail32-reg 4 months ago

Answered by mjbmail32-reg 4 months ago

  • Solved

Hyperlinks are not working on Outlook (running Windows 7 Pro).

When I click on an article or any link in Outlook, I get an error message that says, Your organization's policies are preventing us from completing this action for you. … (read more)

When I click on an article or any link in Outlook, I get an error message that says, Your organization's policies are preventing us from completing this action for you. For more info, please contact your help desk. I'm not an 'organization', just a user and obviously there's no help desk to contact, so I thought I'd reach out to see if someone might have a solution to this problem. I have already made sure that my default programs are set to Firefox for my browser and Outlook for my email and made sure all the defaults are selected. I have also run a full windows scan program which came up without any errors and I have run a registry scan that fixed every identified error. I'm still getting the same error message and the only way for me to open up an article or a link from an email is to 'copy hyperlink', open up a new tab in Firefox and select Paste and Go, which is driving me nuts and wasting a ton of time. I don't know what else to do at this point. I did find a document on the internet that has what it says is a method to resolve this exact error message problem, but the instructions are specific to Internet Explorer, not Firefox. I'm hesitant to find those same tools on Firefox (which is quite possible, though some of them are in different places on Firefox than they are on Internet Explorer). My concern comes with the fact that the final step will 'reset' every setting to it's default condition, so it seemed like a good idea to try to get some expert help before I perform such a drastic action. Also, I'm also making the assumption that if I did do a complete reset, I would be able to restore Firefox back via my most recent System Restore and it would bring back all my customizations, browers add-ons, personal settings, home pages history, cookies, privacy settings, etc. - but I'd like someone to weigh in on this. Thanks for any help anyone can provide.

Asked by laura2u 4 months ago

Answered by jscher2000 - Support Volunteer 4 months ago

  • Solved

can't open search in new tab

Running WIN10. I have used FF w Google for about 20 years, and always had new searches open in same window, new tab. Following recent refresh of FF, that seems to be not … (read more)

Running WIN10. I have used FF w Google for about 20 years, and always had new searches open in same window, new tab. Following recent refresh of FF, that seems to be not possible. Links open in new tab, but not searches. In about:config the browser.search.openintab setting is True

I have closed and reopened FF, and closed and reopened WIN10.

What might be over-riding this? Many thanks!

Asked by alexander4612 4 months ago

Answered by alexander4612 4 months ago

  • Solved

Mailto missing

Mailto is missing from my applications section in Firefox settings. How do I add it back in? I've done an online search but nothing I found worked. I'm having difficulti… (read more)

Mailto is missing from my applications section in Firefox settings. How do I add it back in? I've done an online search but nothing I found worked.

I'm having difficulties adding an image but this is what is listed in my Settings - General - Applications: Under Content Type, I have: Portable Document Format (PDF) Extensible Markup Language (XML) Scalable Vector Graphics (SVG) WebP Image AV1 Image File (AVIF)

I tried searching applications for mailto and gmail but I get no returns.

Does anyone have any suggestions?

Asked by rfbend 5 months ago

Answered by cor-el 5 months ago

  • Solved

Half of images on certain websites suddenly won't load. Displaying as plain gray color.

This morning, I found out a selection of my discord server's icons had vanished and emoticons were not loading. I thought it was a discord bug but it's the same for youtu… (read more)

This morning, I found out a selection of my discord server's icons had vanished and emoticons were not loading. I thought it was a discord bug but it's the same for youtube thumbnails. So far they are the only affected websites.

I have tried to no avail:

  • Updating extensions
  • Updating Firefox
  • Clearing site cookies and cache
  • Disabling hardware acceleration
  • Troubleshoot mode
  • Disabling my ad blocker
  • Using Web Tools to locate blocked content

Getting a bit desperate, haha! xD It's not my internet connection, my phone works fine.

Some notes: On youtube, only thumbnails seem to be affected and not all of them - about 2/3, seemingly random. On discord, server icons that are animated show up when moused over (animation) but not when static. When I noticed the issue it was only in a few servers. After doing the described troubleshooting all images are gone. Media sent in chat displays as normal.

If you have any help you are welcome.

Asked by sothajsil 5 months ago

Answered by jscher2000 - Support Volunteer 5 months ago

  • Solved

Today, I posted an idea in "Ideas" section of Connect Mozilla, but it seems to be deleted without any notice. Why?

Under Firefox "Help" menu I saw that there is a link for "Share ideas and feedback". I posted today an idea to Mozilla Connect "Ideas' section to improve Firefox, but it… (read more)

Under Firefox "Help" menu I saw that there is a link for "Share ideas and feedback". I posted today an idea to Mozilla Connect "Ideas' section to improve Firefox, but it seems to be deleted. My account page shows I posted "1 post", but no post is visible. Is it possible that my post is deleted by admins for some reason? In that case, shouldn't I receive a message for why it is deleted? Below is my post and related image as attachment.

Title: “Active tab” marker design needs to be changed to make it more functional

Post content: Firefox is my favorite browser. I use several other browsers during my work, as well and the older design of Firefox tab markers (indicating which tab I am on) was much better. Before Firefox ver. 89, the active tab design was more functional as it was immediately clear which tab is the “active tab”. I prepared a visual comparison of how different browsers indicate the active tab. (attached image). Also inserted how it was before Firefox Ver 89. I hope the designers will take this into consideration in the future releases.

Asked by aferhan 5 months ago

Answered by Paul 5 months ago

  • Solved

OpenH264 fails to install with HTTPS-Only mode enabled

"OpenH264 Video Codec provided by Cisco Systems, Inc." plugin will sit in the "will be installed shortly" status forever if you have HTTPS-Only mode enabled. I have been … (read more)

"OpenH264 Video Codec provided by Cisco Systems, Inc." plugin will sit in the "will be installed shortly" status forever if you have HTTPS-Only mode enabled. I have been pulling my hair out for the last few days trying to figure out why I couldn't play YouTube or many other sites videos.

Turns out the site that the library is downloaded from has a bad certificate installed: https://ciscobinary.openh264.org/libopenh264-2.3.0-linux64.6.so.bz2

``` Websites prove their identity via certificates. Firefox does not trust this site because it uses a certificate that is not valid for ciscobinary.openh264.org. The certificate is only valid for the following names: a248.e.akamai.net, *.akamaihd-staging.net, *.akamaihd.net, *.akamaized-staging.net, *.akamaized.net

Error code: SSL_ERROR_BAD_CERT_DOMAIN ```

OS: Fedora 36 Firefox Version: 104.0 (64-bit)

Asked by Nickolas Gupton 5 months ago

Answered by Nickolas Gupton 5 months ago

  • Solved

How do I lock bookmarks on the bookmark tool bar?

I'm a gamer and alt+tab considerably often. Most of the time I end up on FireFox because I need to look at a map or browse reddit while I'm in queue. However, whenever I … (read more)

I'm a gamer and alt+tab considerably often. Most of the time I end up on FireFox because I need to look at a map or browse reddit while I'm in queue. However, whenever I alt+tab frequently a bookmark will get selected as if I am clicking and dragging. The bookmarks on the bookmark tool bar always end up in different places. Is there a way to lock these links in place so I can't move them or do I have to resign myself to fixing it every day?

Asked by Vileynye 5 months ago

Answered by Vileynye 4 months ago

  • Solved

My malware app is reporting a Trojan.YZST.9002 loaded from Firefox executables

My System Mechanic malware search system has quarantined a virus located in two Firefox locations: Virus is W32/Trojan.YZST-9002 LOCATE IN: C:/PROGRAM FILES/MOZILLA FIREF… (read more)

My System Mechanic malware search system has quarantined a virus located in two Firefox locations: Virus is W32/Trojan.YZST-9002 LOCATE IN: C:/PROGRAM FILES/MOZILLA FIREFOX/UNINSTALL/HELPER.EXE C:/PROGRAMFILES/MOZILLA FIREFOX/MAINTENANCE SERVICES_UNINSTALL... I will use the delete process and remove them and watch for future loads.

Asked by Jim 4 months ago

Answered by Jim 4 months ago

  • Solved

Youtube bar where you change quality/sound etc...

Hello, in YT bar when you change video quality/sound etc, there is something missing.... im not a native english speaker and it is hard to explain this to you, so i have … (read more)

Hello, in YT bar when you change video quality/sound etc, there is something missing.... im not a native english speaker and it is hard to explain this to you, so i have some screens for you to understand it :)

The first screen where the problem is, is in Mozilla Firefox and the second one is in "Opera" and there is no problem with this. I don't know if i did something or it is mozilla problem so please help :)

Asked by BlackAndWhite 4 months ago

Answered by cor-el 4 months ago

  • Solved

Font Size of main content on all sites renders at 13px after waking from sleep

All of a sudden, after waking my computer from sleep, I found that many websites in Firefox are displaying the main text content at 13px, ignoring font sizes specified in… (read more)

All of a sudden, after waking my computer from sleep, I found that many websites in Firefox are displaying the main text content at 13px, ignoring font sizes specified in CSS etc. I first discovered this on my organization's website, I thought it was a browser cache issue, but it has persisted. The text content on our front page is all the correct size, but everything on the website that is "main content" text that is not in a heading tag, like blog post or regular page content, is rendered at 13px. Other sites like Wikipedia load this way as well. In private mode, the issue disappears. In Chrome, the issue does not occur.

I have cleared all cookies, browser cache, site data, history, and the problem persists. I have checked the default font settings in Firefox, the checkbox saying websites should override the font settings is already checked. Zoom is set to 100%. I updated to the latest version in the course of restarting, and it didn't fix the issue either.

In the attached screenshot, the examples on the left are in regular Firefox windows. On the top right, a page on our site is displayed correctly in Firefox private mode. In the bottom right, Wikipedia is displayed correctly in Google Chrome.

Asked by zbCanAdv 4 months ago

Answered by jscher2000 - Support Volunteer 4 months ago

  • Solved

Font style and color displaying wrong except in a private window

Today, I noticed that fonts on sites look different than normal. At first I noticed that font looked smaller, but zoom is set to actual size. Then I noticed that while on… (read more)

Today, I noticed that fonts on sites look different than normal. At first I noticed that font looked smaller, but zoom is set to actual size. Then I noticed that while on a site with a black background the text was displaying as black also, making it impossible to read. I looked through the preferences and everything pertaining to fonts and colors appears to still be set to default. Next thing I tried was opening the same site in private window. While in the private window, the font and color appears as it should.

Any ideas how to fix this?

Asked by geek.jon 4 months ago

Answered by jscher2000 - Support Volunteer 4 months ago