Showing questions tagged: Show all questions

Laggy Firefox

I am facing two issues with Firefox. I am using Firefox on Macbook Pro 2017 with i7 processor and 16GB Ram, but after importing all my bookmarks from chrome its laggy lik… (read more)

I am facing two issues with Firefox. I am using Firefox on Macbook Pro 2017 with i7 processor and 16GB Ram, but after importing all my bookmarks from chrome its laggy like when i move mouse hover the bookmarks its animation response time is slow ie :- Moving cursor up and down the blue animation strip its bit delay comparatively mouse cursor movement.

Secondly i am having issue with YouTube, when i am double click on YouTube video to full-screen its give blank screen for a sec its bit annoying i think it need to fix.

Asked by Iqubal Singh 5 days ago

Last reply by Roland Tanglao 3 hours ago

Logitech M325 Mouse and Bookmark menu

When I select "Show your Bookmarks (Crtl+Shift+H)" buy just clicking the icon, the main bookmark menu opens. I can move the cursor down the list. But if I try to use th… (read more)

When I select "Show your Bookmarks (Crtl+Shift+H)" buy just clicking the icon, the main bookmark menu opens. I can move the cursor down the list. But if I try to use the scroll wheel, as soon as the wheel moves, the bookmark menu list closes (disappears).

I like the small size of this particular mouse since this is my travel laptop.

I have tried all the Logitech SetPoint software mouse option with no luck.

Is there any appropriate about:config option that would affect the bookmark menu list?

Thanks

Firefox v78.0.1 and Logitech Setpoint 6.69.123

Asked by Roxie2401 1 day ago

Last reply by Roland Tanglao 3 hours ago

cut and paste with right mouse click in discord web app pastes text twice.

When I cut and paste text into the chat edit window in the discord website app, the text I am pasting appears twice. This started happening within the last month. I am … (read more)

When I cut and paste text into the chat edit window in the discord website app, the text I am pasting appears twice. This started happening within the last month. I am using Firefox 78.0.1. This does not happen in chromium, for example, nor in pasting info to other applications. I am running the latest Linux Mint OS as well.

Asked by Stephen 1 day ago

Last reply by Roland Tanglao 4 hours ago

I can't find help for "Find Help". 「ヘルプを探す」への入力が正常に出来ない

At the top right hand corner of the page at https://support.mozilla.org/, you can find Help When you type a character in the "Find" box, the page layout changes automatic… (read more)

At the top right hand corner of the page at https://support.mozilla.org/, you can find Help When you type a character in the "Find" box, the page layout changes automatically to search for help articles, but the In this case, the page transitions in the middle of the character conversion process, so you can't enter characters correctly. For example, if you type "印刷"="print", the page will transition to the first letter of "い"="i", and the content of the page will be displayed as It is not converted to "い"+"んさつ"="i"+"nsatsu". I'm having trouble finding the right help.

translate by DeepL.com

https://support.mozilla.org/ のページ右上にある[ヘルプを探す]に文字を入力すると、自動的にページのレイアウトが変わりヘルプ記事を検索するが、この際、文字変換の途中でページが遷移するため、正常に文字入力ができない。 たとえば「印刷」と入力した場合、最初の文字「い」の時点でページが遷移し、入力内容は「い+んさつ」となってしまい変換されない。適切なヘルプを探せなくて困ってしまう。

Asked by タスクマ 1 day ago

Last reply by FredMcD 9 hours ago

Firefox Stutter every 10 seconds (not sessionstore related ?)

Hello, I recently had to switch back to my laptop and noticed that firefox is micro-stuttering (missing a couple of frame at worse) at a somewhat regular interval. Which … (read more)

Hello,

I recently had to switch back to my laptop and noticed that firefox is micro-stuttering (missing a couple of frame at worse) at a somewhat regular interval. Which is very noticable and head-ache inducing when watching a youtube video.

I tried to disable every plugins that I have, switching to a new profile, setting browser.sessionstore.max_tabs_undo and browser.sessionstore.max_windows_undo to 0, closing everything in the background, clearing cookies caches and etc.

Nothing worked, I noticed that disabling window's "Hardware-Accelerated GPU Scheduling" helped. With it on I've got a very regular micro stutter (every 10 seconds) whereas with it turned off I "only" get a microstutter once every 20/30 ish seconds. Therefore I suspect some shenanigans with optimus drivers but I don't know for sure how to confirm. I tried to force firefox to use the integrated gpu with nvidia pannel but it didn't help.

I would have capture a video to show off the problem but everytime I start recording (with lenovo's nerve sense capture software) the problem totally disappears !

Anyone have any ideas about what could be happening / how to diagnose more precisely the problem ? Thanks for reading.

specs :Windows 10 (x64), Firefox 78.0.1 (x64), Intel Core i5-7300HQ, optimus GPUS : Intel HD Graphics 630 + NVIDIA GeForce GTX 1060 (Max-Q)

Asked by aramirg 2 days ago

Last reply by aramirg 23 hours ago

Unhide column on an archived webpage when button is disabled

Why I know it can be made visible Yesterday, the following archived version from June 19 was viewed. https://web.archive.org/web/20200619233630/https://www.worldome… (read more)

Why I know it can be made visible

   Yesterday, the following archived version from June 19 was viewed.
   https://web.archive.org/web/20200619233630/https://www.worldometers.info/coronavirus/
   The "New Recovered" column was visible, along with three other columns.
   Today, as in the past, "New Recovered" is again hidden.

The question:

   *****   How can they be made visible?  *******
   

Misc Information including the current, not yet archived, page

   The current webpage is https://www.worldometers.info/coronavirus/
   The "New Recovered" column is hidden by default.
   Columns are hidden or unhidden by clicking the "Columns" button.
   Using Windows 10 1909 and Firefox 78
   

What I have tried

   Tab to "Columns" button; tried every modifier key, ctrl+<key>, Enter, right- and left-click...
   

How to see what I see

   First visit the current page https://www.worldometers.info/coronavirus/
   "New Recovered" column is not visible.
   Click "Columns" and select "New Recovered" which is column 7.
   (it is 6 in list because column 1 can't be hidden)
   
   Now, open an archived page.  This is the one which had no hidden columns yesterday.
   https://web.archive.org/web/20200619233630/https://www.worldometers.info/coronavirus/
   Note the "New Recovered" column is not visible.
   To prove the data has been captured:
   Select "Yesterday"
   Press "Ctrl+u" to see the "Page Source"
   Find (Ctrl+f) and find one of the following "New Recovered" values (96,845  10,942) World & USA
   Find "Columns" to see the list of available columns.  ("New Recovered" is column 7)
   Find again and to see that columns 7, 16-18 are set to false preventing being displayed.
   

Since "New Recovered" column on the archived page somehow became visible yesterday. I know it can be done. Thank you, in advance.

Asked by ExpertN0vice 1 day ago

Last reply by ExpertN0vice 1 day ago

My Browser deleted itself and left a folder of old files on my desktop, WHY?

My Firefox Browser deleted itself somehow and microsoft edge took over as the default browser. I clicked on the browser in my task bar and a grey error box came up and s… (read more)

My Firefox Browser deleted itself somehow and microsoft edge took over as the default browser. I clicked on the browser in my task bar and a grey error box came up and said the short cut needed to be removed because foxfire.exe was not found. Then on my desktop I had a new folder called "Old Firefox Data".

I had a issue yesterday where I downloaded 2 Viruses (in a zipped folder) off the firefox secure transfer app because I thought it was a contract for work. My virus scan software removed the 2 trojan viruses and corrected the unauthorized changes to my computer.

How did the entire Firefox.exe disappear? Do I still have a problem? Thanks in advance!

Asked by nytxalamo 1 day ago

Last reply by FredMcD 1 day ago

  • Solved

My address bar does not work after the Firefox 78 update.

Firefox 78 was installed last night. As of now I cannot get the address bar to work. When I type a URL and hit return nothing happens nor does clicking on the arrow do an… (read more)

Firefox 78 was installed last night. As of now I cannot get the address bar to work. When I type a URL and hit return nothing happens nor does clicking on the arrow do anything. Please let me know how to resolve this issue.

Asked by mlbirk 2 days ago

Answered by jscher2000 2 days ago

  • Solved

browser says unsupported?

So I've been using firefox for a while now, and I really like it, but in the past few months it has suddenly decided that my browser is out of date (not the case, I'm run… (read more)

So I've been using firefox for a while now, and I really like it, but in the past few months it has suddenly decided that my browser is out of date (not the case, I'm running the latest update) and unsupported, even though it says firefox is supported. This happens on a lot of different sites. I tried resetting my useragent and clearing my cache and cookies, but nothing seems to have happened. I still get the bug. I submitted to webcompat too.

https://github.com/webcompat/web-bugs/issues/55085

Please help, its super irritating to deal with, and I don't want to have to switch browser.

Asked by caperantagonist 1 day ago

Answered by FredMcD 1 day ago

  • Solved

Firefox 78.0.1 hangs trying to access websites but other browsers can

I have been using firefox for years and am very happy with it. I have a Dell optiplex 7010 desktop. I am running Ubuntu 18.04.4 LTS. I do not have a firewall turned on.… (read more)

I have been using firefox for years and am very happy with it. I have a Dell optiplex 7010 desktop. I am running Ubuntu 18.04.4 LTS. I do not have a firewall turned on. Apparently, my desktop browser was updated to Firefox 78.0.1 (64-bit) on 7-1-2020. Since that time, I have been unable to access any websites from Firefox including mozilla.org. I am connected through WiFi. After downloading the Opera browser I have been able to access any website with no problems. I read community troubleshooting on this issue and tried various fixes including turning off IPv6. I read the community article about turning off my personal firewall. I was unaware of using any firewall so I installed Gufw Firewall 18.04.0. Running this program shows my firewall status is "OFF". I checked my AT&T modem and could not find any firewall settings that specifically mentioned Firefox. I would like to continue using Firefox since I use it on my phone and laptop also use it.

My laptop is a Dell Vostro 1520 running Ubuntu 18.04.2 LTS 64 bit. It also accesses the internet through the same WiFi. It currently has no problems loading web sites with Firefox version 78.0.1

Please help.

Asked by charles.goodrich 3 days ago

Answered by FredMcD 2 days ago

Can Someone Guide Me About My Website Flora Terra Issue?

I have noticed that my Flora Terra Website (https://floraterraca.com) sometimes open perfectly but often not. Should I include some extra code to make it compatible? Rega… (read more)

I have noticed that my Flora Terra Website (https://floraterraca.com) sometimes open perfectly but often not.

Should I include some extra code to make it compatible?

Regards Usman

Asked by Arslan Goraya 3 days ago

Last reply by FredMcD 3 days ago

incorrect checksums of downloaded Firefox

Every time I download a new release of Firefox (win64 german), I check the downloaded file at virustotal and check the hashes published under http://releases.mozilla.org/… (read more)

Every time I download a new release of Firefox (win64 german), I check the downloaded file at virustotal and check the hashes published under http://releases.mozilla.org/pub/firefox/releases/<Version>, e.g. http://releases.mozilla.org/pub/firefox/releases/78.0.1/SHA256SUMS Up until release 77.0 the hashes matched but for 77.0.1 and also the current release 78.0.1 the hashes do not match, neither SHA256 nor SHA512. For "win64/de/Firefox Setup 78.0.1.exe" the SHA256 hash should be 56cff68e3f0cb76a6404d675f7e1bacc40ebaba7bbb5cadcb4950378656ab0a6 but the calculated hash is 8e69755f257aba44b6bbe5079e17f3bff8b62ddc27de9e1c479686e9ad871dfb When checking at virustotal, the file is recognized as scanned before and the displayed hash is the one I calculated, so at least my downloaded file is equal to the file other persons downloaded. Could it be that since v77.0.1 the published hashes are incorrect?

Asked by juergen.renner1 5 days ago

Last reply by cor-el 3 days ago

Speed testers NOT showing the actual experience

I live in the mountains of North Wales so am at the end of a lot of copper or (even) aluminium wires. I rotate ISPs regularly and have been at this shit since the WWW was… (read more)

I live in the mountains of North Wales so am at the end of a lot of copper or (even) aluminium wires. I rotate ISPs regularly and have been at this shit since the WWW was invented and have even bought a Cisco router to host our own web site in the 1990s. I KNOW that the ISPs manage my connection speeds, router management software WILL be more capable than the Cisco router we managed ourselves!! I notice a similar profile of getting the speeds that are advertised at the start of a contract and then to throttle it as they add more customers to the same kit that they lease from OpenReach; increased latency! I also get OpenReach business notifications and know that the ISPs pay OpenReach for not only bandwidth that they use but also the electricity that powers them, OpenReach also charge for shit loads more but lets stick to the simples! ALL the ISPs deny ANY management function which is disengenuous to say the least!! There is a worrying trend in businesses to not only have no usable phone numbers (I had about eight BT numbers when we had the Cisco Router but NONE work anymore) due to the telephony shit that infests what laughly passes for customer service these days. {Thinks: Is there an undisclosed word limit to this field!?!?? I daren't hit return to go to a new para 'cause it might send like the excreble messaging systems which pass for comms in these benighted days!! My point for the designers of Firefox is: when I try to do "Speed test I can count up to FIVE seconds before a Ping is registered which is never more than a 100ms so that's bollocks! Then it doesn't matter how many tabs I have open (often shit loads) the speeds that I get are independant and even when I'm "listening" to radio articles that doesn't effect the results either! A GENUINE speed test should be built into Firefox don't ya think??

Asked by Joe Stoner 5 days ago

Last reply by Joe Stoner 3 days ago

release 78.0

Tab on ca.finance.yahoo.com crashes intermittently. Never had this issue with previous firefox. Am running on windows 10 (2004) … (read more)

Tab on ca.finance.yahoo.com crashes intermittently. Never had this issue with previous firefox. Am running on windows 10 (2004)

Asked by Ultrhub 6 days ago

Last reply by Ultrhub 4 days ago

Bookmarks are not syncing across devices!

I just starting using Firefox, and I've installed it on a Mac Laptop, a Windows Desktop, an iPhone, and an iPad. Each install is logged into the same Firefox account, and… (read more)

I just starting using Firefox, and I've installed it on a Mac Laptop, a Windows Desktop, an iPhone, and an iPad.

Each install is logged into the same Firefox account, and each install began with the same set of bookmarks.

Now, when I add or remove a bookmark on one device, it's not syncing to any other device. I've tried this on several devices. I've tried manually clicking the "sync" icon on each device to try to kick it into working.

How can I fix this?

Asked by firefox793 4 days ago

Last reply by Ram Mozi 4 days ago

Lockup followed by Refresh prompt

This has happened several times over the last few weeks. I'll be using Firefox with 8-12 tabs open, or even far less, and then suddenly I cannot select any of the tabs. … (read more)

This has happened several times over the last few weeks. I'll be using Firefox with 8-12 tabs open, or even far less, and then suddenly I cannot select any of the tabs. I click on them, and nothing happens. Video and audio will keep playing, but I cannot select anything.

So at this point I quit it, it closes fine, and when I launch it again it prompts me to either start in safe mode or to refresh. I have to restart the PC to get it to launch Firefox normally again.

The only extension I use is uBlock origin.

Asked by zen 6 days ago

Last reply by Roland Tanglao 5 days ago

Unable to Clear Cookies and Site Data and unable to uncheck Delete cookies and site data when Firefox is closed.

I have tried to Clear Cookies and Site Data repeatedly in Standard, Strict and Custom modes with no success and repeated that test when trying to uncheck Delete cookies a… (read more)

I have tried to Clear Cookies and Site Data repeatedly in Standard, Strict and Custom modes with no success and repeated that test when trying to uncheck Delete cookies and site data when Firefox is closed. Incidentally this problem began occurring when Firefox offered me the opportunity to use DNS Over HTTPS. I Like using DNS over HTTPS although it may very well be that hackers and info miners (Phishing) do Not like this new firefox setting and have adjusted their cookies into Permanent SOLs. Google hires hackers for many things. How can you help me you ask? Please repair the problem.

Asked by f3iu6pifo 5 days ago

Last reply by cor-el 5 days ago

Basic Authetication Info shown in tab title

Hello there. We are developing website to configure our device. Webserver apache2 is configured to use Basic Authetication. One directory, that requiers authentication, d… (read more)

Hello there. We are developing website to configure our device. Webserver apache2 is configured to use Basic Authetication. One directory, that requiers authentication, doesn't have index.html and is browsed as "Index of /...". If i open a file on this webpage in the same tab, tab title is <ip>/<directiory>/<file>. But if I open file in new tab, tab title is <login>:<password>@<ip>/<directory>/<file>.

Asked by vall.boitsova 2 weeks ago

Last reply by Roland Tanglao 1 week ago

  • Solved

Almost every site is broken in Firefox 77

I just upgraded to Firefox 77, x64, Windows 10 2004. Firefox 76 already broke LockWise - https://support.mozilla.org/en-US/questions/1287008 Now Firefox 77 breaks 99% of … (read more)

I just upgraded to Firefox 77, x64, Windows 10 2004.

Firefox 76 already broke LockWise - https://support.mozilla.org/en-US/questions/1287008

Now Firefox 77 breaks 99% of all websites. (See attached screenshot.) www.example.com www.google.com www.wikipedia.org etc

Somehow, support.mozilla.org works, UNTIL I try to log in.

I've tried incognito mode, safe mode, etc. When I change charset of the page, the text displays differently, but it's still a useless mishmash.

--- BUT --- when I open developer tools, click the HTML request and click the Response tab, the HTML renders correctly there.

Asked by milan2 1 month ago

Answered by cor-el 1 month ago

Firefox 77.0.1 crashes when on Facebook

What might be the reason for Firefox crashing (becomes nonresponsive) when on Facebook? I am using 77.0.1 (64-bit). Same issues on Ubuntu and Win10. Happens pretty much e… (read more)

What might be the reason for Firefox crashing (becomes nonresponsive) when on Facebook? I am using 77.0.1 (64-bit). Same issues on Ubuntu and Win10. Happens pretty much every time. Only restarting the browser helps. Seems similar [[to this|https://support.mozilla.org/en-US/questions/1153630?page=2]].

Any suggestions?

Asked by robert165 3 weeks ago

Last reply by FredMcD 3 weeks ago