Showing questions tagged: Show all questions

Gmail addressee autocomplete intermitent

With Gmail open in Firefox browser, when I start typing the name of the addressee in the TO field, many addressees will not autocomplete, even though they are properly sa… (read more)

With Gmail open in Firefox browser, when I start typing the name of the addressee in the TO field, many addressees will not autocomplete, even though they are properly saved in my Gmail contacts list. I looked for common solution for this ... and found: use different browser. I did, and MS Edge works just fine. Is there a setting in Firefox that will fix this?

Asked by Bart&Carol 3 days ago

What is the command of opening firefox on Windows 10

https://www.howtogeek.com/689159/how-to-open-mozilla-firefox-using-command-prompt-on-windows-10/ I can open Microsoft Edge with `start msedge`, and it run out edge automa… (read more)

https://www.howtogeek.com/689159/how-to-open-mozilla-firefox-using-command-prompt-on-windows-10/

I can open Microsoft Edge with `start msedge`, and it run out edge automatically, firefox do the same thing? Here is the command I tried before, but they don't work

Asked by Kenneth Cho 10 hours ago

Cant use SlingTV through Firefox

Saturday I tried to login to my SlingTV account using Firefox. I got the SlingTV site but when I tried to login, after a minute or so, the SlingTV site dropped out of my … (read more)

Saturday I tried to login to my SlingTV account using Firefox. I got the SlingTV site but when I tried to login, after a minute or so, the SlingTV site dropped out of my browser? I saw about: blank in the address bar. I thought it was because we using SlingTV through our Roku device. Today I tried again. Same thing happened. I tried going to the SlingTV site again using MS EDGE, a different browser. It worked. I was able to login to my SlingTV Account.

Asked by sjcollins24 6 days ago

My laptop browser synced from my phone & history and some bookmarks are gone

I closed my laptop and left it on standby last night (May 1). I woke up this morning to find it needed to be booted up. Fine. I did this and noticed that I could not rest… (read more)

I closed my laptop and left it on standby last night (May 1). I woke up this morning to find it needed to be booted up. Fine. I did this and noticed that I could not restore my session from last night. I have Tab Session Manager installed but the regular Firefox session restore wasn't doing it either. I restored the session but the tabs were wrong. I checked. There is no May 1 record, only April 29th. So I'm missing tabs that I left open on purpose and need to get back to. I checked history to reopen my needed tabs but history was also overwritten.

I realized that the history I saw was from my phone. (iOS 14.5, iPhone 7) I did not tell my phone to sync Firefox.

I added some important bookmarks recently and also need to have access to my browser history on my laptop, as I don't use my phone for more than casual browsing, bringing up recipes while I cook, small things. All my important stuff is done on my laptop.

I tried searching and found something about adjusting Folder Options and looking for index.dat but that was unsuccessful. I thought maybe rebooting the PC might help, but no luck.

I already turned off history sync on my laptop browser and history/bookmark/tabs sync on my phone under sync settings.

Is there some way to get my browser on laptop to where it was yesterday?

Asked by Cmari 6 days ago

bookmarks / history not functional (unknown cause)

I must have done something wrong here, although I don't think so. this is a follow up, i think, to my other long discussion here: https://support.mozilla.org/en-US/quest… (read more)

I must have done something wrong here, although I don't think so. this is a follow up, i think, to my other long discussion here:

https://support.mozilla.org/en-US/questions/1334596

I followed almost everything here: https://support.mozilla.org/en-US/kb/fix-bookmarks-and-history-will-not-be-functional

restarting everything did not work. but I do a lot of restoring config files (sqllite, json, etc...) by copying and pasting in the win explorer system. is that possibly the cause of this? I even re-installed FF, but the corporate peoples' attempt at massive control of the world is getting in the way I think. I know how to re-create the sqlLite files, which I will do now. but my question really is: could I have done something wrong by messing around with these files? I really didn't do much. images attached show more. thanks.

Adam

Asked by Adam 6 days ago

Last reply by Adam 6 days ago

Adding a Special character from Win+. breaks all textboxes.

Hi, all. I use a free, web-based animation software called Wick Editor, and occasionally I need to insert special characters into my text, to do this, I use the Windows+.… (read more)

Hi, all. I use a free, web-based animation software called Wick Editor, and occasionally I need to insert special characters into my text, to do this, I use the Windows+. shortcut to pull up the emoticon/spec char list. Whenever i click a symbol to enter it, all textboxes in the browser just stop accepting input. Key presses are still picked up, as I can interact with pages. The search bar and any textbox in general just don't respond, though this is fixed with a browser restart. I've tried using characters such as the TM symbol and accent letters, yet all of them freeze text boxes.

Thanks! -Jumbleton

Asked by Jumbleton 6 days ago

Widevine will not install on FireFox

I have an issue where I can not listen to Spotify because Widevine Content Decryption Module provided by Google Inc. will not install in Firefox. I visited other threads … (read more)

I have an issue where I can not listen to Spotify because Widevine Content Decryption Module provided by Google Inc. will not install in Firefox. I visited other threads in this form hoping to find a fix for this issue to no avail. I even Googled it and tried the info from the results still nothing. I have not able to use Spotify for 2 months. Either Mozilla gets on the band wagon and fix this issue with Widevine or dump Widevine and use a different plugin for DRM content. This is very ridiculous.

Asked by iggy67 6 days ago

Last reply by iggy67 6 days ago

History Autodeletes

Continuation of this thread https://support.mozilla.org/en-US/questions/1310388?page=2#answer-1386708 which I didn't reply to for a while and got archived Ever since the … (read more)

Continuation of this thread https://support.mozilla.org/en-US/questions/1310388?page=2#answer-1386708 which I didn't reply to for a while and got archived

Ever since the issue I had with tabs not being restored I've taken to simply bookmarking everything I might need later which has resulted in a large number of Bookmarks

Soon after this I noticed my History wasn't being saved beyond 7 days and thought this might be due to the bookmarks competing for resources with the history

I checked places.history.expiration.transient_current_max_pages and it's value is 98675

My disk space fluctuates but it never usually dips below 10GB

Asked by darkwolf573 6 days ago

Using Self-Signed Certificate for localhost testing?

I'm a web development student doing a class in MongoDB, mongoose, node.js. We are being walked through https and SSL(or whatever they are calling it this week) by creati… (read more)

I'm a web development student doing a class in MongoDB, mongoose, node.js. We are being walked through https and SSL(or whatever they are calling it this week) by creating a self-signed certificate through OpenSSL that will allow us to use the localhost to test our authentication schemes (user vs admin having proper access to different endpoints of the router). How to do this in Firefox. Even the advanced button on the error page doesn't seem to allow me to bypass and "take the risk" anymore like it used to. Thanks for help.

Asked by ljhcnmt 6 days ago

Colors differences between FF and other browsers :(

Hi, Is there something I can change in my FF parameters to get same colors than Chrome ? Is there a particular option to "fix" ? See in my screenshot the blue gradient co… (read more)

Hi,

Is there something I can change in my FF parameters to get same colors than Chrome ? Is there a particular option to "fix" ?

See in my screenshot the blue gradient color starts at top with #4fbefe and color render change from Firefox to other browsers !

Asked by Raffi M. 1 month ago

Last reply by Raffi M. 6 days ago

Too much disk access by inactive Firefox... with FR 88.0 64b and Win 7 SP1

Hello, First: Sorry about my English, I use an automatic translator I need your help ! I recently installed an SSD on my PC and I see that two of the processes of Firef… (read more)

Hello, First: Sorry about my English, I use an automatic translator

I need your help !

I recently installed an SSD on my PC and I see that two of the processes of Firefox makes thousands of accesses (1 proc has max Read and 1 proc has max Write on Taskmgr !) on this disk in a few minutes.

With Procmon, I got the list of these accesses becoming annoying with an SSD : these are mostly accesses on the "customDestinations-md" and on the installation directory of Firefox (moreover under x86 while I am in 64b) "C:\Program Files (x86)\Mozilla Firefox". Even without ongoing browse.

Why are they doing this and are they really mandatory ?

I specify that I do not have a virus or malware in activity and that the option to store "recently opened programs in the Start menu" is unchecked.

How can I stop this mess other than by changing from Firefox to another browser ??? Please help ! Regards Dom

Asked by domino59b 1 week ago

Last reply by domino59b 6 days ago

account disconnected, will not connect (windows desktop)

Hi, For more than a year now firefox on my desktop says it's disconnected. Whenéver I "sign in" to connect, I get a verification to my phone and I log in. The screen say… (read more)

Hi,

For more than a year now firefox on my desktop says it's disconnected. Whenéver I "sign in" to connect, I get a verification to my phone and I log in. The screen says that it worked and I'm ready to browse. But I'm not. I'm right back where I started: disconnected.

I have removed firefox from my computer by uninstalling it and re installing it. I've also removed firefox by hand (deleted folders from /programs/) and re-installed. Nothing works. I just can not sign in to firefox. As a result, I can't sync. And that yellow exclamation mark is driving me nuts :)

What can I do. I only see people on this form who have it after a reboot or after a few days. I'm disconnected permanently.

Kind regards, Floris.

Asked by florisontwerpt 6 days ago

videos will not play in news page

In my opening page www.nu.nl there are news videos. Clicking them should lead to these videos to play. In firefox this no longer works. The cursor with rightclick shows: … (read more)

In my opening page www.nu.nl there are news videos. Clicking them should lead to these videos to play. In firefox this no longer works. The cursor with rightclick shows: "Open picture" i.l.o. "Open video". Google Chrome browser has no plroblem, the videos play normally. Is this a setting problem? Please help.

Asked by rdboers 6 days ago

Externa USB-C webcam is nog recognised in Firefox.

I use an external webcam for videoconferencing via USB-C on my IMac (OSX 11.3) But suddenly Firefox doesn't recognises it and only the built in facetime camera. In sett… (read more)

I use an external webcam for videoconferencing via USB-C on my IMac (OSX 11.3) But suddenly Firefox doesn't recognises it and only the built in facetime camera.

In settings I can choose the option external USB camera but whem I click on it itdoes not choose it.

How canI choose my externemaUSB webcam als default camere in Firefox ?

Asked by Temp41 6 days ago

Incompatibility between Firefox downloads and Teams uploads?

When in Microsoft Teams if I try to upload a file that was downloaded in Firefox the file does not show up in the downloads list as an options to choose. When I try with … (read more)

When in Microsoft Teams if I try to upload a file that was downloaded in Firefox the file does not show up in the downloads list as an options to choose. When I try with Microsoft Edge there is no problem. The file is downloading in Firefox no problem but Teams does not seem to see it.

Asked by mcohen1 6 days ago

problem with finding items in history

in the history window i search for a particular item and i find it but when i scroll down in history i cannot find that item in that specific time period. i sort them by… (read more)

in the history window i search for a particular item and i find it but when i scroll down in history i cannot find that item in that specific time period. i sort them by most recent visit column but in that date i cannot find the item. can you please help me? is it a bug?

Asked by paymanz 6 days ago

Last reply by paymanz 6 days ago

refreshed firefox missing old profile folder and lockwise logins also gone!

please help me , i had refreshed firefox before also but it always created a old folder but this time it didnt! also lockwise login all gone! i had sync on and now im log… (read more)

please help me , i had refreshed firefox before also but it always created a old folder but this time it didnt! also lockwise login all gone! i had sync on and now im loged into my account how is that it cant get my logins back?

Asked by paymanz 6 days ago

Last reply by paymanz 6 days ago

Firefox Proxy Autoconfiguration is not working with HTTPS-Only mode

Hi Team, We have proxy pac file which we use to determine certain restricted websites and force them to use socks proxy, however if I enable HTTPS Only mode on firefox, s… (read more)

Hi Team,

We have proxy pac file which we use to determine certain restricted websites and force them to use socks proxy, however if I enable HTTPS Only mode on firefox, seems it doesn't work.

Please check if HTTPS Only mode still goes through Proxy settings first before validating?

Thanks, Raj

Asked by Raj 6 days ago

Firefox insanley lagging in Ubuntu 21.04 LTS

I use Firefox on Ubuntu 21.04 LTS and recently started facing delay of 3-4 seconds while trying to open any add-ons in top bar or even when trying to navigate application… (read more)

I use Firefox on Ubuntu 21.04 LTS and recently started facing delay of 3-4 seconds while trying to open any add-ons in top bar or even when trying to navigate application menu. I recently moved from windows to Ubuntu, no such lag or delay was there in windows.

What I tried- I tried to troubleshoot this problem with the help of troubleshooter present in Firefox and used the 'Refresh Firefox' option but still it was lagging too much. I also tried to remove all add-ons but still it was of no use. My system is fast enough to handle Firefox.

Asked by jackhammervyom 6 days ago

Ontraport-Firefox Issues

We use Ontraport as our CRM/learning platform; I always use Firefox as my browser but since last week it's caused serious issues in Ontraport - arrows pointing the wrong … (read more)

We use Ontraport as our CRM/learning platform; I always use Firefox as my browser but since last week it's caused serious issues in Ontraport - arrows pointing the wrong way, huge black or red icons covering pages, missing menu tabs, won't publish changes, etc. I've had to switch to MS Edge which works perfectly with Ontraport. I've had Firefox issues before but not this bad; I'd like to continue using Firefox, but can't if these issues aren't resolved.

Any suggestions?

Asked by ann31 6 days ago