Showing questions tagged: Show all questions

Video feeds from Websites

My favoured browser is Firefox on a MacBook Pro mid 2010 with external monitor attached! It plays embedded video better than any chrome browser I have tried with no jitte… (read more)

My favoured browser is Firefox on a MacBook Pro mid 2010 with external monitor attached! It plays embedded video better than any chrome browser I have tried with no jitter! However with certain websites and in particular MSNBC News website, the video stream launches as expected and like chrome browsers takes a few seconds to adjust up the resolution and smooth out jaggies but then the video stops and audio continues! Refreshing the page solves the problem! This does not happen on chrome based browsers (although on my Mac, they don't play embedded viseo as well as Firefox! Using 80.0.1 Any thoughts?

Asked by r.hampton 6 days ago

Links won't open in Firefox

Links from other programs and Windows Explorer "Open With Firefox" won't open in Firefox! What settings do I have to change to get Firefox to work properly? I am using F… (read more)

Links from other programs and Windows Explorer "Open With Firefox" won't open in Firefox! What settings do I have to change to get Firefox to work properly? I am using Firefox 80.0.1 on Windows 10 Pro Version 2004 Build 19041.450

Any comment will be appreciated Pierre

Asked by pdophoto 1 week ago

Last reply by pdophoto 6 days ago

Back/Forward navigation on scroll when window inactive (linux)

Hey There, whenever the window is inactive and i want to scroll the site (with a touchpad swipe) it instead navigates forward or backward. ONLY when the window is inactiv… (read more)

Hey There,

whenever the window is inactive and i want to scroll the site (with a touchpad swipe) it instead navigates forward or backward. ONLY when the window is inactive. the behavior is the same with horizontal and vertical swipes. I've tried disabling the feature like described here (https://support.mozilla.org/en-US/questions/915174) but i had no luck with that.

i'm using firefox 78.2. on an opensuse 15 laptop. thought i might be an issue with that but with chromium i dont have that issue

thanks in advance.

Asked by jo.alexander 6 days ago

Syncronization

Version 80.0.1 on 2 W10 updated machines. When I use Firefox on my PC at work I always find double, triple sometimes even more links on the main root and on different sub… (read more)

Version 80.0.1 on 2 W10 updated machines. When I use Firefox on my PC at work I always find double, triple sometimes even more links on the main root and on different sub-directories. I clean and re-organize but when at home I have the same problem and the day after at work the same again. It seems like it syncronizes from some old sessions mixing them up together instead of doing it from the last session only. Even old links that I don't use anymore are appearing 2,3 4 times. Any idea?

Asked by mcatanzano 5 days ago

Не работает плагин госуслуг в версии mozilla firefox выше 73

Не работает плагин госуслуг в версии Mozilla Firefox выше 73. Скачиваешь устанавливаешь, заходишь в дополнения - расширения его там нет. Устанавливаешь Mozilla Firefox 73… (read more)

Не работает плагин госуслуг в версии Mozilla Firefox выше 73. Скачиваешь устанавливаешь, заходишь в дополнения - расширения его там нет. Устанавливаешь Mozilla Firefox 73 версии и ниже, работает. Помогите решить проблему, чтобы в новой и всех последующей за новой версией плагин работал.

Asked by motovilov 5 days ago

session delay issue with Firefox v80/ v80.0.1

Hi Great Team of Mozilla, I am facing PHP session issue on Mozilla Firefox browser 80 only. 79 and its below version everything is working fine but on firebox 80 version… (read more)

Hi Great Team of Mozilla, I am facing PHP session issue on Mozilla Firefox browser 80 only. 79 and its below version everything is working fine but on firebox 80 version I am facing very critical issues and can not able to debug or find exact issues that whats the wrong we are doing. On all platform its working fine like Mozilla firebox 79 and below version, All version of Google Chrome, IE, Safari even opera also.

Issues: After login of user session not working on particular page first time when we use pagination next page return again previous page its working fine. I am debugging in all phase nothing to find at my end. And logged in user can not be able to log out from a particular page.


Please help me out.

Thanks

Asked by Ruchi 6 days ago

Last reply by Ruchi 5 days ago

Why does the subscription to Web Push notifications in Firefox disappears after a while? (Web Push API)

Hi, I really need help. I can't understand why Firefox kills properly registered push-subscription!? In my app, I properly register a service Worker, get permission, and … (read more)

Hi, I really need help. I can't understand why Firefox kills properly registered push-subscription!? In my app, I properly register a service Worker, get permission, and subscribe to push notifications. Then I save the subscription in my database and send PUSH notifications. Everything works well, in different browsers (Opera, Chrome, Firefox). But after a while when I send another push notification to Firefox I get a response:

"code": 410, "errno": 106, "error": "", "more_info": "http://autopush.readthedocs.io/en/latest/http.html#error-codes", "message": "Request did not validate No such subscription"

If re-subscribe, it starts working again for a while... This problem is ONLY with Mozilla Firefox, subscriptions for other browsers work ok! I can't understand why the subscription disappears in Firefox? I use same script for all browsers, what is wrong with it in the case of mozilla, I can't understand. Thank you in advance for your help!

Asked by mr.yurka 5 days ago

Crash: bp-f2f18b30-f56f-4bc1-96f0-3e2ec0200916

Hallo, Windows 10, Firefox updated, crashes with Google also in Safe Mode. Google is my default search engine, so I would like it to work. What can I try? … (read more)

Hallo,

Windows 10, Firefox updated, crashes with Google also in Safe Mode.

Google is my default search engine, so I would like it to work. What can I try?

Asked by astrid.honold 5 days ago

Last reply by astrid.honold 5 days ago

Reconnect to my Firefox account

My browser shows a triangle in the top right corner of the screen. A click there states "Reconnect to Firefox Account". On attempting this action, after entering my pass… (read more)

My browser shows a triangle in the top right corner of the screen. A click there states "Reconnect to Firefox Account". On attempting this action, after entering my password, I am asked to enter a 6 digit number sent to my email address. Unfortunately this takes more that 30 minutes to arrive at this far corner of the Earth but it states that it expires in 5 minutes. On entering the received 6 digit number, I get a message that it has expired and my attempt at reconnecting is terminated. I have tried this exercise 2 or 3 times, days apart but to no avail. Where do I go from here ?

Asked by dockery 5 days ago

Blank screen on bootup in v80.0.1 (64-Bit)

After updating to the newest version, I am getting a blank screen for several seconds before the browser loads up correctly. I have followed all steps to debug extensions… (read more)

After updating to the newest version, I am getting a blank screen for several seconds before the browser loads up correctly. I have followed all steps to debug extensions, theme and hardware acceleration issues and even after uninstalling, removing my profile and reinstalling the problem will exist on a freshly untouched Firefox. Oddly if I load it up in Safe Mode, instead of showing a blank screen, the browser will simply take longer to load up, but the moment it opens, it is displayed correctly.

Asked by ni.kl2 6 days ago

Last reply by ni.kl2 5 days ago

Why doesn't firefox seem to consider the --window-size command-line parameter on Ubuntu ?

Please note that my question is not about preserving preferences. I've searched and found many Q&A threads on preference preservation, but I don't think that is my pr… (read more)

Please note that my question is not about preserving preferences. I've searched and found many Q&A threads on preference preservation, but I don't think that is my problem or issue.

What I'd like to do is to make some Ubuntu desktop menu shortcuts to launch specific web-based apps, in individual windows (I suppose separate instances and new-window) of specific size, with a given specific URL, hopefully with it's own icon, sort-of replacement of desktop apps. So in the Desktop menu I should be able to see 'Google Meet' (for instance) as an application with it's own icon, but clicking it launches Firefox with Google Meet's URL, and a window that is just 800x600 in size.

However, when I try to launch windows on Ubuntu MATE (also tried Lubuntu, and standard Ubuntu... all 20.04), firefox seems to ignore --window-size command line parameter, and all new windows are of exactly same size, which is the default size apparently, ignoring the command-line parameter. What gives ? How can I do what I am trying to as explained above (from firefox standpoint... I know how to create Ubuntu .desktop file etc.).

cheers, B

Asked by Banibrata Dutta 5 days ago

onetab cannot work when I start the firefox,refreshing doesnot work too,it is just empty ,but I add some tags into it

I just want to know what happened to onetab? I need those data I add before edit: removed your mail address from public display, since the only thing it will attract are… (read more)

I just want to know what happened to onetab? I need those data I add before

edit: removed your mail address from public display, since the only thing it will attract are spam bots. you will be notified per mail once somebody replies to the thread. (philipp)

Asked by 霍己 5 days ago

Spacebar not checking radio and checkbox form inputs

I am on Firefox Dev edition 81. When navigating a plain HTML form with the keyboard, the spacebar does not check radio or checkbox inputs. This is the page I'm using for… (read more)

I am on Firefox Dev edition 81. When navigating a plain HTML form with the keyboard, the spacebar does not check radio or checkbox inputs.

This is the page I'm using for testing: http://fyvr.net/a11y/spacebar-action.html

When I test the same page in Firefox 80, the spacebar behaves as expected.

Appreciate any help!

Asked by inhyung 5 days ago

Firefox Sync not working

hey I used Firefox in my previous Windows, and even though the sync section of my account was active, I can not recover the data now. Is there a way to solve this problem… (read more)

hey I used Firefox in my previous Windows, and even though the sync section of my account was active, I can not recover the data now. Is there a way to solve this problem?

Asked by Pouryanno 5 days ago

Last reply by Pouryanno 5 days ago

Firefox/Windows10/PC - Can't grant camera/mic permission > facebook.com - Tried all known permission dialogs

Hi all, Camera/mic work (Logitech HD Pro C920 camera) and are plugged in. Running Windows 10 on a PC/Ryzen 2500 processor. I've located all the "Permissions" dialogs I ca… (read more)

Hi all, Camera/mic work (Logitech HD Pro C920 camera) and are plugged in.

Running Windows 10 on a PC/Ryzen 2500 processor.

I've located all the "Permissions" dialogs I can find.

  1. Permissions for cam/mic  are set to "Use Default" - Facebook error "please allow access (cam + mic)
  2. Permissions for cam/mic are set to "Allow" - same error
  3. Permissions for cam/mic are set to "Ask me every time" - then "Use Default" box is automatically checked.

Firefox is updated (as of today) as is Windows 10.

Does Facebook.com have controls contained within the app under "settings" or something?

Thanks so much for any help.

Asked by makowalskixl5 5 days ago

Firefox keeps loading info during a session.

Firefox 80.0.1 keeps running in the background, eating up my dial-up speed. This happened after loading this latest version. When starting a new session, I let the pre-fe… (read more)

Firefox 80.0.1 keeps running in the background, eating up my dial-up speed. This happened after loading this latest version. When starting a new session, I let the pre-fetching stop, and then browse. This used to work well, but not anymore.

Before 80.0.1 came out, you folks had me eliminate some pre-fetching which worked well with earlier versions, but I can find nothing on-line about this new version and what is causing it. It starts periodically during a session, and then stops, and starts again, seemingly at random. With a dial-up, this is almost unusable. Any ideas?

Asked by johnsondf 5 days ago