Showing questions tagged: Show all questions

after update to version 117.0.1 my mouse wheel will not scroll in the bookmarks drop down menu

This has happened a few times before after a Firefox update, but the most recent occurrence was after the update to version 117.0.1. My mouse wheel will not scroll in the… (read more)

This has happened a few times before after a Firefox update, but the most recent occurrence was after the update to version 117.0.1. My mouse wheel will not scroll in the bookmarks drop down menu, I have to use the up and down arrows in the drop down menu which is very slow. When the scroll wheel did work in the past, I could be scrolling and then move the cursor to the up or down arrows and scroll even faster still using the scroll wheel and get to the folder I want a lot quicker. The scroll wheel works normally while scrolling through webpages, the only place it doesn't scroll is the bookmarks drop down menu. I'm running Firefox version 117.0.1 (64 bit) on a Windows 10 notebook PC. Any help would be greatly appreciated, thank you.

Asked by Autotech1 1 week ago

Last reply by Autotech1 6 days ago

Ctrl Shift Enter - Dot Net, Dot Org

You know how you can type a URL and then Ctr+Enter and FF autopopulates the .com? Well years ago "Shift+Enter" autopopulated ".net" and "Ctrl+Shift+Enter" autopopulated "… (read more)

You know how you can type a URL and then Ctr+Enter and FF autopopulates the .com? Well years ago "Shift+Enter" autopopulated ".net" and "Ctrl+Shift+Enter" autopopulated ".org".

I really liked that feature. I know a lot of people don't, or don't see its point; that's not important.

About three years ago, I added UserChrome.js and enable-UserChrome.js , which acomplished the two autopuopulating tasks quite nicely.

Until about four weeks ago. I don't know if an FF update stopped reading those two .js files, or if there's a conflict somewhere else, or what. I don't know where to begin - other than posting here for help.

Thanks in advance!

  • UserChrome.js is in the subdirectory: C:\Users\[ME]\AppData\Roaming\Mozilla\Firefox\Profiles\gaydtewj.default-release-1
  • enable-UserChrome.js is in C:\Program Files\Internet Shenanigans\Mozilla Firefox\defaults\pref (firefox.exe is in C:\Program Files\Internet Shenanigans\Mozilla Firefox )

Asked by RJB 6 days ago

Last reply by RJB 3 days ago

HIde pinned tabs problem

I was set up, in myuserchrome.css, to hide my pinned tabs on the tab bar, allowing them to still be available in the "List all tabs" menu, see first image .tabbrowser-ta… (read more)

I was set up, in myuserchrome.css, to hide my pinned tabs on the tab bar, allowing them to still be available in the "List all tabs" menu, see first image

.tabbrowser-tab[pinned="true"] { display: none !important;}

All of a sudden, it reverted back

That first image, with the hidden tabs, is actually from Librewolf, with has the identical setting.

Asked by noel_envode 4 days ago

Last reply by noel_envode 10 hours ago

Show tab previews?

Can I get an explanation for what this does link text Is it supposed to do something different than the windows taskbar mouse thumbnail link text I saw no difference … (read more)

Can I get an explanation for what this does

link text

Is it supposed to do something different than the windows taskbar mouse thumbnail

link text

I saw no difference when enabled.

Asked by noel_envode 5 days ago

Last reply by noel_envode 6 hours ago

How do I turn off lazy loading for tabs definitely and irrevocably?

I can't turn off lazy loading. I set the following about:config settings to "false": browser.sessionstore.restore_on_demand browser.sessionstore.restore_tabs_lazily brow… (read more)

I can't turn off lazy loading. I set the following about:config settings to "false":

browser.sessionstore.restore_on_demand browser.sessionstore.restore_tabs_lazily browser.sessionstore.restore_pinned_tabs_on_demand

Nothing changes. When I start Firefox, it simply won't load all tabs. How do I fix this?

Asked by Lunger 2 weeks ago

Last reply by Lunger 6 hours ago

Not able to use DuckDuckGo, all other sites and search engines work well

using ver 117.0.1 on LinuxMint 21.2 all website and search engines work well, only can't use DuckDuckGo, get error message: "Firefox has detected that the server is redi… (read more)

using ver 117.0.1 on LinuxMint 21.2 all website and search engines work well, only can't use DuckDuckGo, get error message: "Firefox has detected that the server is redirecting the request for this address in a way that will never complete

Please help

Asked by danost 1 week ago

Last reply by danost 3 days ago

Cut / copy and paste, nightmare!!!

Cut /copy and paste, nightmare!!! what is going on? Cut / copy and paste should be easy, its not. Open a new tab, google homepage, and unable to paste the item I had jus… (read more)

Cut /copy and paste, nightmare!!!

what is going on? Cut / copy and paste should be easy, its not. Open a new tab, google homepage, and unable to paste the item I had just copied from another tab, it will only work when I go back to original and recopy? Too time consuming this issue.

Asked by changeittillitbreaks 1 month ago

Last reply by changeittillitbreaks 4 hours ago

YouTube videos on Firefox getting slower and jerky.

YouTube videos on Firefox getting slower and jerky. After refreshing Firefox (Settings -> Help -> More troubleshooting information -> Refresh Firefox), it is OK,… (read more)

YouTube videos on Firefox getting slower and jerky. After refreshing Firefox (Settings -> Help -> More troubleshooting information -> Refresh Firefox), it is OK, but only for a short while. Then the problem starts again. Same YouTube videos are running fine with Chrome at the same time.

Running Windows 11 Pro (Clean windows setup not long ago and the issue was there from the beginning.) German Language Firefox 116.0.2 Build ID 20230805021307 Intel CPU i7-1360P, 16 GB RAM, 1TB M.2 SSD

Would really appreciate a solution for the issue because I really like Firefox!

Asked by guidox11 1 month ago

Last reply by guidox11 4 days ago

Many bugs and crashes with Firefox

Many bugs and crashes with Firefox 1 Not able to install an automatic update, via the Menu Help --> About Firefox (or Thunderbird). This bug / problems sits alread… (read more)

Many bugs and crashes with Firefox

  1. 1 Not able to install an automatic update, via the Menu Help --> About Firefox (or Thunderbird). This bug / problems sits already inside the earlier versions of Firefox and Thunderbird.
  • A No new version is shown.
  • B Firefox (or Thunderbird) tries to download / install this update, bug become someway corrupted and also stuck in this process.
  • C Firefox (or Thunderbird) says to apply the update you must restart the program. After Firefox (or Thunderbird) was restarted, the program keeps trying installing or downloading this same or another update. I see a spinning circle only, no progress bar. Waiting, trying again later or another restart from Firefox (or Thunderbird) does nothing.

Only way to update Firefox is via https://www.mozilla.org/en-US/firefox/all/#product-desktop-release Which always shows the wrong language. Only way to update Thunderbird is via https://www.thunderbird.net/en-US/thunderbird/all/#product-desktop-release Here, I can click on letter from my language and download the setup package. After this update installation was done, the Help --> About (program name) window show the program is last version. But not seems not always the last version, like version x.x.01 to x.x.02, then tries to install this newer small version and gets stuck in the same loop or corruption.

  • D You must use the setup package, because the installer doesn't work, likes to abort the installation and shows error messages about something gone wrong. Installer package is incomplete or damaged, not for current version and Windows.
  • E For last newer versions, they seems not working anymore directly. The program can be restarted once or few times before it seems working. Until other bugs appear.
  • F Always adding a new and faulty shortcut, but I have already a working shortcut on my Desktop. Icon hasn't logo from Firefox or Thunderbird, but the setup icon.
  • G Sometimes you cannot start Firefox or Thunderbird, due the update did something wrong.

Missing file(s) and/or some strange error message after I clicked on the shortcut from the program. Another run from this "update" setup is needed. Remove a or all "Firefox.exe" from the Taskmanager list.

  • H Bug that stops add-ones working. This can be happen due the general function / thing for add-ones inside Firefox crashes, become bugged or corrupted. 1 add-one or more add-ones take the others and stop working, become bugged or corrupted. Add-ones will forget things, their work / functions or do it halfway. Has something to do with the installation and/or data from add-ones. They seems to not having support or do anything about their problems.
  1. 2 Random many crashes without any useful (error) messages, can be with closing the program itself.

Already from earlier versions of Firefox. And also Thunderbird too. This bug seems to sit deep inside the programs. I should be to use Firefox, Thunderbird, Notepad together, with having a some folders open. Switching between them can be annoying slow. Takes longer time be before responding. I'm seeing empty white or black windows. Only last selected section is visible, has the text and smaller pictures. I can have Firefox and Thunderbird left open for hours and later finding one or both programs are closed by itself. No reason, no permission given to do that. Add a new tab or click on a current site, there is no (fast) respond. Same for buttons, filters and filling in forms on a site. One program can pull the other program in closing to when the one is crashing. Also Windows will show several error messages about programs are using to much memory and must be closed. If this has programs listed, then Firefox seems to appear most here of the programs I'm using.

Updating doesn't fix anything Using the safe mode and new profiles are no long time solutions, every time anything is gone or nog working better.

It seems you must have 2 profiles running at same time when you want read something and not switching back between every minute or so. If 1 is near crashing, you have still the other one running.

  1. 3 Why I'm seeing 20x to 72x a Firefox.exe in my Taskmanager? They takes a lot of memory, showing different sizes. I started Firefox once. This is not needed.
  1. 4 Some sites seems to not work in Firefox or takes longer time.

Same for responding on clicking, using filters, buttons and sending forms. Clicking on those (annoying) accept (popup) windows. Unable to login or confirm an (security) action like this with a word or number given via e-mail. Might be something for the site. When you need to use Private Browsing for this.

  1. 5 Icons from installed add-ones don't appear in main bar, at right side. How to use them? Before they did.
  1. 6 Site using third party host sites are slow and mostly don't work. Connection errors.

"Seems fine here, but something with you". Refresh page doesn't fix it. Wait and try again later, how long? Firefox should block these sites.

  1. 7 After updating to Firefox version 115.0.2 and continue my last session, there are appear several new bugs.
  • A I cannot longer visit sites. Even earlier visited sites don't load. Firefox keeps stuck in loading or receiving site info data. Sites don't appear, just an empty (white) page. Also about:support doesn't work. Strangely, I can visit Google.com but not open any site from there. I tried Private Browsing, so no add-one can do something with this.

I had Firefox running for some hours, these sites are still stuck in "loading" or something else.

  • B Right click to open a site or page in a new tab doesn't longer work. Right click menu appears, but action will not be done. Which can be strange at top, missing or changed items.
  • C Same to copy line of text or picture, action isn't longer "remembered".

Now, I created again a new profile and again this doesn't fix them. Even more bugs and stranger. Again lost everything, settings, sites, installing dictionaries and add-ones. Stupid.

  • C1 I can visit websites, but with some strange things, not always working fine.

That makes it to post my problems here.

  • C2 Cannot longer type keywords in the addressbar and after pressing Enter, you should visit Google with search results. Firefox thinks the given keyword is a not existing website.

In Settings (via about:preferences#search), there are no search engines (Google, Wikipedia, ect) in the list, who should be there by default. Also there's no default search engine selected, the list therefor is small and empty.

  • C3 Yet visited near 10 sites, who I cannot visit any of the sites with my other long time using profile. Then Firefox crashed by random, white empty window. Windows adds not responding at end of the program's title bar. I could restart Firefox after that, get the "continue after a crash" tab and revisit any of these sites in their opened tabs.
  • C4 A site keeps saying cookies are disabled / denied, while minimal are accepted when some of that stupid (popup) windows did show. This means: Some stupid messages don't disappear after clicking "OK", the "X" or close buttons / links. Site might not work fine or on some parts. Something can follow you browsing through the site. Not able to visit that site or part.
  • C5 A site keeps saying there is an ad-blocker installed, but there is no add-one like that installed. This means: Stupid messages like these keep appearing; site cannot work fine; you cannot visit the site due some invisible wall or blocking thing. Some can follow you browsing through the site. This is very annoying.
  • C6 With one profile I cannot longer open sites who worked before. Keeps loading, shows URL in addressbar and on the tab.

And the about: .... pages. While with a new profile I can visit those sites, but right click menu is bugged.

  • Cannot open site or page in new tab. Only on Google based sites are working for unknown reasons, but not YouTube.
  • Missing items or I can see more gray things and lines.
  • Cannot copy selected text. Stil having old or wrong text.
  • Cannot Search with Google, this option is missing.
  • Cannot see the source code from the page, due action is not happen.
  • On sites that are working you can only read that current content. Can open links in new tabs, but their pages are empty / white, keep loading forever.
  • A few sites don't load and still giving a empty page. Loading takes longer then needed. For same site.
  • Use Google by typing the keyword in the addressbar doesn't visit Google site, but Firefox thinks the site doesn't exist, is wrong typed. You must go to Google.com and typing the keyword in the textbox here.
  • If a site worked first, then later it cannot working longer, keeps stuck in loading and showing a empty white page / tab.
  • Login for some sites is not longer possible, email send with security word or number doesn't appear. I can send myself a test e-mail to this e-mail address. Waited the time enough and made a new attempt, still the same.

Windows PC. Firefox version 117.0 x64. Via Help --> About Firefox, because about:support doesn't show the version and build.

Asked by Rapha-L Pherdiux 1 week ago

Last reply by Rapha-L Pherdiux 3 days ago

One year later Firefox still reports bogus location. Today it says I am in Tok Alaska, but Im actually in Banff Canada 1300 miles as the crow flies from where it thinks I am.

Over the last year I have uninstalled FF removed settings then reinstalled from scratch. Its been over a year now and FF never can pin point where I am at. Today it say… (read more)

Over the last year I have uninstalled FF removed settings then reinstalled from scratch. Its been over a year now and FF never can pin point where I am at. Today it says I am 1300+ miles from where I am. I really don't want to go back to using Chrome but it appears I will have to as it normally has my exact position. I travel for 6 months of the year and have 3 internet connections shared via an internal WiFi that I use 99% of the time. They are connected via Starlink, GoogleFi (T-Mobile) and AT&T SIMs. I have a SSID with the _nomap suffix and that fixes Chrome but FF NEVER seems to know where I am, no matter how many times I clear the browsing data. I really don't want to go back to Chrome, but I cannot do my work if FF thinks I am somewhere else all the time. Geez, If only there was an addon or extension that would override FF location so I could tell it where I am. I'm in FF Hell. -Bill

Asked by Bills 2 days ago

Last reply by Bills 1 day ago

Don't know how to permanently change AO3's default font to one my Screen-reader can see formatting with in Firefox

So my last thread on this was archived without anyone giving me a reason or answering my question. I have had issues with the website Archive of Our Own since last Nove… (read more)

So my last thread on this was archived without anyone giving me a reason or answering my question.

I have had issues with the website Archive of Our Own since last November, when I tried to change the site skin and permanently changed the default font of that site to something called Lucida Sans Unicode, when it's apparently meant to be Lucida Grande.

This much I was able to work out via my previous thread, but when I asked for that last bit of help, nobody answered and my thread was instead archived.

I don't know how to change a font on a specific website. I don't even know if the site has tools I could use that would work for me. All I know is I still cannot read bold or italics on Archive of Our Own with my screen-reader, NVDA, unless I use reader view, which excludes author's notes and comments, and I had thought I was close to a breakthrough before my thread was unceremoniously archived.

For reference, the thread is here: https://support.mozilla.org/en-US/questions/1403415

I tried inserting a link via the button above this box but it did not give me the necessary code used in this forum for links, so a straight url is the best I can do.

Asked by Trix 1 month ago

Last reply by Trix 14 hours ago

Unable to start Firefox, not even in Safe Mode ...

Hail: System Software: Win11Ent_x64 v22H2 (b: 22621.2283) MFF v18.5.0.0 No matter what I try, my MFF keeps crashing at startup. For some reason, it tries to open 2 page… (read more)

Hail:

System Software: Win11Ent_x64 v22H2 (b: 22621.2283) MFF v18.5.0.0

No matter what I try, my MFF keeps crashing at startup. For some reason, it tries to open 2 pages the windows at the same time, which is illogical. I deleted firstly my: sessionstore.jsonlz4 logins.json to no avail.

Then I tried to open MFF through elevated CMD with the command: C:\Program Files\Mozilla Firefox\firefox.exe -safe-mode Again, 2 windows pop crashing immediately.

I do not understand why all of the sudden, it tries to open 2 different instances at once. This makes no sense. I am out of ideas, having tried many an option found on Google, but which none give me a solution.

If anyone has an idea, I would be quite darn thankful. This MSEdge crap that I need to use now is not quite my thing.

Thank you. Ke'Ylan

Asked by Ke'Ylan Abaddon Banthraxx 2 days ago

Last reply by Ke'Ylan Abaddon Banthraxx 11 hours ago

Duo Security Website keeps looping

Hello, On my firefox browser the Duo Security website keeps looping and not letting me login. I have tried private window and also have tried to install firefox again. T… (read more)

Hello,

On my firefox browser the Duo Security website keeps looping and not letting me login. I have tried private window and also have tried to install firefox again. The Duo security website is able to load on other browsers like Chrome and Edge without any issues. I also deleted the appdata and app profile and it is still not functioning. Any other recommendations that I can try?


Website is: https://api-263d2dfd.duosecurity.com/frame/frameless/v3/auth?sid=frameless-0e4e2d68-a138-4a07-8ad9-d7aae0f9fe5d&tx=eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzUxMiJ9.eyJkdW9fdW5hbWUiOiJzcGlrZXAiLCJzY29wZSI6Im9wZW5pZCIsInJlc3BvbnNlX3R5cGUiOiJjb2RlIiwicmVkaXJlY3RfdXJpIjoiaHR0cHM6XC9cL3NoaWJib2xldGguYXJpem9uYS5lZHVcL2lkcFwvcHJvZmlsZVwvQXV0aG5cL0R1b1wvMkZBXC9kdW8tY2FsbGJhY2siLCJzdGF0ZSI6IjVlMDNmOGM5OTcxM2MxZDdhYzRkNjlkMzZlYTAxYTU4LjY1MzM3MzMyIiwiZXhwIjoxNjk1OTU5NzU0LCJjbGllbnRfaWQiOiJESURLMkhSNEdGMTVJWUhMNEQ3VCJ9.wnLBrsdlaHjvudLT9w6rcD43QyQurgYR0UGIHYg2BXqP8TqNiFP5PN1C3l8jtYgA37LHrGbP6YvOYlY1MMOpYw


Thank you,

Asked by V Spike Peterson 3 days ago

Last reply by V Spike Peterson 2 days ago

My browser keeps randomly resetting after startup at random. Bookmarks and add-ons stays, but my settings reset entirely and I cannot load websites at random at times.

This has happened to me too many times and haven't found a solution to it. When I open Firefox after I have booted up my PC, my browser would either function as normal an… (read more)

This has happened to me too many times and haven't found a solution to it. When I open Firefox after I have booted up my PC, my browser would either function as normal and everything is kept the same, or would act as if I am new to Firefox and reset my settings and add-ons. I tried re-installing the browser and creating new browser profile, yet those solutions that I've found hasn't worked. Any solutions would be helpful, thanks

(In the image provided, this is what happens at times when opening the browser after turning on my PC)

Asked by Azn 2 months ago

Last reply by Azn 4 days ago

Windows appear in Window menu but are otherwise invisible (Mac)

I have the same issue that was reported here: https://support.mozilla.org/en-US/questions/1358340 and here: https://support.mozilla.org/en-US/questions/1409149 After a F… (read more)

I have the same issue that was reported here: https://support.mozilla.org/en-US/questions/1358340 and here: https://support.mozilla.org/en-US/questions/1409149

After a Firefox restart for a version upgrade, there are 8 windows listed in the Windows menu, but only 4 are visible. Trying to select one of the invisible windows from the window menu, or cycling through open windows with cmd-` displays nothing. I tried checking other desktops to see if the windows had landed there, but they're not. The missing windows don't show up in Mission Control.

I also tried exiting FIrefox, deleting the xulstore.json file, and restarting. This had no effect.

I'm on a 2021 M1 Max MacBook Pro Firefox 117.0.1 Mac OS 13.5.2 (22G91)

Any ideas? This is a weird one.

Thanks!

Asked by Eric F 1 week ago

Last reply by Eric F 4 days ago

Mouse unresponsive to elements in the browser and on webpages

In Firefox, the mouse becomes partially unresponsive to elements in the browser and on web pages. This happens after 15-30 minutes after starting up the browser. Common s… (read more)

In Firefox, the mouse becomes partially unresponsive to elements in the browser and on web pages. This happens after 15-30 minutes after starting up the browser. Common symptoms include:

- Unable to drag and drop elements properly, including text after highlighting it. - Sometimes, the mouse continues to hold elements while dragging. Pressing ESC temporarily fixes this. - Dropdown menus on websites do not drop down when hoovering over them - Other items on websites don't display items when hoovering over them

I have tried:

- Different mouses, including my laptop's trackpad - A Firefox fork, namely Waterfox, but it still occurs - Limited testing with other browsers. No problem occurs - Limited testing on desktop. No problem occurs - Entering Troubleshooting Mode on Firefox - Clearing cookies and cache - Reinstall Firefox (including installing from command line instead of the snap store) - Updated Firefox - Refreshed Firefox - About:Processes doesn't show anything using more than 10-15% of CPU at any one time - Limited testing with a new Firefox profile. No problem occurs - Disabled WebGL and Hardware Acceleration.

Temporary fix: Restarting Firefox, but the problem re-occurs shortly after use.

Using Ubuntu.

Any help would be greatly appreciated.

Asked by Rhys 6 days ago

Last reply by Rhys 4 days ago

Can't login to my GM account using Firefox

I have a General Motors account that I can't login to. https://www.gmccanada.ca/en/ownercenter/service They recently changed to multi authentication using Microsoft. I… (read more)

I have a General Motors account that I can't login to. https://www.gmccanada.ca/en/ownercenter/service They recently changed to multi authentication using Microsoft. I can login to the first step but after I enter the sent password in the second step nothing happens. I have tried basic some trouble shooting like Firefox trouble mode, clearing cache and adding web site to exceptions in settings. GM Help Line told me to use a different browser!!!

Asked by 53gmcgarry 3 weeks ago

Last reply by 53gmcgarry 1 day ago

Firefox freeze when i want to save a picture

When i open a picture from a page, and want to save it on my computer, I right click on the picture to save it. At that very same second, Firefox freeze and I need to ope… (read more)

When i open a picture from a page, and want to save it on my computer, I right click on the picture to save it. At that very same second, Firefox freeze and I need to open the activity manager to close it.

What also confuse me there, when I find Firefox, there is a number behind the name, like: Firefox(7) Does it mean that 7 Firefox is opened in the background?

What is the problem?

To save a picture now, I need to use Edge.

Asked by Stein Selvaag 5 days ago

Last reply by Stein Selvaag 4 days ago