Showing questions tagged: Show all questions

favicon not appearing in bookmark, but is visible on tab and when dragging to bookmark bar

I am experimenting with changing from Microsoft Edge to Firefox. However, a couple of bookmarks that have favicons in Microsoft Edge do not appear to work in Firefox. Att… (read more)

I am experimenting with changing from Microsoft Edge to Firefox. However, a couple of bookmarks that have favicons in Microsoft Edge do not appear to work in Firefox. Attached is a .gif showing me trying to add https://app.powerbi.com to the bookmark bar. You can see that there is an icon on the tab, along with an icon that appears when trying to drag to the bookmark bar. However, when it gets to the bookmark bar, it goes back to the default icon and does not show the actual favicon. The same thing happens when trying to add https://vscode.dev. However, both of those sites have favicon images in the bookmark bar on Microsoft Edge.

Any ideas on how to get the favicon to appear would be greatly appreciated. I understand that it may seem a pretty trivial thing, but I do a lot of screen recordings for my work, and want all of the icons on the bar to appear.

Asked by Steve Wolfe 5 days ago

Last reply by Steve Wolfe 4 days ago

No "x" button when multiple tabs open

With multiple tabs open, the "X" close button disappears; in Safari, the "X" appears on hovering, not in FF, so I have to open the tab to close it. It's an annoyance … (read more)

With multiple tabs open, the "X" close button disappears; in Safari, the "X" appears on hovering, not in FF, so I have to open the tab to close it. It's an annoyance

Asked by campsall 5 days ago

Last reply by campsall 3 days ago

Web Site Tabs

When you open a web site, a tab is created. And, obviously, if you have more then one site open, they're all there. But I just noticed that with the fourth tab, they s… (read more)

When you open a web site, a tab is created. And, obviously, if you have more then one site open, they're all there. But I just noticed that with the fourth tab, they stop being visible, and there's arrows on the far left (and right). So if you have five or six pages open and you want to go back to the first tab/web site, you have to hit the arrow on the far left to make that tab visible, and then click on the tab.

So they went from one step/click to two. Why do they do this? If it aint broke, don't fix it!

I don't want it like this. I want all the tabs there, without any arrows. Just like it always was. How do I get it back to what it was?

Asked by Steve09 1 month ago

Last reply by Steve09 1 hour ago

Help regarding restoring history from corrupted places.sqlite file.

Hello Community, About a month ago Firefox had disabled all of my add-ons, as well as broken all of the icons for my bookmarks. I later learned that this problem had also… (read more)

Hello Community,

About a month ago Firefox had disabled all of my add-ons, as well as broken all of the icons for my bookmarks. I later learned that this problem had also completely cleared my browser history. I saw that the computer had reset my places.sqlite file, and that I had a new "places.sqlite.corrupt" file. I tried renaming that corrupted file to get back my old history, as well as refreshing Firefox, but neither of these strategies seemed to have worked. Does anyone have a way of restoring my data from my old places.sqlite file? Thanks!

Asked by Vorp 1 week ago

Last reply by Vorp 6 days ago

Webpages loading extremely slowly on Mac OS Ventura

I am running the latest Firefox on Mac OS Ventura and too often webpage loading slows to an agonising crawl. I can’t figure out what’s causing it. The system is not overl… (read more)

I am running the latest Firefox on Mac OS Ventura and too often webpage loading slows to an agonising crawl. I can’t figure out what’s causing it. The system is not overloaded and the Firefox task manage also mostly shows idle tasks. I have no clue how to debug this issue.

Any help would be appreciated.

Asked by KS 6 days ago

WidevineCDM plugin crashing on HBOmax, Netflix, etc

The WidevineCDM plugin crashes on all streaming services that use it. I've tried disabling/enabling the plugin, uninstalling my extensions, clearing my cache, refreshing … (read more)

The WidevineCDM plugin crashes on all streaming services that use it.

I've tried disabling/enabling the plugin, uninstalling my extensions, clearing my cache, refreshing and reinstalling firefox as suggested by other threads I've seen. So far nothing has worked.

Asked by reedhopk 1 week ago

Last reply by reedhopk 6 days ago

Quit Your Browser App Pop-up

I have Windows 11, ver 22H2, on laptop. I use Nord VPN and Webroot antivirus which I have been using several years. This event just started occurring a week ago, and I ca… (read more)

I have Windows 11, ver 22H2, on laptop. I use Nord VPN and Webroot antivirus which I have been using several years. This event just started occurring a week ago, and I can't find any Google references to it. As soon as I open Firefox a pop-up appears that says: "Quit your browser app. For Threat Protection to start working with your browser, you need to quit it first. Quit Firefox and click Continue." Then there are two clickable choices, Continue and Cancel. I always click Cancel because I don't know what this Threat Protection is. Then the pop-up keeps reappearing. About every five minutes it pops up and two or three times in a row after I click Cancel. It does this as long as Firefox is open. I have tried disabling Nord VPN and it made no difference. I have run complete scans with Webroot and it found nothing. I have tried uninstalling Webroot antivirus & rebooting and it made no difference, the pop-up still appears. I have tried downloading Malwarebytes and running a complete scan while Webroot was uninstalled, and it found nothing. I am out of ideas. I fear it is malware, but Nord VPN did not stop it, and both Webroot antivirus and Malwarebytes scans find nothing. I would appreciate any help.

Asked by debow48 2 days ago

Last reply by debow48 2 days ago

Ad income for FireFox

Regarding the sponsored ads in the new tab screen, the help link states, "Mozilla is paid when users click on sponsored shortcuts." I just wanted to know if Mozilla is p… (read more)

Regarding the sponsored ads in the new tab screen, the help link states, "Mozilla is paid when users click on sponsored shortcuts."

I just wanted to know if Mozilla is paid for each click or for each unique click. If I click it 100 times on the same computer, does Mozilla get more income than if I were to only click it once?

Asked by Bard 5 days ago

Last reply by Bard 4 days ago

Firefox loosing History for last opened Windows

I had this Problem several times. I have set my browser to restore the last Sessen when reopening. Sometimes i am a bit stupid and am not closing my main window with many… (read more)

I had this Problem several times.

I have set my browser to restore the last Sessen when reopening. Sometimes i am a bit stupid and am not closing my main window with many tabs and my pinned taps for mail, contacts, ... which i regularly need

Aaaand sometimes the "Chronik" (History) for recently closed Windows is empty, nothing opens in the sub menu and i have to manually recreate all my pinned tabs. And this is super annoying.

Today i returned to my pc. I opened firefox and I have seen that only my window with youtube and video streaming has reopened and i failed to restore the important window because nothing appeared in the sub menu.

Maybe you can help me. I like firefok but always restoring my pinned tabs is super annoying.

Asked by Markus 4 weeks ago

Last reply by Markus 3 days ago

Need help reverting to Firefox 108. I can install it no problem, but don't understand how to get all my settings back that 109 removed.

Firefox 109 is horrible and I am trying to revert to 108. I have the "Old Firefox Data" file, but have no idea how to get ALL that info back into 108. I am so very upse… (read more)

Firefox 109 is horrible and I am trying to revert to 108. I have the "Old Firefox Data" file, but have no idea how to get ALL that info back into 108. I am so very upset and frustrated right now! So much wasted time. I cannot believe Mozilla did this to us with no warning!!!!!!!! I have seen some articles on how to get the info back, but I don't really understand them. I am relatively computer-savvy, but I definitely do not understand how all this works. Some "Firefox for Dummies" at this point would be greatly appreciated. I am on a PC using Windows 10 professional 64-bit with automatic updates so it's current.

Asked by ElegalEyes 5 days ago

Last reply by ElegalEyes 4 days ago

Firefox keeps suggesting Twitter when I type "tw" no matter what I do

Every time I want to go to twitch.tv and type "tw" in the address bar, Twitter is the first suggestion. I don't want to go to Twitter. I've followed all the instructions … (read more)

Every time I want to go to twitch.tv and type "tw" in the address bar, Twitter is the first suggestion. I don't want to go to Twitter. I've followed all the instructions in this post: https://support.mozilla.org/en-US/kb/remove-websites-address-bar-suggestions#firefox:mac:fx109 and still the problem persists.

When I use shift delete, it does remove the suggestion, but then as soon as I add an i (making "twi"), Twitter is back at the top again. I've deleted every instance of Twitter in my history/cookies/cache and it keeps doing this.

Why can't Firefox prioritize a website I visit daily and have several bookmarks of (Twitch) over promoting a website I do not want to visit? Please fix this.

Asked by bee_ 2 days ago

Firefox 52.0.2 autmatically updates to 60.x even though I have selected Don't Update

Hi all! I am forced to use a specific version of Firefox to use a particular site. The version is 52.0.2 (yeah, I know - don't start). The site also needs a specific ve… (read more)

Hi all!

I am forced to use a specific version of Firefox to use a particular site. The version is 52.0.2 (yeah, I know - don't start). The site also needs a specific version of Java (JRE8 - Update 161). I am on Windows 11 (64 bit) and I also have a regular version of Firefox installed (fully updated to 109.0).

I have successfully installed (multiple times) and I am starting that version of Firefox with it's own shortcut which is configured as

"C:\Program Files (x86)\Mozilla Firefox Foo\firefox.exe" -p Foo -no-remote

In the first session, I go to Tools->Options-Advanced-Updates and set it to never download updates. If I now exit and start again, Firefox installs updates and upgrades to a new version namely 60.x.x

How can I prevent this behavior?

Asked by agupte 6 days ago

Last reply by agupte 5 days ago

update 109.0

After updating to 109.0 Firefox won't open on primary monitor. I have moved it, closed it, but it restarts back on secondary monitor. After I move it to primary monitor, … (read more)

After updating to 109.0 Firefox won't open on primary monitor. I have moved it, closed it, but it restarts back on secondary monitor. After I move it to primary monitor, if I open another browser window it opens on the primary. I have renamed the xulstore.json file(so it creates a new one) but that did not help. It was working fine before the 109.0 update. I also have chrome installed and it works fine the way it should, so I'm thinking it is a Firefox 109.0 problem.

Asked by jstrunk1 2 days ago

Last reply by jstrunk1 1 day ago

Foxfire Browser

I thought I'd give the Foxfire a try on my Windows 10 laptop, so I downloaded and created an account, etc. All worked fine until I tried to use my desktop shortcuts to op… (read more)

I thought I'd give the Foxfire a try on my Windows 10 laptop, so I downloaded and created an account, etc. All worked fine until I tried to use my desktop shortcuts to open Chrome, Google Photos and Gmail. Non would open. I then opened Google and found my sync was off. I tried to sign in and could not sign into my Google Account, I then spent several hours with Google support trying to find the problem. At last, it allowed me to sign in and restore all my Google account items. I then uninstalled Firefox as I didn't want to go thru this problem again.

Does anyone know why this occurred and how to avoid it again if I were to want to reinstall Foxfire?

Thanks for the help.

Ken

Asked by knmiller4734 2 days ago

Last reply by knmiller4734 1 day ago

New update has broken overflow menu and bookmarks bar

So this crazy new update has broken my Firefox in these ways: 1. All my bookmarks on my bookmarks bar have been deleted. 2. I can't drag any new links to the bookmarks ba… (read more)

So this crazy new update has broken my Firefox in these ways:

1. All my bookmarks on my bookmarks bar have been deleted. 2. I can't drag any new links to the bookmarks bar 3. Overflow menu for apps is empty and will only let me drag Firefox defaults to it such as settings. Dragging apps to it is impossible. It "is" possible to pin items by using the Chrome puzzle piece..

Firefox: 109.0 OS: Windows 10 Pro

Using troubleshooting mode has no effect.

Asked by RedXIII 5 days ago

Last reply by RedXIII 10 hours ago

toolbar enters overflow menu when watching full screen videos, incl default bar/settings

entire firefox toolbar enters overflow menu thingy when i watch videos in full screen (player full screen not FF/f11 fullscreen), this also happens even when i reset tool… (read more)

entire firefox toolbar enters overflow menu thingy when i watch videos in full screen (player full screen not FF/f11 fullscreen), this also happens even when i reset toolbar to default, all of it still enters overflow, and i have to press F11 twice to get it "out" this is totally new, (didn't even know there was an overflow thingy), in over a decade of firefox never encountered this seen it, to the point i didnt' realize overflow was a thing, and on a new install i can't seemingly to get it to not keep "eating" my toolbar

this is super annoying, and i would really really like a way to "Lock" my toolbar so this doesn't happen, and i can't imagine it's normal in anyway, specially when it happens on default and a clean install/empty browser, please help get back to normal toolbar "sticky"

Asked by hitmanpro 2 weeks ago

Last reply by hitmanpro 6 days ago

Cannot see formatting such as bold and italics with NVDA screen-reader on Archive of Our Own website

About three months ago, I changed the AO3 site skin to the Low Vision option, because I wanted to see if I could fix the then minor issue of not being able to see bold wi… (read more)

About three months ago, I changed the AO3 site skin to the Low Vision option, because I wanted to see if I could fix the then minor issue of not being able to see bold with my screen-reader, NVDA, when reading fics on the site. Some of the bold I knew to be there because I had personally put it in.

When I changed the skin, I was dismayed to find I could not only still not see bold, but I could no longer see italics with NVDA either. The AO3 sidebar menu was also tucked away behind a dropdown button, but I could open that up and get to the controls, so I didn't mind that so much. The formatting, however, posed a real problem, since italics are used for, among other things, emphasis, telepathic speech, and the speech of Pokémon in fanfics featuring humans who can understand Pokémon. So I definitely wanted this problem fixed.

I thought I could simply change the site skin back, but to my further dismay, switching back to the Default skin did not restore my former view of the site's pages. I began trying other things, seeking advice from other tech-savvy acquaintances after I'd exhausted all the possible fixes I could think of to no effect. Here is a list of everything I've already tried:

  • As mentioned before, changing the site skin back with the buttons on the site
  • Soft/Hard-Refreshing the page.
  • Logging out of and back into my AO3 account to artificially end the session.
  • Restarting the computer, and NVDA, by extension.
  • Disabling each of the three extensions I have in Firefox, just in case one of them had caused the issue.
  • Viewing the site while logged out to see if that made a difference.
  • Cleared browser cache, and when that failed to help, also cleared specifically the AO3 cookies.
  • Created a clean Firefox profile with no settings changed and no extensions added, pasted url of one of the pages I was using as a test into the address bar. Still no formatting visible.
  • Viewed page in Incognito mode.
  • Briefly thought I had a solution when I found the Page Styles submenu in the View menu, set the page to No Style. Got my old sidebar back, but not the formatting, and lost even that change after a refresh. Not ideal solution.
  • Downloaded the portable version of Firefox, opened it and pasted in a url again. Still no formatting.
  • Reluctantly, opened AO3 in Google Chrome. Could see all the formatting with NVDA when logged out, and when I logged in, could still see the formatting.

I also discovered Reader View while testing some of these things, and this allowed me to read the text of a fic or chapter with all its formatting, but that view doesn't include the Author's Notes, or the comments, and that sacrifices some of the nuance of those because I don't see the emphasis on any words/phrases without the formatting.

I have contacted the AO3 support team, but they are just as confused as I am and don't know what could have happened. They say they haven't changed anything on the site that they could pinpoint as causing this problem.

I have tried asking on the BlindTech email list I'm subscribed to, which is where I was given the link to Portable Firefox, but I have exhausted all their ideas as well, some of which were included in the above list.

Now I come to you. Please, if you can shed any light on what might have caused this problem, I would deeply, sincerely appreciate it.

Asked by Trix 5 days ago