Showing questions tagged: Show all questions
  • Solved

YouTube Video GPU Decoding only works in Troubleshooting Mode

I recently upgraded graphics cards from an Nvidia GTX 1080 to an AMD 6900XT. Since then I noticed video stuttering on YouTube while playing 4k videos, especially noticeab… (read more)

I recently upgraded graphics cards from an Nvidia GTX 1080 to an AMD 6900XT. Since then I noticed video stuttering on YouTube while playing 4k videos, especially noticeable at 4k/60FPS (example video ). Prior to the upgrade, I was not experiencing issues.

I monitored task manager as the video was playing to see CPU usage, which was sitting at 25% (4 core 8 thread CPU). GPU usage was fluctuating from 1-3%.

I tried resetting all the changed configuration options in about:config, removing all add-ons, "Refreshing" Firefox, and ultimately uninstalling and reinstalling. Nothing has worked so far except for "Troubleshooting mode" in about:support. In that mode, I experience no stuttering and GPU usage rises to 25-35% with the video playing, even before I reinstalled.

This most likely isn't a networking issue as the "Stats for nerds" option on the YouTube video shows I have 10-20s of buffer while the video is still stuttering.

I would like to find out what's different about Troubleshooting Mode that is not giving me the same problem while in "Normal Mode". Any advice?

Asked by Jacob 2 months ago

Answered by Jacob 2 months ago

  • Solved
  • Archived

Looking for a way / extension to play facebook videos by default in 360p.

I'm using Firefox Beta on a slow laptop in Linux -so, manually changing videos to 360p from the cog works to make them play smoothly. The facebook SD Only setting in http… (read more)

I'm using Firefox Beta on a slow laptop in Linux -so, manually changing videos to 360p from the cog works to make them play smoothly. The facebook SD Only setting in https://www.facebook.com/settings?tab=videos doesn't really work -only in a few videos. If anyone knows of an extension that handles this on latest Firefox Beta let me know. Thank you.

Asked by csts 1 year ago

Answered by csts 1 year ago

  • Solved
  • Archived

Installing search engines from Mycroft Project not working

I've tried to install several search engines via Mycroft Project to use them through the search bar but that doesn't seem to be working. I don't get any notice, it just d… (read more)

I've tried to install several search engines via Mycroft Project to use them through the search bar but that doesn't seem to be working.

I don't get any notice, it just doesn't work.

Also, one of the search engines I've been using (Twitter) seems to have disappeared from my browser. That's what got me to try to install it again, with no luck so far.

(I've dowloaded Firefox Nightly, installed it from scratch, and seem to have the problem.)

Asked by Marcos 2 years ago

Answered by TyDraniu 2 years ago

  • Solved
  • Archived

We need the option to change the langage!

Seriously... How isn't that already a thing? (By the way, I know there is a way, but I am talking about an easy to access option and not some user-hostile workaround) … (read more)

Seriously... How isn't that already a thing?

(By the way, I know there is a way, but I am talking about an easy to access option and not some user-hostile workaround)

Asked by Raphaël 1 year ago

Answered by Raphaël 1 year ago

  • Solved
  • Archived

hover zoom not working

"Hover text not working on Copart site, works on same version 87 with windows 7 PC but not on my windows 10. If I switch to Edge it works fine, just not on FireFox. In … (read more)

"Hover text not working on Copart site, works on same version 87 with windows 7 PC but not on my windows 10. If I switch to Edge it works fine, just not on FireFox. In the copart site under an auction item I can click on the image and then the pointer will bring up a zoomed in window to the right of the image.

Asked by eric131 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

PDF Form Filling in Version 81

Hello, I just upgraded from version 80.1 to version 81 on my Win7 system. I was looking forward to using the new PDF form filling feature but when I open a PDF document … (read more)

Hello, I just upgraded from version 80.1 to version 81 on my Win7 system. I was looking forward to using the new PDF form filling feature but when I open a PDF document containing forms and try to enter data into a field, I get the following message:

This PDF file contains forms. The filling of form fields is not supported.

Do I need to configure something to allow Firefox to fill fields in a PDF form document?

The What's New page says this feature is available in version 81 and higher but does not say how to enable it. Thanks

Asked by clh 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

FF 83 Two-Finger Scroll Sensitivity

Hi, I just updated to Firefox Developer 83.0b4 and the two-finger scroll sensitivity has been drastically reduced with no clear way to reconfigure it. I've spent the past… (read more)

Hi, I just updated to Firefox Developer 83.0b4 and the two-finger scroll sensitivity has been drastically reduced with no clear way to reconfigure it. I've spent the past 30 mins tweaking scroll settings in `about:config` (restarting FF after each value change) to no avail. In fact, it doesn't even appear that enabling/disabling `general.smoothScroll` or `general.smoothScroll.mouseWheel` have any noticeable effect, let alone the many other options listed. Are there any pages that describe the myriad options in `about:config` so that I can take a more measured approach to troubleshooting this issue?

What changed? And why? Chrome did this same thing at v68 without ever providing any way to configure it and FF has been my main browser since. I'm just trying to understand how such a significant input change can happen overnight without any explanation or any way to fix it.

Asked by Ian 1 year ago

Answered by Ian 1 year ago

  • Solved
  • Archived

My bookmarks are on the tabs toolbar at the top, and the bookmarks toolbar below the URL/search bar is empty

I noticed the toolbars had changed positions and thought I'd use the customize page to see if I could reorganize them. Somehow I ended up with the usual three toolbars, … (read more)

I noticed the toolbars had changed positions and thought I'd use the customize page to see if I could reorganize them. Somehow I ended up with the usual three toolbars, but bookmarks are on the top (tabs) toolbar, not the bottom (bookmarks) toolbar, which is empty. This is Ubuntu 21, firefox 95.0b2.

Top: Starting on the far left are the Ubuntu window controls, my bookmarks. and tabs. Middle: The customized URL/search bar. Bottom: The bookmarks toolbar, which is empty. I know this is so because CTRL-SHIFT-B hides and shows it.

I can drag bookmarks on the top(tabs) toolbar around, reorganize them, and and delete bookmarks and folders, but always only on the top (tabs) toolbar. I cannot drag any of them to the bottom (empty bookmarks) toolbar.

Asked by felix39 7 months ago

Answered by jscher2000 - Support Volunteer 7 months ago

  • Solved
  • Archived

How do you remove the muted text and icon from the tabs?

I like to mute all of my tabs so they don't play annoying sounds. However a very annoying mute icon appears when I hover over it and the "muted" text is shown under the … (read more)

I like to mute all of my tabs so they don't play annoying sounds. However a very annoying mute icon appears when I hover over it and the "muted" text is shown under the name. I tried adding to my userChrome.css:

@namespace url(http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul); .tab-icon-overlay[muted], .tab-icon-sound[muted] {

 display: none !important;

}

This only removes the muted icon, and when I hover over a tab its favicon disappears. I also tried changing browser.tabs.showAudioPlayingIcon as suggested in [answer] but it isn't an option anymore.

How do I remove it completely without changing the context menu item?

Asked by Anynomous 6 months ago

Answered by cor-el 6 months ago

  • Solved

after saving a file the "download list of files" pops up - where do i turn this off?

I browse web, I see an image to save. prior to today (03-09-2022) I click save as and it saved file to my downloads folder. but today, I click save as and instantly the l… (read more)

I browse web, I see an image to save. prior to today (03-09-2022) I click save as and it saved file to my downloads folder. but today, I click save as and instantly the list of files I saved pops up on right side. below the list of files it shows "show all downloads"

this window is easily accessible by left clicking clicking the download icon. i do not want this box popping up on each file/image saved. or rather, why is it doing it suddenly?

running 2 addons: TinEye - reverse image search Video DownLoadHelper

both of these I have zero issues with and have been running them both circa firefox 45? or older

Asked by Kaaz 3 months ago

Answered by cor-el 3 months ago

  • Solved
  • Archived

HTML5 Games freezes on Firefox 79.0b1 Dev.Edition

Hello, i've just updated my firefox developer edition from 78.0b9 to 79.0b1 (64-Bit) Now a HTML5 Game in the first tab freezes when i'm opening a website (google or mozil… (read more)

Hello, i've just updated my firefox developer edition from 78.0b9 to 79.0b1 (64-Bit) Now a HTML5 Game in the first tab freezes when i'm opening a website (google or mozilla or any other) in a second tab. Occures with the HTML5 Versions of Shakes&Fidget and Forge of Empires, which i play. No problem with latest version of the normal Firefox (77.0.1 64-Bit) and the previous dev edition 78.0b9 64-Bit. My OS is Windows 10 Pro Version 2004 Build 19041.329

Thanks in advance, Nicole

Asked by n_sander 1 year ago

Answered by n_sander 1 year ago

  • Solved

How do disable download popup window in FireFox 98.0b3

After installing the beta FF 98.0b3 in order to work around the Webroot problem currently going on with v97, I've noticed that whenever I download something, the download… (read more)

After installing the beta FF 98.0b3 in order to work around the Webroot problem currently going on with v97, I've noticed that whenever I download something, the download popup window stays active until I click on something. I don't want to remove the download button because I want to monitor download progress, and at times, I DO want to look at specific downloads from time to time. But the fact that the window automatically pops up and stays there until I click on something is annoying.

I saw similar posts several years old about older versions which don't apply now.

So, is there a way to disable this thing without completely removing the download progress indicator from my toolbar?

Thanks again for the help!

Asked by gumby_dammit223 4 months ago

Answered by TyDraniu 4 months ago

  • Solved
  • Archived

Why this large black box oppostie to volume control when i try to control volumes. thi sis really annoying.

Why this large black box opposite to volume control when i try to control volumes. this is really annoying. similar issue was with chrome but they had a fix but i cant fi… (read more)

Why this large black box opposite to volume control when i try to control volumes. this is really annoying. similar issue was with chrome but they had a fix but i cant find any fix here in firefox for it and it is making me change my mind of browswer loyalty that i had for few years with firefox.

Asked by nithinpr390 1 year ago

Answered by TyDraniu 1 year ago

  • Solved
  • Archived

Firefox Beta / Nightly

HI i am trying Firefox Beta and i see there is Nightly out so the question is which one is better. Firefox Beta / Nightly i am on Firefox Beta and i see it more faste… (read more)

HI i am trying Firefox Beta and i see there is Nightly out so the question is which one is better. Firefox Beta / Nightly i am on Firefox Beta and i see it more faster just asking when will Firefox Beta come out of the Beta pregame witch one is the most fastest Firefox Beta / Nightly  ?? thank you

Sean

Asked by seanyboy 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Inspector element highlight html element wont go away when the mouse no longer hovers

This question is about the developer tools (inspector). Sorry if this is not the right forum. If this is not the right place, please specify where I can ask this question… (read more)

This question is about the developer tools (inspector). Sorry if this is not the right forum. If this is not the right place, please specify where I can ask this question. I have looked around but this seemed like the best place to write this.

This problem started a couple a month ago in Firefox Developer Edtion after an automatic update (to either v82 or 83, im not sure).

This is what used to be the case, prior to the update: In the developer tools, in the inspector tab. There's an overview of the HTML-tree, and when you hover over an html-element in the tree, the correspondent element in de browser window is highlighted, and when you move your mouse the item will no longer be highlighted, since you're no longer hovering over it in the HTML tree. This is how it has always been.

The situation as it has been for 2 to 4 weeks: After selecting a couple of items in de HTML tree, and maybe editing some CSS, so just after normal use, The selected element will stay highlighted, even though I'm no longer hovering over it in the Inspector window. I added a screenshot to show what I mean. This bug is annoying because when editing CSS, I want to be able to clearly see the changes I mean, but now theyre obstructed by the highlight. Toggling developer tools by pressing F12 twice fixes this obviously, but only for a couple of minutes, and sometimes the problem return immidiatly.

This problem first emerged in Firefox Developer Edition about a month ago after an update. It really messes with my workflow, and I couldnt find a solution. Tee problem emerged on multiple websites (not just the ones a was developing, as you can see in my screenshot it also happens on the mozzila website) and the problem was the same accros multiple computers (all modern windows 10 machinary, owned by me or my collegues). So I stopped using Developer Edition, and switched to using 'regular' Firefox for developing, as regular Firefox did not exibit this bug. But since last week, after regular Firefox also got an update, the bug appears in regular Firefox aswell.

So here I am, an avid Firefox Developer Edition user, desperate for a solution. Ofcourse I already tried everything from reïnstalling, refreshing firefox, everything.

Thanks

Asked by diede 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved

Firefox can't play youtube streams

I cannot watch a video on youtube when it is in the process of being live streamed. I remember a time when I was able to, years ago, but I can't any longer. I'm not sure … (read more)

I cannot watch a video on youtube when it is in the process of being live streamed. I remember a time when I was able to, years ago, but I can't any longer. I'm not sure what has changed. I found an article that says to install the optional update called "Windows Media Pack" in apps and features, but no app with that name exists. It was only a year old solution, so I'm unsure of what changed so significantly. I just installed another optional windows update, and also updated the browser, but still doesn't work.

Edition Windows 10 Home Version 21H2 Installed on ‎09-‎Jun-‎20 OS build 19044.1466 Experience Windows Feature Experience Pack 120.2212.3920.0

Firefox: 97.0 (64-bit)

Asked by tomi.fodor 4 months ago

Answered by tomi.fodor 4 months ago

  • Solved
  • Archived

New Tab Pocket Settings Missing

I had accidentally refreshed my Firefox, and after adding back all my old data, I found that the pocket stories were missing form my new tab. I manged to fix this issue, … (read more)

I had accidentally refreshed my Firefox, and after adding back all my old data, I found that the pocket stories were missing form my new tab. I manged to fix this issue, but when I go into new tab settings to make it show more than 3 stories, there are no options for them. It just gives me options for search, top sites, highlights, and snippets. How do I get these settings back?

Asked by K00lman 1 year ago

Answered by K00lman 1 year ago

  • Solved
  • Archived

Crashing Nearly Daily, Reinstall to fix umppc.pdb umppc14210.dll Crashing Thread GeckoMain

Hello! I am in a work environment and I am trying to determine if there is something in our security systems that is preventing Firefox from running properly. Once Firefo… (read more)

Hello! I am in a work environment and I am trying to determine if there is something in our security systems that is preventing Firefox from running properly. Once Firefox is installed, it works the rest of the day with no issue but almost daily the morning after, it will start to open then instantly crash. When I check the crash logs, it shows in most of them: Modules - Filename: umppc14210.dll Version: 6.28.14210.0 Debug Identifier: B9143DE260194C88AB48EFD6782C9EAF1 Debug File Name: umppc.pdb Signed By: Microsoft Windows Hardware Compatibility Publisher

Some are this instead: Filename: umppc14105.dll Version: 6.27.14105.0 Debug Identifier: CE458B39D37A4C65A60024BBACED6EB31 Debug File Name: umppc.pdb Signed By: Microsoft Windows Hardware Compatibility Publisher

Crash Reasons from multiple crashes: Crash Reason EXCEPTION_ILLEGAL_INSTRUCTION Crash Address 0x00007ffa13aacf87 Crash Reason EXCEPTION_ACCESS_VIOLATION_READ Crash Address 0x0000000000000000 Crash Reason EXCEPTION_ACCESS_VIOLATION_EXEC Crash Address 0x00007ff90af7b040 Crash Reason EXCEPTION_ILLEGAL_INSTRUCTION Crash Address 0x00007ff8d4fbea86 Crash Reason EXCEPTION_ILLEGAL_INSTRUCTION Crash Address 0x00007ff8d4fbea86 Crash Reason EXCEPTION_ILLEGAL_INSTRUCTION Crash Address 0x00007ff8d4fbea86 Crash Reason EXCEPTION_ACCESS_VIOLATION_READ Crash Address 0x000005234242b500


The Module xul.dll listed is almost always first in the list multiple times. Crashing Thread (0), Name: GeckoMain Frame 0 Module xul.dll Signature GetDoubleWrappedJSObject(XPCCallContext&, XPCWrappedNative*) Source js/xpconnect/src/XPCWrappedNativeJSOps.cpp:222 Trust context

When using the dark theme from Firefox, Google searching seems to break completely as well as some pages will not load which may be related to this.

I have already tried uninstalling Firefox, deleting all of the folders, then reinstalling with a freshly downloaded installer (Even tried the beta one) with same results. It seems potentially MAYBE related to how long ago I closed Firefox before I shut down (Like Firefox is trying to save something to a secure location and times out, then it will work but if it hasn't timed out, then it crashes... or this is my guess)

The Signature seems to change randomly for the crash between crashes. ID: aea4dc0b-5fb6-42e7-994a-d2a960211123 Signature: GetDoubleWrappedJSObject ID: 34686de9-c473-4df3-bb6d-cb8160211123 Signature: mozilla::dom::XMLHttpRequestMainThread::OnRedirectVerifyCallback ID: aa6c916b-141c-491b-998c-a90bf0211123 Signature: nsLineBreaker::AppendText ID: 915ecd96-399a-4257-995a-77bb30211123 Signature: fdlibm::acos ID: 995d35ff-7beb-4230-98d6-4839b0211123 Signature: fdlibm::acos ID: e3144271-4bd4-4bcf-8222-9f6060211123 Signature: fdlibm::acos ID: 60dc1a34-a80d-4e9e-94f5-1ed530211123 Signature: nsDisplayCanvas::CreateWebRenderCommands


I really am tired of constantly reinstalling Firefox but I do not want to use Chrome or Edge unless websites require it.

Asked by ngruebmeyer 7 months ago

Answered by FredMcD 7 months ago

  • Solved

javascript script works in stackoverflow sandbox and jsfiddle but not on my website

I'm not sure this is a problem with Firefox but I have run out of other options to look at. At first I thought it might be because the page uses a frameset (I know it's o… (read more)

I'm not sure this is a problem with Firefox but I have run out of other options to look at. At first I thought it might be because the page uses a frameset (I know it's obsolete) so I created a version that uses an iframe instead. That way the html that needs to be acted on is not in a frame. It still doesn't work. I don't know why it works in stackoverflow's sandbox and jsfiddle but not on my website. Any help is appreciated.

Frameset version iFrame version

If you need to see the tabstrip code (it's virtually identical to the iFrame version): Tabstrip for frameset version

The script is supposed to hilite the selected tab with a red background. The rollover works fine (yellow background and brown text) but the selected tab color never shows up.

Asked by Wayne 5 months ago

Answered by Wayne 5 months ago