Showing questions tagged: Show all questions
  • Solved
  • Archived

Tired of Flash not working

Alright Firefox, I'm tired of piddling around with Flash player. Used to work just fine, then you "upgraded" Firefox, and now it no longer works. You have the audacity … (read more)

Alright Firefox, I'm tired of piddling around with Flash player. Used to work just fine, then you "upgraded" Firefox, and now it no longer works. You have the audacity to recommend going back to a previous version of Flash, yet you think folks should always use the latest version of Firefox, doesn't this seem a bit flakey to you? The question is, when do you fix Firefox? I'm only really posting this to explain why Firefox is no longer a viable platform, IE9 gets the nod as far as I'm concerned, it has no problem with Flash 11.3.

Asked by cjack99 7 years ago

Answered by user633449 7 years ago

  • Solved
  • Archived

Flash Player Plugin disappearing from FireFox 11.0 - 4 times a day

Hi, I need to state first that I am using w2000 SP5. This is a clean install, with no male ware. I understand that the OS is not supported. But, my other computer has … (read more)

Hi,

I need to state first that I am using w2000 SP5. This is a clean install, with no male ware. I understand that the OS is not supported. But, my other computer has a defective motherboard and unable to replace it now.

I am using the last version of Firefox that was available for w2000, ( ver 11.0 )

I have modified Firefox NOT to UPDATE plugins. (Because new plugins don't; work in W2000.Firefox 11.0)

I have installed the last version of Flash that works in W2000 also. ( fp_10.1.102.64_and_9.0.289.0_archive )

All works as normal. No crashes. No issues.

Except, that the install magically disappears as a plugin from Firefox.

It disappears 3 or 4 times a day. Usually after I open Firefox a few hours later.

But, it is still in installed Programs list on computer.

I have been re-installing it every time, which is VERY annoying.

I have disabled Flash from automatic updates also.

There must be something that is checking to install a new version, and deleting my current install.

But, I can't find it.

I have tried many versions of flash, and all do the same thing.

So, I believe the problem is in Firefox.

I am posting my problem at Adobe also.

Please help me. TIA

Asked by DigitalDave_ 7 years ago

Answered by cor-el 7 years ago

  • Archived

Preventing uninstalls of incompatable addons enables predators, Why?

Hi: I'm helping a family with Firefox 15.01. Their children installed a rogue game plugin, Iwingames, which preys on children infecting computers, installing redirection… (read more)

Hi:

 I'm helping a family with Firefox 15.01. Their children installed a rogue game plugin, Iwingames, which preys on children infecting computers, installing redirection adware etc. It's incompatible with Firefox 15.01. We know it's dangerous but it can't be disabled, not in safe mode, not manually. So sure as shooting, the rogue company will update their plugin and the computer will be infected again. Why is Firefox enabling predator companies by preventing users from disabling incompatible plugins? It's a ticking time-bomb. Do I have to tell them to cease using Firefox and switch to IE? WHAT ARE YOU THINKING!

Asked by thenrik 7 years ago

Last reply by eschwartz 7 years ago

  • Solved
  • Archived

Why is the "Firefox Throttle" addon not available anymore and is there a replacement?

I need to be able to dynamically slow down (throttle) the speed with which my firefox downloads content. There are thousands of google links to an extension that seems to… (read more)

I need to be able to dynamically slow down (throttle) the speed with which my firefox downloads content. There are thousands of google links to an extension that seems to do exactly what I want: https://addons.mozilla.org/en-US/firefox/addon/5917/ However this is now a dead link. Why?

Is there a replacement?

Asked by ymaurer 9 years ago

Answered by cor-el 9 years ago

  • Solved
  • Archived

Java console is incompatible with firefox 6.0

Just upgraded to FF 6.0 (or is that 4.2? :/), and got this message ""Java console is incompatible with Firefox 6.0". At first I thought it was because I was on Java 6.26… (read more)

Just upgraded to FF 6.0 (or is that 4.2? :/), and got this message ""Java console is incompatible with Firefox 6.0". At first I thought it was because I was on Java 6.26, but after upgrading to 7 the problem is still there. A fairly glaring bug after so many BETAs...

Asked by Peter 8 years ago

Answered by Matt Brubeck 8 years ago

  • Archived

New computer ff install not listing all file types under tools-options-applications

New windows installation on another with the same version of ff (10.0.2). Clicking local .pls files in this machine gives option to launch VLC media player but on other … (read more)

New windows installation on another with the same version of ff (10.0.2). Clicking local .pls files in this machine gives option to launch VLC media player but on other computer just text appears.

The extension appears in the applications tab after clicking tools and options on this computer, but the list is far shorter on the other machine and does not include this extension. Is this rectified by installing a plugin? If so which one?

Asked by stinkfoot 8 years ago

Last reply by stinkfoot 8 years ago

  • Archived

adobe flash player videos won't play

I've got the most current version of Adobe Flash installed but still can't play videos that play fine with Safari. Don't know if it an extension, plug-in, or ? problem. W… (read more)

I've got the most current version of Adobe Flash installed but still can't play videos that play fine with Safari. Don't know if it an extension, plug-in, or ? problem.

When I click on a video, I don't get a message such as missing plug-in or anything. I just get a page with a blank space where the video should be.

Asked by gmattox 8 years ago

Last reply by Chris Ilias 7 years ago

  • Solved
  • Archived

Is the flash update 11.3.300.265/ firefox13 update issue ever going to fixed?

About a month ago I updated firefox to 13 and flash to 11.3 and I had the common issue alot of users had of firefox crashing. So as recommended I downgraded to flash 10.3… (read more)

About a month ago I updated firefox to 13 and flash to 11.3 and I had the common issue alot of users had of firefox crashing. So as recommended I downgraded to flash 10.3 ( I don't have real player so I knew that wasn't the issue). 4 weeks passed and I'd read online that the issue had been fixed so I updated my flash again to 11.3 . As soon as I did i started having problems with flash content again, it's not crashing like before but firefox won't display flash content like my facebook games it just sticks and won't work ( these flash games play fine on IE with no sticking so I know it's a firefox / flash issue rather than a facebook issue also the games are all made by different company's which also suggests it's not a game developer issue but the main reason I'm quite sure it's a firefox / flash issue is the fact it happened as soon as I updated to flash 11.3 again), i can watch videos but not play flash content games. I've tried firefox in safe mode (addons disabled) and I've tried uninstalling and reinstalling flash 11.3. Neither made any difference What should i do ? do I need to downgrade to flash 10.3 again and if so is the issue ever going to fixed so I will beable to upgrade to 11.3 and stay on it and not have to keep downgrading flash version ?

Asked by Juxxize 7 years ago

Answered by user633449 7 years ago

  • Solved
  • Archived

Firefox 14.01 and Flash 11.3 Issues

I was previously having problems with Firefox 13 (forget which version specifically) after it updated with using Flash as many others were. I was excited to see that a v.… (read more)

I was previously having problems with Firefox 13 (forget which version specifically) after it updated with using Flash as many others were. I was excited to see that a v. 14 is now out and updated hoping it would solve my issues, but I am still having trouble. I feel confident it is an issue with Flash; I have gone through and individually disabled and re-enabled add-ons, and can use Firefox fine when Flash is disabled, and everyone goes down hill once re-enabled.

In general, my issues are that Gmail, Facebook, and many other websites won't load when Flash is enabled. They will start to open, get stuck, and the Firefox completely freezes. Turning off the add-on fixes all of this, and turning it back on brings it back.

I have Windows Vista as my O/S.

Any suggestions for further troubleshooting? I've tried uninstalling and reinstalling both Firefox and Flash.

Asked by neffer85 7 years ago

Answered by AliceWyman 7 years ago

  • Archived

Flash causes Firefox to slow down and even freeze (and on a gaming laptop, too). How to fix this?

Every time I use the Flash plug-in (for videos on YouTube or PutLocker or whatever), FireFox just slows down a lot and even freezes. It happens very often now and it's re… (read more)

Every time I use the Flash plug-in (for videos on YouTube or PutLocker or whatever), FireFox just slows down a lot and even freezes. It happens very often now and it's really annoying.

By the way, I am using a gaming laptop so I am not sure why I am having these problems. My Flash plug-in and firefox are updated to the latest versions, too.

My specs: Windows 7 Home Premium Intel i7-2670QM CPU @ 2.20GHZ (8 CPUs) nVidia GTX 560m 3GB vRAM dedicated 16GB RAM

Asked by Amnon 7 years ago

Last reply by AlexKey 7 years ago

  • Archived

How does a plugin become "known" by Firefox?

Firefox "knows" about a number of plugins. By what means can a plugin become known to Firefox and have automated updating? I could understand (not like) the fact that Mi… (read more)

Firefox "knows" about a number of plugins. By what means can a plugin become known to Firefox and have automated updating?

I could understand (not like) the fact that Microsoft might not be eager to make their products any easier to use with Firefox. But, I would think that Google and Real Networks would.

RealPlayer(tm) HTML5VideoShim Plug-In (32-bit) RealPlayer(tm) HTML5VideoShim Plug-In Unknown plugin Research

WPI Detector 1.1 wpidetector Unknown plugin Research

Windows Live? Photo Gallery NPWLPG Unknown plugin Research

Microsoft Office Live Plug-in for Firefox Office Live Update v1.5 Unknown plugin Research

Dimdim NPRuntime Plugin for Netscape browsers 6.2.0.0 Unknown plugin Research

Google Update Google Update Unknown plugin Research

RealJukebox NS Plugin RealJukebox Netscape Plugin Unknown plugin Research

RealPlayer Version Plugin 6.0.12.732 Unknown plugin Research

Microsoft SharedView Plugin npsharedview Unknown plugin Research

Google Talk Plugin Video Accelerator Google Talk Plugin Video Accelerator version:0.1.43.3 Unknown plugin Research

Google Talk Plugin Version 1.4.2.0 Unknown plugin Research

ActiveTouch General Plugin Container ActiveTouch General Plugin Container Version 105 Unknown plugin Research

Garmin Communicator Plug-In Garmin Communicator Plug-In 2.9.2.0 Unknown plugin Research

Asked by Paul Watson 9 years ago

Last reply by cor-el 7 years ago

  • Archived

My DVR security sofware that I access remotely uses a "dvr .ocx" file....when I try it in Firefox , either the latest non beta (3.6.1.5) or the new beta version (4.0 rc) it will NOT work as it says the plugin is missing... it works in IE 8,but not IE9...

My machine is Top of the range (my Company builds them so it had better be :) ) Amd 1100t , 8gb ram , Windows 7 64 bit etc, etc... The is not a hardware problem , but a … (read more)

My machine is Top of the range (my Company builds them so it had better be :) ) Amd 1100t , 8gb ram , Windows 7 64 bit etc, etc... The is not a hardware problem , but a software problem with FF...Any help would be appreciated as I hate using IE 8 for anything at all :( but I have to keep it on my machines just to run my remote security cameras at my Computer shop ???

Original question...as question length is limited ...not very bright that limit by the way :(

"My DVR security sofware that I access remotely uses a "dvr .ocx" file....when I try it in Firefox , either the latest non beta (3.6.1.5) or the new beta version (4.0 rc) it will NOT work as it says the plugin is missing... it works in IE 8 (unfortunately) but not IE9...

As I own a Computer company I am fairly computer literate but cannot find a plugin that allows this to work in Firefox.... but I would have expected it to work in the new Firefox :( All the best, Brett :)

Asked by Brett928S2 9 years ago

Last reply by cdokayaker 8 years ago

  • Archived

Robo form not running on FF ver 4

Hi I am using a Dell laptop running win7 my FF 3.6.16 runs roboform ver 6 no problems. I have also been running FF ver 4 which has also worked OK until a few days ago whe… (read more)

Hi I am using a Dell laptop running win7 my FF 3.6.16 runs roboform ver 6 no problems. I have also been running FF ver 4 which has also worked OK until a few days ago when it did an update. Now the Roboform tool bar is empty except for the Roboform Icon which if you run the pointer over it says "show or hide tool bar" but if you click on the Icon it Just loads the roboform download page. I cannot move over to using ff ver 4 until roboform works

Asked by malcolmmp 9 years ago

Last reply by mr.msb 8 years ago

  • Solved
  • Archived

Firefox 11.0 Installed Acrobat plugin 10.1.3 today doesn't work (ok in Safari) Installed extension PDF viewer 0.2.537 can now view PDF in firefox

This is for information purposes. I installed Acrobat plug in today 10.1.3 and I get a blank tab when trying to open a pdf document in Firefox 11.0. This plug in works i… (read more)

This is for information purposes. I installed Acrobat plug in today 10.1.3 and I get a blank tab when trying to open a pdf document in Firefox 11.0. This plug in works in Safari. I disabled the plug in in Firefox and installed the extension PDF viewer 0.2.537 form Mozilla and documents open fine. Just wanted to let someone know1.3

Asked by tk_det 8 years ago

Answered by Cheng Wang 8 years ago

  • Solved
  • Archived

Flash doesn't work in Firefox 13

Installed Firefox 13 yesterday. Now flash doesn't work. Have done all the supposed fixes to no avail. Have uninstalled and reinstalled flash. I'm at my wits end with … (read more)

Installed Firefox 13 yesterday. Now flash doesn't work. Have done all the supposed fixes to no avail. Have uninstalled and reinstalled flash. I'm at my wits end with this issue. I'm a web designer who uses flash in a number of my sites. VERY IRRITATING when my sites don't display properly. Anyone have a solution other than the pat Mozilla "fixes"?

Asked by bobcattexas 7 years ago

Answered by Barbossa 7 years ago

  • Solved
  • Archived

Adobe flash player does not work in ff browser. Works in IE, operating Win 7, Firefox 4, Flash 11 . . ?

I recently upgraded to ff beta and upgraded my adobe flash player and can no longer view flash in browser. Have tried every combination of installing/uninstalling. Everyt… (read more)

I recently upgraded to ff beta and upgraded my adobe flash player and can no longer view flash in browser. Have tried every combination of installing/uninstalling. Everything is running on 64 bit - most up-to-date downloads. What am I missing?

When I open IE, flash works - ruling out problems with flash, and graphics card. So ff, you're on.

Asked by rvanderm 7 years ago

Answered by rvanderm 7 years ago

  • Archived

Java 7u6 does not work in Firefox, Opera and Safari. Testpage from Java does nothing!

The Java plugin does not work on my Firefox v14.0.1 after I did download and installed the update. I visited www.java.com/en/ and click the link 'Do I have Java?', then c… (read more)

The Java plugin does not work on my Firefox v14.0.1 after I did download and installed the update. I visited www.java.com/en/ and click the link 'Do I have Java?', then click on the button called 'Verify Java Version' after 5 minutes the blue circle is still spinning. After 30 minutes nothing else happen. And the ´Error. Click for details´ message is shown. I tried Opera v12 and Safari v5 too. Using Vista and Win 7 with Firefox v 14 and Java 7. Also ´https://www.mozilla.org/nl/plugincheck/´ says that my Adobe Acrobat v10.1.0 is old, but the update does nothing and same message appears. Security levels on minimal, disable will cost my internet connection.

Asked by RalfFerdius 7 years ago

Last reply by RalfFerdius 7 years ago

  • Archived

Java is not working

I have tried reinstalling the Java Plugin for Firefox over and over and over again, but it says that I still need to install it when I go to a website that requires it. … (read more)

I have tried reinstalling the Java Plugin for Firefox over and over and over again, but it says that I still need to install it when I go to a website that requires it. I made sure that the plugins page for Firefox says that it is enabled (which it is). Java works fine in IE for me, and Chrome. Firefox is the only browser where Java is not working.

Please help me, or I will be switching to a different browser. Thank you.

Asked by snowfi6916 7 years ago

Last reply by jackcorncrib 7 years ago