Firefox stops showing Gmail correctly after a few days. Fire fox cannot log-in to Outlook.live.com.

Hi. Is there anyone having experienced similar phenomena? 1) Firefox stops showing Gmail correctly after a few days. Immediately after starting Firefox, I can log-in and… (read more)

Hi. Is there anyone having experienced similar phenomena?

1) Firefox stops showing Gmail correctly after a few days. Immediately after starting Firefox, I can log-in and open Gmail.com correctly. But after a few days keeping opening Gmail on Firefox, Gmail.com shows error messages regarding Cookie (please see the attached screenshot). If I do "Try clearing the startup cache" from trouble shooting information tab, Firefox shows Gmail correctly again, but after a few days the same issue happens again.

2) Fire fox cannot log-in on Outlook.live.com. As title says, I cannot log-in outlook live. Whenever I try to log-in from Outlook log-in page, Firefox shows log-in page again. This issue isn't resolved by inactivating "Enhanced tracking protection".

Both of them started to happen since the update around the end of 2023, I think. (On the other hand, Chrome works on both websites correctly)

If you have some information, it might help me. Thanks in advance.

Asked by ghc03361 1 day ago

Last reply by jonzn4SUSE 1 hour ago

FireFox

The last few days I have been unable to connect to Microcenter (www.microcenter.com) when using FireFox. Get an error Forbidden - ID: db4a0787baff80adb2df6dd9d9881a53, th… (read more)

The last few days I have been unable to connect to Microcenter (www.microcenter.com) when using FireFox. Get an error Forbidden - ID: db4a0787baff80adb2df6dd9d9881a53, the # changes everytime you try. But the website works fine when I use google chrome and microsoft edge.

Asked by stevewk11 2 hours ago

Last reply by jonzn4SUSE 1 hour ago

Azure DevOps unusable in Firefox

Hello, I'm using Firefox as my default browser for a while now (10+ years) and I'm getting frustrated with this issue when using Azure Devops. Comments don't load at all … (read more)

Hello, I'm using Firefox as my default browser for a while now (10+ years) and I'm getting frustrated with this issue when using Azure Devops. Comments don't load at all and most pages take a long time to load if they load at all. Various features also take a long time to load or don't work at all (examples include adding a reviewer, referencing a story with #, etc.). Anyone else experience this?

It works well for maybe an hour, and after a couple of days it makes no sense anymore.

Now I'm using firefox containers with a container only for Azure Devops and seems working better but ... Curious thing is that it pops up and asks for credentials periodically every 5 or 10 minutes. Well, unless the boxes are already filled up with the credentials.

Thanks,

Asked by leo87 2 weeks ago

Last reply by thomas358 1 week ago

Cookie blocking

Since last upgrade Firefox seems unable to access any wordpress sites. Always says to enable cookies. I've done that but still not possible access. Is Firefox now beco… (read more)

Since last upgrade Firefox seems unable to access any wordpress sites.

Always says to enable cookies. I've done that but still not possible access.

Is Firefox now becoming so "secure" it is useless?

There are more and more web sites where Firefox just is no longer a viable browser.

There is no clear "ENABLE" cookies option to resolve this just pages on explanations about safety yada yada yada.

I just want a button that says ENABLE COOKIES so I don't have to constantly seek answers to use this browser on a particular web site.

As much as I hate Chrome I am finding it more useful now than FireFox

Asked by pck24 4 months ago

Last reply by jonzn4SUSE 1 hour ago

Cannot install any add-ons or themes: "Download failed. Please check your connection."

Hi, I cannot download & installed any add-ons or themes. After clicking the install button, I always get a red bar saying "Download failed. Please check your connect… (read more)

Hi,

I cannot download & installed any add-ons or themes. After clicking the install button, I always get a red bar saying "Download failed. Please check your connection.". This happens on Firefox, Firefox beta and Firefox nightly.

I did some googling and found similar posts from a few years ago. These seem to suggest I don't have the correct certificate used to verify extension signatures:

I checked my certificates and I don't have anything from "Mozilla Corporation - signingca1.addons.mozilla.org" (there's a screenshot of this cert in the first forum link above), so I think this is indeed the issue? I've attached a screenshot of my cert list where the Mozilla cert should be.

Please note I am on an M3 Pro macbook pro. It's a work laptop and I thought maybe our network settings were interfering with things, but my previous work laptop (Intel) could install add-ons just fine.

Would appreciate some help!

P.S. I found a workaround where I copied over all extension JSON and XPI files from my old laptop. So I am using my previous extensions just fine but still cannot download any new ones. Also I don't have access to my old laptop anymore so can't copy over any new ones.

Asked by yusufmahtab12 3 days ago

Last reply by jscher2000 - Support Volunteer 2 hours ago

Email images not displaying on Mozilla

Hi there. I use mailjet for sending email newsletters and campaigns. The images that i was uploading into the mailjet templates where displaying fine both on mailjet and … (read more)

Hi there. I use mailjet for sending email newsletters and campaigns. The images that i was uploading into the mailjet templates where displaying fine both on mailjet and when sent to mozilla firefox users.

The problem is that for 10 days now; when i upload images in mailjet and sending newsletters; the images are not displaying in mozilla. In contrast, when i use chrome everything displays fine, both mailjet and email accounts.

I had a long chat history with mailjet support and they requested to follow these instructions to fix this issue first: https://documentation.mailjet.com/hc/en-us/articles/360058211453-Why-are-my-images-not-displayed-missing-in-the-Email-Editor I did this but i had no success so they requested me to use chrome instead of mozilla. But that is not the solution of the problem because this must address all different browser users.

Can you please help me on this?

Thank you,

Asked by St P 2 days ago

Last reply by jonzn4SUSE 4 hours ago

Kaspersky flagging firefox

Hi dear Community! As of recent, my AntiVirus software is flagging Firefox.exe (Full path: C:\Program Files\Mozilla Firefox\firefox.exe) as a vulnerable application. I h… (read more)

Hi dear Community!

As of recent, my AntiVirus software is flagging Firefox.exe (Full path: C:\Program Files\Mozilla Firefox\firefox.exe) as a vulnerable application. I have been using firefox for years (Because I love it, you guys are heroes) and i have been using Kaspersky for years. Firefox has only been flagged as of recent.........

I hope someone knows why, has this too or can calm my paranoia

Some Additional information:

Have you clicked any suspicious links? No i have not. The links i have visited were all https, checked and acknowledged by Kaspersky and i can say with full certainty that the sites were legit

Have i downloaded any files as of recent? Yes, but from reputable sources and always checked using Hashes and validating using KSN (Kaspersky security network).

(For the Mods, im sorry for previously posting this in the wrong forum.)

Asked by averticalhorizontal 20 hours ago

Last reply by jonzn4SUSE 5 hours ago

no sound come out from the berswer

Hi... I have an issue which no sound for media like YouTube .. I have check all sittings are default, and I have fallow up all topic still no sound question and all sitti… (read more)

Hi... I have an issue which no sound for media like YouTube .. I have check all sittings are default, and I have fallow up all topic still no sound question and all sitting are OK!? I can't play any videos with sound !!! need help please...

Asked by abdo 9 hours ago

Last reply by jonzn4SUSE 5 hours ago

''We are having trouble restoring your last browsing session"

On bootup firefox opens a single window which says the following: Sorry. We’re having trouble getting your pages back." We are having trouble restoring your last browsi… (read more)

On bootup firefox opens a single window which says the following:

Sorry. We’re having trouble getting your pages back." We are having trouble restoring your last browsing session. Select Restore Session to try again.

The restore function succeeds in restoring 6 windows from the prior session, but this notice keeps appearing on every bootup.

Here are a few relevant details from about: config

  • browser.sessionstore.max_resumed_crashes (is set to 1)
  • browser.sessionstore.resume_from_crash (is set to true)
  • No 3rd party third party cleaning software
  • Two extensions, tab stash and tree tabs
  • There are no entries in about:crash for this event

Have been using Firefox from 2004 with 5-10 open windows which appear on bootup as they existed from the prior session. This is the first occurance of this error. Appreciate your support. Here are a few system details:

1.) 28gb ram 2.) Linux ~ LMDE 5 (Elsie) 3.) Firefox ESR 115.8 (oesr) 64 bit.

Asked by josborne1 8 hours ago

Last reply by jonzn4SUSE 5 hours ago

Web site login fails with latest Firefox

After latest Firefox update this morning, attempts to login to Fidelity.com fail with message "we can't complete this action right now". No problem if I use Chrome. I cle… (read more)

After latest Firefox update this morning, attempts to login to Fidelity.com fail with message "we can't complete this action right now". No problem if I use Chrome. I cleared cookies and rebooted. Running Windows 10. Fidelity technical support not seeing anything obvious but suspicious it is related to this latest update.

Asked by EdRussell 22 hours ago

Last reply by zeroknight 8 hours ago

BLOCKED by Cloudflare

Since the last Firefox update I have been unable to login to my bank's website. Attached is a screenshot of the message that appears. As a test I tried logging in with … (read more)

Since the last Firefox update I have been unable to login to my bank's website. Attached is a screenshot of the message that appears. As a test I tried logging in with Google Chrome and was successful so it is likely something with the last update of Firefox. Note that I am using Windows 7 and do not want to change to a newer version.

Asked by DONALD SCHARDT 20 hours ago

Last reply by zeroknight 8 hours ago

web site comments

There are sites, including yahoo that all my comments are coming back as "comment failed to publish" or other sites where comment section just not there. Seemed like this… (read more)

There are sites, including yahoo that all my comments are coming back as "comment failed to publish" or other sites where comment section just not there. Seemed like this started happening after a recent Firefox update. I have contacted web sites, my protection service and they have, after research come back with problem is Firefox. If there' something I've done or not done to have this happen, let me know. It DOES NOT happen when I use, as example Edge or anyone else. Thanks......Mike

Asked by mike X 2 weeks ago

Last reply by zeroknight 8 hours ago

Access to websites

Firefox Browser 123.0 (64bit) Windows 11 Pro Lately I have been experiencing issues/difficulties to access certain websites either an security issue (eg Site needs to ve… (read more)

Firefox Browser 123.0 (64bit) Windows 11 Pro

Lately I have been experiencing issues/difficulties to access certain websites either an security issue (eg Site needs to verify the security of my internet connection. This verification process times out and of course results in not getting access. Or the following message gets displayed when accessing this site:

"The page isn’t redirecting properly

An error occurred during a connection to mynikonlife.com.au.

   This problem can sometimes be caused by disabling or refusing to accept cookies"

In both the above cases I experience no difficulties, using Microsoft Edge. Is there an solution to this or do I start using MS Edge (which I do not want to)?

Asked by Barry Richter 14 hours ago

Last reply by zeroknight 8 hours ago

website is loading in Korean instead of English

The Firefox browser now displays the website "chaturbate.com in an Asian language, appears to be Korean, since updating the browser. It should display in English. How can… (read more)

The Firefox browser now displays the website "chaturbate.com in an Asian language, appears to be Korean, since updating the browser. It should display in English. How can I change this? Thank you.

Asked by Ed Shepherd 11 hours ago

Last reply by zeroknight 9 hours ago

Help upgrading from Macintosh Firefox 78.15.0 esr (64 bit). Maybe also Thunderbird 60.9.1

WED 21FEB24 The urgent issue is that in the last few weeks, many web pages do not load content, just a grey or white screen. Some will load the header. I am the Executo… (read more)

WED 21FEB24 The urgent issue is that in the last few weeks, many web pages do not load content, just a grey or white screen. Some will load the header. I am the Executor for someone's estate, and I am having this trouble with some financial websites that I must access to do the job.

Its been many years since I upgraded anything. It might be that Macintosh Firefox 78.15.0 esr (64 bit) and Thunderbird 60.9.1 are the newest revs that work with OSX 10.11.6 El Capitan. I have a 2011 MacBookPro.

I don't like the changes in the user interface that Apple put into OSX after El Capitan. But I may be forced to upgrade. Too late in life to learn Linux.

Maybe the minimalist solution is to upgrade Firefox. But that may require upgrading OSX, and Apple has made it really hard to do that unless you go to the very newest. OTOH I don't know if the newer OSX will run on my 2011 MacBook Pro. If I clicked on "software update" in About This Mac, what would happen? would it just start doing it, or tell me about it first?

The last time I upgraded something, probably Thunderbird but maybe it was Firefox, I had to learn a complicated process to copy & save the User Profiles (they are in a hidden directory), and then install them into the new rev. I don't want to go through that again. I just want to run the dmg file.

There used to be a Mozilla web page with all the versions & you could download the dmg file you wanted.

If I still have problems, I would have to buy a much newer computer. A several year old MacBookPro. But I don't like the "new" disk formatting method Apple created. It saves space by not actually making copies of files, but uses a pointer to one copy. So there is a single point of failure, which makes copies pointless. I want to keep using OSX Extended (Journaled) and I would have to have the seller of the computer do that for me, before I used Migration Assistant to put my stuff on it. I also hate the welded-on hard drive; being able to pull the drive is the best "broken hardware" solution.

I don't recall if El Capitan has the "OSX Recovery" system or if that happened in a later rev.

I use SuperDuper to make a clone of my hard drive as a backup & archive. I wonder if I could connect a copy on an external drive and then startup using the external copy. Then I could upgrade Firefox and see if it works, then do the same for OSX if necessary, and Thunderbird.

Suggestions & how-to info needed. TIA

Asked by FireFoxSucks 15 hours ago

Last reply by James 9 hours ago

ways to utilise tab unloader better?

firefox is using so much memory that it is causing lag and loading problems. i know that the root of my problem is that i have an unholy amount of tabs open all the time… (read more)

firefox is using so much memory that it is causing lag and loading problems.

i know that the root of my problem is that i have an unholy amount of tabs open all the times but if i go into the process manager for firefox i can see that the memory problem is actually usually only 1 or 2 tabs that are using over 1GB of memory. this has only been a problem in the last few weeks so i am not sure if something has changed on the firefox side of things.

I looked into tab unloading and this seems like it would solve my problems. however the unloading process only happens automatically when the total amount of memory that firefox is using approaches the maximum amount of memory you system has available. with 32GB of ram and firefox reaching not even 16GB when completely stretched the automatic process will likely never hapen. yet firefox is still using enough memory that it is causing itself problems.

i dont really want to have to unload my tabs all the time to keep firefox's memory in check. is there anyway to lower the amount of memory that causes firefox to automatically unload tabs? i have seen extensions that say they will sleep tabs that are not being used. however they all seem to just sleep tabs that are not currently in use rather than sleeping tabs that have not been used that day.

i feel like the tab uploader is such a good feature in firefox that i would love to be able to use it to solve my problems. however i am not sure how to make this happen in the laziest way possible.

Asked by jb1 14 hours ago

Last reply by zeroknight 9 hours ago

Cannot login to outlook email suddenly.

Hi all, I did search the key word Outlook but did not see a helpful reply. I used my extension to clear the cache, did not help. I even call the help desk at work, they… (read more)

Hi all, I did search the key word Outlook but did not see a helpful reply. I used my extension to clear the cache, did not help. I even call the help desk at work, they suggested Chrome and i was able to log on. I already have to use Chrome for Netflix, i don't want to have to move to another browser. I have Mozilla VPN but it is not on all the time. Please advise. thanks, E

Asked by evanddessasauiii 17 hours ago

Last reply by zeroknight 10 hours ago

Error message: "No video with supported format and MIME type found" with mp3 files

I'm getting the error message "No video with supported format and MIME type found" with mp3 files at https://www.gatherthepeople.org/test/styled-7/page-3/ when using Fire… (read more)

I'm getting the error message "No video with supported format and MIME type found" with mp3 files at https://www.gatherthepeople.org/test/styled-7/page-3/ when using Firefox 123.0 on my M1 (ARM) iMac running OS 14.3.1; when using Firefox 123.0 on my M1 (ARM) MacBook Air running OS 14.3.1; when using Firefox 123.0 on Win 11;and when using Firefox 115.8 on my Intel MacBook Pro running OS 10.14.6.

The same mp3 files (https://www.gatherthepeople.org/test/styled-7/page-3) play without any problem with Chrome and Safari on the Mac and with Edge on Win 11 .

Thanks

Asked by Moshe ben Asher 1 day ago

Last reply by Mike 12 hours ago