Locked out of Firefox sync, formal request to delete personal data best solution?

Hi, it's been a while since I used Firefox and I don't seem to have a way of getting back into Sync with my primary e-mail address since I can't find my backup code. Who … (read more)

Hi, it's been a while since I used Firefox and I don't seem to have a way of getting back into Sync with my primary e-mail address since I can't find my backup code. Who do I contact to either get my account deleted so I can start again, or get an account reset option set to my e-mail address? Ultimately none of my devices are logged in, and I cannot find my backup code.

The impression I have so far is that you have to sign in with another e-mail account (which is what I have done now), but this is not the e-mail account I want to use.

If Mozilla are storing my name and contact details for the sign in, would the best route be a formal request for deletion of personal data?

Thanks

Asked by jim.clow 16 hours ago

Last reply by jim.clow 16 minutes ago

language - not possible to remove or change

I use Firefox on mac OS 11.5.2 and the system language is English so is the main display language in Firefox (so I see File - Edit-View etc. on top in English) However wh… (read more)

I use Firefox on mac OS 11.5.2 and the system language is English so is the main display language in Firefox (so I see File - Edit-View etc. on top in English) However whenever I try to print something or save a page the window that opens up is in Turkish. I tried to change this from preferences -> setting-> general -> language (which shows English US as default with Turkish as the second on the list) but the "remove" button is not active.

The info on Firefox Troubleshooting Information page is like this: (not sure if it is because of one of these)

Internationalization & Localization Application Settings Requested Locales ["en-US"] Available Locales ["en-US","tr"] App Locales ["en-US","tr"] Regional Preferences ["en-TR","tr-TR","el-TR"] Default Locale "tr" Operating System System Locales ["en-TR","tr-TR","el-TR"] Regional Preferences ["en-TR","tr-TR","el-TR"]

I also tried from Mac System Preferences -> Language&Region -> Apps I tried to add Firefox and select the language but language selection is not active (in gray "System Default-Turkish" is written and the message under that says Firefox doesn't support additional languages. For other apps like Word etc. system default language shows as English no problem.

Thank you

Asked by gizem.dorter 18 minutes ago

AMD Store - Direct purchase of elusive video card

I have spent each Thursday of this year trying to get into the front of the line for AMD store for a shot at a GPU at MSRP. Yesterday, I finally succeeded to get in line … (read more)

I have spent each Thursday of this year trying to get into the front of the line for AMD store for a shot at a GPU at MSRP. Yesterday, I finally succeeded to get in line and had a shot at a 6900 XT or 6700 XT. No matter what I tried I could not add any product to cart. 10 agonizing minutes of trying everything I could think of to add a gpu to cart and nothing would work. Finally, all products sold out since I was unable to claim my place in line. I have been using Firefox for many, many a year and only minor problems on occasion. This was a crushing blow. I have been a stay at home dad providing 24/7 care, without income, for 17 years for my special needs daughters with 2 extremely rare genetic disorders. My oldest passed Nov 3, 2018. My youngest passed may 14, 2021 after having to endure a total lock down with no visitors from family during the pandemic. I am trying to distract myself as best I can with pc gaming as my body allows as the stress and physical demands of my duties has left my spine and spinal cord damaged. In turn my auto immune system is compromised and I am still in lockdown myself. My current video card is artifactting on me and is out of warranty. I have been a part of the star citizen community for years and with time on my hands I have been accepted into the Evocati Testing Focus group to help get the game tested and patched out each quarter. I was really crushed that I wasn't able to get the 6900 XT in cart and purchased at MSRP. That is probably more than I should spend but I need as much gpu power as I can get to carry me through several years of high end capabilities. Could you please figure out why this happened and correct it?

Asked by therym.sa 1 hour ago

Error on every page

I keep getting errors on pages like Secure Connection Failed An error occurred during a connection to www.amazon.com. SSL received a malformed Alert record. Error code: S… (read more)

I keep getting errors on pages like Secure Connection Failed

An error occurred during a connection to www.amazon.com. SSL received a malformed Alert record.

Error code: SSL_ERROR_RX_MALFORMED_ALERT

I have HTTPS only mode turned off but it keeps setting everything to https.

{

 "application": {
   "name": "Firefox",
   "osVersion": "Windows_NT 10.0 19043",
   "version": "92.0.1",
   "buildID": "20210922161155",
   "distributionID": "",
   "userAgent": "Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:92.0) Gecko/20100101 Firefox/92.0",
   "safeMode": false,
   "updateChannel": "release",
   "supportURL": "https://support.mozilla.org/1/firefox/92.0.1/WINNT/en-US/",
   "osTheme": "",
   "numTotalWindows": 1,
   "numFissionWindows": 0,
   "numRemoteWindows": 1,
   "launcherProcessState": 0,
   "fissionAutoStart": false,
   "fissionDecisionStatus": "disabledByDefault",
   "remoteAutoStart": true,
   "policiesStatus": 1,
   "keyLocationServiceGoogleFound": true,
   "keySafebrowsingGoogleFound": true,
   "keyMozillaFound": true
 },
 "securitySoftware": {
   "registeredAntiVirus": "Avast Antivirus",
   "registeredAntiSpyware": "",
   "registeredFirewall": "Avast Antivirus"
 },
 "processes": {
   "remoteTypes": {
     "web": 5,
     "extension": 1,
     "privilegedabout": 1,
     "prealloc": 1,
     "gpu": 1
   },
   "maxWebContentProcesses": 8
 },
 "environmentVariables": {
   "MOZ_CRASHREPORTER_DATA_DIRECTORY": "C:\\Users\\madwo\\AppData\\Roaming\\Mozilla\\Firefox\\Crash Reports",
   "MOZ_CRASHREPORTER_EVENTS_DIRECTORY": "C:\\Users\\madwo\\AppData\\Roaming\\Mozilla\\Firefox\\Crash Reports\\events",
   "MOZ_CRASHREPORTER_PING_DIRECTORY": "C:\\Users\\madwo\\AppData\\Roaming\\Mozilla\\Firefox\\Pending Pings",
   "MOZ_CRASHREPORTER_RESTART_ARG_0": "C:\\Program Files\\Mozilla Firefox\\firefox.exe",
   "MOZ_CRASHREPORTER_STRINGS_OVERRIDE": "C:\\Program Files\\Mozilla Firefox\\browser\\crashreporter-override.ini"
 },
 "lockedPreferences": {
   "fission.autostart.session": false,
   "security.enterprise_roots.enabled": true
 },
 "media": {
   "currentAudioBackend": "wasapi",
   "currentMaxAudioChannels": 2,
   "currentPreferredSampleRate": 48000,
   "audioOutputDevices": [
     
 "addons": [
   {
     "name": "AdBlocker for YouTube™",
     "type": "extension",
     "version": "0.3.4",
     "isActive": true,
     "id": "jid1-q4sG8pYhq8KGHs@jetpack"
   },
   {
     "name": "AdBlocker Ultimate",
     "type": "extension",
     "version": "3.7.11",
     "isActive": true,
     "id": "adblockultimate@adblockultimate.net"
   },
   {
     "name": "Amazon.com",
     "type": "extension",
     "version": "1.3",
     "isActive": true,
     "id": "amazondotcom@search.mozilla.org"
   },
   {
     "name": "Avast AntiTrack Premium",
     "type": "extension",
     "version": "1.6",
     "isActive": true,
     "id": "antitrack@avast.com"
   },
   {
     "name": "Bing",
     "type": "extension",
     "version": "1.3",
     "isActive": true,
     "id": "bing@search.mozilla.org"
   },
   {
     "name": "DuckDuckGo",
     "type": "extension",
     "version": "1.1",
     "isActive": true,
     "id": "ddg@search.mozilla.org"
   },
   {
     "name": "eBay",
     "type": "extension",
     "version": "1.3",
     "isActive": true,
     "id": "ebay@search.mozilla.org"
   },
   {
     "name": "Google",
     "type": "extension",
     "version": "1.1",
     "isActive": true,
     "id": "google@search.mozilla.org"
   },
   {
     "name": "Hoxx VPN Proxy",
     "type": "extension",
     "version": "3.11.0",
     "isActive": true,
     "id": "@hoxx-vpn"
   },
   {
     "name": "Touch VPN - Secure and unlimited VPN proxy",
     "type": "extension",
     "version": "4.2.1",
     "isActive": true,
     "id": "touch-vpn@anchorfree.com"
   },
   {
     "name": "Video Downloader Prime",
     "type": "extension",
     "version": "0.2.5",
     "isActive": true,
     "id": "jid1-i6dUGvCrz2WZu8@jetpack"
   },
   {
     "name": "Video DownloadHelper",
     "type": "extension",
     "version": "7.6.0",
     "isActive": true,
     "id": "{b9db16a4-6edc-47ec-a1f4-b86292ed211d}"
   },
   {
     "name": "Watch2Gether",
     "type": "extension",
     "version": "8.1",
     "isActive": true,
     "id": "{6ea0a676-b3ef-48aa-b23d-24c8876945fb}"
   },
   {
     "name": "Wikipedia (en)",
     "type": "extension",
     "version": "1.1",
     "isActive": true,
     "id": "wikipedia@search.mozilla.org"
   }
 ],
 "features": [
   {
     "name": "DoH Roll-Out",
     "version": "2.0.0",
     "id": "doh-rollout@mozilla.org"
   },
   {
     "name": "Firefox Screenshots",
     "version": "39.0.1",
     "id": "screenshots@mozilla.org"
   },
   {
     "name": "Form Autofill",
     "version": "1.0.1",
     "id": "formautofill@mozilla.org"
   },
   {
     "name": "Picture-In-Picture",
     "version": "1.0.0",
     "id": "pictureinpicture@mozilla.org"
   },
   {
     "name": "Web Compatibility Interventions",
     "version": "25.4.0",
     "id": "webcompat@mozilla.org"
   },
   {
     "name": "WebCompat Reporter",
     "version": "1.4.2",
     "id": "webcompat-reporter@mozilla.org"
   }
 ],
 "normandy": {
   "addonStudies": [],
   "prefRollouts": [],
   "prefStudies": [],
   "nimbusExperiments": [],
   "remoteConfigs": []
 },
 "modifiedPreferences": {}

}

Asked by ijones_fall12 2 hours ago

Last reply by ijones_fall12 1 hour ago

I can only type alphabets on Chrome os

I installed Linux version Firefox on Chromebook relying on this instruction: https://support.mozilla.org/en-US/kb/run-firefox-chromeos?utm_source=www.mozilla.org-firefox-… (read more)

I installed Linux version Firefox on Chromebook relying on this instruction: https://support.mozilla.org/en-US/kb/run-firefox-chromeos?utm_source=www.mozilla.org-firefox-browsers-chromebook&utm_medium=referral&utm_campaign=seo

and I cannot type any letters other than English alphabet, even though I've set OS and input language to Korean. Problem is consistent to other typing language, except some languages that seems to have letters from alphabet combination.

While it seems that it's normal that some Chrome OS keyboard shortcuts are not compatible on Linux application, I'm not only unable to switch input language on Firefox but also not able to type any Korean letters after switching the input language outside Firefox.

Asked by bluemoon7744 2 hours ago

Sporadic toolbar freezing when using Firefox

Hello everyone, since a few months ago (I think it started happening on June) I am having this problem where the bookmark bar, the tabs, the search bar, well actually eve… (read more)

Hello everyone, since a few months ago (I think it started happening on June) I am having this problem where the bookmark bar, the tabs, the search bar, well actually everything in the header of the Firefox window will suddenly freeze and become almost unresponsive, and I say almost since I can still interact with the content, it will just not update visually when I do so. For example, if that glitch occurs, whenever I close a tab the other tabs won't cling onto one another like they should usually do, there's a wide space from the tab I closed that never gets filled. Additionally, right clicking stops functioning completely when Firefox is in this state. This strange glitch was only encountered recently, been using Firefox for almost a decade now and I have never seen this before.

The first time it occured was admittedly my fault and I thought it would only happen that day. I had over-stressed the browser by downloading an enormous amount of data at once, or more so I was about to. I have an extension called DownThemAll, and I like to download a ton of images off the internet, so as I was using DownThemAll that way, the browser started to slow down, then I interacted with something else on the browser and this is when this occured to me for the first time.

However, although I did not repeat the same mistake twice, this issue happened to me 6 times more.

The second time, I was on a private browsing window (Which had all the extensions disabled, except for uBlock origin, uBO-Scope, Decentraleyes, Emoji cheatsheet, Newsguard and an extension called Ecosia that acts as a button to get onto the main page of a search engine), and all I did for it to occur again was to check the download page as I was downloading a file from Mediafire. The third time, the same thing occured on a private window after I downloaded something from another website (Can't remember which one). The third time, it was caused because I opened a webpage on a private new tab (Can't remember which site). The fourth time, I added a page into my bookmarks by using the star icon. The fifth time occured by clicking on the search bar on my browser. The sixth time, it occured again by accessing a website on a private window, it was a neocity website called "loveweb" that was made by an animator on YouTube called Shadok. The seventh and final time it happened was yesterday and it wasn't on a private window this time, it was on my normal Firefox window, it happened because I wanted to check the history of all the pages I've viewed.

5 times out of 7, the problem happens although I'm on a private tab and the "patient zero" DownThemAll is disabled, and I had all the other extensions installed prior to the issue happening, so that cannot be them that cause the issue in the first place. Additionally, I have a few more extension on my "public" Firefox (Facebook container, OceanHero search, Simple Mass downloader (As temporary replacement), etc), but they couldn't possibly be the culprits as they are also disabled on the private window, and most of them have been installed a long time ago. I theorize that one of two things might be the cause of my problem.

  1. DownThemAll broke something in my browser the day I had used it improperly since the issue only started happening after that fateful day.
  2. Firefox updated and that broke something in the browser, so now I have this issue.

Note that uninstalling DownThemAll didn't fix the problem, which was obtuse on my part as the problem occurs even when it is disabled, so I reinstalled it.

Also note that the glitch is so sporadic and, should I say, rare that I cannot reliably troubleshoot it to fix the problem myself. If I could I would disable each extension one by one, alter the about:config options and modify my settings on the settings menu to see what could potentially cause the problem.

Asked by Lumios 2 hours ago

Google Docs Documents have sudden spacing issue between letters in Firefox

Hello. I've been both a long-term Google Docs and Firefox user; I use Google Docs every day. For two days now, however, I have been having issues with the spacing within … (read more)

Hello.

I've been both a long-term Google Docs and Firefox user; I use Google Docs every day. For two days now, however, I have been having issues with the spacing within words. It looks like there is an extra space between the letter M while other letters tend to look pushed closer together. Thinking that I accidentally hit the space bar twice I tried to delete it, but instead it deleted the entire letter. I checked the rest of my Documents and had to realize that almost all of them are affected.

Firefox tells me it's up to date (Version 92; when I click on Help → About Firefox it tells me there are no new updates) as is my operating system (Windows 10). I deleted every browser extension I had, cleared the cache and cookies in Firefox, and restarted my laptop, but this didn't fix the spacing issue portrayed in the images below. The line spacing has been at 1.15 and the Document has been aligned left before and after this happened, so I've ruled that out as causes as well. Changing the font to another and back did not help either.

This issue does not appear in browsers such as Microsoft Edge and Chrome.

I reached out to the Google Docs support community (link to the thread here) thinking it was an issue with the website itself. The people giving advice in this thread suggested that Firefox is having rendering issues since it only occurs in (my) Firefox browser and that I contact a Firefox forum, so here I am.

If anyone has advice on how I could fix this or who else I should contact, I'd be more than happy to hear it!

Diana

Asked by diana 19 hours ago

Last reply by diana 5 hours ago

Linux: Small window flickering after restart

Hello there, so I usually have two Firefox windows open, both in fullscreen. When I than shutdown and restart my computer, and open Firefox again, it will create two wind… (read more)

Hello there,

so I usually have two Firefox windows open, both in fullscreen. When I than shutdown and restart my computer, and open Firefox again, it will create two windows with the tabs I had opened before (although I didn't check "Restore previous session" in my settings), but one of those windows will be small and flickering while the other is working normally. A solution I found to stop it from flickering is to press "F11" two times to maximize it and than get it back to normal fullscreen mode.

Firefox: Version 92.0 (64-bit) Ubuntu: 20.04.2 LTS (Focal Fossa)

Thank you in advance.

Asked by simeon2 6 hours ago

Grant Firefox permissions to microphone and camera in macOS

I am suffering from the same issue posted on AskDifferent and since there is no answer there, I thought to paste the question here. I have installed Firefox (version 90.0… (read more)

I am suffering from the same issue posted on AskDifferent and since there is no answer there, I thought to paste the question here.

I have installed Firefox (version 90.0.2) on macOS version 11.5.1. In the Camera and Microphone panes under the Privacy tab in Security & Privacy settings, Firefox is missing.

I tried this answer and this, then opened Firefox and navigated to a website that prompted for using the cam and mic.

Yet, when I approved it on Firefox, the Mac privacy dialog did not pop.

How can I give permissions to Firefox for microphone and camera to be able to use them in Firefox? (should it be by modifying the privacy database?) Is this a Firefox bug? Right now, it forces me to use other internet browsers :(

(my System Integrity Protection status is enabled)

Asked by ABC-XYZ 21 hours ago

Last reply by ABC-XYZ 7 hours ago

SBS TV on demand error message - program does not play in Firefox

SBS TV on demand - to play a missed TV show used to work up but now it does not and the following message comes up Video Playback Error Sorry, we’ve encountered an error … (read more)

SBS TV on demand - to play a missed TV show used to work up but now it does not and the following message comes up

Video Playback Error

Sorry, we’ve encountered an error playing this video. If you have an ad blocker turned on, try turning it off or whitelisting our website before trying again. This may prevent you from loading videos.

tried Chrome and it plays, so it is a Firefox setting and I do not know which 

Thank you

Asked by gawaggy 9 hours ago

Transform / Rotate on hover & active/select

I have managed to transform / rotate almost all of my various buttons, bookmark folder icons & site favicons and also other icons like in the appmenu and the locatio… (read more)

I have managed to transform / rotate almost all of my various buttons, bookmark folder icons & site favicons and also other icons like in the appmenu and the locationbar/ac_popup pane various search favicons along the bottom of that panel. (see below code)

However I have been unable to achieve the same with the follow areas: - bookmark/history sidebar. - menubar History and Bookmarks drop down menus & submenus. - locationbar/ac_popup panel site favicons


/*************************/ /* ROTATE ICONS ON HOVER */ /*************************/

/*rotate icons on hover*/

  1. nav-bar toolbarbutton:hover > .toolbarbutton-badge-stack,

checkbox:hover > .checkbox-check, menuitem:hover > hbox > .menu-iconic-icon, toolbarbutton:hover > image, button:hover > .button-box > .button-icon {

 transform: rotate(30deg) !important;
 -moz-transform: rotate(30deg) !important;

}

/*rotate icons on active (clicked)*/

  1. nav-bar toolbarbutton:active > .toolbarbutton-badge-stack,

checkbox:active > .checkbox-check, menuitem:active > hbox > .menu-iconic-icon, toolbarbutton:active > .toolbarbutton-icon, button:active > .button-box > .button-icon {

 transform: rotate(75deg) !important;
 -moz-transform: rotate(75deg) !important;

}

/*if it doesn't have this then the icons get swapped to the other side on hover*/

  1. nav-bar toolbarbutton > .toolbarbutton-badge-stack,

checkbox > .checkbox-check, menuitem > hbox > .menu-iconic-icon, toolbarbutton > .toolbarbutton-icon, button > .button-box > .button-icon {

 transform: rotate(0) !important;
 -moz-transform: rotate(0) !important;

}

Asked by FineWine 10 hours ago

the browser with lock said amazon certificant with restrictions for a child when I clicker help browser console

1 please someone clarify why there was a child profile linked to my amazon profile .I discovered this when i purchased a book today which I deleted it on my amazon acc… (read more)

  1. 1 please someone clarify why there was a child profile linked to my amazon profile .I discovered this when i purchased a book today which I deleted it on my amazon account page .
  2. 2 when I am on my only fan account , how can I fix the page to open up so it not all condensed the page only open up if i click on a specifc creator that i subscribe to . my feed on the home page seems off ..?

thank you so much . I am not in a rush for response , i just would like to be on website and enjoy the experience and browse with legit safe guards

Asked by A 12 hours ago

Selective Blocking of JWplayer by Site

I would like to block some sites (entire domains) from injecting JWPlayer iframes while I'm trying to read the site. (The Hill, https://thehill.com, is particularly annoy… (read more)

I would like to block some sites (entire domains) from injecting JWPlayer iframes while I'm trying to read the site. (The Hill, https://thehill.com, is particularly annoying with this.) However, I need to see content that some other sites embed in JWPlayer, so I can't use the nuclear option of blocking the cdn for jwplayer in my hosts file.

Are there any settings or add-ons available that allow by-domain blocking of JWPlayer? (I don't care if it's a "whitelist" or "blacklist" approach, so long as I can manually determine which sites play and which don't.)

Asked by Jaws 1 day ago

Last reply by Jaws 12 hours ago

"Recent windows" grayed out after long PC usage break

I left my PC for a looong time (more than a month). Came back, booted Windows and started FF - and only one window reopened, despite when I closed it there was two. And "… (read more)

I left my PC for a looong time (more than a month). Came back, booted Windows and started FF - and only one window reopened, despite when I closed it there was two. And "recent windows" in "history" - grayed out.

A small remark - I use my FF in weirdly advanced mode, I have many tab groups (through addon), and two windows - one with long-run tabs I need, another with temporary ones, which I lost now. There was some important sites/history. How can I restore it back?

(and what has happened to the forum? Why Mozilla buried it's community in such an awful way so it's sooo hard to find? 0_0)

Asked by Intenditore 13 hours ago

Why is version 92 trashing fonts?

After installing 92 characters are constantly dropped in web pages, necessitating constant refreshing. Make screens unreadable. See screen shots of Yahoo mail and CNN. Wi… (read more)

After installing 92 characters are constantly dropped in web pages, necessitating constant refreshing. Make screens unreadable. See screen shots of Yahoo mail and CNN. Win 10.

Asked by L_shifty 14 hours ago

Constant blocking

Dear Firefox Community: I used to love Firefox. Now, I am constantly blocked from performing basic functions. Tonight I tried to complete a simple ebay transaction. I… (read more)

Dear Firefox Community: I used to love Firefox. Now, I am constantly blocked from performing basic functions. Tonight I tried to complete a simple ebay transaction. I wasted more than one hour trying to make a purchase, with Firefox failing at every step. I opened Microsoft Edge and completed my purchase within literally seconds. Firefox now blocks me from several of my favorite websites. My fantasy sports and sports betting websites fail on Firefox but work fine on other browsers. The entire financial pop up window that is supposed to provide security does not work with my bank's website. I am trying to find a good reason to continue using Firefox, and I am not thinking of any. Again, I'm a longtime user and fan but right now the basics are not working with you, Firefox. Very frustrated.

Asked by bboortz 2 days ago

Last reply by bboortz 14 hours ago

Sometimes Quora.com will not run properly in a newly opened session. Other times it works perfectly.

Fairly regularly I go to the Quora.com site to answer questions others have asked. Perhaps in one in four times I launch Firefox browser and go to this site it will not r… (read more)

Fairly regularly I go to the Quora.com site to answer questions others have asked. Perhaps in one in four times I launch Firefox browser and go to this site it will not respond beyond the first page and eventually report that something on the page is slowing the browser. If this does not happen, everything works normally and very quickly.

The only way I can continue is to close the browser completely and relaunch. Even if I wait a minute or so, when I relaunch it tells me Firefox is already running and asks if I wish to close it. If I let it close the browser, the new launch normally works perfectly.

When the problem occurs, opening other tabs and closing the original one does not seem to make a difference. It still does not work properly.

I am not sure when this started, and I have only experienced this problem on this one site. When I have tried using the Chrome browser I have not seen this happening on this site. I don't like the Chrome browser but have it installed to allow streaming my screen to a Chromecast dongle.

The Firefox browser in the Windows 64-bit version 92.0.

This start happening a few weeks ago (it is now mid September 2021). I am not sure whether something has changed in Firefox or in the Quora site. I have seen this problem on both my Windows 8.1 Pro and Windows 10 Pro PCs.

Asked by str8chat 1 week ago

Last reply by str8chat 14 hours ago

Repeatedly reloads the workspace in MemoQWeb

As a freelance translator, my clients often assign me work through online translation software interfaces like Wordfast and MemoQWeb. I've never had trouble using these s… (read more)

As a freelance translator, my clients often assign me work through online translation software interfaces like Wordfast and MemoQWeb. I've never had trouble using these services before. Since the update on September 7, I've been unable to work normally in MemoQWeb. When I open up a file and start translating, the workspace repeatedly reloads (every few minutes) as if I'd just opened the file. Every time this happens, it boots me back up to the first segment in the file and loses any unconfirmed input I'd been in the process of typing into the open segment at the moment of reloading. I don't have this problem in Edge (I checked), but Edge is my emergency fallback browser and isn't set up with useful translation add-ons like my Firefox account. This is slowing down my workflow a lot, and I would deeply appreciate help getting it resolved. <3

https://fuji.memoq.com/sunflare/webpm/webtrans/online-tasks/ongoing

Asked by tobuishi 15 hours ago