Showing questions tagged: Show all questions

Need help with Website

Hi, I am managing my organization website named O365CloudExperts. When i try to open it from another browser like edge(Incognito), It generally opens. But i am facing iss… (read more)

Hi, I am managing my organization website named O365CloudExperts. When i try to open it from another browser like edge(Incognito), It generally opens. But i am facing issue with Chrome and firefox. Any help would be welcomed! Thanks

Asked by techguy150 2 weeks ago

Last reply by Terry 2 weeks ago

Facebook malfunction on Firefox

I use a desktop computer with Windows 10 and LastPass password manager. After an automatic update, Facebook opens but there is nothing there....the screen is blank. It wi… (read more)

I use a desktop computer with Windows 10 and LastPass password manager. After an automatic update, Facebook opens but there is nothing there....the screen is blank. It will open in Troubleshoot mode. All of my other sites open normally. It is just Facebook...and driving me crazy. See attached image. I cleared history, rebooted, etc. Nothing seems to work.

Asked by dmwalker214 2 weeks ago

Last reply by Terry 2 weeks ago

Can't Log on to certain websites on new version of Firefox

Over the past 2 months, there are a few websites I can not log onto with my Firefox browser (current version 106xx); I don't have this problem with other browsers. I rece… (read more)

Over the past 2 months, there are a few websites I can not log onto with my Firefox browser (current version 106xx); I don't have this problem with other browsers. I recently tried to download and install an older version of Firefox. But after losing all my passwords and other data when I uninstalled the current version, the older reinstalled version auto-updated BEFORE I could use it. I tried logging with my other computer that had an older version of Firefox (which worked fine on this website the last time I used it ---ver102xx), but it again auto-updated before I was able to log on. I was told by the site's IT team that it could be your new "cross tracking prevention"; I disabled it and emptied the cache for this site, but still get the attached message when I try to log on. HELP please. David S

Asked by dsholiton 2 weeks ago

Last reply by cor-el 2 weeks ago

site no longer working

I used to take a daily quiz at Brain Candy. It worked in version 103.0.2 but not in 106.0.5. The site is https://trivia.braincandy.net/?a7ed842e-can-you-get-100-on-this-m… (read more)

I used to take a daily quiz at Brain Candy. It worked in version 103.0.2 but not in 106.0.5. The site is https://trivia.braincandy.net/?a7ed842e-can-you-get-100-on-this-military-monuments-quiz-

All I get now is a black box instead of a picture and inactive answer boxes Any thoughts?

Asked by gfulwider 2 weeks ago

Last reply by cor-el 2 weeks ago

Link doesn't display in Firefox but displays properly in other browsers.

Having an issue with a link not displaying in Firefox 105.0.5 (64-bit). It’s the “read more” link on this url: https://www.swansonvitamins.com/p/swanson-premium-triple-ma… (read more)

Having an issue with a link not displaying in Firefox 105.0.5 (64-bit).

It’s the “read more” link on this url: https://www.swansonvitamins.com/p/swanson-premium-triple-magnesium-complex-400-mg-300-caps

The “read me” link doesn’t display in Firefox but displays properly using:

      Brave (1.45.123)
      Chrome (107.0.5307.107) (Hate Google)
      Internet Explorer 11 (11.0.170)
      Microsoft Edge (107.1418.35)

I searched “firefox some links don't display” and tried the solutions I found to no avail.

Tried these:

      Turned VPN off.
      Started in Troubleshoot Mode.
      Removed cookies and site data for this site.
      Turned Enhanced Tracking off for this site.

With all of these settings (at once, not one at a time) and closing and reopening Firefox (in Troubleshoot Mode) the “read more” link still doesn’t display.

Attached image showing how the link displays in Brave and how it doesn't display in Firefox.

Thank you.

Asked by swid 2 weeks ago

Last reply by cor-el 2 weeks ago

How to fix the website speed issue in firefox?

Hi, everyone. I hope you will be doing good. As we have a website about nagaland state lottery which is properly working in other browsers. While checking it in the firef… (read more)

Hi, everyone. I hope you will be doing good. As we have a website about nagaland state lottery which is properly working in other browsers. While checking it in the firefox I found that the website is so lazy and break down while during the loading time. Could anyone here can guide me about this issue?

Asked by humairaarshad6773 2 weeks ago

Last reply by jonzn4SUSE 2 weeks ago

No permission to access, (credit card website) on this server

ACCESS Denied I need permission to access some websites on this server Another separate message is: Check that Firefox has permission to access the web, (you might be co… (read more)

ACCESS Denied

I need permission to access some websites on this server


Another separate message is: Check that Firefox has permission to access the web, (you might be connected but behind a firewall)

Asked by James 2 weeks ago

Last reply by cor-el 2 weeks ago

Opening Amazon links does not work

I click a link for Amazon for a book whether it is a given link via facebook or discord or through google and it will take me to a 'page is not found' page. If I open it … (read more)

I click a link for Amazon for a book whether it is a given link via facebook or discord or through google and it will take me to a 'page is not found' page. If I open it in a private browser, it will pop up the actual page I wanted to go to. I can copy the page address from the private browser into my current regular browser and it will work. The addresses are completely exactly the same. But for whatever reason the links take me to 'page is not found' instead of the actual page.

Asked by Cheyenne 3 weeks ago

Last reply by jonzn4SUSE 2 weeks ago

Secure Connection Failed -- How to bypass?

Sometimes when I try to use Google Firefox will slap me with the SECURE CONNECTION FAILED page (attached). Which obviously NO!!! It's GOOGLE. I have to reload and reload … (read more)

Sometimes when I try to use Google Firefox will slap me with the SECURE CONNECTION FAILED page (attached). Which obviously NO!!! It's GOOGLE. I have to reload and reload and reload and reload and it can take absolutely forever to get it to work properly again. Only happens with Google. How do I either fix this or force Firefox to access non-secure websites anyway? There has to be a way to force access regardless of security!

Thank you!

Asked by peterturbo_apologist 3 weeks ago

Last reply by cor-el 3 weeks ago

Website demands I use another browser other than Firefox.

I have been using online banking for years and using Firefox to access my accounts. Suddenly, I now get an error message (see attached) that demands I use another browser… (read more)

I have been using online banking for years and using Firefox to access my accounts. Suddenly, I now get an error message (see attached) that demands I use another browser (e.g., Chrome, etc.). I want to continue with Firefox. The website support people tell me there is a Firefox update needed, but the latest Firefox is installed. I did the usual and deleted the cache and the site data. No effect.

Can you help?

Laptop: Machine Type: Acer Aspire 5 Laptop (model A515-51-50RR) Processor: Intel Core i5-7200U at 2.50GHz (8GB RAM; 1TB HDD) O/S: 64-bit Ubuntu 18.04 LTS Firefox: 106.0.2 (64-bit)

Asked by EigenFunctions 4 weeks ago

Last reply by cor-el 3 weeks ago

VRBO and Airbnb websites being blocked in log-in

Good morning. We have had an issue with these two rental websites no longer working even at the point of log-in (especially VRBO) as a Host or owner. Even after dumping… (read more)

Good morning. We have had an issue with these two rental websites no longer working even at the point of log-in (especially VRBO) as a Host or owner. Even after dumping cache and cookies (like 3 times we cleared the cache, etc), there is no change. We had to start using Edge... (which we despise). Please look for a remedy.

The blockage is just a recycle of the log-in page after entering user/passw. It empties the user ID and refreshes the page. We try again with the same result.

The wife uses Chrome on her Chromebook and it doesn't have the blockage or issue... works okay.

Thank you.

Asked by appraisalres 3 weeks ago

Last reply by jscher2000 - Support Volunteer 3 weeks ago

Netflix won't load content on Firefox

Despite clearing my cookies and cache, going through every step on [this web page|https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems#w_check-… (read more)

Despite clearing my cookies and cache, going through every step on [this web page|https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems#w_check-browser-internals], and trying multiple different Netflix profiles, I cannot seem to get Netflix to load any content on Firefox. This problem seems to have cropped up over the last few days; I last used Netflix on June 11th and had no problems, but tried last night and again this morning to watch anything only to find that it would invariably show me a red loading wheel before presenting me with error code F7111-1105 after several minutes. This seems to be an issue with Firefox on my PC, as I have tried using the Netflix mobile app and (reluctantly) installing Chrome on my PC to test things out -- both had no problems -- yet I'm stumped! Again, I have gone through every option presented by the troubleshooting page; I have refreshed and reinstalled Firefox, made a new Firefox profile and tried it out with no extensions, scanned my PC thoroughly (with no issues presented), and nothing seems to budge.

Asked by igotmyphdindunk 5 months ago

Last reply by techguy150 3 weeks ago

Text is too big now and can't be fixed

So, I don't know if this has anything to do with it but I recently tried setting up XEMU and that had some display UI issues for me. I don't know if that has anything to … (read more)

So, I don't know if this has anything to do with it but I recently tried setting up XEMU and that had some display UI issues for me. I don't know if that has anything to do with it but after I tried setting it up all the text on Firefox is too big. The toolbars, menus, settings etc. look okay but on webpages the text is way too big. I've tried about:config settings, changing my Windows resolution, and other things, but nothing has fixed my issue.

Asked by FromtheWordsofBR 3 weeks ago

Last reply by Terry 3 weeks ago

Web pages and others not not loading correctly only in Firefox -

Approx two months ago Google search results, Gmail on other web pages stopped loading correctly in Firefox. Ive been through several Firefox updates, ran all the empty co… (read more)

Approx two months ago Google search results, Gmail on other web pages stopped loading correctly in Firefox. Ive been through several Firefox updates, ran all the empty cookies etc functions, ghost mode / re installed software....

These pages load fine with other browsers.

Mac OS 12.6 Firefox 106.0.4

thanks for any help.

Asked by roil-result0s 3 weeks ago

Last reply by Maksudhasan626 3 weeks ago

non-https addressed redirected by something called Sectorlink

Whenever I enter a web address to a non-HTTPS site, the page is redirected by something called Sectorlink that tells me to upload my index page when ready. I don't seem t… (read more)

Whenever I enter a web address to a non-HTTPS site, the page is redirected by something called Sectorlink that tells me to upload my index page when ready. I don't seem to be able to get around this redirection. It does not happen using Chrome.

In the attached image, I typed "nov" (for novelpost159.org) and the system auto-completed the address and was immediately redirected to Sectorlink. The novelpost159 is not HTTPS and probably never will be, but it is interfered with by Sectorlink. This redirecting (hijacking?) forces me to use the Chrome browser.

Thanks for the help

Asked by floridatom 1 month ago

Last reply by jscher2000 - Support Volunteer 4 weeks ago

Some Websites Not Working Correctly with Firefox 106.0.2

Some websites that should have pictures or animations within the body of their text are not showing up any more (the animations). Also, some websites have buttons to clic… (read more)

Some websites that should have pictures or animations within the body of their text are not showing up any more (the animations). Also, some websites have buttons to click that no longer work; it's not that any info is missing from input fields; the buttons simply don't work. Actual Example: I recently reformatted my hard drive a few days ago & re-downloaded and installed Firefox. Sometime later on, I signed into my McAfee account, although I kept receiving webpage error messages after sign-in stating the webpage I was seeking didn't exist. However, upon clicking on other buttons, it turned out I was actually signed-in. I went ahead and went to the download section of my account to re-download and install McAfee. No matter how many times I clicked the download button, nothing would happen. I established a chat session with McAfee Support; the Support Agent replied that others had complained about the same thing while using Firefox and the issue had been communicated to Mozilla, who supposedly knows about this and is working on a fix. The tech support agent advised me to use some other browser to download McAfee; I used Edge and the issue was successfully side-stepped. In the meantime, other websites that always have embedded animations or buttons to click don't work any more, either. Firefox has been my default browser of choice for years, but I have to go through the inconvenience to signing-out of whatever website I'm on and re-sign into that website again with Edge; a real pain. Please fix ASAP, and please give us a heads-up when this might be fixed, thanks.

Asked by jhmotjr 1 month ago

Last reply by cor-el 1 month ago