Showing questions tagged: Show all questions
  • Solved

Scrambled test on certain websites

On certain websites I am getting scrambled text, mostly in headings and titles, not so much in body text. I have followed several tips from other posts like mine, i.e., i… (read more)

On certain websites I am getting scrambled text, mostly in headings and titles, not so much in body text. I have followed several tips from other posts like mine, i.e., installed Open Sans font, but that did not do it. I turned off hardware acceleration, and cleared the cache. The only thing that did work was to start Firefox in troubleshooting mode. I only have two add-ons running, Short URL and Dashlane, I doubt they're responsible for this. Any other ideas?

Asked by Ken D. 5 days ago

Answered by cor-el 4 days ago

Text completely messed up on some sites.

For some reason text on some websites such as wikipedia and timeanddate is completely messed up, it looks like gibberish but is actually just displayed wrong. When you co… (read more)

For some reason text on some websites such as wikipedia and timeanddate is completely messed up, it looks like gibberish but is actually just displayed wrong. When you copy the text and paste it into something like Word it shows the text correctly, I've noticed that the text is shifted by one letter forward (e is f, f is g, etc.). I've tried the main, beta and nightly releases as well as reinstalling Firefox. Images attached.

Asked by joelfrom08 2 weeks ago

Last reply by ARMAN KHAN 2 weeks ago

Arabic font not looking good on facebook after reinstalling snap version of firefox on ubuntu 22.044

Hi The Arabic font broken on Facebook after reinstalling snap version of Firefox 107 on Ubuntu 22.04 given that the font on YouTube search look fine (but not on Facebook)… (read more)

Hi

The Arabic font broken on Facebook after reinstalling snap version of Firefox 107 on Ubuntu 22.04 given that the font on YouTube search look fine (but not on Facebook). I tried to reinstall Firefox in multiple ways like using the deb version reinstalling the snap one removing the .cache folder and logging out of the session and even rebooting my PC.

Why is my firefox is broken?

what is the solution ? it would be really appreciated

Asked by capacity213 2 weeks ago

Last reply by capacity213 1 week ago

  • Solved

Google search pages not showing text after Mac OS 12.6 Monterey upgrade

Since upgrading to Monterey, Google search pages show almost no text in Firefox. Google searches in Safari and Google Chrome are completely fine. Only Firefox is showing … (read more)

Since upgrading to Monterey, Google search pages show almost no text in Firefox. Google searches in Safari and Google Chrome are completely fine. Only Firefox is showing the problem. The blank text includes dropdown menus too - all options inside them are blank. Currently on Firefox v107.0, but the same problem happens with older versions.

If I go into Troubleshoot mode, the Google searches are working fine. I have refreshed Firefox, Cleared the startup cache. But the problem persists. I uninstalled Firefox from the machine, restarted the computer. Did a fresh download and install, haven't signed in so there are no addons/extensions to cause problems.

This is happening on both an Intel Mac and an M1 Mac running Mac OS 12.6 Monterey.

I attach one screenshot showing the same page with and without troubleshoot mode on. The second screenshot shows another page of results including what looks like weirdly encoded characters.

I've followed all the suggestions in the support page but nothing has helped. I'd really appreciate any advice on further troubleshooting. Thanks in advance for any help.

Asked by Pavi 3 weeks ago

Answered by cor-el 3 weeks ago

Garbled font in Firefox on macOS Monterey

Hi. I have experienced some font encoding problem occurring in the latest version of Firefox, not in previous versions. My system is Mac OS Monterey 12.3.1 and Firefox ve… (read more)

Hi. I have experienced some font encoding problem occurring in the latest version of Firefox, not in previous versions. My system is Mac OS Monterey 12.3.1 and Firefox version 107.0

On some sites the fonts looks totally garbled (see provided screenshots). Disabling "Allow pages to choose their own fonts, instead of my selections above" in Firefox settings fixes the problem, but then all websites I visit displays with default fonts and not as intended. Moreover, I'm a web designer working with the built in web developer tools, and I need to see the correct fonts when developing.

Hoping to get some help with this issue.

Br, Magnus

Asked by kaffepanna 1 week ago

Last reply by cor-el 1 week ago

WidevineCdm.dll plug in crashed- can no longer watch Netflix

Since the latest update of Firefox Browser, I can no longer watch Netflix and get an error code message: Netflix Error F7702-1003 If you get the error code F7702-1003 on … (read more)

Since the latest update of Firefox Browser, I can no longer watch Netflix and get an error code message: Netflix Error F7702-1003

If you get the error code F7702-1003 on your computer with this message:

   Pardon the interruption
   We're having trouble playing Netflix. Please make sure you're using the latest version of Firefox and try again. I deleted and downloaded the latest version of Firefox browser last night. Turned off laptop overnight and re-started it again this am. No change on Netflix Error msg. Netflix still works on my tv however. So I believe there is a problem with FIREFOX!!

Asked by 0958tricia 4 days ago

Cursor is stuck on firefox

I've been using an Ironclaw rgb for over a year now but recently switched to an old backup hp mouse since I forgot to charge the ironclaw. Ever since then my cursor would… (read more)

I've been using an Ironclaw rgb for over a year now but recently switched to an old backup hp mouse since I forgot to charge the ironclaw. Ever since then my cursor would only work in firefox, even though I could still alt tab to other apps, when I tried to click them it just clicked whatever was behind it on firefox. I already switched back to my main mouse and it's only gotten worse, as now it gets stuck whenever i plug in/out the mouse, even after restarting. I've had to restart multiple times since that fixes it for a short while but then it gets stuck again.

Asked by Blueice 4 days ago

Last reply by Dropa 4 days ago

Trading view chart will not open after Firefox update

My trading view chart will no longer open after the latest Firefox update. The trading view home page opens but the chart will not. I don't get any error, I just get the … (read more)

My trading view chart will no longer open after the latest Firefox update. The trading view home page opens but the chart will not. I don't get any error, I just get the waiting to load circle that never ends.

The chart will open in other browsers.

Asked by jc8952 5 days ago

Last reply by jc8952 4 days ago

  • Solved

browser video

Hi there I am having some problems with the browser I have a web base yoga app and there is a lot of you tube videos that just does not play. I disabled my extensions but… (read more)

Hi there I am having some problems with the browser I have a web base yoga app and there is a lot of you tube videos that just does not play. I disabled my extensions but still nothing. I then installed chrome and the videos worked can you guys please give me an fix.

Asked by jannes3de 5 days ago

Answered by James 5 days ago

AdBlocker banner won't go away on Titab TV website.

I've used Titan TV (https://partners.titantv.com/default.aspx) to check TV listings for years. Now when it loads, a banner asking me to disable all adblockers comes up. I… (read more)

I've used Titan TV (https://partners.titantv.com/default.aspx) to check TV listings for years. Now when it loads, a banner asking me to disable all adblockers comes up. I have done so (AdBlock and uBlock Origin), including disabling them in Settings. The banner persists and there is no "X" to close it, nor does the Esc key do anything. I've told Titan and they do not respond. Could this be related to a Mozilla Firefox update (I am running the latest version)?

Asked by mr_greg4 6 days ago

Last reply by cor-el 5 days ago

Blocked web site

I cannot sing in to my.t-mobile site. I'm getting a not secure. The site address is,https://account.t-mobile.com/signin/v2/?redirect_uri=https://www.t-mobile.com/signin&a… (read more)

I cannot sing in to my.t-mobile site. I'm getting a not secure. The site address is,https://account.t-mobile.com/signin/v2/?redirect_uri=https://www.t-mobile.com/signin&scope=TMO_ID_profile%2520associated_lines%2520billing_information%2520associated_billing_accounts%2520extended_lines%2520token%2520openid%2520vault%2520role%2520consent&client_id=MYTMO&access_type=ONLINE&response_type=code&approval_prompt=auto&prompt=select_account&state=eyJib29rbWFya1VybCI6Imh0dHBzOi8vbXkudC1tb2JpbGUuY29tL2RvY3VtZW50cyJ9 I need to be able to access this site to work with my t-mobile account. How do I fix this. By the way, I can log into the site with Chrome, But I don't want to have to use two browsers on my computers.

Asked by jfcloud49 6 days ago

Last reply by Terry 5 days ago

Default text / graphic and programed text / graphic both being displayed on html objects

Numerous websites are displaying both default and programmed text / graphics on html objects. Using Firefox 107.0.1 (64-bit) on Win10. Prevents use of many web pages. Exa… (read more)

Numerous websites are displaying both default and programmed text / graphics on html objects. Using Firefox 107.0.1 (64-bit) on Win10. Prevents use of many web pages.

Examining pages with Firefox developer tool indicates some type of standards problem with the offending objects. Problem is wide spread with Firefox. Chrome and Edge display same pages ok.

Asked by bob.true 5 days ago

webmail.gandi.net broken?

Webmail for Gandi.net is failing to load in 107.0.1 (64-bit) on Windows 10 today. No luck in Private window nor Troubleshoot Mode. It is loading in chrome and edge brows… (read more)

Webmail for Gandi.net is failing to load in 107.0.1 (64-bit) on Windows 10 today. No luck in Private window nor Troubleshoot Mode. It is loading in chrome and edge browsers.

Asked by jeff6 5 days ago

Last reply by jonzn4SUSE 5 days ago

Choose URL for enabling pop-ups

I suspect that my bank tried to show a verification pop-up while I was on a third-party site, and because pop-ups were disabled the third party rejected my request. My qu… (read more)

I suspect that my bank tried to show a verification pop-up while I was on a third-party site, and because pop-ups were disabled the third party rejected my request. My question is:

How much of my bank's website address do I need to put in the "Allowed Web Sites - Pop-ups" edit box, seeing as I wasn't on that website at the time. Would "https://name-of-bank.com" be sufficient? Or, are wildcards allowed in the URL?

Asked by john.beatty 6 days ago

Last reply by cor-el 6 days ago

Accidentally deleted an element(?) and it wont show up even after refresh

Hi, so i accidentally did a shortcut with a prompt on a screen that selects specific elements, and pressed create, and it deleted twitter profile pics even if i refreshed… (read more)

Hi, so i accidentally did a shortcut with a prompt on a screen that selects specific elements, and pressed create, and it deleted twitter profile pics even if i refreshed the page.

Asked by neeptre3p 1 week ago

Last reply by cor-el 6 days ago

  • Solved

Secure Connection Failed is blocking all sites including Mozilla Support

After restarting my mac, I receive a Secure Connection Failed error for all sites including Mozilla. Safari works without a problem but Firefox is completely blocked. Be… (read more)

After restarting my mac, I receive a Secure Connection Failed error for all sites including Mozilla. Safari works without a problem but Firefox is completely blocked. Besides restarting, I did not make any changes (unless a new version of Firefox auto installed). Running 107.0.1 on a mac with OS 12.6

Asked by David W 1 week ago

Answered by David W 1 week ago